Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème avec aiguillage triple Fleischmann

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ptkj1875



Nombre de messages : 103
Age : 66
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Problème avec aiguillage triple Fleischmann   Sam 8 Jan - 11:15

Bonjour
voici mon problème :
j'ai un aiguillage triple Fleischmann avec deux moteurs actuellement connectés séparément sur deux entrées d'un décodeur Lenz. Je n'arrive pas à le configurer correctement dans RRTC. Une des directions ne s'enclenche pas. RRTC a bien compris qu'il y avait 3/4 contacts puisque deux moteurs ainsi que deux adresses.
Je ne sais pas comment faire.
Merci pour votre aide.
Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

avatar

Nombre de messages : 3454
Age : 65
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Sam 8 Jan - 11:46

bonjour, tes adresses sont-elles consécutives?
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptkj1875



Nombre de messages : 103
Age : 66
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Sam 8 Jan - 11:50

oui et quand j'inverse les deux adresses, le même problème se reproduit mais à l'envers...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bvaldo



Nombre de messages : 592
Age : 79
Localisation : Morbihan
Emploi : Retraité
Loisirs : Photo-numérique, Vieux papiers,
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Sam 8 Jan - 16:21

et si ce n'était qu'un problème de connections physiques ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9905
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Sam 8 Jan - 22:58

ptkj1875 a écrit:
Bonjour
voici mon problème :
j'ai un aiguillage triple Fleischmann avec deux moteurs actuellement connectés séparément sur deux entrées d'un décodeur Lenz. Je n'arrive pas à le configurer correctement dans RRTC. Une des directions ne s'enclenche pas. RRTC a bien compris qu'il y avait 3/4 contacts puisque deux moteurs ainsi que deux adresses.
Je ne sais pas comment faire.
Merci pour votre aide.
Patrick
Il te faut agencer correctement la "configuration de sortie" en modifiant les combinaisons.
Commence par configurer la position "tout droit", ensuite, les positions "dévié".
Exemple :
"tout droit" = - o / - o
"dévié à droite" = o + / - o
"dévié à gauche" = - o / o +
( - = vert; o = gris; + = rouge )
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptkj1875



Nombre de messages : 103
Age : 66
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Dim 9 Jan - 3:48

Merci pour vos réponses.
Pour Bvaldo : non, pas de problème de connexion. Les deux moteurs fonctionnent parfaitement. C'est, comme le dit Elie, sans doute un problème de combinaisons. Je vous tiens au courant.
Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5377
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Dim 9 Jan - 9:39

Ton aiguille est sur deux adresses donc chacune de ses positions obéit à une combinaison d'appuis sur deux paires de touches de la centrale.

Dans TC, tu dois reproduire exactement les combinaisons de ces paires de touches.

Il te faut donc d'abord faire fonctionner l'aiguille avec la centrale et noter les combinaisons d'appuis qui correspondent à chaque position.

Ensuite dans TC, il te suffit de reproduire ces combinaisons.

Si ça peut t'aider, voici le paramétarge d'une aiguille triple avec l'Intellibox. A gauche les boutons de la paire de touches 1, à droite ceux de la paire de touches 2



La différence que tu auras avec Lenz, c'est que dans TC, au lieu d'avoir des boutons Rouge/Vert, tu auras des boutons +/-, mais le principe reste le même.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
ptkj1875



Nombre de messages : 103
Age : 66
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Dim 9 Jan - 10:02

ok Merci Jean , je vais essayer cela, sinon tout va très bien : j'ai réussi à connecter tous les aiguillages et les signaux. Pour les dételeurs, j'ai utilisé des bouton pression, correct ? Les locos fonctionnent aussi. Il me reste à les paramétrer selon ton tutoriel, mais il me manque un décodeur RS 8 pour rétrosignaler ma voie spéciale.

J'ai eu un souci au redémarrage de RRTC. En fait la liaison LI-USB semble ne pas fonctionner sur une prise multiple USB.... n'est-ce pas ?
Je te tiens au courant.
Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptkj1875



Nombre de messages : 103
Age : 66
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Dim 9 Jan - 11:24

Merci Jean, comme toujours, tu es toujours de très bon conseil....
Je m'attaque aux cantons....
A bientôt pour de nouvelles questions,
j'en suis sûr !
Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 857
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Lun 7 Mar - 16:20

Jean_01 a écrit:
Ton aiguille est sur deux adresses donc chacune de ses positions obéit à une combinaison d'appuis sur deux paires de touches de la centrale.
Dans TC, tu dois reproduire exactement les combinaisons de ces paires de touches.
Il te faut donc d'abord faire fonctionner l'aiguille avec la centrale et noter les combinaisons d'appuis qui correspondent à chaque position.
Ensuite dans TC, il te suffit de reproduire ces combinaisons.

Bonjour Very Happy ,

J'ai vraiment un problème avec un aiguillage triple (Märklin voie C 24630) commandé par un décodeur Viessmann 5235 spécialement conçu pour ce type d'aiguillage. L'aiguillage fonctionne parfaitement avec la centrale. J'ai essayé bon nombre de combinaisons, sans trouver celle qui fonctionne.

Comment noter les combinaisons d'appuis de chaque postition sur la centrale ????? Embarassed Embarassed

Le fait d'avoir un seul décodeur (qui prend deux adresses) au lieu de deux adresses consécutives du K83 (ou assimilé) peut-il être LE problème ???? confused
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 857
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Mar 8 Mar - 12:45

Bonjour Very Happy ,

J'ai pris le taureau par les cornes et ai essayé TOUTES les combinaisons possibles, sans succès. Impossible de placer, avec TC, l'aiguillage en position dévié gauche.

J'ai enlevé le décodeur Viessmann 5235 et ai raccordé l'aiguillage à un k83. Dans cette configuration, tout fonctionne normalement.

J'en conclu que TC ne connaît pas le 5235 et ne sait pas le commander.

Faut-il contacter Mr Freiwald par mail ou plutôt poster un message sur le forum du site RRTC ??????
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1664
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Mer 9 Mar - 0:58

RAILO5 a écrit:
Faut-il contacter Mr Freiwald par mail ou plutôt poster un message sur le forum du site RRTC ??????
Pour ce genre de question le forum est préférable.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, iMac 3.5 GHz Intel Core i5/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 11.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
RAILO5

avatar

Nombre de messages : 857
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Mer 9 Mar - 2:20

OK, merci pour la réponse, Yann Very Happy

Bonne nuit Arrow Arrow Sleep Sleep Sleep
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 857
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Jeu 7 Avr - 4:57

Bonjour Very Happy ,

J'avais posé la question sur le forum RRTC et j'ai eu une réponse me faisant comprendre qu'il n'était pas nécessaire d'activer le rouge ou le vert dans chaques combinaisons d'appui. J'avais essayé toutes les solutions, mais jamais en n'activant aucun appui Embarassed Embarassed

Voici la solution qui marche :

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Dim 12 Oct - 13:50

Bonjour, excusez moi, apparemment c'est une fonction que je n'ai pas sous Rocomotion, est-ce normale ou il y a un paramétrage ??

merci de votre aide.
Revenir en haut Aller en bas
coquelicot94

avatar

Nombre de messages : 3454
Age : 65
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Problème avec aiguillage triple Fleischmann   Dim 12 Oct - 16:06

Bonsoir, de quelle fonction parles-tu Question
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème avec aiguillage triple Fleischmann   

Revenir en haut Aller en bas
 
Problème avec aiguillage triple Fleischmann
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème avec aiguillage triple Fleischmann
» Configuration d'un aiguillage triple Fleischmann N
» commande d'aiguillage triple peco
» [/résolu] problème avec java à l'instalation :-/
» Problème avec Java

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: