Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Est ce normal ??

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nicosl299



Nombre de messages : 620
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Est ce normal ??   Mer 9 Fév - 10:00

bonjour,

Juste une précision d'apres la capture que j'ai fait il y a un couac ?

[img][/img]

Pourquoi mon 72000 est présent physiquement sur un canton mais iln'y a pas l'image et pourquoi il y a l'image dans un caton mais il n'y est pas physiquement ?

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
roque.sylvain



Nombre de messages : 266
Age : 30
Localisation : Région de Giverny et de Epinay sur Orge
Emploi : Ingénieur d'étude en biologie
Loisirs : Le train, le train...et les Lego
Date d'inscription : 03/01/2010

MessageSujet: Re: Est ce normal ??   Mer 9 Fév - 10:14

tu as du avoir eu un soucis dans la détéction, il te suffit de glisser l'image du canton où elle n'est pas présente physiquement jusqu'au canton où elle est physiquement.
Sinon sauf erreur de ma part, je ne vois pas trop le soucis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
nicosl299



Nombre de messages : 620
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Re: Est ce normal ??   Mer 9 Fév - 10:47

Merci le probleme à disparu confused
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
roque.sylvain



Nombre de messages : 266
Age : 30
Localisation : Région de Giverny et de Epinay sur Orge
Emploi : Ingénieur d'étude en biologie
Loisirs : Le train, le train...et les Lego
Date d'inscription : 03/01/2010

MessageSujet: Re: Est ce normal ??   Mer 9 Fév - 11:11

En faite, je ne sais pas trop comment fonctionne les autres mais pour ma part,
je pose la locomotive sur la voie, dans un canton, je sélectionne le canton et après je vais dans l'onglet "assigner un train". On choisi la machine et le sens et voilou.
Je pense que tu fais de la même manière mais après, j'ai observer sur mon réseau que certaines fois, le suivi du canton était bon (les cantons s'allumaient les uns après les autres suivant le passage de la loco) mais l'image de la loco restait sur place.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien


Nombre de messages : 2620
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Est ce normal ??   Mer 9 Fév - 11:43

Bonjour.

Il peut arriver qu'en utilisation manuelle, la loco entre dans un canton et que pour RRTC elle ne puisse pas le faire, dans ce cas là elle restera visuellement sur le dernier canton ou RRTC l'a détectée alors que physiquement elle sera ailleurs.
Ce phénomène n'arrive chez moi qu'en mode manuel.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8928
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Est ce normal ??   Mer 9 Fév - 11:45

roque.sylvain a écrit:
En faite, je ne sais pas trop comment fonctionne les autres mais pour ma part,
je pose la locomotive sur la voie, dans un canton, je sélectionne le canton et après je vais dans l'onglet "assigner un train". On choisi la machine et le sens et voilou.
Je pense que tu fais de la même manière mais après, j'ai observer sur mon réseau que certaines fois, le suivi du canton était bon (les cantons s'allumaient les uns après les autres suivant le passage de la loco) mais l'image de la loco restait sur place.
C'est parceque tu n'ouvres pas de trajet, sinon, le suivi est parfait.
Evidemment, si tu pilotes en manuel, TC ne sais pas trop si c'est bien cette loco qui est là. Tu conserves l'indication d'occupation, mais pas le suivi.
Le suivi est basé sur les cantons et les itinéraires.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
roque.sylvain



Nombre de messages : 266
Age : 30
Localisation : Région de Giverny et de Epinay sur Orge
Emploi : Ingénieur d'étude en biologie
Loisirs : Le train, le train...et les Lego
Date d'inscription : 03/01/2010

MessageSujet: Re: Est ce normal ??   Mer 9 Fév - 11:49

OK, donc c'est bien ça, en itinéraires, pas de soucis.
Je commence à avoir une grande liste (70 environs) d'itinéraires différents donc je ne passe que par ca ou bien Ctr+A et glissez-déposer pour tester rapidement les arrêts et ralentissement dans les cantons.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8928
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Est ce normal ??   Mer 9 Fév - 12:04

roque.sylvain a écrit:
OK, donc c'est bien ça, en itinéraires, pas de soucis.
Je commence à avoir une grande liste (70 environs) d'itinéraires différents donc je ne passe que par ca ou bien Ctr+A et glissez-déposer pour tester rapidement les arrêts et ralentissement dans les cantons.
Ce ne sont pas des "itinéraires", mais des "trajets". Les "itinéraires" sont créés par TC, ce sont les liaisons entre cantons (un trajet peut être aussi un itinéraire, s'il ne va que d'un canton au suivant, mais pour TC, ce sont 2 entités différentes).
Il faut s'habituer à utiliser les bons termes, comme ça, on comprend mieux quand il y a des questions.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94



Nombre de messages : 3191
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Est ce normal ??   Mer 9 Fév - 15:16

bonjour je confirme ce que dit capitiole si tu utilises le mode manette, parfois TC ne suit pas et les logos n'ont pas suivi les locos Very Happy
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Est ce normal ??   Aujourd'hui à 20:20

Revenir en haut Aller en bas
 
Est ce normal ??
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Gpsmap 62s waas ou normal
» Boutons mise en page Editeur réponse normal/rapides disparus sur IE8 sous XP
» Ne peut plus poster de messages en mode normal
» Affichage des catégories en parvenant à retirer la structure normal phpbb2 ( par template )
» Avoir un curseur normal

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: