Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 TRAJET LA LOCO NE PART PAS

Aller en bas 
AuteurMessage
jean-pierre B



Nombre de messages : 88
Age : 63
Localisation : Bruxelles
Emploi : Photographe, electronique
Loisirs : Trains miniature, Photos de venise, informatique, helico Rc
Date d'inscription : 24/04/2011

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 10:33

Bonjour

encore un problème que je ne solutionne pas

voici l image avec dessiné les différents trajet attribués aux locos

TRAJET LA LOCO NE PART PAS Captur16


Alors explication:

les trajets rouge , vert fonctionne sans problème
par contre le vert clair je le démarre pas de réaction
le trajet bleu ciel une deuxième croco n'a pas démarré même si je donne le même trajet que la croco en vert foncé
si la loco tee trajet vert clair est retirée et remplacée par une autre cela fonctionne bizarre !!
peut mal programmé les locos, maqis je ne vois pas
y a t il un problème de maximum de locos ou trajets
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

RAILO5

Nombre de messages : 857
Age : 60
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 11:02

Bonjour Jean-Pierre Very Happy ,

Comme tu as déjà deux trajets qui fonctionnent sans problème, je te suggère d'y tester tes locos, dont celle qui fonctionne "bizarre" et de revoir le profil des locos qui ne fonctionnent pas comme tu le veux.

Il n'y a pas de problème de maximum de locos (au niveau TC) ou trajets. Si ta centrale (ton interface) et son alimentation (transfos, boosters ??) suivent, il n'y a pas de problème.

Pour les trajets, il est souvent plus facile d'effacer ce qui ne fonctionne pas et de recréer le trajet en suivant scrupuleusement la procédure la plus simple study study (il est toujours temps de compliquer après ! lol! ). Essaye trajet par trajet et sauve dès que cela fonctionne à ton gré. ........et garde ton manuel ouvert !!!!

Bon amusement ! cheers


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olid

olid

Nombre de messages : 282
Localisation : Tonneins Lot & Garonne
Date d'inscription : 17/07/2007

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 11:09

Si la loco ne démarre pas au lancement du trajet, RRTC doit le signaler par un message d'erreur dans la fenêtre des messages. Essaie de ne lancer que ce trajet et de voir quel est le message. Il te permettra de comprendre pourquoi RRTC n'a pas pu le démarrer (train incorrect, option dans les réglages du trajet qui contrarie le départ, condition sur un canton etc...)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
roque.sylvain

roque.sylvain

Nombre de messages : 267
Age : 33
Localisation : Région de Giverny et de Epinay sur Orge
Emploi : Ingénieur d'étude en biologie
Loisirs : Le train, le train...et les Lego
Date d'inscription : 03/01/2010

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 11:13

Bonjour,
une petite info qui peut-être très utile, je sais que parfois quand je crée des trajets et que ceci ne parte pas, il suffit de vérifier si le trajet est en "type: Normal / Navette / Boucle ou Manœuvre". Je sais que la plupart de mes trajets sont des points à points et quand ils ne démarrent pas, je suis en type boucle donc normal....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jean-pierre B



Nombre de messages : 88
Age : 63
Localisation : Bruxelles
Emploi : Photographe, electronique
Loisirs : Trains miniature, Photos de venise, informatique, helico Rc
Date d'inscription : 24/04/2011

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 12:34

merci

j ai installé une nouvelle loco mfx et créé un nouveau trajet, mais en voulant le lancer pas de message d erreur, je l ai déplacée sur un autre canton et quand je lance l itinéraire il me demande juste si il faut démarrer l itinéraire car la loco n est pas ds le canton de départ, je répond oui, mais l itinéraire ne démarre tjrs pas

que faire ????

info je viens de recevoir la clé USB d enregistrement, faut il faire une autre configuration ou rien a changer
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jean-pierre B



Nombre de messages : 88
Age : 63
Localisation : Bruxelles
Emploi : Photographe, electronique
Loisirs : Trains miniature, Photos de venise, informatique, helico Rc
Date d'inscription : 24/04/2011

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 12:58


j ai mis une seul loco sur le réseau et quand je lui assigne un itinéraire, pas de message d erreur, pas de démarrage, c'est comme si elle n 'existait pas .
je la remplace par une loco ayant déjà fonctionné et la pas se problème ca marche !!

ou est la limitation, la central permet 4A et j ai un booster de 4A je ne comprend plus ....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
roque.sylvain

roque.sylvain

Nombre de messages : 267
Age : 33
Localisation : Région de Giverny et de Epinay sur Orge
Emploi : Ingénieur d'étude en biologie
Loisirs : Le train, le train...et les Lego
Date d'inscription : 03/01/2010

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 13:09

On dirait un mauvais paramétrage de la loco donc RRTC envoi des données mais qui ne sont pas directement adressées à cette loco.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jean-pierre B



Nombre de messages : 88
Age : 63
Localisation : Bruxelles
Emploi : Photographe, electronique
Loisirs : Trains miniature, Photos de venise, informatique, helico Rc
Date d'inscription : 24/04/2011

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 13:14


en fait en essayant je constate que les 5 premières locos créés ds RRTC fonctionnent ,
mais celles créés après pas.

dois je tout refaire ?????
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bvaldo



Nombre de messages : 592
Age : 81
Localisation : Morbihan
Emploi : Retraité
Loisirs : Photo-numérique, Vieux papiers,
Date d'inscription : 25/06/2007

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 13:19

Idée idiote : je vérifierais l'adresse des locos qui ne bougent pas !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jean-pierre B



Nombre de messages : 88
Age : 63
Localisation : Bruxelles
Emploi : Photographe, electronique
Loisirs : Trains miniature, Photos de venise, informatique, helico Rc
Date d'inscription : 24/04/2011

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 13:23


les adresses sont bonnes je peux rouler avec le régulateur manuel et toutes les fonctions fonctionnent
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
roque.sylvain

roque.sylvain

Nombre de messages : 267
Age : 33
Localisation : Région de Giverny et de Epinay sur Orge
Emploi : Ingénieur d'étude en biologie
Loisirs : Le train, le train...et les Lego
Date d'inscription : 03/01/2010

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 13:34

Euh, si les 5 premières fonctionnent "normalement", garde les comme ça. Par contre, pour les suivantes, il doit y avoir un soucis dans leur paramètre.
La version de RRTC est enregistrée maintenant ???? L'ordinateur a été redémarrer ou RRTC au moins après ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jean-pierre B



Nombre de messages : 88
Age : 63
Localisation : Bruxelles
Emploi : Photographe, electronique
Loisirs : Trains miniature, Photos de venise, informatique, helico Rc
Date d'inscription : 24/04/2011

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 14:10

bien j ai redémarré tout
mais cela ne change rien

je vais supprimer tt les locos

et tout ré-encoder
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 14:21

Avant de tout supprimer et de tout refaire, commence par exporter dans un fichier de locos, les cinq locos qui fonctionnent. Quoi que tu bricoles par la suite, tu auras au moins des locos qui fponctionnent sur le réseau.

Jean Very Happy

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
roque.sylvain

roque.sylvain

Nombre de messages : 267
Age : 33
Localisation : Région de Giverny et de Epinay sur Orge
Emploi : Ingénieur d'étude en biologie
Loisirs : Le train, le train...et les Lego
Date d'inscription : 03/01/2010

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 14:25

bizarre scratch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 15:37

Je viens de relire les posts précédents.

Il y a un truc que j'ai un peu de mal à comprendre: avant de lancer une loco sur un trajet, il faut faire un minimum de paramétrage et notamment un profil de vitesse, ne serait-ce qu'un profil simplifié.

Dans ce profil simplilié, on enregistre la vitesse de seuil, donc on fait bouger la loco depuis TC.

Ensuite, il est question d'une loco MFX. Est-ce que cela a bien été spécifié dans l'adresse de la loco (onglet Connexion des propriétés de la loco)?

J'ai l'impression que Jean Pierre n'a rien fait de tout cela.

Il faudrait peut être commencer par là avant de se lancer dans un trajet.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
jean-pierre B



Nombre de messages : 88
Age : 63
Localisation : Bruxelles
Emploi : Photographe, electronique
Loisirs : Trains miniature, Photos de venise, informatique, helico Rc
Date d'inscription : 24/04/2011

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyVen 29 Avr - 20:41

Oui oui c est déjà règlé et les adresses sont ok
Je constate qu une des locos qui fonctionnait ne fonction plus non plus
Bon je vais chercher mais je suis absent ce week end
Merci Jean
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jean-pierre B



Nombre de messages : 88
Age : 63
Localisation : Bruxelles
Emploi : Photographe, electronique
Loisirs : Trains miniature, Photos de venise, informatique, helico Rc
Date d'inscription : 24/04/2011

TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS EmptyLun 2 Mai - 21:51

Bon ça ne fonctionne pas
j efface tt les locos


pour l instant j ai déjà 7 locos ok
et tout les traject fonctionnent avec les locos, peut être une mauvaise manipulation

meri à tous
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




TRAJET LA LOCO NE PART PAS Empty
MessageSujet: Re: TRAJET LA LOCO NE PART PAS   TRAJET LA LOCO NE PART PAS Empty

Revenir en haut Aller en bas
 
TRAJET LA LOCO NE PART PAS
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les Trajets et Itinéraires-
Sauter vers: