Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Blocage sur les "blocks"

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cinquente



Nombre de messages : 24
Age : 70
Localisation : STRASBOURG
Emploi : Retraité EN (BGB)
Loisirs : trains (vidéos, réseau, ...), lecture
Date d'inscription : 29/07/2011

MessageSujet: Blocage sur les "blocks"   Sam 30 Juil - 12:17

Bonjour,

Au sein d'un circuit digital plus grand (et sur tapis), ai équipé pour me "faire la main", un ovale de 3 cantons ("blocks") contigus (voir schéma) et ai programmé et connecté à la centrale mais, si la présence d'une locomotive dans le block 1 est bien visualisée par un changement de couleur du block 1 sur le TCO (passage au rose), je n'arrive pas à avoir la même chose pour les blocks 2 et 3 bien que les LED correspondantes soient allumées sir le module 10787 ...

Je suppose que c'est un problème de programmation de connexion entre 10787 et la centrale : problème d'adresses ...
Actuellement block 1 adresse 1 input 1
block 2 adresse 2 input 2
block 3 adresse 3 input 3.

Est-ce judicieux ?

Est-ce un problème lié au fait que j'aie, pour l'instant, une version démo ?

Merci pour vos réponses et suggestions que je sais être éclairées ...


Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.fr/cinquente
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Blocage sur les "blocks"   Sam 30 Juil - 12:53

cinquente a écrit:
Je suppose que c'est un problème de programmation de connexion entre 10787 et la centrale : problème d'adresses ...
Actuellement block 1 adresse 1 input 1
block 2 adresse 2 input 2
block 3 adresse 3 input 3.

Est-ce judicieux ?


Bonjour,

Essaye avec:

block 1: adresse 1 input 1
block 2: adresse 1 input 2
block 3: adresse 1 input 3

Cela devrait aller beaucoup mieux Smile Smile

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
cinquente



Nombre de messages : 24
Age : 70
Localisation : STRASBOURG
Emploi : Retraité EN (BGB)
Loisirs : trains (vidéos, réseau, ...), lecture
Date d'inscription : 29/07/2011

MessageSujet: Re: Blocage sur les "blocks"   Sam 30 Juil - 12:56

Merci beaucoup ... Ca marche ! Very Happy

Navré pour cette question basique ....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.fr/cinquente
Contenu sponsorisé




MessageSujet: Re: Blocage sur les "blocks"   Aujourd'hui à 17:43

Revenir en haut Aller en bas
 
Blocage sur les "blocks"
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] IE7 Blocage
» Problème blocage pc
» Blocage sur les "blocks"
» Configurer code::blocks pour utiliser le langage D
» Blocage des images animées et smileys sous IE8

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les cantons-
Sauter vers: