Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 fonctionnement d'un BAL - Message du Doc RailRoad

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Mcar

avatar

Nombre de messages : 1050
Age : 60
Localisation : Budapest (HU) / Longwy (54)
Loisirs : Modelisme ferroviaire et moto sur piste
Date d'inscription : 29/03/2010

MessageSujet: fonctionnement d'un BAL - Message du Doc RailRoad    Lun 12 Sep - 6:07

Bonjour à vous tous,

voilà, comme beaucoup de nous, je m'essaye à la signalisation SNCF
pour débuter je me suis créé un petit réseau en test avec les cibles qui vont bien (merci à Elie pour sa doc Wink ),
Je suis donc uniquement en mode démo.
j'ai créé une ligne en BAL avec un pictogramme à 3 feux.
J'ai affecté les conditions de la BAL pour le feux jaune, rouge, vert (normal)
le BAL fonctionne bien en test et reproduit le fonctionnement normal d'un BAL
cependant Le docteur RailRoad me dit ceci :
" Signal à trois feux 'C70' n'a pas de déclencheur vide. Un déclencheur devrait être laissé vide."
il répète la même erreur pour l'ensemble de mes feux BAL
Je ne comprends pas, car le fonction BAL en pleine ligne (donc sans aiguillage) est un fonctionnement avec la cible à 3 feux A,S,VL. Donc pourquoi devoir rajouter un état supplémentaire et pourquoi donc ce message ?
merci pour vos réponses
je vous laisse une image ci dessous de mon réseau de test pour commentaires
[img][/img]

Ha ! j'oubliais ! je roule à droite pirat normal, je suis en alsace lorraine


Dernière édition par Mcar le Ven 16 Sep - 14:57, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5274
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: fonctionnement d'un BAL - Message du Doc RailRoad    Lun 12 Sep - 9:04

Le message de Dr Railroad ne demande pas d'ajouter un état supplémentaire, il indique que chacun des états a son déclencheur, alors qu'il devrait y avoir un des trois états sans déclencheur.

Le BAL est une signalisation ouverte, donc, en l'absence de circulation, tous les feux sont au vert. Le vert est l'état normal d'un signal de pleine voie en BAL, il ne doit rien y avoir dans TC au niveau du déclencheur pour l'état vert du signal.

Cet état sera l'état par défaut. Cela veut dire que TC examinera le déclencheur pour le rouge et le déclencheur pour le jaune et si aucun des deux n'est applicable, il laissera le signal au vert.

En informatique cela peut se traduire ainsi:

If déclencheur rouge = vrai then feu rouge actif
If déclencheur jaune = vrai then feu jaune actif
Else feu vert actif

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Mcar

avatar

Nombre de messages : 1050
Age : 60
Localisation : Budapest (HU) / Longwy (54)
Loisirs : Modelisme ferroviaire et moto sur piste
Date d'inscription : 29/03/2010

MessageSujet: Re: fonctionnement d'un BAL - Message du Doc RailRoad    Lun 12 Sep - 11:30

merci Jean pour cette réponse
effectivement, j'avais mis un déclencheur pour le vert
sans, ça marche aussi bien mais cette fois ci sans défaut du Doc RailRoad .
bon, ma BAL fonctionne cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: fonctionnement d'un BAL - Message du Doc RailRoad    

Revenir en haut Aller en bas
 
fonctionnement d'un BAL - Message du Doc RailRoad
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu]peux t'on modifier un message déjà envoyé
» [Résolu] Outlook Express : impossible de supprimer le message
» Un icône de nouveau message plus voyant
» Message d'erreur pas de vitesse
» [Résolu] OE6 : message bizarre

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Signalisation sur le réseau-
Sauter vers: