Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Intellibox2/RRTC

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
petitpierrot69

avatar

Nombre de messages : 148
Age : 72
Localisation : 69100 Lentilly
Emploi : Retraité
Date d'inscription : 18/12/2011

MessageSujet: Intellibox2/RRTC   Dim 18 Déc - 16:01

Bonjour à tous,


Etant nouveau sur le forum et pensant que la question ne concernant pas directement RRTC n'avait rien à faire sur le forum j'ai fait appel à Jean 01 qui comme moi est utilisateur d'Intellibox.
Il m'a rapidement répondu en m'incitant à poser la question dans la rubrique divers et en me communiquant un lien vers le forum LR pour un sujet du même genre.

Voici le problème

Je viens d’acquérir une Intellibox2 et chargé RRTC Silver pour entreprendre prochainement la numérisation de mon réseau Marklin.
J’ai créé un réseau secondaire d’essai pour essayer et maîtriser ces 2 changements importants.
J’ai installé l’IB, paramétré ma première loco en changeant le nom de Rheingold en BB 26700 (Une Piko DCC) , les aiguillages , j’ai fait rouler ,les commandes d’éclairage fonctionnent, j’ai fait des manœuvres de triage tout est OK.

J’ai paramétré RRTC avec succès grâce au mode d'emploi de Jean, la Piko est sous contrôle, les aiguillages (14) sont aux ordres . J’attends mes décodeurs Viessman 5233 pour paramétrer mes 22 cantons et lancer les premiers itinéraires.

A présent je veux paramétrer un autorail ABJ4 d’Electrotren muni d'un decoder Lokpilot V2.0 et paramétré en usine avec un CV1 =3, je pose la machine sur la voie de programmation sans résultat. Il n’est pas reconnu.
lorsque je veux lire le contenu du CV en DCC un message d’erreur « court circuit » s’affiche
Pourquoi ce message ?

Si je pose l’autorail ABJ4 d’Electrotren sur les rails du réseau en sélectionnant la Piko BB 26700 (adresse 3) il roule et les fonction d'éclairage marche !!! Ceci prouve que le decoder n'est pas grillé!!!


J’ai multiplié les essais que je vous livre
1°/ La voie de programmation est indépendante ,elle n’est pas reliée au réseau. L’IB est paramétré en conséquence
Branchement direct de la voie de programmation sur l’IB sans passer par un transfo : la lecture du contenu du CV en DCC déclenche l’erreur « pas de loco »
Branchement direct de la voie de programmation sur l’IB en passant par un transfo : la lecture du contenu du CV en DCC déclenche l’erreur « court circuit » et un Message pas de courant sur la voie de programmation !!!


2°/ La voie de programmation est reliée au réseau mais isolé avec des éclisses plastique. Le réseau et la voie de programmation sont branchés sur les canaux respectifs de l’IB via le même transfo. L’IB est paramétré en conséquence
la lecture du contenu du CV en DCC déclenche l’erreur « court circuit » et un Message pas de courant sur la voie de programmation

3°/La voie de programmation est reliée au réseau mais isolé avec des éclisses plastique comme précédemment. L’IB est paramétré en conséquence.
J’ai composé un ensemble comprenant un rail de contact avec ses connections masse et conducteur central reliées aux bornes du transformateur et de l’IB
2 rails dont j’ai coupé le pont de liaison à chaque extrémité coté plot de masse et isolé avec une éclisse de chaque coté pour isoler les cosses . La même opération est reproduite sur le deuxième rail .
la lecture du contenu du CV en DCC déclenche l’erreur « court circuit » et un Message pas de courant sur la voie de programmation.

Pour info le lien LR forum concernait un décoder avec son ce qui n'est pas le cas avec le mien.


Pouvez vous m’aider ? Quelle erreur ai-je faite ? Qu’est ce que j’ai oublié de faire ? Quelle bêtise ai-je commise ?
Merci par avance
Petitpierrot69
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9825
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Intellibox2/RRTC   Dim 18 Déc - 16:18

petitpierrot69 a écrit:
Bonjour à tous,
J’ai multiplié les essais que je vous livre
1°/ La voie de programmation est indépendante ,elle n’est pas reliée au réseau. L’IB est paramétré en conséquence
Branchement direct de la voie de programmation sur l’IB sans passer par un transfo : la lecture du contenu du CV en DCC déclenche l’erreur « pas de loco »
Branchement direct de la voie de programmation sur l’IB en passant par un transfo : la lecture du contenu du CV en DCC déclenche l’erreur « court circuit » et un Message pas de courant sur la voie de programmation !!!

Petitpierrot69
Quand tu dis "en passant par un transfo", cela veut dire que tu alimentes l'IB avec un transfo, ou autre chose ?
Quand tu mets une autre machine sur la voie de programmation et dans les même conditions, as-tu le même résultat ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
UNIVERS



Nombre de messages : 83
Age : 83
Localisation : LA TESTE DE BUCH
Emploi : retraité E.N.
Loisirs : aviation.video. RRTC V9. Gold enregistréeINTELLIBOX 2
Date d'inscription : 25/06/2007

MessageSujet: IB2   Dim 18 Déc - 17:44

Bonsoir petit pierrot69,

A tout hazard,je commencerais par vérifier le raccordement électrique du rail de programmation sur l'IB 2 (prise spécifique),une inversion de polarité à ce niveau peut provoquer un court circuit et le message d'alerte correspondant. (j'ai eu ce problème)
Cordialement
B.R.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
petitpierrot69

avatar

Nombre de messages : 148
Age : 72
Localisation : 69100 Lentilly
Emploi : Retraité
Date d'inscription : 18/12/2011

MessageSujet: Re: Intellibox2/RRTC   Dim 18 Déc - 18:00

Bonsoir Elie,

Je réponds OUI à tes 2 questions.
Pour le 1er OUI je confirme que l'IB est alimenté par un transfo de 32VA , un autre transfo de 32VA alimente les rails de contacts réseau d'une part et le rail de programmation d'autre part.Est ce que ta question sous entend que ce deuxième transfo est non seulement inutile mais que c'est lui qui crée le court circuit ?
Oui, une autre machine posée sur le rail de programmation déclenche le message court circuit lorsque j'entre par ex LE NOMBRE 1 dans le CV et que j'appuis sur la touche lire

Sans parler de la puissance des transfo, comment fais tu? Comment es tu branché ? .
Merci pour ton concours.
A+

Petitpierrot
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
petitpierrot69

avatar

Nombre de messages : 148
Age : 72
Localisation : 69100 Lentilly
Emploi : Retraité
Date d'inscription : 18/12/2011

MessageSujet: Re: Intellibox2/RRTC   Dim 18 Déc - 18:20

Bonsoir BR

J'ai bien vérifié les polarités
Le fil masse brun est sur la borne 1
Le fil rouge courant est sur la borne 2

Merci

Petitpierrot69
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9825
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Intellibox2/RRTC   Dim 18 Déc - 18:23

Là, je ne comprend pas ton branchement. affraid
Il n'y a pas besoin d'autre alimentation que celle qui alimente la centrale, le rail de programmation doit être UNIQUEMENT alimenté par la sortie ad hoc de la centrale, de même pour le réseau avec la sortie prévue (MAIN en général), sauf le cas échéant, une partie avec un booster quand la puissance de la centrale est insuffisante.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9825
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Intellibox2/RRTC   Dim 18 Déc - 19:43

Voila un exemple de raccordement d'une IB II (même si le dessin ressemble plus à l'IB I) à la voie de programmation et aux différents cantons via un module de rétrosignalisation en S88 (ici, un module LDT ).
La numérotation des bornes de sorties de l'IB doit être conforme sauf erreur de ma part.
Sans module de rétro, il suffit de connecter directement les sorties 3 et 4 aux sections de rail.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
petitpierrot69

avatar

Nombre de messages : 148
Age : 72
Localisation : 69100 Lentilly
Emploi : Retraité
Date d'inscription : 18/12/2011

MessageSujet: Re: Intellibox2/RRTC   Lun 19 Déc - 17:33

Bonsoir Elie,

Merci pour ton shéma.
La question que tu m'as posée hier concernant les transfo m'a interloqué ET sur le champ j'ai connecté les cables contact aux bornes 1-2-3-4 SANS PASSER PAR UN TRANSFO.
OUI Mais j'attendais ton shéma car :
mon autorail ABJ4 Electrotren n'est toujours pas reconnu SUR LA VOIE DE PROGRAMMATION .
1°/ Si je déconnecte la voie de programmation du réseau en paramétrant l'IB en conséquence lorsque je veux lire en programmation DCC la valeur d'un CV que je viens de rentrer j'ai un message "erreur pas de loco"

2°/Si la voie de programmation est connectée au réseau et isolée avec les éclisses plastique l'IB est paramétrée en conséquence et la tension vérifiée au multimètre confirme son isolement (7,8V /0 V)
lorsque je veux lire en programmation DCC la valeur d'un CV que je viens de rentrer j'ai un message "erreur court circuit"

Je rappelle que le décodeur Lockpilot 2.0 n'est pas sonore et qu'il permet de faire fonctionner NORMALEMENT l' ABJ4 sous une adresse (3) mémorisée pour ma Piko BB 26700.!!!
Alors qui aurait une bonne idée ?

Merci par avance

Petitpierrot69
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9825
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Intellibox2/RRTC   Lun 19 Déc - 17:51

petitpierrot69 a écrit:

OUI Mais j'attendais ton shéma car :
mon autorail ABJ4 Electrotren n'est toujours pas reconnu SUR LA VOIE DE PROGRAMMATION .
1°/ Si je déconnecte la voie de programmation du réseau en paramétrant l'IB en conséquence lorsque je veux lire en programmation DCC la valeur d'un CV que je viens de rentrer j'ai un message "erreur pas de loco"
Si dès le départ tu as raccordé et branché un transfo sur la voie de programmation en même temps que la sortie de l'IB, il est possible que tu ais endommagé les transistors de sortie de la centrale.
Pour t'en assuré, essaies de lire une CV de ton autre machine. Si la réponse est la même, j'ai bien peur que le problème soit avéré...
petitpierrot69 a écrit:

2°/Si la voie de programmation est connectée au réseau et isolée avec les éclisses plastique l'IB est paramétrée en conséquence et la tension vérifiée au multimètre confirme son isolement (7,8V /0 V)
Cette tension est faible, est-ce que tu effectues la mesure avec le multimètre en gamme tension AC. C'est seulement comme ça que tu as une indication valable car le courant DCC est de l'alternatif carré.
petitpierrot69 a écrit:

lorsque je veux lire en programmation DCC la valeur d'un CV que je viens de rentrer j'ai un message "erreur court circuit"

Petitpierrot69
Si je comprend bien, tu essaies de lire une CV alors que la machine est sur une partie du réseau alimentée par la sortie voie de la centrale.
C'est ce qu'on appelle la P.O.M.
Dans cette configuration, il n'est pas possible de lire les CVs, seulement de changer la valeur (écrire).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
petitpierrot69

avatar

Nombre de messages : 148
Age : 72
Localisation : 69100 Lentilly
Emploi : Retraité
Date d'inscription : 18/12/2011

MessageSujet: Re: Intellibox2/RRTC   Lun 19 Déc - 23:02

Bonsoir Eli,

Merci pour ta réponse qui m'interpelle.

En effet je confirme que c'est bien sur la voie de programmation et sur elle seule que je fais les essais.

Ce qui parait bizarre et pour moi incompréhensible c'est que :
Sur la voie de programmation dédiée et paramétrée comme telle sur l'IB le message soit erreur Pas de loco

Alors que lorsque isolée comme indiqué et paramétrée sur automatique sur l'IB le message soit différent du précédent et apparaisse comme court circuit.

Par ailleurs comment dans ce dernier cas l'IB peut_elle libérer automatiquement la voie de programmation pour qu'elle soit utilisable par le réseau ? Pour information je me suis mis dans ce cas de figure l.Résultat : la loco n'a pas franchi la coupure d'isolement.

Alors lorsqu'on parle d'isolement s'agit-il d'une coupure totale telle que je l'ai faite ? ou d'une coupure partielle (mécaniquement parlant) en coupant le pont de liaison à chaque extrémité du rail côté plot de masse et isolé le coupon de rail avec une éclisse de chaque coté pour isoler les cosses . En faisant ainsi la loco crée le contact avec ses roues.
Dis moi ce que tu as fait.

Dernières info

la Piko BB26700 posée sur la voie de programmation isolée déclenche un message machine sous contrôle (Ceci me semble-t-il lève le doute sur la qualité du transistor de sortie de l'IB).
Par contre la lecture de n'importe quel CV déclenche le message court circuit.

La suite du feuilleton au prochain N°
En espérant que d'autres spécialistes se joignent à nous pour tenter de trouver une solution.

A+

Petitpierrot69



Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9825
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Intellibox2/RRTC   Mar 20 Déc - 13:31

petitpierrot69 a écrit:

En effet je confirme que c'est bien sur la voie de programmation et sur elle seule que je fais les essais.
Ce qui parait bizarre et pour moi incompréhensible c'est que :
Sur la voie de programmation dédiée et paramétrée comme telle sur l'IB le message soit erreur Pas de loco
Alors que lorsque isolée comme indiqué et paramétrée sur automatique sur l'IB le message soit différent du précédent et apparaisse comme court circuit.
Je n'ai pas encore compris si tu utilises le 2 ou le 3 rails pour tes essais.
Si tu es en 3 rails, les décodeurs des locos sont-ils au protocole MM/MFX ou au protocole DCC ?
Le message "erreur pas de loco" correspond à une non consommation sur la voie de programmation, ce qui voudrait dire soit que la connexion n'est pas correcte, soit que le protocole utilisé à l'émission ou celui de la réception n'est pas conforme.
Le protocole sélectionné dans le paramètrage de l'IB est-il bien conforme à celui de chacun des décodeurs ?
petitpierrot69 a écrit:

Par ailleurs comment dans ce dernier cas l'IB peut_elle libérer automatiquement la voie de programmation pour qu'elle soit utilisable par le réseau ? Pour information je me suis mis dans ce cas de figure l.Résultat : la loco n'a pas franchi la coupure d'isolement.

Alors lorsqu'on parle d'isolement s'agit-il d'une coupure totale telle que je l'ai faite ? ou d'une coupure partielle (mécaniquement parlant) en coupant le pont de liaison à chaque extrémité du rail côté plot de masse et isolé le coupon de rail avec une éclisse de chaque coté pour isoler les cosses . En faisant ainsi la loco crée le contact avec ses roues.
Dis moi ce que tu as fait.
Tel que tu exposes la situation, tu doit être en 3 rails, or, dans ce cas, les plots du 3ème rails ne sont pas la masse, mais le point chaud et les 2 files de rail servent de retour.
Une question vient à l'esprit, ton ABJ est-il correctement préparé pour le 3 rails ?
Personnellement, je suis en 2 rails et mon rail de programmation est un simple morceau de voie de 50cm, collé au double-face à côté de la centrale et relié à sa sortie de programmation.
petitpierrot69 a écrit:

Dernières info

la Piko BB26700 posée sur la voie de programmation isolée déclenche un message machine sous contrôle (Ceci me semble-t-il lève le doute sur la qualité du transistor de sortie de l'IB).
Par contre la lecture de n'importe quel CV déclenche le message court circuit.
Petitpierrot69
A mon avis, il y a quelque chose qui n'est pas conforme soit dans le paramètrage, soit dans le raccordement à la voie, ou encore au niveau du matériel roulant...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
petitpierrot69

avatar

Nombre de messages : 148
Age : 72
Localisation : 69100 Lentilly
Emploi : Retraité
Date d'inscription : 18/12/2011

MessageSujet: Re: Intellibox2/RRTC   Mar 20 Déc - 15:11

Salut Elie,

J'ai l'impression qu'on tourne un peu en rond et qu'il est temps de faire une petite synthèse j'en profite pour répondre à tes questions.

1/Je suis Marklin 3 voies HO type C
2/Les machines dont nous discutons depuis le début sont en DCC une ABJ4 d'Electrotren et une BB 26700 de Piko

J'ai indiqué plus haut que l'ABJ4 non reconnue en temps que telle fonctionnait avec les paramètres de la BB pas étonnant j'ai controlé sur les doc elles ont le même CV1 enregistré en usine

L'IB 2 est paramétré dans les fonctions de base en DCC14

Tes conclusions sont exactement les miennes .

Quelques points de mon dernier post restent sans réponse:
"Par ailleurs comment dans ce dernier cas l'IB peut_elle libérer automatiquement la voie de programmation pour qu'elle soit utilisable par le réseau ? Pour information je me suis mis dans ce cas de figure l.Résultat : la loco n'a pas franchi la coupure d'isolement.

Alors lorsqu'on parle d'isolement s'agit-il d'une coupure totale telle que je l'ai faite ? ou d'une coupure partielle (mécaniquement parlant) en coupant le pont de liaison à chaque extrémité du rail côté plot de masse et isolé le coupon de rail avec une éclisse de chaque coté pour isoler les cosses . En faisant ainsi la loco crée le contact avec ses roues. "

je pense qu'un Markliniste 3 voies avec Intellibox pourrait peut être m'aider


Merci en tout cas

Petitpierrot69
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9825
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Intellibox2/RRTC   Mar 20 Déc - 17:24

petitpierrot69 a écrit:

1/Je suis Marklin 3 voies HO type C
2/Les machines dont nous discutons depuis le début sont en DCC une ABJ4 d'Electrotren et une BB 26700 de Piko

J'ai indiqué plus haut que l'ABJ4 non reconnue en temps que telle fonctionnait avec les paramètres de la BB pas étonnant j'ai controlé sur les doc elles ont le même CV1 enregistré en usine
Sache que sauf programmation spécifique indiquée, les décodeurs sont tous fournis avec l'adresse 3 d'usine.
petitpierrot69 a écrit:

L'IB 2 est paramétré dans les fonctions de base en DCC14
Alors là, ce n'est pas bon, tes décodeurs doivent être en DCC 28


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9825
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Intellibox2/RRTC   Mar 20 Déc - 17:42

petitpierrot69 a écrit:

Quelques points de mon dernier post restent sans réponse:
"Par ailleurs comment dans ce dernier cas l'IB peut_elle libérer automatiquement la voie de programmation pour qu'elle soit utilisable par le réseau ? Pour information je me suis mis dans ce cas de figure l.Résultat : la loco n'a pas franchi la coupure d'isolement.
Mais, c'est normal, la centrale ne peux pas établir un contact qui n'existe pas physiquement.
Un rail de programmation n'est pas destiné à faire rouler la loco, mais seulement à paramètrer le décodeur. Si tu veux travailler sur les CVs affectées au roulement (CV2, 3, 4, 5, 6 et autres spécifiques) il faut le faire en mode P.O.M., sur le réseau, après avoir relevé les valeurs initiales en "lecture" sur le rail de programmation. Tu pourras alors modifier ces valeurs directement et en voir le résultat immédiatement, sans cependant pouvoir lire les nouvelles valeurs ailleurs que sur la voie de programmation.
Je ne suis pas certain que tu connaisses bien le fonctionnement du numérique, mais ça va venir... Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1664
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Intellibox2/RRTC   Mer 21 Déc - 11:57

Bonjour,

Tu parles de rails isolés par des éclisses plastique entre la voie de programmation et le reste du réseau, mais est-ce que le PLOT CENTRAL est bien lui aussi isolé?
Il faudrait aussi relier les 2 files de rails de la voie de programmation à la borne de sortie de la voie de programmation de la centrale.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, iMac 3.5 GHz Intel Core i5/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 11.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
petitpierrot69

avatar

Nombre de messages : 148
Age : 72
Localisation : 69100 Lentilly
Emploi : Retraité
Date d'inscription : 18/12/2011

MessageSujet: Re: Intellibox2/RRTC   Mer 21 Déc - 13:22

Bonjour à tous,


La nuit porte conseil j'ai trouvé l'objet de mes désordres.C'était la dernière possibilité une inversion !!!
Pour finir j'ai controlé tous les branchements des éclisses des rails de contact une paire était inversée.J'ai rétabli la situation et depuis le rail de programmation remplit parfaitement son rôle et me permet de paramétrer mes CV.

Merci en particulier à Elie qui a été mon poil à gratter

A bientôt
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

avatar

Nombre de messages : 3440
Age : 65
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Intellibox2/RRTC   Mer 21 Déc - 14:21

bonjour, encore un modéliste heureux d'avoir trouvé la solution Exclamation
Et dire que la même mésaventure m'était arrivée quand j'ai branché mon extension mais je n'ai pas pensé à ça dans ton cas Embarassed
- Joyeux Noël à tous santa
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9825
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Intellibox2/RRTC   Mer 21 Déc - 14:54

petitpierrot69 a écrit:
Bonjour à tous,


La nuit porte conseil j'ai trouvé l'objet de mes désordres.C'était la dernière possibilité une inversion !!!
Pour finir j'ai controlé tous les branchements des éclisses des rails de contact une paire était inversée.J'ai rétabli la situation et depuis le rail de programmation remplit parfaitement son rôle et me permet de paramétrer mes CV.

Merci en particulier à Elie qui a été mon poil à gratter

A bientôt
Content pour toi, c'est comme qui dirait "un petit cadeau du père Noël".

C'est souvent où l'on pense avoir tout juste qu'on a fait l'erreur.
Ma méthode c'est : provoquer le doute... Very Happy Very Happy

Bonnes fêtes ! santa santa santa
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bijave66

avatar

Nombre de messages : 1975
Age : 68
Localisation : 66 Laroque des Albères
Emploi : retraité
Loisirs : modélisme ferroviaire
Date d'inscription : 31/01/2011

MessageSujet: Re: Intellibox2/RRTC   Mer 21 Déc - 15:20

Tout est bien qui finit bien.
Bonnes fêtes à tous santa jocolor santa jocolor santa
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Intellibox2/RRTC   

Revenir en haut Aller en bas
 
Intellibox2/RRTC
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: