Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Connectique pour signaux

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
mica75

avatar

Nombre de messages : 103
Age : 72
Localisation : Paris
Emploi : retraité
Date d'inscription : 05/03/2012

MessageSujet: Connectique pour signaux   Mer 16 Mai - 13:42

Bonjour,
Une question qui paraitra triviale à beaucoup d'entre vous, mais excusez par avance mon manque d'expérience.
Sur mon réseau test, j'ai implanté un signal 3 feux Disque Rouge et un contrôleur "Elie".
Après avoir connecté tout ça et configuré le signal dans RRTC, surprise magique : tout fonctionne,
sauf qu'il arrive par moment et de manière aléatoire que le signal "oublie" quelques changements de position.
L'affichage du signal dans RRTC est toujours correct mais le signal réel n'a apparemment pas reçu l'ordre de changer de position.

De mon point de vue de béotien, 3 causes possibles:
- la connectique,
- des tensions mal réglées,
- la faiblesse de l'ordinateur utilisé.

La connectique :
Les fils sortant du signal sont ultra fins et, étant sur une installation temporaire, je les branche à l'aide de connecteurs faits pour des sections de fil beaucoup plus importantes.
A ce propos, j'aimerais connaître, si elles existent, les références de borniers ou connecteurs adaptés à des sections de fil aussi fins.
Bref, si quelqu'un pouvait me renseigner sur la manière de connecter ce genre de fils, je lui en serais reconnaissant.

Les tensions :
- Sortie de la centrale DCC : 17.2 V alternatif,
- DDP entre les rails (après passage dans le RM-GB-88) : 16.2 V alt.; et oui, le RM-GB bouffe 1 V au passage,
- entrée du décodeur signal : 17.0 V alt.,
- sortie du décodeur signal (entre commun et couleur) : 14.8 V continu.
Tout cela vous semble t'il correct pour fonctionner ?

L'ordinateur :
J'ai récupéré, pour l'affecter au réseau, un vieux portable fonctionnant sous Windows XP.
Processeur : 750 MHtz avec 512 MO de RAM et une carte video particulièrement lente.
Est ce suffisant pour faire fonctionner l'ensemble ?

Merci par avance de vos conseils et avis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Connectique pour signaux   Mer 16 Mai - 15:05

mica75 a écrit:

Après avoir connecté tout ça et configuré le signal dans RRTC, surprise magique : tout fonctionne,
sauf qu'il arrive par moment et de manière aléatoire que le signal "oublie" quelques changements de position.
L'affichage du signal dans RRTC est toujours correct mais le signal réel n'a apparemment pas reçu l'ordre de changer de position.
Dans ce cas, y a-t-il une tension sur la sortie décodeur correspondant au feu qui est affiché au TCO de TC ?
Si tu commandes manuellement avec la centrale le changement des feux, est-ce que tout est correct ?
De quelle façon commandes-tu les signaux avec TC ?

mica75 a écrit:

La connectique :
Les fils sortant du signal sont ultra fins et, étant sur une installation temporaire, je les branche à l'aide de connecteurs faits pour des sections de fil beaucoup plus importantes.
A ce propos, j'aimerais connaître, si elles existent, les références de borniers ou connecteurs adaptés à des sections de fil aussi fins.
Bref, si quelqu'un pouvait me renseigner sur la manière de connecter ce genre de fils, je lui en serais reconnaissant.
Le plus simple est peut-être de souder un morceau de fil rigide plus gros au bout des fils (trop) fins.

mica75 a écrit:

Les tensions :
- Sortie de la centrale DCC : 17.2 V alternatif,
- DDP entre les rails (après passage dans le RM-GB-88) : 16.2 V alt.; et oui, le RM-GB bouffe 1 V au passage,
- entrée du décodeur signal : 17.0 V alt.,
- sortie du décodeur signal (entre commun et couleur) : 14.8 V continu.
Tout cela vous semble t'il correct pour fonctionner ?

L'ordinateur :
J'ai récupéré, pour l'affecter au réseau, un vieux portable fonctionnant sous Windows XP.
Processeur : 750 MHtz avec 512 MO de RAM et une carte video particulièrement lente.
Est ce suffisant pour faire fonctionner l'ensemble ?
Au niveau des tensions, pas de problème, par contre, le PC me paraît un peu juste en vitesse de processeur et en RAM.
Mais, est-ce que la centrale reçoit bien l'information ?
Si le PC est en cause, c'est là que doit apparaître l'erreur.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mica75

avatar

Nombre de messages : 103
Age : 72
Localisation : Paris
Emploi : retraité
Date d'inscription : 05/03/2012

MessageSujet: Re: Connectique pour signaux   Mer 16 Mai - 22:04

Bonsoir Elie,
Si je commande le signal par la commande manuelle à travers la centrale DCS100 Digitrax, les signaux répondent correctement.
Si je les commande manuellement à l'aide de RRTC, commande "Test" du panneau "Signal/connexion", ça marche aussi.
Voici la configuration :



Si je démarre un trajet, les signaux affichés dans le TCO de TC sont correctement positionnés mais les signaux réels "oublient" de changer lorsqu'ils le devraient une fois sur 6 ou 7 environ.
J'ai refait la connectique pour être sûr de ce côté.

Reste la faiblesse du portable ou celle de la centrale qui perdrait en route quelques commandes lorsqu'elle est surchargée.
J'essayerai demain d'emprunter un portable plus costaud pour voir si c'est là la cause.

Merci Elie.
A plus.

Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Connectique pour signaux   Mer 16 Mai - 23:29

Bonjour Michel,
Il y a de grandes chances que les pertes se fassent entre le PC et la centrale, dans la liaison LocoNet.
Cela vient peut-être du PC...!? A voir.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mica75

avatar

Nombre de messages : 103
Age : 72
Localisation : Paris
Emploi : retraité
Date d'inscription : 05/03/2012

MessageSujet: Re: Connectique pour signaux   Ven 18 Mai - 23:47

Bonsoir Elie,

Je n'arrive pas à faire fonctionner mes signaux 3 feux correctement.
Toujours ces "oublis" intempestifs de changer de position.
Après avoir mis en cause le PC, la centrale Digitrax, le bus Loconet, la connectique, je me suis résolu à essayer un SA-DEC-4 que j'avais acheté à LDT pour la gestion des aiguillages.
J'ai fait le montage préconisé par Yann dans le post suivant dans "Signalisation sur le réseau/Branchement signaux 3 feux" :

Citation :
Pour connecter ton signal à 3 feux tu peux utiliser un simple décodeur d'accessoires genre SA-DEC-4 de LDT et tu utilises donc 2 sorties du décodeur. Dans TrainController mettre un signal à 3 feux et dans "Connexion" mettre le nombre de contacts sur 3/4. Au niveau câblage il faut entrer avec ton alimentation sur le commun de l'un des inverseur, d'un côté tu sors pour alimenter ton ampoule orange et de l'autre tu entres sur le commun du deuxième inverseur. Les 2 sorties du 2ème inverseur sont respectivement connectées à l'ampoule verte et rouge de ton signal.

Et tout à fonctionné normalement.
Je pense que c'est dû au fait que le SA-DEC traite les 2 relais en cascade et que ton contrôleur doit avoir une autre logique de fonctionnement s'accordant mal avec la logique de fonctionnement de la Digitrax.
En effet, pour le SA-DEC, j'ai configuré le signal 3 feux de la manière suivante :



Ce qui implique le positionnement de 2 relais en cascade par position du signal.
Cette même configuration avec ton contrôleur n'a rien donné de bon. Le mieux qu'on puisse avoir s'obtient avec la configuration suivante:



Peut-être as-tu une solution pour les 3 feux que je n'ai pas encore imaginée ?

En revanche et toujours dans le cas particulier de Digitrax, tes décodeurs fonctionnent normalement en 2 feux.
Cordialement. A plus.

Michel



Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Connectique pour signaux   Sam 19 Mai - 0:59

Bonsoir Michel,
C'est assez curieux, parce que habituellement avec un SA-DEC-4 (j'en ai un), le fonctionnement avec les signaux est décevant car il y a souvent un bref allumage intermédiaire qui se produit aux changement de certains feux (quand les 2 relais sont sollicités).
Peut-être y a-t-il un règlage de la durée "d'intervalle" à modifier dans la "configuration des systèmes numériques" de TC. Chez moi elle est de 100ms.

Voir ci-dessous :
[img][/img]

Je ne pense pas que ce soit une incompatibilité entre la centrale Digitrax et le décodeur, car en manuel, tu n'as pas de problème.
Concernant la configuration, il faut s'en tenir à celle qui est donnée dans la notice, aucune autre ne convient.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mica75

avatar

Nombre de messages : 103
Age : 72
Localisation : Paris
Emploi : retraité
Date d'inscription : 05/03/2012

MessageSujet: Re: Connectique pour signaux   Lun 21 Mai - 13:56

Dernières nouvelles : tout marche à merveille.
Les ennuis que j'ai eu provenaient d'une accumulation d'erreurs dont je suis le seul responsable.

Il est vrai que le SA-DEC allume l'orange pendant une fraction de seconde lorsqu'il passe soit du rouge au vert soit du vert ou rouge, ce fait étant dû sans doute à son architecture de relais en cascade.
Le décodeur "Elie" assure des transitions de couleurs de façon parfaite.

Juste pour confirmation :
Elie, quant tu dis dans ton document PDF : tension de sortie ; 16-18 V,
ne s'agit-il pas plutôt de la tension d'entrée du décodeur, mesurée sur les bornes qui relient le décodeur à la sortie de la centrale ?
La tension de sortie étant dans ce cas celle prise entre les bornes alimentant la couleur active du signal, mesurée en courant continu.
Sur mon réseau test, elles s'élèvent respectivement à :
- 16.6 v alt. en alimentation du décodeur,
- 14.7 V continu en sortie sur la couleur active.
Est-ce que ces valeurs te semblent correctes ou peut-on les augmenter quelque peu ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Connectique pour signaux   Lun 21 Mai - 15:03

Bon, te voila rassuré... Smile
Ce sont les aléas de l'apprentissage, avec la connaissance, les erreurs se raréfient.
Tes tensions sont tout à fait correctes, mes données sont optimistes pour éviter les risques de surintensité sur les leds.
Certaines centrales délivrent 19v.
La tension moyenne sur les sorties tourne autour de 15v (15,4 chez moi)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2144
Age : 66
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Connectique pour signaux   Lun 21 Mai - 15:21

la led orange qui s'allume un bref instant c'est conforme à la réalité il me semble
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Connectique pour signaux   Lun 21 Mai - 15:38

Oh, oh, Bernard, ça c'est pour les feux de carrefour il me semble... pas à la SNCF.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2144
Age : 66
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Connectique pour signaux   Mar 22 Mai - 6:10

J'ai au club le cahier des charges de notre cartes feux, réalisé par un cadre SNCF, trésorier de notre club, qui a été 15ans au bureau d'étude de la région nord.
Je regarde ce détail car je n'ai pas ici ce document, et reviens vers vous. Mais je suis à peu prés sur de ce que j'avance ayant câblé des cartes feux il y a quelques semaines, je me suis étonné de voir le feux orange s'allumer au changement d'état, il m'a été répondu que s'était normal et voulu....
A suivre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Renaud

avatar

Nombre de messages : 1011
Age : 63
Localisation : Grenoble
Emploi : Médecin
Date d'inscription : 31/01/2008

MessageSujet: Re: Connectique pour signaux   Mar 22 Mai - 7:29

Heuuu Bernard, je n'ai pas cette impression en regardant des cibles SNCF réelle ? Il me semble au contraire que le passage du vert au rouge est franc et immédiat dès l'entrée dans le canton suivant...
C'est ce que j'obtiens aussi avec les décodeurs d'Elie et le système Lenz.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.dropbox.com/sh/cv2jlie4h939e9o/AADZhOxnO_ciSa_55vqf5
Bernard

avatar

Nombre de messages : 2144
Age : 66
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Connectique pour signaux   Mar 22 Mai - 17:01

Et pan sur le bec
Renseignement pris les signaux quant ils passent du rouge (CC cantons occupé) au vert (voie Libre VL) allument bien pendant un bref instant le feu orange. Ce fonctionnement est du à la temporisation des relais de commandes. Par contre dans le cas du passage du vert au rouge pas d'allumage du feu orange.

Ceux qui ont des doutes sont invités de consulter les personnes compétentes comme je viens de le faire...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Connectique pour signaux   Mar 22 Mai - 17:31

Bernard,
Il n'y a déjà pas de passage directe du S à VL sur les signaux de cantonnement.
Le passage direct de C à VL ne se produit généralement que sur les voies d'où partent des trains.
Il est possible que ce défaut existe encore sur certains signaux commandés par de vieux dispositifs, mais avec les nouveaux, je n'ai jamais remarqué ça. A surveiller...
Avec le SA-DEC-4 LDT, le soucis est dans les 2 sens : C --> VL et VL --> C, et c'est aussi du à un problème de croisement des relais.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Connectique pour signaux   

Revenir en haut Aller en bas
 
Connectique pour signaux
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Module décodeur pour signaux lumineux CDF
» Connectique pour signaux
» Création de symbole pour signaux
» Décodeur d'accessoire pour signaux facile à contruire
» Les conditions pour le contrôle des signaux

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Signalisation sur le réseau-
Sauter vers: