Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 Problème avec les carte RM GB 8 N

Aller en bas 
AuteurMessage
Clemclem51

Clemclem51

Nombre de messages : 19
Age : 28
Localisation : Gers (32)
Date d'inscription : 20/10/2012

Problème avec les carte RM GB 8 N Empty
MessageSujet: Problème avec les carte RM GB 8 N   Problème avec les carte RM GB 8 N EmptySam 10 Nov - 20:02

Bonsoir,

J'ai deux problèmes avec mes cartes RM GB 8 N :
1- Je n'ai aucun train sur mon réseau, pourtant sur TC j'ai un canton qui s'allume. Comment est-ce possible ?

2- Et lorsque je met un train sur le réseau, deux cantons s'allument alors que ceux-ci sont en parallèle (voie d'évitement, voie de gare) et qu'il n'ont pas les mêmes adresses. Des explications ?


Ces deux problèmes n'interviennent pas sur les mêmes cantons.

Merci d'avance pour vos explications.


Je ne sais pas si je suis dans la bonne catégorie pour poser mes questions ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

Joel

Nombre de messages : 1326
Age : 75
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

Problème avec les carte RM GB 8 N Empty
MessageSujet: Re: Problème avec les carte RM GB 8 N   Problème avec les carte RM GB 8 N EmptySam 10 Nov - 20:14

Je pencherai pour un problème d'isolation des cantons.
Pour le premier vérifier que l'isolation entre les deux rails est bonne
débrancher l'alimentation de la voie, ou vérification à l'ohmètre
Pour le cas N° 2, vérifier l'isolation dans la coupure des rails

Voilà dans un premier temps
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Clemclem51

Clemclem51

Nombre de messages : 19
Age : 28
Localisation : Gers (32)
Date d'inscription : 20/10/2012

Problème avec les carte RM GB 8 N Empty
MessageSujet: Re: Problème avec les carte RM GB 8 N   Problème avec les carte RM GB 8 N EmptySam 10 Nov - 20:24

Ce qui est bizarre c'est que cela fonctionnais impeccablement il y a une semaine.
J'ai déjà vérifié l'isolation des cantons à l'ohmmètre et les portions où il y a les éclisses isolantes sont bien séparés.

pour le 1- : Même après avoir débranché l'entrée du canton sur la carte j'ai toujours mon canton en rouge à l'écran.

Je n'y comprend rien.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

Joel

Nombre de messages : 1326
Age : 75
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

Problème avec les carte RM GB 8 N Empty
MessageSujet: Re: Problème avec les carte RM GB 8 N   Problème avec les carte RM GB 8 N EmptySam 10 Nov - 20:37

Ce qui veut dire que ton canton n'est pas en cause, mais peut être ton RM-GB-8-N ?
Si tu branches ce canton sur une autre entrée !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bramey

Bramey

Nombre de messages : 81
Age : 68
Localisation : Albi
Emploi : retraité
Loisirs : Modélisme ferroviaire
Date d'inscription : 27/09/2008

Problème avec les carte RM GB 8 N Empty
MessageSujet: Re: Problème avec les carte RM GB 8 N   Problème avec les carte RM GB 8 N EmptyDim 11 Nov - 8:15

peut être un problème de parasites. Le bus S88 est très sensible. Utilises tu des cables blindés pour le remontée des informatios vers la centrale? Cable RJ45 de catégorie 6 pour moi et cela marche. attention également aux cheminements des cables pas de 220 v à proximité.

Bernard
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème avec les carte RM GB 8 N Empty
MessageSujet: Re: Problème avec les carte RM GB 8 N   Problème avec les carte RM GB 8 N EmptyDim 11 Nov - 22:04

Les RM-GB-8, achetés montés ou en kit ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Clemclem51

Clemclem51

Nombre de messages : 19
Age : 28
Localisation : Gers (32)
Date d'inscription : 20/10/2012

Problème avec les carte RM GB 8 N Empty
MessageSujet: Re: Problème avec les carte RM GB 8 N   Problème avec les carte RM GB 8 N EmptyLun 12 Nov - 8:27

acheté monté
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème avec les carte RM GB 8 N Empty
MessageSujet: Re: Problème avec les carte RM GB 8 N   Problème avec les carte RM GB 8 N EmptyLun 12 Nov - 12:37

Fait comme t'a proposé Joël, permute la connexion avec un autre canton qui réagit correctement.
Si le problème est toujours sur la même entrée, c'est que ça vient du module, si le problème s'inverse, ça vient de la voie.
Si c'est le module, tu n'as plus qu'une solution, faire un appel à la garantie en voyant avec le vendeur...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

Yann

Nombre de messages : 1815
Age : 37
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

Problème avec les carte RM GB 8 N Empty
MessageSujet: Re: Problème avec les carte RM GB 8 N   Problème avec les carte RM GB 8 N EmptyMar 13 Nov - 16:14

Salut "Clemclem51",
Clemclem51 a écrit:

1- Je n'ai aucun train sur mon réseau, pourtant sur TC j'ai un canton qui s'allume. Comment est-ce possible ?

À l'aide de la fenêtre Contrôle traffic regarde si ce n'est pas un marqueur qui est resté actif. Si oui clic droit dessus => réinitialiser.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => https://www.youtube.com/TheDigitrain <=
Mon site => http://www.digi-train.ch <=
TC 9 Gold / +SmartHand Mobile / +Net / H0 3 rails / H0 2 rails / Tams MasterControl / Rétro. et commande des signaux: Selectrix Businterface Peter Stärz / PC 3,3 GHz / Win XP, 7, 10 / iPhone 6 iOS 12.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
Contenu sponsorisé




Problème avec les carte RM GB 8 N Empty
MessageSujet: Re: Problème avec les carte RM GB 8 N   Problème avec les carte RM GB 8 N Empty

Revenir en haut Aller en bas
 
Problème avec les carte RM GB 8 N
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: