Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Enchainement bizarre [résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JW28

avatar

Nombre de messages : 686
Age : 71
Localisation : Centre
Emploi : A la retraite je peux être cheminot, informaticien, jardinier, captain, chauffeur, project manager, et j'en passe....
Loisirs : Vélo, train Märklin, le digital, Mallorca, voyages, photo/vidéo, montage vidéo
Date d'inscription : 12/09/2007

MessageSujet: Enchainement bizarre [résolu]   Jeu 22 Nov - 9:43

Bonjour,

Je me remets à TC pour le mettre à niveau de mon nouveau réseau et j'ai un phénomène inattendu que peut-être vous avez déjà rencontré. Je suis sur la version Silver 7F8.

Voilà, c'est tout bête, quand je clique sur l'aiguille de l'adresse 8, qui change de position donc, les aiguiles aux adresses 26 et 27 changent aussi... et bien sûr je ne vois rien qui les y forcent.

Y aurait-il un d'entre vous ayant eu affaire à ces esprits frappeurs ?

J'attends le pire comme réponses... Suspect


Dernière édition par JW28 le Jeu 22 Nov - 13:02, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

avatar

Nombre de messages : 3454
Age : 65
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Enchainement bizarre [résolu]   Jeu 22 Nov - 10:10

bonjour, as-tu vérifié le paramétrage (adresses) des aiguilles 26 et 27 Question
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5380
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Enchainement bizarre [résolu]   Jeu 22 Nov - 12:42

Je n'ai pas rencontré d'esprit frappeur Smile Smile

Cela dit, si ça peut aider, je veux bien jeter un oeil au fichier de réseau si tu me l'envoies et que tu me dis quelle est l'aiguille coupable.

C'est rare que le type de phénomène que tu décris se passe par hasard Smile Smile

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
JW28

avatar

Nombre de messages : 686
Age : 71
Localisation : Centre
Emploi : A la retraite je peux être cheminot, informaticien, jardinier, captain, chauffeur, project manager, et j'en passe....
Loisirs : Vélo, train Märklin, le digital, Mallorca, voyages, photo/vidéo, montage vidéo
Date d'inscription : 12/09/2007

MessageSujet: Re: Enchainement bizarre [résolu]   Jeu 22 Nov - 13:00

Heu merci Coquelicot et Jean pour vos réponses Very Happy

Poussé par Coquelicot j'ai scruté avec attention et en détail la config des aiguillages et ai remarqué que le temps de connexion était à zéro msec, mais à part ça rien d'anormal. J'ai donc mis 300 msec pour voir, mais rien n'y a fait... et puis, éclair de lucidité ?, je me suis dit que les signaux que j'avais commencé à configurer pour voir leurs comportements pourraient bien être en cause. Je les ai supprimés et tout est revenu "propre et en ordre".

De plus je sais la raison Cool Les esprits frappeurs étaient bien les signaux qui avaient des adresses de mon ancien réseau dont la 26 et 27... qui chevauchaient les adresses de mes nouveaux aiguillages. Comme j'avais configuré des actions (triggers)... et bien ces actions étaient tout à fait logiquement exécutées par TC. Honte à moi !... affraid mais bon je suis sans doute aussi un peu superstitieux d'ou les esprits frappeurs clown

Excusez le dérangement, et du coup Jean je ne te dérangerai pas avec mon TCO... cette fois-ci... merci encore quand même.

bonne journée Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5380
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Enchainement bizarre [résolu]   Jeu 22 Nov - 13:02

Si tout est rentré dans l'ordre ... que demander de plus?

Jean Smile Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Enchainement bizarre [résolu]   Jeu 22 Nov - 13:44

JW28 a écrit:


De plus je sais la raison Cool Les esprits frappeurs étaient bien les signaux qui avaient des adresses de mon ancien réseau dont la 26 et 27... qui chevauchaient les adresses de mes nouveaux aiguillages.
bonne journée Very Happy
Attention, Jean W, mes décodeurs n'ont pas été entrainés pour chevaucher les aiguillages, même s'ils sont nouveaux... Laughing Laughing lol!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Enchainement bizarre [résolu]   

Revenir en haut Aller en bas
 
Enchainement bizarre [résolu]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] OE6 : message bizarre
» [Résolu] Mot de passe smtp
» [Résolu] MSN vérolé
» [résolu]pc infecté par wwwzuc32.exe
» [Résolu] Photoshop CS2 : tampon

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: