Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 problemes de detection des rmgb8n

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
LIBR'EXPRESS

avatar

Nombre de messages : 172
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: problemes de detection des rmgb8n   Dim 2 Déc - 18:47

Bonsoir,

mon probleme est le suivant: pas de retour d'info depuis les rmgb8 vers TC au travers du hsi 88-usb SAUF UN SEUL RMGB8 qui est ok

rappel de materiel: IB1+TC Gold+HSI88=RMGB8N+retrocdf

pour infos HSI deffectueux dans l'été réparé par LDT

connection usb ok hsi bien reconnu par TC

chainage des rmgb8 par RJ45 2 sur bus de gauche 2 sur bus milieu 2 sur bus de gauche+retro cdf en fin via s88-rj11

mise en oeuvre:
adressage des cantons selon les modules concernés
connection sur le bus de droite du 1er rmgb8 puis test de celui-ci via tc + ok

consequense: je decide de réaliser le branchement de l'ensemble de la retro puis d'effectuer des tests: résultat négatif

une verification me permet de deceler une erreur de cablage sur l'alimentation de la 2eme partie des rmgb8 je rectifie puis reteste sans succes sauf pour le premier module du bus de droite qui remonte bien les infos vers TC( le seul correctement cablé depuis le départ

malgré les tutos de Jean_01 et suite à mes investigations je ne trouve pas de solutions

Question, existe-t-il sous TC une logique "d'apprentissage" lors de la réalisation de la rétrosignalisation?

pour infos : les 7 rmgb8 précédemment connectés ont été testés en lieu et place du seul rmgb8 fonctionnant sans résultat

Avez vous une solution à ce probleme
mon erreur de cablage pourrait elle etre à l'origine du mal?

dans l'attende de votre aide je vous remercie tous

bonne soiréé

Patrick






Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1661
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: problemes de detection des rmgb8n   Dim 2 Déc - 21:12

Bonjour,
LIBR'EXPRESS a écrit:
pour infos HSI deffectueux dans l'été réparé par LDT
Est-ce que l'ensemble a fonctionné une fois sans problème depuis? si oui quest-ce qui a été modifié depuis la dernière fois où tout fonctionnait bien?

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
LIBR'EXPRESS

avatar

Nombre de messages : 172
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Dim 2 Déc - 21:55

Bonsoir Yann,

non l'ensemble n'a jamais correctement fonctionné, seul le 1er rmgb8 connecté sur le bus droite du hsi fonctionne, le 2éme rmgb8 chainé au premier de ce même bus n'a que partiellement fonctionné sur 8 adresses une ne remontait pas l'info .

J'ai donc inversé les 2 CI identiques du 2eme rmgb8 l'adresse defectueuse a fonctionnée, j'ai donc remis en place les circuits comme initialement positionnés suite à celà j'ai refait un test mais le 2éme rmgb8 n'était plus du tout reconnu, je n'y comprends plus rien d'ou mon interrogation dois je me résoudre à repartir à zéro et réinvestir dans les rmgb8 et un hsi 88?

à ce stade là je n'ai pas cherché à vérifier les bus gauche et milieu du hsi 88 car j'ai testé tous les rmgb8 sur le seul bus de droite
les rmgb8 sont alimentés par le transfo courant traction est ce que mon erreur de branchement peut etre la cause du "désastre" ?une réaction en chaine peut elle se créer, endommageant les CI
merci pour ton aide
d'autres à la lecture de ce fil auront peut etre des pistes à me proposer

bonsoir

Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1661
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: problemes de detection des rmgb8n   Dim 2 Déc - 22:24

Cela peut paraître fastidieux mais moi je mettrait les choses à plat en testant un-à-un les RM-GB-8 en les connectant toujours au premier emplacement du bus gauche du HSI-88 (qui semble fonctionner) et de tester chacune des 8 entrées en simulant une occupation avec une lampe ou une résistance.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
LIBR'EXPRESS

avatar

Nombre de messages : 172
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Dim 2 Déc - 22:30

Yann,

tu n'as sans doute pas fait attention, au début de mon fil je disais:

"pour infos : les 7 rmgb8 précédemment connectés ont été testés en lieu et place du seul rmgb8 fonctionnant sans résultat "

donc je les ai testé sur le bus de droite c'est le seul qui fonctionne ce qui m'intrigue c'est que la partie alimentation des modules fonctionne bien les locos peuvent etre pilotes en manuel via l'IB, mais la partie retro ne fonctionne pas du tout
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Lun 3 Déc - 3:02

Bon, alors, il y a vraisemblablement une erreur au départ...
La sortie (OUT) du premier module RM-GB-8, DOIT IMPÉRATIVEMENT ÊTRE CONNECTE AU BUS GAUCHE du HSI 88.
L'adressage commence donc par le bus de gauche adresse 1 entrées 1 à 8, puis, le second module sur le même bus, adresse 1 entrées 9 à 16.
La sortie (OUT) du second module doit être reliée à l'entrée (IN) du premier module.
Ensuite, tu peux passer sur le bus milieu avec un premier module dont l'adressage sera : adresse 1 entrées 1 à 8, puis un second adresse 1 entrées 9 à 16, puis un troisième, adresse 2 entrées 1 à 8, s'il y a un suivant, adresse 2 entrées 9 à 16, etc...
Ensuite, même topo pour bus de droite, adresse 1 entrées 1 à 8, etc...
Dans chacun des bus, les modules sont interconnectés de la même manière que pour le bus de gauche ( OUT sur IN du précédent).
IL N'Y A PAS D'INTERCONNEXION ENTRE LES MODULES RACCORDES SUR DES BUS DIFFÉRENTS.

Nota: tu peux connecter tous tes modules à la suite pour les tester, mais sur le bus de GAUCHE et en les adressant correctement. Tu seras par contre obligé de modifier les adresses si tu passes des modules sur un autre bus ensuite.

Voila la première connexion au HSI 88.

[img][/img]

Voila les interconnexions entre modules et HSI 88, ainsi que le principe d'adressage :

[img][/img]


Dernière édition par DiCoS69 le Lun 3 Déc - 3:21, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Lun 3 Déc - 3:18

Question :
Quel genre d'erreur de câblage avais-tu fait ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 172
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Lun 3 Déc - 8:28

Bonjour Elie,

oui en effet sans doute 2 erreurs de départ:

Yann et toi vous me parlez de commencer par le bus de gauche alors que j'ai commencé par le bus de droite, le chainage tel que tu me le donnes et bien celui que j'ai réalisé à la base,

un controle avec Dr Railroad m'avais permis de me rendre compte que des adresses étaient communes à certains cantons j'avais donc rectifié le tir

mon erreur de cablage était la suivante

avoir mis le courant traction des "demi modules rmgb8 en decalage d'une borne , du coup le branchement des voies retro signalées était aussi décalé d'une borne, ce qui revenait à dire que un des fils du courant traction se retrouvait sur la borne de la voie retro signalisée et que le fil de la voie rétrosignalisée était quant à lui sur la borne du rail non coupé donc
conflit = mise en sécurité de l'IB avec un message d'erreur suivant " surchauffe-cour-circuit"
donc j'ai tout coupé puis rectifié
mon erreur était du au fait que les modules étaient préalablement fixés sous le réseau au plus pres des voies à rétro signaliser, et donc pas facile d'accés seul le rmgb8 de droite était correctement branché

voilà de là à conclure que les modules sont HS à cause du court circuit engendré n'a fait qu'un pas dans ma tete.....

celà peut il avoir un impact sur les CI des modules ?

je m'absente pour la matinée

@ plus tard et merci

Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 172
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Lun 3 Déc - 17:53

bonsoir,

De retour à la maison, je viens de tester les 3 bus du hsi 88 avec le rmgb8 qui va bien , resultat positif car la retro signalisation se fait parfaitement ce qui me permet de valider que le HSI 88 fonctionne parfaitement.
Fort de ce constat j'ai testé un des rmgb8 "défectueux" mais sans succès sur la retro signalisation par contre l'alimentation du rmgb8 fonctionne car le pilotage manuel fonctionne.

Dois-je en conclure que tout espoir est perdu et donc de devoir recommender des rmgb8?
J'attends vos suggestions avant de passer au tiroir caisse Crying or Very sad

merci encore pour l'aide précieuse apportée
à plus tard

Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5353
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: problemes de detection des rmgb8n   Lun 3 Déc - 18:02

Un circuit au niveau du bus a du cramer! A moins que ce soit côté opto, puisque tu nous a parlé de court circuit, il me semble.

A ma connaissance, il n'y a pas 50 circuits intégrés sur cette plaquette. La panne doit vite être trouvée.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1661
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: problemes de detection des rmgb8n   Lun 3 Déc - 18:59

LIBR'EXPRESS a écrit:
Dois-je en conclure que tout espoir est perdu et donc de devoir recommender des rmgb8?
J'attends vos suggestions avant de passer au tiroir caisse Crying or Very sad
Contacter directement LDT ou un revendeur, on doit pouvoir remplacer les composants défectueux...

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Lun 3 Déc - 19:05

LIBR'EXPRESS a écrit:
bonsoir,

De retour à la maison, je viens de tester les 3 bus du hsi 88 avec le rmgb8 qui va bien , resultat positif car la retro signalisation se fait parfaitement ce qui me permet de valider que le HSI 88 fonctionne parfaitement.
Fort de ce constat j'ai testé un des rmgb8 "défectueux" mais sans succès sur la retro signalisation par contre l'alimentation du rmgb8 fonctionne car le pilotage manuel fonctionne.

Dois-je en conclure que tout espoir est perdu et donc de devoir recommender des rmgb8?
J'attends vos suggestions avant de passer au tiroir caisse Crying or Very sad

merci encore pour l'aide précieuse apportée
à plus tard

Patrick
Je pense que ce n'est pas très grave, mais, comme dit Rico, il faut identifier l'élément défectueux.
Si tu as la possibilité (et que tu es d'accord) de m'envoyer tes modules, je dois pouvoir t'arranger ça.
Si oui, envoie moi un e mail.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 172
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Lun 3 Déc - 20:02

Bonsoir à Tous,

et merci pour les réponses

pour Rico que je cite:

"A ma connaissance, il n'y a pas 50 circuits intégrés sur cette plaquette. La panne doit vite être trouvée."

ben oui y'en a que 6 sans doute si le nul et incompétent que je suis dans ce domaine a bien interprété, Embarassed voici la liste:

LTV844 x 2 optocoupleurs
HEF4052BP x1 multimexer/demultiplexer
LTV814 x1 optocoupleur
HEF4014BP x1 8 bit static shift register (sans doute registre en decalage qui doit servir à l'enregistrement des adresses, mais ce n'est que mon interpretation)
ZILOG Z86E04 x1 IC micro controller 0.5k 18 dip

Ce sont les références relevées sur les composants avec ensuite une E.recherche.
mon intention était dans un dernier temps de revérifier un à un les 7 rmgb8 défaillants en prenant les composants du rmgb8 opérationnel, je ne sais pas si c'est une bonne idée ...?

Et quand bien même j'isolerais le probleme il me faudrait ensuite retrouver les composants ou leurs équivalents soit auprès de LTD , mais j'ignore si cette démarche est possible, soit trouver sur le web mais je doute..car je n'ai aucun fournisseur local potentiel.

Pour Elie : ta proposition peut être aussi intéressante dès lors que l'on me dissuade de faire le test que je souhaite faire

voilà où j'en suis de mes cogitations

à plus tard pour vos réponses

merci encore

Patrick



Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 172
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Lun 3 Déc - 20:05

Bonsoir à Tous,

et merci pour les réponses

pour Rico que je cite:

"A ma connaissance, il n'y a pas 50 circuits intégrés sur cette plaquette. La panne doit vite être trouvée."

ben oui y'en a que 6 sans doute si le nul et incompétent que je suis dans ce domaine a bien interprété, voici la liste:

LTV844 x 2 optocoupleurs
HEF4052BP x1 multimexer/demultiplexer désolé il faut lire multiplexer
LTV814 x1 optocoupleur
HEF4014BP x1 8 bit static shift register (sans doute registre en decalage qui doit servir à l'enregistrement des adresses, mais ce n'est que mon interpretation)
ZILOG Z86E04 x1 IC micro controller 0.5k 18 dip

Ce sont les références relevées sur les composants avec ensuite une E.recherche.
mon intention était dans un dernier temps de revérifier un à un les 7 rmgb8 défaillants en prenant les composants du rmgb8 opérationnel, je ne sais pas si c'est une bonne idée ...?

Et quand bien même j'isolerais le probleme il me faudrait ensuite retrouver les composants ou leurs équivalents soit auprès de LTD , mais j'ignore si cette démarche est possible, soit trouver sur le web mais je doute..car je n'ai aucun fournisseur local potentiel.

Pour Elie : ta proposition peut être aussi intéressante dès lors que l'on me dissuade de faire le test que je souhaite faire

voilà où j'en suis de mes cogitations

à plus tard pour vos réponses

merci encore

Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Lun 3 Déc - 20:57

LIBR'EXPRESS a écrit:

ben oui y'en a que 6 sans doute si le nul et incompétent que je suis dans ce domaine a bien interprété, Embarassed voici la liste:

LTV844 x 2 optocoupleurs
HEF4052BP x1 multimexer/demultiplexer
LTV814 x1 optocoupleur
HEF4014BP x1 8 bit static shift register (sans doute registre en decalage qui doit servir à l'enregistrement des adresses, mais ce n'est que mon interpretation)
ZILOG Z86E04 x1 IC micro controller 0.5k 18 dip

Ce sont les références relevées sur les composants avec ensuite une E.recherche.
mon intention était dans un dernier temps de revérifier un à un les 7 rmgb8 défaillants en prenant les composants du rmgb8 opérationnel, je ne sais pas si c'est une bonne idée ...?

Et quand bien même j'isolerais le probleme il me faudrait ensuite retrouver les composants ou leurs équivalents soit auprès de LTD , mais j'ignore si cette démarche est possible, soit trouver sur le web mais je doute..car je n'ai aucun fournisseur local potentiel.

Pour Elie : ta proposition peut être aussi intéressante dès lors que l'on me dissuade de faire le test que je souhaite faire
Patrick
C'est LTV 824 = double opto-coupleur
et LTV 844 = quadruple opto-coupleur
Le 4014 sert au stockage/transfert des données d'occupation.
Je connais tous ces composants, le seul qui peut me poser problème, c'est le µC Zilog, à cause du firmware qu'il n'est pas possible d'obtenir.
Mais, ce n'est pas obligatoirement un C.I. qui est HS... ceux-ci ne sont pas en relation directe avec les sorties, c'est peut être simplement les diodes (ou seulement une partie) qui ont claquées sous le court-circuit franc... (elles ne résistent que pendant 5ms)
Par contre, il faudra m'indiquer avec précision le branchement que tu avais (mal) fait avec les N° de bornes.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5353
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 7:20

Les diodes explosées, je n'y crois pas beaucoup puisque notre ami nous dit qu'il a de la puissance sur le canton.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

avatar

Nombre de messages : 1144
Age : 73
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 7:46

Peut on connaître en détail l'erreur de câblage, cela permettra peut être d'analyser la situation.
Sur que pour dépanner la carte il faut un minimum d'équipements.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 13:39

rico a écrit:
Les diodes explosées, je n'y crois pas beaucoup puisque notre ami nous dit qu'il a de la puissance sur le canton.
Je n'ai pas dit explosées, mais claquées.
Elles peuvent très bien être en court-circuit, ce qui fait qu'elles se comportent comme un fil, ce qui n'empêche donc pas le courant de passer, mais, par contre, elle ne remplissent plus leur fonction chutrice, d'où pas de détection (l'opto coupleur n'est traversé par aucun courant).
Ce qui me conforte dans ce diagnostic, c'est le fait qu'aucune détection fonctionne.
S'il s'agissait d'un opto, normalement, c'est la voie qui a été mal connectée qui serait défectueuse, les autres pas.
Pour ce qui est des autres C.I., ils sont justement totalement isolés de la partie puissance par l'opto de détection, et donc, normalement, ne risquent rien... de plus, leur alimentation vient du HSI, par le bus S88 (y compris la partie AR des optos).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 172
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 13:59

Bonjour à Tous
et merci pour vos réponses et interrogations
j'essaie de mettre un schéma en ligne sur mon erreur

[url=]

le module du haut est celui qui fonctionne
celui du bas c'est l'erreur commise , j'étais à l'envers sous le réseau lors du cablage
une fois le tout terminé j'ai lancé tc

vous connaissez la suite...
@ tout à l'heure pour vos réponses

Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 14:40

Pour moi, tu as organisé un parfait court-circuit, franc et massif, par l'intermédiaire du rail commun...
As-tu retourné tes platines pour vérifier qu'il n'y a pas de piste coupée qui aurait pu servir de fusible ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 172
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 14:56

j'ai effectivement retourné les platines, j'ai même contrôlé à la loupe , je n'ai rien vu de tel,je vais à nouveau revérifier, je doute

est-ce grave docteur, Question Embarassed
ce court circuit franc peut il avoir endommagé les CI ou autre chose?
quels tests puis je faire sans dommage en attendant un envoi (pas avant jeudi)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 15:04

Ensuite, essaie de remplacer le LTV 824, il est possible que les leds aient reçu...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 172
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 15:22

LTV 824 inversé,pas de changement d'état sur le rmgb8 defectueux

LTV 824 du rmbb8 out mis sur rmgb8 ok= bonne rétro
puis je faire de meme avec les autres CI?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 15:39

Tente le coup avec les 2 LTV 844, ce sont des C.I qui ne sont pas chers (environ 1€).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 172
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 15:53

quel est le risque car ce n'est pas le cout mais si çà plante je n'ai plus le module"qui va bien encore" et je n'ai pas de distributeur local, d'autant que je ne sais pas ou m'approvisionner en E.commande
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: problemes de detection des rmgb8n   

Revenir en haut Aller en bas
 
problemes de detection des rmgb8n
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» problemes de detection des rmgb8n
» Map Updates
» raccordement rmgb8n au HSI88usb
» RMGB8N avec module de retournement hornby
» module de detection

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: