Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 problemes de detection des rmgb8n

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
DiCoS69

avatar

Nombre de messages : 9914
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 16:24

Normalement, pas de risque, et je peux te les fournir sur le champ... j'ai encore 1 ou 2 kits LDT en attente de montage.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 175
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 16:33

OK donc je prends le risque puis te tiens au courant...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 175
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 17:57

resultat des courses,

l'inversion des 2 opto LTV 844 n'apporte rien le module defectueux le reste
par contre je repositionne les 2 LTV sur leur support d'origine du module "qui va bien" la détection se fait bien SAUF QU 'au passage sur un canton il me fait changer l'état d'un canton qui n'est ni connecté via un module et encore moins alimenté sauf le rail commun

Après vérif sur TC les nom et adresse du canton qui change d'état ne se chevauchent pas avec le canton rétrosigalisé

Mais que se passe-t-il donc mon général? Embarassed

Questions;
Les LTV sont ils dotés d'une mémoire? ce qui pourait mettre la pagaille?
Le hsi serait-il donc perturbé?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

avatar

Nombre de messages : 1169
Age : 74
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 18:34

Pour moi comme tu es isolé par le coupleur opto, l'électronique derrière les LVT est en bon état.
Si tes diodes ont explosé, soit elles sont en circuit ouvert et alors le courant traction passe par les diodes des LVT (ces circuits sont donc à remplacer). J'ai malheureusement eu ce cas.
Si les diodes sont en court circuit, tes LVT n'ont pas souffert.
Si tu testes tes diodes et tes entrées de LVT avec un ohmètre (capable de mesurer les diodes) tu t'en sortira pour savoir les composants HS.
Mes LVT (pas cher) je les ai commandé sur awatronic
Pas facile de dépanner à distance, mais tes dégats prennent beaucoup de temps, mais pas trop onéreux
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9914
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 19:01

LIBR'EXPRESS a écrit:
SAUF QU 'au passage sur un canton il me fait changer l'état d'un canton qui n'est ni connecté via un module et encore moins alimenté sauf le rail commun

Après vérif sur TC les nom et adresse du canton qui change d'état ne se chevauchent pas avec le canton rétrosigalisé

Mais que se passe-t-il donc mon général? Embarassed

Questions;
Les LTV sont ils dotés d'une mémoire? ce qui pourait mettre la pagaille?
Le hsi serait-il donc perturbé?
Cette anomalie est sans doute passagère, une fausse donnée qui est passée dans la chaine, il suffit de réinitialiser le canton et ça devrai disparaître.
Les opto n'ont pas de mémoire, mais le µC Zilog, oui...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bvaldo



Nombre de messages : 592
Age : 79
Localisation : Morbihan
Emploi : Retraité
Loisirs : Photo-numérique, Vieux papiers,
Date d'inscription : 25/06/2007

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 19:20

LIBR'EXPRESS a écrit:
quel est le risque car ce n'est pas le cout mais si çà plante je n'ai plus le module"qui va bien encore" et je n'ai pas de distributeur local, d'autant que je ne sais pas ou m'approvisionner en E.commande

Ce site "Train Modelisme " (très performant ) et le lien ci-après peuvent peut-être t'aider !
http://www.train-modelisme.com/mag.php?goto=bout.php&cat=Gamme%20LITTFINSKI%20%28%20LDT%20%29&famille=Digital
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 175
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 20:08

Bonsoir,

merci Joel, Merci Elie

pour vos réponses, elles me conviennent bien.

Je continue à intervertir les CI pour valider sur le bon rmgb8 afin d'isoler le probleme.
Les resistances semblent ok restera les diodes à tester avec un multimetre dont la fonction test diodes fonctionne, n'est-ce pas Elie, je te rassure ce n'est pas la pile Wink

Pour Bvaldo :
les rmgb8 viennent de Train-modelisme.com je m'y sert de temps en temps en matriel roulant, je me rapproche d'eux si necessaire, mais je ne pense pas qu'ils aient les composants . merci pour l'info

je ne manque pas de vous tenir au courant de la suite , je serai absent du forum, demain

bonne soirée à Tous
Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5440
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 20:16

En tout cas, j'ai déjà eu des court-circuits sur des Viessmann! A chaque fois c'était les diodes côté entrée et l'absence de courant de traction... Avec quelques pistes brulées au passage!

Bref de la rigolade à réparer, mais il ne faut pas regarder la tête des plaquettes maintenant...

Heureusement, il y a un joli capot autour pour tout planquer!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

avatar

Nombre de messages : 1169
Age : 74
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 20:20

Tout est une question de façade !!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 175
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 20:53

je viens de tester les diodes du module "qui va bien " sur les 32 diodes j'obtiens les valeurs suivantes :

1.43/0.5 à +ou- une décimale ou 2, je ne sais pas si ces données là sont correctes pouvez vous les interpreter sachant que sur les modules defecteux j'ai la meme chose donc??

serait-ce à dire que les diodes non rien???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5440
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 21:07

Je ne comprends pas ton résultat de mesures. C'est en ou hors tension, en Voltmètre ou Ohmmètre, et les bornes de ton multimètre dans quel sens?


Dernière édition par rico le Mar 4 Déc - 21:09, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

avatar

Nombre de messages : 1169
Age : 74
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 21:08

On peut le penser, surtout si ce module fonctionne
Tu compares par rapport au module malade, de même pour les entrées du LDT, 1-2 3-4 ....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5440
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 21:13

J'ai regardé de plus près ton erreur de câblage, et certes je vois le court circuit, mais que sur la moitié du module. Je ne vois pas pourquoi la totalité est en panne...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 175
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 21:35

Rico,

c'est ce que je me suis dit aussi il faut savoir que lors de ce plantage l'ib c'était tout de suite mise en position stop avec comme message attention suchauffe court circuit j'avais immediatement tout coupé, j'ai un coupe circuit qui me descent tous les transfo de puissance.
ce qui m'intrique c'est que suite aux tests des diodes ,je viens d'inverser les trois autres CI restant et ils fonctionnent parfaitement sur le module "qui va bien"

je ne vois plus trés bien ou est le probleme
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

avatar

Nombre de messages : 1169
Age : 74
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 21:44

Ben alors tes modules fonctionnent bien !! si j'ai bien compris

revois ton câblage de ces 3 modules aux voies (et l'architecture du câblage des modules).
La nuit porte conseil, il y a une heure où l'on risque de faire des bêtises !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 175
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 21:58

non je n'ai bien qu'un seul module qui fonctionne , je l'ai déplacé sur le réseau à plusieurs endroits.

le cablage a était vérifié et re vérifié je n'y vois aucune anomalie , les adresses , sous TC,de tous les cantons sont correctes, je n'y comprends plus rien déjà avant l'apprentissage fur laborieux mais là???
comme déjà évoqué, j'ai testé les 3 bus du hsi 88 avec le bon module c'est ok.
Ou alors ce sois disant court circuit m'aurait foutu une belle pagaille au point que TC ne s'y retrouverait plus mais là je doute, tant mon niveau de competences vis à vis du logiciel voisine MAT ernelle sup Smile Embarassed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 175
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 22:38

Rico,
désolé de ne pas avoir répondu à ta question, je te cite :

"Je ne comprends pas ton résultat de mesures. C'est en ou hors tension, en Voltmètre ou Ohmmètre, et les bornes de ton multimètre dans quel sens?"


multimetre Velleman avec fonction spécifique test diodes, bornes inchangées pour cette fonction

les valeurs suivantes données plus haut : 1.43/0.5 à +ou- une décimale ou 2 ont été obtenues en inversant les pointes des testeurs du Vellemann d'abord 1.43 puis inversion des pointes donc 0.5 est-ce normal? sans doute car Joel n'a pas semblé inquiet des ces resultats

bonne nuit
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9914
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mar 4 Déc - 23:27

Avec mon contrôleur en position "diode", j'obtiens 0,5v dans le sens passant ( - côté bague de la diode) et OL en inverse... j'avoue ne pas comprendre ce 1,43... il faut peut-être consulter la notice du multimètre...
Le 0,5v est la chute de tension de la jonction passante, et OL indique la non conduction en inverse, ce qui est normal pour une diode en bonne santé... Very Happy
As-tu contrôlé toutes les diodes une à une ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 175
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mer 5 Déc - 19:07

Bonsoir à Tous,

J'étais absent une partie de la journée, je viens de dessouder une diode d'un rmgb8 malade, j'obtiens bien une mesure de 0.485 donc proche de 0.5 comme indiqué par Elie, si j'inverse , l'indication OL apparait.

est-ce à dire que l'on ne peut pas tester des diodes sur des pistes?
qu'est ce qui peut perturber la mesure sur le RMGB8 sachant que ceux lesquels j'ai testé les diodes n'etaient absolument pas cablés et connectés,
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9914
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mer 5 Déc - 19:52

J'ai bien effectué la mesure sur le circuit avec le même résultat que tu viens d'obtenir...
Ce qui est inquiétant maintenant, c'est que tous les composants de tes modules semblent en bon état...???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 175
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mer 5 Déc - 21:56

Bonsoir Elie,

oui c'est inquiétant car si je résume pur ceux qui prendrait ce fil en cour de route ou plutôt de voie Very Happy il s'avère que:

à l'origine cour-circuit sur 5 sur 6 rmgb8
tests des CI par inversion d'un rmgb8 HS sur"celui qui va bien" rétro signalisation ok
test des diodes (sur le circuit) resultat 1.43/0.5
test de diode( déssoudée (extraite d'un rmgb8 HS) résultat probant la diode n'a rien

connection du rmgb8 "qui va bien" sur differentes parties du réseau retro sugnalisation ok

je précise que j'ai testé les 3 bus du hsi 88 tout est ok

dois-je me résoudre à dessouder toutes les diodes et les tester une à une? No

je reviens sur mon dernier doute plus haut: je me cite

ou alors ce soit disant court circuit m'aurait foutu une belle pagaille au point que TC ne s'y retrouverait plus mais là je doute, tant mon niveau de competences vis à vis du logiciel voisine MAT ernelle sup Embarassed

le hsi aurait-il était perturbé car il est l'interface entre la rétro est TC ,.
des infos erronées pourraient-elles être stockées et bloqueraient ainsi les processus?

mes questions vous sembleront sans doutes farfelus mais à ce stade là je ne sais plus que faire ..........

dans l'attente d'une idée lumineuse de votre part c'est bientot noêl c'est permis d'y croire Sad Embarassed

bonne soirée
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

avatar

Nombre de messages : 1169
Age : 74
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

MessageSujet: Re: problemes de detection des rmgb8n   Mer 5 Déc - 22:05

Si j'ai bien compris une seule diode a été testé !
Si une diode a laché le coupleur opto en a pris plein "la tronche"

Ce qui peut être testé, tu mets ton module "malade" où il devait être.
Tu mesures les tensions (en alternatif) aux bornes du pont de diodes.
tu compares avec celui qui fonctionne.

Sur que par messages le dépannage n'est pas facile.
Mais patience tu auras la solution
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9914
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mer 5 Déc - 22:17

Patrick,
Je me pose une question, sans vouloir te vexer, vu que ce sont des kits, est tu sûr de tes montages... ?? Embarassed


Dernière édition par DiCoS69 le Mer 5 Déc - 22:21, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9914
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mer 5 Déc - 22:20

Richard-Joel a écrit:
Si j'ai bien compris une seule diode a été testé !
Si une diode a laché le coupleur opto en a pris plein "la tronche"
Les coupleurs opto ont été permutés avec ceux du module fonctionnel, et tout va bien, idem pour les autres C.I.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LIBR'EXPRESS

avatar

Nombre de messages : 175
Age : 65
Localisation : JEU LES BOIS pays de George Sand
Emploi : enfin je l'ai devinez quoi la r...
Loisirs : train marche jardin musique ski nordique
Date d'inscription : 03/04/2008

MessageSujet: Re: problemes de detection des rmgb8n   Mer 5 Déc - 22:33

merci Elie
tu as été plus rapide que moi, je répondais en ce sens à Joel, en lui signalant que je l'avais indiqué dans ma synthése

Ben pour ce qui est du montage oui car j'ai tout vérifié , les circuits imprimés sont clair les composants y sont parfaitement représentés , les modules malades ont été mis en face de "celui qui va bien" et puis j'aurais été franchement mauvais si 5 sur 6 étaient mal montés, celà dit moi pas vexé du tout Laughing seulement déconcerté, celà dit, je peux malgré tout faire le test de Joel ,mais pont de diodes? j'en ai 32 des diodes sur un module
comment définir le pont dans ce cas là? je n'ai qu'une interprétation et une lecture limitée de circuits électroniques, pour moi c'est un bon apprentissage
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: problemes de detection des rmgb8n   

Revenir en haut Aller en bas
 
problemes de detection des rmgb8n
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant
 Sujets similaires
-
» problemes de detection des rmgb8n
» Map Updates
» raccordement rmgb8n au HSI88usb
» RMGB8N avec module de retournement hornby
» module de detection

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: