Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 comment tester ma rétro-signalisation

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: comment tester ma rétro-signalisation   Mar 1 Jan - 11:43

bonjour à tous! et bonne année.

Sur le réseau modulaire de mon club je viens de finir de câbler le premier module.

il comporte la centraleMulticentrale roco 10786, la carte LDT HSI88 de rétro-signalisation, une carte RMGB 8 .

Après contrôle, les voies sont bien toutes alimentées à travers la carte RMGB 8.

j'ai branché l'ordi, lancé tc silver démo et je me connecte à la fois à la centrale et à la carte de rétro-signal.

j'ai créé une fenêtre de train pour une loco de test et je peux la piloter sur le réseau grace à TC

j'ai créé des cantons avec des contacts de rétro-signalisation.
j'ai renseigné les adresses de ces contacts suivant la méthode du bus S88: Adresse 1 Entrée 1, Adresse 1 Entrée 2 etc...

Maintenant je cherche une manipulation simple pour contrôler que la carte de rétro-signal fonctionne bien, pour être sur que je détecte bien un train lorsqu'il est présent sur un canton .

merci d'avance pour votre aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
labcane77

avatar

Nombre de messages : 502
Age : 70
Localisation : saint augustin 77515
Emploi : rertaité
Loisirs : train ho velo piscine
Date d'inscription : 27/08/2007

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 11:51

Bonjour
Il suffit de poser loco sur l la voie du canton et sur l ordi le canton doit changer de couleur
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://labcane77.pagesperso-orange.fr
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 11:57

labcane77 a écrit:
Bonjour
Il suffit de poser loco sur l la voie du canton et sur l ordi le canton doit changer de couleur


merci pour l'info, je vais faire le test à nouveau mais je crains que ma rétro-signalisation ne fonctionne pas.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
Bvaldo



Nombre de messages : 594
Age : 79
Localisation : Morbihan
Emploi : Retraité
Loisirs : Photo-numérique, Vieux papiers,
Date d'inscription : 25/06/2007

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 12:48

fildemer a écrit:
...

j'ai branché l'ordi, lancé tc silver démo et je me connecte à la fois à la centrale et à la carte de rétro-signal. ...


Attention au fait d'être en mode démo (limité à 15mn de temps cumulé) !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 13:03

Bvaldo a écrit:
fildemer a écrit:
...

j'ai branché l'ordi, lancé tc silver démo et je me connecte à la fois à la centrale et à la carte de rétro-signal. ...


Attention au fait d'être en mode démo (limité à 15mn de temps cumulé) !!!

oui merci. j'avais noté ce " détail" lors de mon test et j'étais bien en mode connecté.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 15:02

labcane77 a écrit:
Bonjour
Il suffit de poser loco sur l la voie du canton et sur l ordi le canton doit changer de couleur

J'ai refait un test avec tout connecté , pas de détection apparente dans train controller.

une question : vous dites "sur l'ordi le canton doit changer de couleur", dois je regarder une fenêtre spéciale de TC ? par exemple le tco ou le dispatcher ou cela n'a pas d'importance.

en relisant le manuel de la carte d'interface HSI88 je me suis aperçu que j'avais fait une erreur de câblage entre le connecteur d'entrée gauche de la HSI et le connecteur de sortie de ma première carte de rétro-signalisation RMGB8.

j'avais inversé le sens du connecteur 6 pôles.

j'ai re-câblé correctement cela, j'ai testé avec une led et une résistance que je connecte et déconnecte sur le canton câblé sur l'entrée 2 de ma RMGB8, la petite diode verte sur la carte HSI clignote bien.
Ceci semble indiquer (selon le manuel de la HSI ) qu'une info est bien transmise à la carte HSI depuis la carte de rétro RMGB8.
Par contre toujours pas de détection apparente dans TC sur l'ordi.

Quelqu'un as t'il une idée ? une piste ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 15:10

fildemer a écrit:


je vais faire le test à nouveau mais je crains que ma rétro-signalisation ne fonctionne pas.

Tu peux aussi faire contact entre les rails avec une résistance de 10 Kohms...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 15:16

DiCoS69 a écrit:
fildemer a écrit:


je vais faire le test à nouveau mais je crains que ma rétro-signalisation ne fonctionne pas.

Tu peux aussi faire contact entre les rails avec une résistance de 10 Kohms...

oui , là c'est avec une led en série avec une résistance de 1kohms donc cela doit être suffisant pour réveiller la rétro-signalisation, mais pour l'instant c'est choux blanc...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
ptitrain54



Nombre de messages : 221
Age : 67
Localisation : Nancy (54)
Date d'inscription : 09/11/2008

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 15:28

Bonjour Jean Philippe

Une piste de recherche pour le non fonctionnement de ta rétrosignalisation

La carte de détection RM-GB-8 permet la rétrosignalisation de 8 zones, réparties en 2 fois 4 zones (connecteurs 1 à 4 et 5 à Cool

-le connecteur marqé IN1 permet d'alimenter les zones 1 à 4
-le connecteur marqué IN2 permet d'alimenter les zones 5 à 8

Même si toutes les zones de rétrosignalisation ne sont pas utilisées, les connecteurs IN1 ET IN2 doivent obligatoirement être raccordés à la centrale pour que la carte fonctionne.

As tu bien fait ce branchement ?

Bonne année 2013

Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1656
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 15:35

fildemer a écrit:
Quelqu'un as t'il une idée ? une piste ?
est-ce que le système est online? pour le vérifier simplement positionner le curseur sur la barre en bas sur la boule de couleur de droite, il doit ensuite apparaitre une étiquette par dessus le curseur indiquant les systèmes et leur ports si connecté ou offline si non connecté.
est-ce que les paramètres de connexions du contact de rétro. sont correct? bus correct (gauche, milieu, droite) ainsi que l'entrée?

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 16:10

Oui, commencer l'adressage par le bus de gauche...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 16:22

ptitrain54 a écrit:
Bonjour Jean Philippe

Une piste de recherche pour le non fonctionnement de ta rétrosignalisation

La carte de détection RM-GB-8 permet la rétrosignalisation de 8 zones, réparties en 2 fois 4 zones (connecteurs 1 à 4 et 5 à Cool

-le connecteur marqé IN1 permet d'alimenter les zones 1 à 4
-le connecteur marqué IN2 permet d'alimenter les zones 5 à 8

Même si toutes les zones de rétrosignalisation ne sont pas utilisées, les connecteurs IN1 ET IN2 doivent obligatoirement être raccordés à la centrale pour que la carte fonctionne.

As tu bien fait ce branchement ?

Bonne année 2013

Michel


oui j'ai relié les entrées in1 et in2 à la centrale
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 16:28

Yann a écrit:
fildemer a écrit:
Quelqu'un as t'il une idée ? une piste ?
est-ce que le système est online? pour le vérifier simplement positionner le curseur sur la barre en bas sur la boule de couleur de droite, il doit ensuite apparaitre une étiquette par dessus le curseur indiquant les systèmes et leur ports si connecté ou offline si non connecté.
est-ce que les paramètres de connexions du contact de rétro. sont correct? bus correct (gauche, milieu, droite) ainsi que l'entrée?

pour les paramètres de conexions du contact de rétro:

j'ai câblé la carte de rétro RMGB8 sur l'entrée gauche de la hsi88.

le premier canton testé est relié sur l'entrée 2 de la carte RMGB8 et réglé dans TC sur: adresse1, entrée2

pour la question du système online je vais faire la manip indiquée et je reviens vers vous.

merci de votre aide à tous.

après vérification les 2 systèmes numériques semblent bien connectés : j'obtiens en passant le curseur sur la petite boule verte en bas à droite :
1: système numérique Roco Multizentrale USB
2: système numérique LDT HSI-88 USB USB


Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 16:47

Est-ce que le HSI88 est bien reconnu par le PC et par TC ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 17:14

DiCoS69 a écrit:
Est-ce que le HSI88 est bien reconnu par le PC et par TC ?
ah! ça c'est une très bonne question que j'étais en gros en train de me poser.

ce que je sais c'est que le PC voit bien la carte HSI connectée à un de ses ports usb, puisque elle apparait.

pour TC , ce que je vois c'est en passant le curseur sur la boule verte en bas à droite, apparait alors:
2: système numérique LDT HSI-88 USB ce qui semble vouloir dire que en système numérique n°2 ( le 1 étant la centrale Roco) le logiciel TC est connecté à la carte LDT.

J'ai pensé que les drivers pour la carte LDT et/ou le logiciel de la carte n'étaient peut être pas à jour.

j'ai donc rechargé sur le site de LDT le Dicostation HSI.exe, je l'ai lancé , ai fait l'update du firmware de la carte LDT ( 1.08) maintenant.
ce que je constate c'est qu'à la fin de cette manip le logiciel d'installation me dit qu'il rencontre un problème à l'ouverture du Dsi-USB-Treibers ( ce que je traduit par Dsi-USB-pilote ) et d'ailleurs l'appli me dit: Dsi-USB-Treibers introuvable.

j'ai rechargé à nouveau depuis le site LDT sur la page download HSI88 usb : le USB driver V1.05f windowsXP et aussi le "service tool" with firmware 1.08

voilà , mais j'ai toujours ce message d'alerte concernant le driver DSI usb manquant.

je vois 2 hypothèses:

1°) il me manque un des deux driver ( puisque ldt spécifie bien qu'il y en a deux à installer dans son manuel ) et c'est cela qui pose problème.

2°) c'est lors de l'inversion, que j'ai faite au début, du connecteur 6 pôles entre la sortie de la première carte RMGB8 et l'entrée de la carte HSI que j'ai endommagée l'entrée de la HSI 88.
Ce qui me fait douter de la deuxième hypothèse c'est que la diode verte s'allume bien sur la carte HSI88 quand je connecte et déconnecte une charge sur un des canton rétrosignalé.

j'en suis là de mes réflexions.

quelqu'un aurait il une idée pour cette histoire de pilotes dsi usb manquant ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 20:22

Oui, il y a bien 2 pilotes à mettre en place:
1 pour HSI88
1 pour DiCoStation
Concernant la connexion RM-GB-8 ---> HSI88, as-tu bien relié la sortie (OUT) du RM-GB-8 à l'entrée du HSI
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 20:41

DiCoS69 a écrit:
Oui, il y a bien 2 pilotes à mettre en place:
1 pour HSI88
1 pour DiCoStation
Concernant la connexion RM-GB-8 ---> HSI88, as-tu bien relié la sortie (OUT) du RM-GB-8 à l'entrée du HSI

je viens de vérifier à nouveau, c'est bien la sortie OUT de la RMGB8 qui va dans l'entrée LEFT de la carte HSI88
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 20:57

Si tu possèdes une seconde carte RM-GB-8, il serait intéressant de la raccorder à la place de la première pour voir si le problème vient d'elle ou non...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 21:05

Dans le gestionnaire de périphériques, tu dois trouver "Modellbahnen", et en cliquant dessus, deux ramifications : DiCoStation-USB et HSI88-USB.
Si tu as ça , ton installation est bonne, le problème vient des interconnexions ou de la carte RM-GB-8 elle-même.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 21:15

DiCoS69 a écrit:
Si tu possèdes une seconde carte RM-GB-8, il serait intéressant de la raccorder à la place de la première pour voir si le problème vient d'elle ou non...

j'en ai une oui, je peux tester cela.

bon j'ai suivi votre conseil, j'ai câblé une autre carte RMGB8 en plus.

je lui ai connecté le signal DCC venant de la centrale et j'ai décablé le petit connecteur 6 pôles de la sortie out de ma première carte RMGB8 pour câbler ma nouvelle carte sur l'entrée left de la HSI.

là j'ai testé toutes les entrées de la carte de rétro avec mon testeur ( led+résistance 1Kohm )

Génial ! l'entrée 1 fonctionne et apparait sur TC comme occupée ( le canton vire au rose), les autres entrées ne sont pas signalées comme occupées sur TC.

donc seule l'entrée un fonctionne.


J'ai ensuite recâblé ma première carte RMGB8 et là fonctionnement idem à la Deuxième carte:

le canton 1 est bien signalé occupé mais pour les autres non la rétro ne fonctionne pas.

j'en conclus que les cartes ne sont pas en cause, la carte HSI 88 fonctionne ainsi que les driver de celle ci.

cela semble être plus dans le paramétrage dans tc.

j'ai vérifié les adresses des contacts d'occupation des cantons.

canton 1 relié à l'entrée 1 de la carte RMGB8 = adresse 1 entrée 1
canton 12 relié à l'entrée 2 de la carte = ad1 entrée2
canton 13 relié à l'entrée 3 de la carte = ad1 entrée3
etc...

je ne comprends pas tout, mais grace à vous j'ai avancé.

Merci!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mar 1 Jan - 23:12

Suite au bon fonctionnement de la rétro sur le canton 1 et pas sur les autres je me suis replongé dans les réglages de ces cantons en les comparant pour trouver l'erreur, et j'ai trouvé.
j'imagine que c'est une vraie erreur de débutant...

dans les propriétés du canton 1 j'avais paramétré un peu par hasard les 2 onglets:
onglet détection de trains : ad1 entrée1
onglet éditeur de canton : ad1 entrée1

la détection fonctionnait donc même si au début n'ayant pas testé ce canton là et je ne le savais pas.

dans les propriétés des autres cantons j'avais paramétré:
onglet détection de trains : adresse 1 et entrée x
onglet éditeur de canton : rien du tout , je ne savais pas qu'il fallait renseigner cela aussi.
donc c'était resté hors ligne, donc ce n'était pas détecté.

maintenant toute la détection de la carte RMGB8 fonctionne et même celle de la carte 2.

mercie à Elie et à tous les autres membres qui m'ont aidés.

bonne année!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: comment tester ma rétro-signalisation   Mer 2 Jan - 11:53

fildemer a écrit:

dans les propriétés du canton 1 j'avais paramétré un peu par hasard les 2 onglets:
onglet détection de trains : ad1 entrée1
onglet éditeur de canton : ad1 entrée1

la détection fonctionnait donc même si au début n'ayant pas testé ce canton là et je ne le savais pas.

dans les propriétés des autres cantons j'avais paramétré:
onglet détection de trains : adresse 1 et entrée x
onglet éditeur de canton : rien du tout , je ne savais pas qu'il fallait renseigner cela aussi.
donc c'était resté hors ligne, donc ce n'était pas détecté.

maintenant toute la détection de la carte RMGB8 fonctionne et même celle de la carte 2.

mercie à Elie et à tous les autres membres qui m'ont aidés.

bonne année!
Ce dispositif est un vrai piège pour les débutants... Smile
En fait, il n'y a pas à configurer quoi que ce soit dans l'onglet "Détection des trains", les adresses sont à mettre uniquement dans l'onglet "Editeur de cantons" puis en cliquant sur le canton "rose" de la fenêtre et en ouvrant l'onglet "Connexions".
L'onglet "Détection des trains " concerne uniquement le paramétrage des cantons lorsqu'on utilise des décodeurs stationnaires, sans décodeurs de locomitives.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1656
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: comment tester ma rétro-signalisation   Mer 2 Jan - 12:08

DiCoS69 a écrit:

Ce dispositif est un vrai piège pour les débutants... Smile

C'est pour cette raison que dans la version 8 l'identification des n° de train par le système digital doit être activé par une case à cocher dans les réglages des systèmes numérique et est désactivé par défaut.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mer 2 Jan - 12:15

DiCoS69 a écrit:
fildemer a écrit:

dans les propriétés du canton 1 j'avais paramétré un peu par hasard les 2 onglets:
onglet détection de trains : ad1 entrée1
onglet éditeur de canton : ad1 entrée1

la détection fonctionnait donc même si au début n'ayant pas testé ce canton là et je ne le savais pas.

dans les propriétés des autres cantons j'avais paramétré:
onglet détection de trains : adresse 1 et entrée x
onglet éditeur de canton : rien du tout , je ne savais pas qu'il fallait renseigner cela aussi.
donc c'était resté hors ligne, donc ce n'était pas détecté.

maintenant toute la détection de la carte RMGB8 fonctionne et même celle de la carte 2.

mercie à Elie et à tous les autres membres qui m'ont aidés.

bonne année!
Ce dispositif est un vrai piège pour les débutants... Smile
En fait, il n'y a pas à configurer quoi que ce soit dans l'onglet "Détection des trains", les adresses sont à mettre uniquement dans l'onglet "Editeur de cantons" puis en cliquant sur le canton "rose" de la fenêtre et en ouvrant l'onglet "Connexions".
L'onglet "Détection des trains " concerne uniquement le paramétrage des cantons lorsqu'on utilise des décodeurs stationnaires, sans décodeurs de locomitives.

Merci Elie, cela me confirme ce dont j'avais fini par me douter.
Je ne comprenais pas pourquoi il fallait rentrer ces infos en double et je soupçonnais donc que seul la partie "editeur de cantons " était importante.

j'en ai la confirmation.

c'est vrai que c'est "piegeux" surtout que le sous menu sur lequel on tombe le plus facilement c'est "detection des trains".

Ayant rentré les mêmes adresses dans ces 2 onglets je me demande si ce n'est pas cela qui me générait une foule d'avertissements dans Dr Railroad ?

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
fildemer

avatar

Nombre de messages : 171
Localisation : MER, loir et cher et Paris
Date d'inscription : 25/11/2012

MessageSujet: Re: comment tester ma rétro-signalisation   Mer 2 Jan - 12:19

Yann a écrit:
DiCoS69 a écrit:

Ce dispositif est un vrai piège pour les débutants... Smile

C'est pour cette raison que dans la version 8 l'identification des n° de train par le système digital doit être activé par une case à cocher dans les réglages des systèmes numérique et est désactivé par défaut.

bonjour yann. et bonne année!

qu'est ce que vous entendez précisément par "l'identification des N° de train" ?

et par ailleurs le système digital c'est la centrale à priori ? ou le système de rétro-signalisation?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modelisme41.jimdo.com/
Contenu sponsorisé




MessageSujet: Re: comment tester ma rétro-signalisation   

Revenir en haut Aller en bas
 
comment tester ma rétro-signalisation
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Installation 100% CPL : comment tester ?
» comment tester ma rétro-signalisation
» comment j'ai doublé ma bande passante
» Modification suite à importation
» Comment tester/visionner un fichier de POI avec un logiciel carto ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: