Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 Problème lors de l'exécution simultanée de 2 trajets

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant
AuteurMessage
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyVen 7 Juin - 20:51

rico a écrit:
Je crois que le vrai problème est que pour attaquer TC, il faut déjà maitriser (ou presque) la partie électrique, et la partie DCC de base.

Certains nouveaux "récents" maitrisent, heu, rien du tout!!! Ils pensent que, comme Microsoft leur fait croire, qu'il suffit d'allumer le PC!

Ce n'est pas une critique, mais une constatation que je vois malheureusement tous les jours dans mon boulot.
Même constat... clown
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JD



Nombre de messages : 120
Age : 71
Localisation : Aube
Emploi : retraité
Loisirs : musique, bricolage, modélisme ferroviaire
Date d'inscription : 10/05/2013

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyVen 7 Juin - 22:55

Merci Elie pour le schéma toujours plus parlant que certaines descriptions incompréhensibles (pour moi...) que j'ai pu lire sur le sujet. LENZ aurait été bien inspiré d'ajouter ce schéma à sa brochure car certains moteurs PECO font mettre LS 150 en sécurité. Je l'ai personnellement constaté. Evidemment, le mieux aurait été d'acheter des décodeurs à décharge capacitive mais trop tard...(merci Jean pour l'info)

Je me doutais qu'on pouvait faire plus simple mais sur ce sujet précis, il n'y a rien sur google pas plus que sur les forum sauf peut-être à les "remonter" jusqu'à la genèse ! Je vais pouvoir récupérer mes deux ponts de diodes...

Quant à ta remarque, Rico, je doute qu'elle soit très appréciée par ceux qui maîtrisent peu ou pas le sujet ou alors je n'ai aucun sens de l'humour... Tous n'ont pas la formation professionnelle technique que tu as acquise et ce qui va de soi pour toi reste parfois une énigme pour les non initiés. Ce genre de propos risque de détourner les "nouveaux" de projets qui leur tiennent à coeur et de les inciter à renoncer au pilotage de leur réseau par TC, ce qui serait franchement dommage.

Ce sera ma dernière "prose" sur ce sujet car je redoute les foudres de Jean !

Bonne soirée.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptySam 8 Juin - 1:09

En guise d'épilogue à ce sujet que j'avais ouvert il y a 23 semaines, d'après la comptabilité de Jean, je voudrais faire un petit récapitulatif.
Avant que je ne mette mon modeste réseau sous contrôle informatique, je n'avais jamais rencontré le moindre problème avec mes attelages LS150/PECO PL-11. Et des tests, j'en avais fait, et des centaines pendant deux ans. J'ajoute que, lorsque j'avais choisi ces moteurs et ces décodeurs, mes lectures m'avaient appris que les moteurs PECO étaient gourmands, certes, mais aussi que les décodeurs LS150 se distinguaient par les fortes intensités qu'ils pouvaient supporter. Mes multiples essais n'avaient jamais démenti cela. Alors, bien sûr, mes deux années de tests en tous genre ne sont que peu de chose devant les vingt ans d'expérience de Jean, mais je m'en contentais. Je n'avais pas le sentiment d'avoir bâclé mon apprentissage. Je salue au passage tous ceux qui m'avaient guidé patiemment tout au long de ces premiers pas, que ce soit dans mon club ou sur des forums.
Puis, il y a environ huit mois, apparut le besoin d'une gestion informatique de ce réseau et j'ai choisi TC, pour diverses raisons sur lesquelles, par définition, nous sommes tous ici d'accord. Ma première tâche a consisté à rassembler l'ensemble de la documentation vaillamment traduite par Jean mais aussi, pour aller plus dans le détail des choses, je me suis procuré auprès de Guy Beaujon, les deux gros ouvrages qu'il avait consacrés aux versions 5 de TC. Ensuite, j'ai lu et mis en pratique au fur et à mesure. En janvier dernier, j'en étais arrivé aux trajets. Dès les premiers essais, j'ai constaté que mes trains ne suivaient pas toujours les trajets assignés et que, donc, certaines aiguilles ne réagissaient pas normalement aux ordres de TC. Comme j'étais débutant en TC, j'ai tout de suite pensé que j'avais dû mal comprendre la façon de définir des trajets ou la façon de les utiliser. Et je suis venu chercher de l'aide sur le forum, très exactement le 4 janvier, comme en témoigne mon premier post à l'ouverture du présent fil. Très rapidement, il est apparu que les anomalies constatées avaient leur origine non pas dans ma façon d'utiliser TC mais dans la mise en défaut de mes binômes LS150/PL-11 PECO lorsque se faisaient les aiguilles des trajets, donc en cascade.
Voilà donc une anomalie purement matérielle qui n'a été révélée que dans le contexte nouveau induit par le contrôle logiciel du réseau. Le rythme des sollicitations de mes binômes LS150/PECO PL-11 n'était évidemment plus du tout le même que lorsque je faisais mes trajets avec la commande à main, aiguillage par aiguillage ... Le logiciel n'était pas en cause, ni une mauvaise utilisation d'icelui par un novice. Mais il a servi de révélateur des limites des matériels que j'avais adoptés. D'où l'apparente dérive du sujet qui a manifestement indisposé celui-ci ou celui-là ...
Pourtant, de mon côté, je trouve que la leçon vaut bien un fromage ...

PS : un fromage à tartiner, bien sûr Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptySam 8 Juin - 6:05

bonjour, TC semble te donner des insomnies... Sleep
A+ Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptySam 8 Juin - 6:54

JD a écrit:


Je me doutais qu'on pouvait faire plus simple mais sur ce sujet précis, il n'y a rien sur google pas plus que sur les forum sauf peut-être à les "remonter" jusqu'à la genèse ! Je vais pouvoir récupérer mes deux ponts de diodes...


Sans vouloir polémiquer, voici ce que je trouve en première page après avoir tapé dans Google: "Décodeur et moteur Peco".

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Decode10

JD a écrit:


Quant à ta remarque, Rico, je doute qu'elle soit très appréciée par ceux qui maîtrisent peu ou pas le sujet ou alors je n'ai aucun sens de l'humour...


Personnellement, je partage le point de vue d'Eric.

Personnellement, je n'ai jamais pratiqué l'analogique. J'ai toujours trouvé que le digital était suffisamment "plug and play" pour ne pas me forcer à me plonger dans les bouquins d'électricité et/ou électronique. Et l'ajout d'un logiciel simplifie, à mes yeux, encore plus les choses. Ce sont les tests des Roco 10777 qui m'ont fait définitivement basculer sur cette solution.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
bijave66

bijave66

Nombre de messages : 2095
Age : 69
Localisation : 66 Laroque des Albères
Emploi : retraité
Loisirs : modélisme ferroviaire
Date d'inscription : 31/01/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptySam 8 Juin - 7:24

Bonjour, pour Paul, je vais me permettre de donner mon avis à propos du LS150 et des relais. Pour moi, une bobine de relais ou celle d'un moteur d'aiguillage, mis à part la consommation, c'est kif-kif. Donc j'aurais raccordé les relais, en respectant la tension, à la place des moteurs d'aiguillage tout simplement, sans aucune diode.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JD



Nombre de messages : 120
Age : 71
Localisation : Aube
Emploi : retraité
Loisirs : musique, bricolage, modélisme ferroviaire
Date d'inscription : 10/05/2013

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptySam 8 Juin - 7:53

Jean, le sujet précis en ce qui me concerne n'est pas de trouver un décodeur ad-hoc mais de
trouver la solution pour connecter les sorties d'un LS150 existant à deux relais. Sauf à balancer mon décodeur pour le remplacer par un CDF...

Elie a parfaitement répondu, sans polémiquer, à ma question.

Quant aux messages qui suivent, je préfère ne pas répondre.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 9:01

Allez tiens, pour rigoler, c'est moi qui vais remettre une tune dans le bastringue.

J'ai relu, certes un peu vite les 9 pages du sujet et il me semble qu'on a parlé de tas de choses bien compliquées mais, à aucun moment, de régler la durée d'impulsion sur les LS150.

Si j'ai bien compris le fonctionnement de ces décodeurs, ils sont séquentiels et mettent en mémoire les commandes à exécuter. Vous me direz si je dis une bêtise.

Jusqu'ici, on a réglé simplement l'intervalle de commande d'aiguille. Ce réglage dans TC évite que des commandes successives d'aiguillages ne se mélangent. Ils n'a aucune influence sur la durée d'impulsion envoyée par le décodeur au moteur. Résultat les commandes arrivent au décodeur à une cadence lente mais cela ne change en rien la durée de l'impulsion envoyée au moteur par le décodeur. Donc, Je ne pense pas que le réglage d'intervalle avec une centrale Lenz soit vraiment utile.

En revanche, la durée de l'impulsion envoyée par le LS150 au moteur me semble plus importante, car elle conditionne la quantité de courant envoyée au moteur. Or cette durée ne peut être paramétrée que sur le LS150 lui-même, le paramètre de TC dans les propriétés des aiguillages, onglet Connexion, n'a aucune influence sur le LS150.

Voir ICI les explications données par Marcel Thomas (dernière intervention de l'ami JLBR dans le fil).

En conclusion, avant d'attaquer les relais et autres diodes, j'essayerais d'augmenter la durée d'impulsion du décodeur. Avec une durée de 300ms à 500ms, par exemple, cela ne devrait pas griller les bobines et ne devrait pas plus influencer la fluidité du trafic qu'en mettant la même valeur dans l'intervalle d'envoi. En tout cas, la mise en place des itinéraires ne sera pas plus lente qu'en utilisant des moteurs lents.

Dans la notice en anglais que j'ai consultée, le réglage de la durée d'impulsion avec une centrale Lenz est expliqué en page 13.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3004
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 9:32

Bonjour.

Jean vient peut être de donner la bonne solution, en effet un collègue utilisant ces PL11 rencontrait des problèmes, les décodeurs d'aiguille Uhlenbrock qu'il utilisait ne pouvaient donner assez de puissance et faisaient disjoncter l'Intellibox, il s'est tourné vers des Switchpilot, et a réglé la durée d'impulsion comme la notice le préconise pour les Peco, et ça marche impeccable.
Je n'avais pas soulevé cette solution, car j'avoue très mal connaître les LS150.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

Joel

Nombre de messages : 1328
Age : 75
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 9:46

Bonjour à tous,
J'en remets une couche dans l'autre sens. Moi j'ai fait le contraire; Pour que mon switchpilot puisse commander mes bobines peco, j'ai mis au minimum la durée d'impulsion, 65 ms. Cette valeur m'a permis de réduire le paramètre dans TC à 200 ms. Sur que ces bobines peco ne sont pas au top, mais je fais avec sans utiliser de relais intermédiaires, sans parler du bruit, mais avec l'âge du chef de gare,, l'audtion faiblissant ça devrait s'améliorer !!
Bon dimanche
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 10:10

Je ne comprends pas bien pourquoi réduire la durée d'impulsion à 65ms te permet de réduire le paramètre d'intervalle d'envoi dans TC à 200ms.

Si tu as un intervalle d'envoi dans TC à 200ms, cela signifie que tu envoies une commande d'aiguille toutes les 200ms. Si, derrière, tu as une durée d'impulsion à 65ms, cela signifie que ton LS150 ne fiche rien pendant 135ms: pendant cette durée, il ne reçoit pas d'ordre et ne délivre pas de courant vers un moteur.

Les deux durées ne se cumulent pas. Donc si tu mets une durée d'impulsion à 65ms, tu peux laisser ton intervalle d'envoi à 100ms qui est la valeur par défaut dans TC pour ta centrale.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
rico

rico

Nombre de messages : 5719
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 10:21

Oui Jean, mais peut-être qu'avec ce temps mort, le transfo a le temps de se refaire une jeunesse!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

Yann

Nombre de messages : 1816
Age : 37
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 10:36

Bon je crois qu'on va s'arrêter ici pour ce débat.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => https://www.youtube.com/TheDigitrain <=
Mon site => http://www.digi-train.ch <=
TC 9 Gold / +SmartHand Mobile / +Net / H0 3 rails / H0 2 rails / Tams MasterControl / Rétro. et commande des signaux: Selectrix Businterface Peter Stärz / PC 3,3 GHz / Win XP, 7, 10 / iPhone 6 iOS 12.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
rico

rico

Nombre de messages : 5719
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 10:56

Ce n'est pas un débat, mais un combat! Peco contre Tortoise!

Je déclare Tortoise gagnant ce jour.

Attention, Tortoire est menacé (par le prix uniquement) par Conrad et par Servo!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 12:20

rico a écrit:
Oui Jean, mais peut-être qu'avec ce temps mort, le transfo a le temps de se refaire une jeunesse!
Oui, Jean, je suis de l'avis de Rico...
En effet, le problème initial était la disjonction du LS150 suite à une vraisemblable augmentation du courant d'appel.
Hors, pour une même charge, le courant augmente si la tension diminue, phénomène engendré par la forte consommation du moteur Peco, ce qui a tendance à mettre le transfo à genoux.
Avec un transfo plus puissant et des impulsions plus brèves, on peu palier à ce problème, mais alors, avec des impulsions trop courtes, on s'expose à des ratés éventuelles.
Tout dépend de la configuration des trajets et du nombre d'aiguilles enclenchées en chaine.
Peut-être l'espacement des commandes est-il une solution, mais il faut tester pour voir jusqu'où il est possible d'aller au niveau de l'espacement sans gêner le déroulement des circulations.
De toutes façons, il faut, je pense, augmenter la puissance du transfo pour Paul (Hélios13).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 13:12

Jean_01 a écrit:
Allez tiens, pour rigoler, c'est moi qui vais remettre une tune dans le bastringue.

Ah! C'est sympa ça ! Quand j'ai plus d'tune, c'est toi qui en remet dans le bastringue ! Grand amateur de musique mécanique que je suis devant l'Éternel, j'apprécie le geste, j'apprécie ... Et ces machines, avec leurs cartes perforées ou leurs disques à picots, quel bonheur ! Question romantisme, c'était autre chose que TC !
Ému par ta sollicitude, je me demande si on ne va pas me voir revenir en vingt quatrième semaine ... Rolling Eyes C'était un risque, et tu l'as pris ... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 13:32

Jean_01 a écrit:

Si j'ai bien compris le fonctionnement de ces décodeurs, ils sont séquentiels et mettent en mémoire les commandes à exécuter. Vous me direz si je dis une bêtise.

Non Jean , tu ne dis pas une bêtise, c'est écrit en toutes lettres dans la doc que tu viens de relire. Voici ce qu'on lit en page 39 de la doc en français :
"Les ordres de commutation entrants sont enregistrés jusqu'à ce qu'ils soient exécutés. Si plusieurs ordres de commande parviennent successivement à un même LS150, ils ne pourront pas être exécutés simultanément du fait de la durée d'impulsion encodée. Les sorties concernées seront activées selon l'ordre de priorité."
Il est même ajouté, et c'est à croire que Bernard LENZ veille sur moi, "Cette propriété est idéale pour la commande d'itinéraires."
J'espère que tu n'imagines pas une seconde que ce point m'ait échappé en 23 semaines de traque ... Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

rico

Nombre de messages : 5719
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 13:53

Bon maintenant Paul, c'est "quitte ou double"!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 15:04

Eh bien Rico, c'est double !

Jean_01 a écrit:

J'ai relu, certes un peu vite les 9 pages du sujet et il me semble qu'on a parlé de tas de choses bien compliquées mais, à aucun moment, de régler la durée d'impulsion sur les LS150.

C'est vrai que cet aspect n'a pas été abordé jusqu'ici, pourtant depuis 23 semaines ! Wink Je te remercie donc de le mettre sur la table, car il y a des choses à dire là-dessus aussi.
Pour ce qui me concerne, la question de la durée d'impulsion ne m'avait pas échappé (et il est clair qu'elle ne doit pas être confondue avec le réglage dans TC de l'intervalle de temps entre commandes d'aiguilles), mais je lui portais un regard différent du tien. Dès le départ, j'avais paramétré la plus courte durée d'impulsion possible, soit 0,1s (la valeur d'usine), pensant que c'était le meilleur moyen de préserver les bobines des PL-11. Je prévoyais bien d'augmenter cette durée d'impulsion si elle s'avérait insuffisante pour actionner les aiguilles concernées, mais cela n'a pas été nécessaire et j'en suis donc resté à cette valeur minimale.
Ta position m'intéresse mais je ne comprends pas ce que m'apporterait d'augmenter la durée d'impulsion. Mon réglage à 0,1s suffit à actionner les aiguilles et minimise les risques de griller des bobines. Cela minimise aussi, me semble-t-il, la durée pendant laquelle les LS150 sont traversés par un courant important. Or c'est cela qui est à l'origine de mon problème puisque ce sont eux qui se mettent en sécurité intempestivement.
Maintenant, si l'on regarde bien la notice en détail, on s'aperçoit d'un autre aspect encore : comme ces décodeurs sont conçus pour piloter aussi des moteurs lents, la durée d'impulsion peut être augmentée jusqu'à 10s. De plus, lorsque cette durée est inférieure ou égale à 1s, l'intensité maximale aux sorties est de 3A alors qu'elle est plafonnée à 1A pour les durées supérieure à 1s (page 32 de la doc en français). Ce dernier point apporterait donc de l'eau à ton moulin, mais pas en se contentant d'augmenter la durée aux environs de 300 à 500ms comme tu le proposes. Il faut aller au dessus de 1s pour que les sorties soient plafonnées à 1A.
Pour moi, il y a un paradoxe dans cette affaire de durée d'impulsion : en passant au-dessus d'une seconde, on épargne les LS150 mais au détriment des bobines des PL-11, et en restant au dessous d'une seconde, on épargne ces bobines mais au détriment des LS150 Question Question Question

Rico, à traiter un sujet, autant être complet, non ? C'est d'ailleurs bien ce souci qui a amené Jean à remettre "une tune dans le bastringue" ... Surprised Surprised Surprised
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 15:40

Personnellement, j'essayerais quand même les 300 à 500ms car ils te permettent, à mon avis, d'avoir une durée d'impulsion suffisante pour basculer les aiguilles à tous les coups et de bénéficier des 3A sans mettre en danger les LS150 (500ms, c'est la moitié de la durée qu'ils supportent sous 3A).

Dernier détail, je connais bien JLBR et s'il n'est pas revenu à la charge sur le forum de LR, c'est qu'il a essayé le truc et que cela l'a satisfait.

De toutes façons tu ne risques rien à essayer. C'est ton transfo de 45VA qui risque de tousser un peu.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 16:13

Oui, Jean, j'essaierai ça, pour voir si mes LS150 continuent à se mettre en sécurité de façon "aléatoire" (je mets des guillemets parce que je suis sûr que ce n'est pas si aléatoire que ça et qu'il faut trouver la cause). Mais attention, je te rappelle que je n'ai aucun problème avec les PL-11 qui actionnent bien les aiguilles. C'est juste un problème de décodeur à mon avis malmené par le courant que les moteurs appellent.
Quant au transfo, mon club m'a prêté un 18V/6A, donc 108VA, et c'est la première chose que je vais changer dans mon affaire.
Merci aussi d'avoir attiré mon attention sur le fil du forum LR et je vais le relire en détail. Je vais relire aussi de près le fil
http://traincontroller.forum-actif.net/t2276-reglage-duree-impulsion-ls150-lenz
dans lequel Marco (Mcar) donne un sacré tuyau pour le réglage de la durée d'impulsion directement avec la commande à main, sans passer apparemment par le cirque du bouton et de la diode du LS150. Curieux que cette info n'ait pas été mentionnée dans la doc de LENZ ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 16:22

Marco ne donne pas de tuyau particulier, il met en langage un peu plus clair ce que dit la notice.

Tu passes forcément par le bouton et la led de programmation du LS150, c'est inévitable dès qu'on veut programmer quelque chose dans le décodeur. Donc, grâce à la diode tu choisis la sortie sur laquelle tu veux programmer ta durée d'impulsion.

Ensuite, avec ton LH100 tu choisis la durée d'impulsion et tu envoies une commande d'aiguillage à l'adresse concernée.

Jean


_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 16:54

Tu as parfaitement raison Jean, bien sûr. Le plus fort, c'est que la manip telle que tu la décris est exactement celle que j'ai retrouvée dans mes notes de lecture de la notice, du temps où j'avais programmé ces durées, exactement comme ça ! La mémoire qui flanche avec l'âge ... je m'inquiète ...
En revanche, et c'est peut-être ça qui m'a donné l'impression que Marco donnait un bon tuyau, je n'avais pas connaissance de la correspondance entre valeurs entrées dans la LH100 et durées d'impulsion, tout au moins tel qu'il le précise dans son post du 30 mai à 20h50, c'est-à-dire pour les valeurs intermédiaires entre le mini et le maxi. La notice indiquait que la valeur 1 correspondait à une durée de 0,1s et la valeur 100 à une durée de 10s. Et je ne m'attendais pas forcément à ce qu'une interpolation linéaire suffise pour les valeurs intermédiaires. Je ne m'étais même pas posé la question, d'ailleurs, puisque je voulais des durées d'impulsion minimales, comme je l'ai dit plus haut.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

Joel

Nombre de messages : 1328
Age : 75
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 17:30

en mettant 65 ms la capa de mon module ne s'est pas déchargée complétement et 200ms plus tard c'est OK pour une nouvelle commande, ce que Rico laisse entrevoir.
Je clos le débat, comme j'ai essayé en déclarant que les bobones peco ne sont pas au top.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 EmptyDim 9 Juin - 18:41

Joël, ne t'approche pas trop des "bobones" de Peco sous prétexte qu'elles ne sont pas au top, sinon la tienne pourrait en prendre ombrage... lol!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 6 Empty

Revenir en haut Aller en bas
 
Problème lors de l'exécution simultanée de 2 trajets
Revenir en haut 
Page 6 sur 8Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les Trajets et Itinéraires-
Sauter vers: