Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 Problème lors de l'exécution simultanée de 2 trajets

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant
AuteurMessage
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyDim 6 Jan - 23:52

Ah! Mais tu as aussi le problème avec les commandes par servos...?
Utilises-tu la même alimentation pour les 2 types de décodeurs ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 0:03

Oui, c'est le même transfo qui alimente les 2 types de décodeurs.
Mais, de plus, je ne suis plus aussi convaincu qu'hier, pour une autre raison, quant à l'hypothèse d'un transfo sous-dimensionné. En effet, lorsque mes 2 locos effectuent leurs trajets respectifs, les aiguillages ne changent de position qu'au fur et à mesure de l'approche des locos. Il s'écoule donc un temps confortable entre 2 sollicitations du transfo qui a largement le temps, à mon avis, de se remettre en forme.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 0:07

Alors, il va falloir faire la chasse au faux contacts, et défauts de connexions de tous ordres...
Bon courage...!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 0:10

Je ne comprends pas. Pour moi, des faux contacts donneraient des anomalies aléatoires. Là, il s'agit d'anomalies récurrentes.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 0:21

Oui, c'est une bonne analyse, mais un câble multi brins dont il ne reste plus qu'un ou 2 brins pincés dans le bornier peut te donner un défaut récurrent.
La section étant tellement faible, la chute de tension est énorme à l'appel de courant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 0:43

Oui, ça, je le conçois. Du coup, je viens de faire un test avant de te répondre.
Ayant observé que mes problèmes concernent toujours des aiguilles pilotées par l'UN des LS150 et par l'UN des Uhlenbrock, j'ai fait ceci, d'abord pour le Uhlenbrock : sur le TCO, sans lancer de trajets, j'ai actionné à la souris les 4 aiguillages pilotés par ce décodeur. Je l'ai fait à cadence modérée dans un premier temps, puis de plus en plus vite ensuite. Au début, pas de problème, les aiguillages répondent bien, même à cadence soutenue. Puis, arrivé à une cadence encore plus serrée, paf ! plus de réponses : le décodeur a dû se mettre en sécurité. J'ajoute qu'il ne sort pas de sa léthargie en relançant la centrale et TC après extinction complète. Sans doute faut-il attendre un peu.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 0:56

Oui, soit une sécurité, soit un télescopage d'informations qui a bloqué le µC du décodeur...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 0:58

Là, en réessayant après quelques minutes, les aiguilles de ce décodeur répondent à nouveau à la commande.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:02

As-tu toujours un intervalle de 300ms pour l'envoi des commandes ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:04

Oui, je n'ai pas changé ça pour l'instant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:11

Ta question est intéressante. Comme les cadences de mon test manuel de tout à l'heure n'atteignaient pas, évidemment, les 300ms, on voit que la protection du décodeur se déclenche malgré des intervalles largement plus élevés entre les commandes.
Hier, j'avais un mieux dans mes tests de trajets après avoir paramétré ce temps à 300ms, mais j'avais encore des échecs, comme je l'avais signalé. Je vois mieux pourquoi avec cette dernière observation.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:13

C'est assez surprenant ce blocage...
En exploitation, la sollicitation n'est pas si grande, à la limite, 2 ou 3 aiguilles successives... et avec l'espacement en plus...
De toutes façons, avec les servos, la consommation est faible et ne devrait pas entrainer d'échauffement majeur...
Je suis perplexe...!
Essaye jusqu’à 500ms pour voir...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:15

OK, je passe à 500ms et je fais un test manuel à la souris sur le TCO.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:17

Voilà, c'est fait : avec les 500ms, j'ai replanté le décodeur après 5 ou 6 commandes en enfilade.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:21

C'est donc pire...
Alors, mets 100ms seulement...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:29

Attends. Pendant l'intervalle, j'ai fait le même test (toujours à 500ms) avec un autre de mes décodeurs de servos. Il a tenu le coup. Donc il y a quelque chose qui déconne sur un décodeur et pas l'autre. Faudra que j'essaye les deux autres. Mais, d'ores et déjà, je pense qu'il ne faut chercher que du côté de ce décodeur-là : câblage ? sensibilité excessive à la chauffe ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:29

Maintenant je vais faire le test avec 100ms
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:32

Tu as peut être aussi un LS150 faiblard...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:43

J'ai fait le test à 100ms, c'est pareil, je plante le décodeur au bout de 5 ou 6 commandes. Même comportement à 100ms, 300ms, 500ms.
Mais pourquoi me parles-tu d'un LS150? Je sais que j'ai la même anomalie avec l'un de mes LS150 et que les tests donneront sans doute les mêmes résultats mais, pour l'instant, j'essaye de cerner le problème du décodeur de servos qui déconne. On verra le reste une autre fois.
Demain, je ferai une inspection détaillée du câblage en tout premier.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:47

Oui, oui, c'était juste pour te rappeler que tu as le même problème avec un LS150... Smile
Bonne nuit...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 1:49

Bonne nuit à toi aussi et merci pour l'intérêt que tu portes à mon problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

Bernard

Nombre de messages : 2329
Age : 67
Localisation : Sailly lez Lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyLun 7 Jan - 11:17

Nous avons à Lille Modélisme des cartes électroniques maisons qui commandent moteur d'aiguilles PECO. Après mesurage ils consomment 4amp. C'est ceux qui ont un scotch noir autour des bobines référence PL10 ou PL10E.

Il existe les PL10W ou PL10WE qui d’après ce que m'en avais dis Marcel Thomas de CDF consomment eux 2.5amp.

Les PL11 je n'en sais rien mais pour en avoir sur mon réseau il fat beaucoup détendre les ressorts des aiguilles autrement ces dernières ne bougent pas. Cela implique qu'ils devraient être moins puissant....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyJeu 10 Jan - 1:38

Merci Bernard pour ces précisions. Mais je n'ai pas eu besoin de détendre les ressorts et mes PL-11 actionnent les aiguillages sans problème. Ceci dit, le bruit du clac me laisse penser qu'ils doivent pas mal consommer ! Mais combien ? Si je trouve l'info quelque part, je la communiquerai à la cantonade ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyJeu 10 Jan - 1:45

Bernard a écrit:

Les PL11 je n'en sais rien mais pour en avoir sur mon réseau il fat beaucoup détendre les ressorts des aiguilles autrement ces dernières ne bougent pas. Cela implique qu'ils devraient être moins puissant....
Ou que la tension que tu leurs appliques est trop basse (18-20v ne leur fait pas peur), ou que le transfo qui les alimente est un peu juste en puissance....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 EmptyJeu 10 Jan - 2:00

Bonsoir Élie,
Après 48 heures de tests en tous genre, je n'ai trouvé aucune anomalie dans mon câblage et mes connexions mais j'ai fait quelques observations qui me laissent penser que mon problème est un problème de décodeur, au moins pour un groupe d'aiguillages pilotés par un Uhlenbrock. Pour l'autre groupe d'aiguillages à problème, pilotés par un LS150, je n'ai pas encore eu le temps de faire des tests.
Voici ce que j'ai observé de façon définitive pour le groupe de 4 aiguillages à problème piloté par un Uhlenbrock :

1/ Une façon certaine de mettre ce décodeur en sécurité consiste à lancer un réinitialisation du réseau.
2/ À partir de là, pour me concentrer sur les 4 aiguillages à problème, j'ai créé un paquet de boutons poussoir ayant pour seule mission de réinitialiser, chacun, 2 de ces aiguillages (un bouton par combinaison de 2 parmi les 4), ainsi qu'un bouton par combinaison de 3 parmi les 4 et, enfin, un bouton pour les 4. Avec ces tests, j'observe que l'activation de certains boutons ne met jamais le décodeur en sécurité, d'autres toujours. Certains boutons, enfin, déclenchent parfois la sécurité et d'autres fois non. J'observe également que plus le nombre d'aiguillages asservis à un bouton est grand, plus la fréquence des mises en sécurité augmente. Mais ce n'est pour l'instant qu'une impression car je n'ai pas fait assez de tests pour avoir des statistiques valables.

Voilà. Maintenant, l'idéal serait de changer ce décodeur suspect pour en avoir le coeur net. Je vais peut-être me décider à en commander un autre ... pour voir.
Que penses-tu de mes observations ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 2 Empty

Revenir en haut Aller en bas
 
Problème lors de l'exécution simultanée de 2 trajets
Revenir en haut 
Page 2 sur 8Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les Trajets et Itinéraires-
Sauter vers: