Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 Problème lors de l'exécution simultanée de 2 trajets

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant
AuteurMessage
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyJeu 10 Jan - 2:24

Ah, j'ai oublié une autre observation :
3/ Dans la mesure où certains boutons déclenchent toujours une mise en sécurité du décodeur, on pourrait penser que ce sont les aiguillages concernés par ces boutons qui sont à l'origine de la mise en sécurité et, par essais successifs, déterminer le ou les fauteurs de trouble. Malheureusement, pour l'instant, je n'ai rien observé de cohérent permettant d'identifier de tels aiguillages dans leur groupe à l'aide, par exemple, d'un arbre logique.
Évidemment, tous ces tests prennent un temps fou sachant que chaque fois qu'on plante le décodeur, il faut attendre un moment avant qu'il redevienne opérationnel (et en relançant la centrale ...).
Je me demande si je ne ferais pas mieux de substituer au décodeur suspect l'un des 3 autres Uhlenbrock déjà installés.
La nuit porte conseil, on verra ça demain ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptySam 25 Mai - 10:37

Bonjour,
Je reviens sur ce sujet après quelques mois au cours desquels j'étais occupé sur d'autres fronts. Hier, je me suis remis à tester des trajets et le phénomène qui m'avait amené à ouvrir cette discussion s'est reproduit. Ce coup-ci, je pense même avoir grillé au moins une bobine de mes moteurs PL-11 PECO. Je suis de plus en plus sûr que l'appel de courant est trop élevé. Avant d'en venir à muscler l'alimentation comme me l'a suggéré Élie, ce qui n'est pas sans risques, je songe à enlever les ressorts de mes aiguilles PECO pour voir ce que ça donne. Mais je me demande si ça n'amènera pas de problèmes de stabilité de la position des aiguilles.
Autre chose : à l'époque de mes premiers ennuis (en janvier), j'avais paramétré un intervalle de temps de quelques centaines de millisecondes entre les commandes d'aiguillages, sur la recommandation de Georges notamment, et les choses allaient mieux. J'étais en version 7 de TC Silver. Maintenant je suis en version 8 et j'ai constaté hier que ce paramétrage est repassé tout seul à 0, la valeur par défaut. Bizarre ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptySam 25 Mai - 22:42

Il n'est pas souhaitable d'enlever les verrouillages des aiguilles Peco s'ils sont commandés par des solénoïdes, il y a alors de forts risques de rebond et de te retrouver avec des aiguilles à moitié faites...
C'est sans doute au passage V7 >>V8 que l'intervalle est repassé à zéro.
Si ça fonctionnait bien avant, il faut refaire le paramétrage qui va bien...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptySam 25 Mai - 23:03

Bonsoir Élie
Je crains comme toi que d'enlever les ressorts amène en effet ce genre de risque. Mais un ami m'a dit aujourd'hui à mon club que les ressorts des aiguilles PECO étaient réglables, ce que j'ignorais. Je vais vérifier ça et ce sera peu-être une façon de diminuer l'appel de courant (?).
Quant à la perte d'un paramétrage au passage à la version 8, que j'ai constatée, je trouve que c'est difficile à digérer sur un logiciel sérieux. As-tu vu quelque part une mise en garde des utilisateurs sur ce genre de fantaisie ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

Joel

Nombre de messages : 1321
Age : 75
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyDim 26 Mai - 7:06

Bonjour,
pour ma part, pour les aiguillages PECO ayant une difficulté à basculer avec le moteur PECO, j'ai supprimé ce petit ressort et mis un frein sous la traverse.
Je ne pense pas que la force de ce très petit ressort soit réglable !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3003
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyDim 26 Mai - 8:03

helios13 a écrit:
Bonsoir Élie
Je crains comme toi que d'enlever les ressorts amène en effet ce genre de risque. Mais un ami m'a dit aujourd'hui à mon club que les ressorts des aiguilles PECO étaient réglables, ce que j'ignorais. Je vais vérifier ça et ce sera peu-être une façon de diminuer l'appel de courant (?).
Quant à la perte d'un paramétrage au passage à la version 8, que j'ai constatée, je trouve que c'est difficile à digérer sur un logiciel sérieux. As-tu vu quelque part une mise en garde des utilisateurs sur ce genre de fantaisie ?
Ne surtout pas enlever le ressort, Elie a très bien résumé le risque qui en découlerait.
Effectivement sur certaines générations de Peco, la plaquette supérieure coté pointe, peut s'éloigner ou s'approcher de la traverse mobile et de ce fait le ressort "bande" plus ou moins. Il suffit de soulever très légèrement les 2 languettes qui viennent immobiliser cette plaquette (inutile de les ouvrir complètement), de la faire coulisser vers l'extérieur, et de resserrer les languettes.
Toujours est-il que cela ne transformera pas les PL11 en bons moteurs, pour moi c'est bannissement total de ces mer...(si certains sont intéressés il y en a qui trainent au fond d'un tiroir), en plus avec 92 aiguilles, je n'ose même pas penser à l'alimentation qu'il me faudrait, alors qu'avec Tortoises et servos, une vielle alim de PC réformée alimente la cavalerie sans aucun problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyDim 26 Mai - 9:26

Bonjour à tous !
Pour l'instant, je ne sais toujours pas quelle quantité de courant pompent les PL-11 mais, c'est sûr, ils ne doivent pas être bien loin des 3 à 4 A des PL-10 pour vaincre la résistance des ressorts. D'où la souffrance des décodeurs (LS150 LENZ dans mon cas) lors de déclenchements en enfilade lorsque TC fait les aiguilles de certains trajets. Pire encore lors d'une réinitialisation des aiguilles !
En janvier, j'avais contourné le problème en paramétrant dans TC l'intervalle de temps entre déclenchements d'aiguillages. J'avais choisi 600ms après tâtonnements et ça marchait. À l'époque, j'étais en version 7 de TC Silver. Depuis, je suis passé à la version 8 et je m'aperçois maintenant que ce paramétrage a été effacé par la transition : l'intervalle de temps est revenu à sa valeur par défaut, soit 0. Résultat : un LS 150 a perdu un de ses 6 bras et un PL-11 est parti en fumée. Je veux bien considérer que c'est la faute à PECO mais, tout de même, il me semble que TC a fait très fort de son côté en "oubliant" mon paramétrage à la transition de 7 à 8 !
Au fait, quelqu'un peut-il me dire quels sont les paramétrages de TC susceptibles d'être perdus en upgradant ? J'en ai livré un à la connaissance de la communauté, mais il y en a peut-être d'autres affraid
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3003
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyDim 26 Mai - 9:42

Même sans aiguillage au bout des PL11 la consommation est énorme, un collègue est venu avec des moteurs PL?? sur table, à vide c'était 2.5A, ses décodeurs Uhlenbrock ne résistaient même pas à une impulsion.
Je pense que la meilleure solution si tu veux persister à utiliser ces moteurs sans problèmes, ce serait de relayer les commandes, en plaçant un relais pour la commande de chaque bobine d'aiguille, le décodeur commande alors seulement le relais, qui à son tour commande le moteur d'aiguille. De cette façon, les LS150 ne sont plus surchargés, et les délais d'envoi de commande peuvent presque revenir par défaut. Je sais ça fait 48 relais dans ton cas, mais ensuite plus de soucis.

Pour les paramétrages qui disparaissent lors des Upagrades ou des mises à jour, tous les renseignements des cantons, longueurs, distances pour les profils de vitesse (dans mon cas)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyDim 26 Mai - 9:59

Ouais ! mais ça fait réfléchir ... Avant d'en arriver là, faudrait que je me convertisse au bouddhisme zen !
Évidemment, il va falloir que je change quelque chose. Pour l'instant, je m'intéresse aux décodeurs à décharge capacitives de CDF suggérés par Bernard sur autre fil (http://traincontroller.forum-actif.net/t2177-bonjour-a-tous).
Quant aux risques à l'upgrade, Patrick, je dois bien lire que toi tu as perdu tous les renseignements des cantons ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3003
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyDim 26 Mai - 15:02

Je ne suis pas passé à la V8 pour l'instant, mais à chaque changement de version, je perds seulement les renseignements cantons (noms ,longueur, distance) nécessaires aux profils de vitesse. Heureusement ce n'est pas tous les cantons sinon j'aurai changer de couleur No avec les 104 cantons présents sur le réseau.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JD



Nombre de messages : 120
Age : 71
Localisation : Aube
Emploi : retraité
Loisirs : musique, bricolage, modélisme ferroviaire
Date d'inscription : 10/05/2013

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 1:16

Bonsoir à tous,

Afin d'éviter de solliciter des appels de courant trop violents avec mes Peco PL 10, j'ai intercallé un relais 12 volts entre mes décodeurs LS 100 et les moteurs d'aiguilles. Ce sont les contacts de ce relais qui alimentent les PL 10 via un gros transfo de récupération de 500 VA (un peu surdimensionné...) sortie 24 volts. Ainsi mes moteurs PL10 gourmands - même groupés par deux - qui encaissent cette intensité , ne risquent pas d'endomager mes décodeurs.

Je sais, ça fait un peu usine à gaz rétro mais c'est pour moi une sécurité et ça fonctionne parfaitement depuis plus de 15 ans.



Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 9:53

Bonjour,

Cette solution m'avait également été proposée par capitole et je ne l'exclue pas car, en fait, sur mes 24 aiguilles, seules 8 sont motorisées par des PL-11 PECO, dans la partie cachée de mon réseau. Donc, si j'ai bien compris, cela fait 16 relais à implanter entre les décodeurs LS150 et les PL-11. Ceci dit, sachant que les PL-11 fonctionnent sous impulsion, quel type de relais faut-il prendre ? Je n'y connais pas grand-chose en la matière Embarassed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 11:35

Il te faut des relais monostables à 1 ou 2 contacts NO supportant 5A et ayant une tension de bobine de 12v.
La sortie du LS 150 est à relier aux bornes de la bobine.
L'impulsion du décodeur active momentanément la bobine (200 à 500ms à régler sur LS150) qui ferme le contact pendant une durée sensiblement égale.
Sur le commun du contact relais, tu raccordes un transfo de 16 à 24vAC/150VA mini, et de l'autre une des bobines du moteur Peco. Le commun BT du transfo est connecté au commun des bobines Peco.
Il faudra donc 2 relais par aiguillage.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 11:58

Merci Élie pour cette petite leçon ! Toujours aussi clair et précis ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 12:17

Donc, maintenant, j'ai le choix entre trois stratégies pour ce qui concerne mes aiguilles cachées motorisées par PL-11 :

1/ Intercaler des relais entre les décodeurs LS150 et les moteurs d'aiguilles ;

2/ Remplacer les PL-11 par des moteurs pseudo-lents CONRAD, qui vont bien derrière des LS150 ;

3/ Remplacer les décodeurs LS150 par des décodeurs à décharge capacitive tels que ceux de CDF.

Mis à part les questions de difficulté plus ou moins grande d'installation de ces modifs, que je suis seul à pouvoir évaluer car j'ai mon réseau devant moi, j'aimerais connaître vos avis, aux uns et aux autres, sur ces trois alternatives.

Ensuite, notamment pour Élie qui m'avait déjà fait remarquer que mon transfo était insuffisant, que penser d'une quatrième stratégie consistant à ne changer dans un premier temps que le transfo (pour l'instant 45VA alimentant 2 LS 150 pour 8 moteurs PL-11, 4 décodeurs de servo pour 16 servo-moteurs et 4 modules LDT RS8 qui rétrosignalent 32 zones) ? Cette quatrième stratégie a-t-elle des chances sérieuses d'être suffisante à elle seule ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

rico

Nombre de messages : 5717
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 12:37

J'oublierai la quatrième solution pas sure. Je partirai sur la première qui est économiquement pas chère, surtout si tu pratiques la récupération, et techniquement facile.

La deuxième n'est pas mal, mais nécessite plus de bricolages sur les aiguilles.

J'oublierai également la 3ème solution trop chère.

Voilà ma façon de voir les choses.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 13:03

Merci pour cet audit Éric.

C'est vrai que du point de vue du coût, la solution "relais" est la plus avantageuse. Elle est aussi intéressante du point de vue de la facilité de mise en place : pas toujours facile de modifier la motorisation des aiguilles d'une gare souterraine ... Alors que, mes LS150 étant facilement accessibles, il me suffirait d'implanter les relais juste en aval des borniers de ces décodeurs.

J'aurais la même facilité d'accès en changeant les décodeurs LS150 contre ceux de CDF, mais là, c'est en effet plus coûteux.

Donc, je te suis 5 sur 5. Maintenant, il y a peut-être d'autres aspects à prendre en compte (?) Je ne sais pas. On va voir si d'autres points de vue s'expriment ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JD



Nombre de messages : 120
Age : 71
Localisation : Aube
Emploi : retraité
Loisirs : musique, bricolage, modélisme ferroviaire
Date d'inscription : 10/05/2013

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 15:16

Bonjour Paul, bonjour à tous,

Pour s'affranchir des relais, j'ai trouvé une solution que j'exploite progressivement, c'est le remplacement des moteurs d'aiguilles Peco par des Tortoise qui ont le double avantage d'être à mouvement lent, d'être silencieux et d'avoir deux relais inverseurs, un pour la pointe de coeur, l'autre libre pour un feu par exemple. Ils fonctionnent sous 12v continu. Avec ces moteurs, on peut s'affranchir des relais parce qu'ils ne sont pas gourmands mais si on veut utiliser des relais, un seul suffit par moteur car contrairement aux Peco, les Tortoise ont des contacts de fin de course.

Puisqu'il faut citer trois marques, j'ai sur une partie de mon réseau des moteurs Tillig mais qui sont fragiles, bruyant et leur réglage très délicat. De plus, avec le temps, les contacts s'encrassent.

Il en existe d'autres sur le marché mais que je ne connais pas.

Je ne suis pas très didactique dans mes explications mais Elie, Grorges, Paul et les autres prendront le relais...si tu le souhaites.


Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

rico

Nombre de messages : 5717
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 15:48

Oui j'ai pris le relais... comme choix!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

Bernard

Nombre de messages : 2329
Age : 67
Localisation : Sailly lez Lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 16:39

Oui j'ai fais cela aussi là ou je n'utilise pas les servomoteur s'entend
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 16:42

Oui JD, les Tortoise recueillent tous les suffrages, effectivement.
Malheureusement, ils occupent trop de place en hauteur et, de ce fait, sur mon réseau, ils engageraient 2 fois sur 3 le gabarit de certaines voies. Alors ... je fais sans.

À l'étage, sur la partie visible, j'ai opté pour des servos et je n'en suis pas mécontent. À part que, manque de pot, comme me l'a fait remarquer Élie, j'ai choisi sans le savoir le modèle le plus bruyant de chez CONRAD affraid. En plus, celui qui est le plus silencieux d'après lui coûte quasiment le même prix What a Face. Donc je prévois de les changer tous (16 en tout) dès que mon dos me le permettra ... Et je donnerai les bruyants aux cigales cet été sunny.
En attendant, je vais d'abord régler le problème de mes petits PL-11 du sous-sol avant qu'ils ne me flinguent tout study.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JD



Nombre de messages : 120
Age : 71
Localisation : Aube
Emploi : retraité
Loisirs : musique, bricolage, modélisme ferroviaire
Date d'inscription : 10/05/2013

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 17:32

Il existe aussi des moteurs d'aiguilles à mouvement lent fonctionnant sur le principe du fil à mémoire. A voir sur le web à Pegase Informatique. Silence total de fonctionnement garanti, encombremement minimum et consommation minime.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

rico

Nombre de messages : 5717
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 18:48

Tu oublies la mise au point maxi...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JD



Nombre de messages : 120
Age : 71
Localisation : Aube
Emploi : retraité
Loisirs : musique, bricolage, modélisme ferroviaire
Date d'inscription : 10/05/2013

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 18:54

Rico, que veux-tu dire par là ? Qu'il est difficile de régler les moteurs à fil à mémoire Pegase ? ça m'intéresse d'avoir ton avis si tu as essayé ces moteurs.

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

rico

Nombre de messages : 5717
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 EmptyLun 27 Mai - 19:06

Non, je n'ai jamais essayé. Mais après tout ce que j'ai pu lire, ça semble (très) difficile de mise au point, voire en stabilité.

Quand à la consommation mini, d'après ce que j'ai pu lire, ce n'est pas forcément vrai, sachant qu'il faut laisser alimenté en permanence...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets - Page 3 Empty

Revenir en haut Aller en bas
 
Problème lors de l'exécution simultanée de 2 trajets
Revenir en haut 
Page 3 sur 8Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les Trajets et Itinéraires-
Sauter vers: