Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Pb avec le paramétrage des cantons

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Labricole



Nombre de messages : 23
Age : 45
Localisation : Mantes la jolie
Emploi : SNCF
Loisirs : les trains
Date d'inscription : 02/12/2012

MessageSujet: Pb avec le paramétrage des cantons    Ven 11 Jan - 23:07

Bonsoir, je reviens vers vous après avoir pas trop mal avancé sur l'installation de TC.

je bute sur un problème : lors de l'ouverture de la fenêtre canton, on trouve détection des trains, système numérique et adresse. cette adresse concerne tout le canton si j'ai bien suivi .
Pour ma part ayant équipé un canton de deux points de détection je me retrouve avec une Zap (Zone d'approche) et une ZA (zone d'arrêt).
Donc lorsque j'ouvre l'éditeur du canton, je me trouve avec ma zone d'arrêt: système numérique et Bus 8 ou 16 entrée idem pour la Zap .
quel paramètre dois-je rentrer dans le premier cas de l'éditeur du canton pour la zone complète?
je bute sur ce problème ainsi que le paramétrage de l'Écos en 8 ou 16 modules. j'ai monté mes modules de détection CDF de 1 vers 1 bis puis 2 et 2 bis ainsi de suite jusqu'à dix car pour l'instant je n'ai pas de rétrosignalisation !

Merci pour votre aide et l'aide précieuse des nombreuses pages de ce forum cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://liberty-rail.com
coquelicot94



Nombre de messages : 3136
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Pb avec le paramétrage des cantons    Sam 12 Jan - 7:49

bonjour, je serais tenté de répondre pourquoi 2 indicateurs alors qu'un seul suffit (à de rares exceptions près) Very Happy

- il n'y a pas de paramètre à rentrer pour la zone complète, si tu mets 2 indicateurs (ou 2 zones) tu donnes une adresse différente à chaque indicateur

Pour le reste je laisse le soin de répondre à ceux qui en sont équipés...

NB: sans rétrosignalisation, on ne peut pas utiliser TC, ou alors ça reviendrait à rouler avec une voiture sans pneu Wink

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5043
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Pb avec le paramétrage des cantons    Sam 12 Jan - 10:24

A part si tu utilises un système numérique de détection des ID de trains, il ne faut rien saisir dans l'onglet 'Identification des trains' des propriétés du canton.

Pour la rétrosignalisation tout se passe dans l'onglet 'Editeur de canton'.

Si tu as deux zones de rétrosignalisation pour le canton, tu dois créer deux indicateurs avec chacun leur adresse.

Au départ, l'éditeur est prévu avec un seul indicateur qui correspond au rectangle rose de l'éditeur.

Pour créer un deuxième indicateur, il te faut cliquer dans la boîte de choix en haut à droite avec le petit cercle jaune et prendre l'option 'Nouveau contact'.

Le rectangle rose est alors séparé en deux parties, chacune correspondant à un contact de rétrosignalisation. Image ci-dessous:



En double cliquant sur cacun des deux rectangles, tu accèdes aux propriétés de chaque contact et tu peux leur donner leur adresse dans l'onglet 'Connexion'. Image ci-dessous:



Cela dit, comme l'a dit coquelicot, TC fonctionne très bien avec un seul contact par canton, dans plus de 95% des cas. Smile Smile.

Si tu as beaucoup de cantons, cela te permettra de substantielles économies.

Enfin, dès lors que tu veux faire des arrêts différenciés dans les cantons, selon les trains par exemple, le deuxième contact qui correspond à ta zone d'arrêt (ZA) ne sert plus à grand chose.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))


Dernière édition par Jean_01 le Dim 13 Jan - 8:24, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Yann



Nombre de messages : 1624
Age : 34
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Pb avec le paramétrage des cantons    Sam 12 Jan - 10:26

Bonjour,
Labricole a écrit:
lors de l'ouverture de la fenêtre canton, on trouve détection des trains, système numérique et adresse.
Je pense que tu n'est pas dans le bon onglet. Cet onglet "Détection des trains" est uniquement destiné aux système de détection qui permette de remonter le n° de train, en dehors du cas des ECoS Detector, il faut laisser sur Hors ligne. La déclaration et l'adressage des zones à l'intérieur du canton se fait dans l'onglet Editeur de canton.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
Labricole



Nombre de messages : 23
Age : 45
Localisation : Mantes la jolie
Emploi : SNCF
Loisirs : les trains
Date d'inscription : 02/12/2012

MessageSujet: Re: Pb avec le paramétrage des cantons    Sam 12 Jan - 11:32

Bonjour à tous,
donc la première fenêtre ouverte c'est pour la détection avec ID. je vais essayer tout cela c'est après midi.
Pourquoi deux zones de détection ? lorsque j'ai commencé la mise au point du schéma électrique du réseau, je me suis basé sur les différents bouquins de la construction de PK 149 qui préconisais la double détection ainsi que la coupure des deux files de rails.

Bon je vais voir cette après-midi si j'ai des remontait d'info de détection !

Bonne journée et merci Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://liberty-rail.com
coquelicot94



Nombre de messages : 3136
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Pb avec le paramétrage des cantons    Sam 12 Jan - 11:59

Labricole a écrit:
Pourquoi deux zones de détection ? lorsque j'ai commencé la mise au point du schéma électrique du réseau, je me suis basé sur les différents bouquins de la construction de PK 149 qui préconisais la double détection ainsi que la coupure des deux files de rails.

Beau réseau le PK149, mais sans vouloir véxer personne, la vérité est plutôt sur ce forum, dans le domaine de TC en particulier Very Happy

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann



Nombre de messages : 1624
Age : 34
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Pb avec le paramétrage des cantons    Sam 12 Jan - 12:27

Labricole a écrit:
donc la première fenêtre ouverte c'est pour la détection avec ID. je vais essayer tout cela c'est après midi.
ça dépend de ton matériel, ça ne sert à rien de vouloir chercher à faire fonctionner si le matériel n'a pas la possibilité de renvoyer le n° de train. D'ailleurs il serait bon que tu remplisse ta signature avec le matériel digital que tu utilise, la config. PC et ta version de TrainController, les échanges seraient plus facile sur le forum.
http://traincontroller.forum-actif.net/t2028-mettre-a-jour-la-signature-de-son-profil

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
Labricole



Nombre de messages : 23
Age : 45
Localisation : Mantes la jolie
Emploi : SNCF
Loisirs : les trains
Date d'inscription : 02/12/2012

MessageSujet: Re: Pb avec le paramétrage des cantons    Dim 13 Jan - 0:40

Bonsoir ou plutôt bonjour.

En disant je vais essayer, je parlais bien sur de paramétrer les détections dans les cantons mais pas la détection ID !
Mais bon je n'ai pas eu le temps de voir cela, ce sera fait mercredi !
Pour les infos j'ai rajouté quelques truc mais la config Pc, je ne la connais pas de tête !

Pour coquelicot94, au début de mes recherches, je suis tombé sur les infos de ce réseau et comme on ne peut pas tout connaitre, j'ai suivi quelques conseils prodigués dans certaines revues et autres.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://liberty-rail.com
Contenu sponsorisé




MessageSujet: Re: Pb avec le paramétrage des cantons    Aujourd'hui à 11:53

Revenir en haut Aller en bas
 
Pb avec le paramétrage des cantons
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Paramétrage des décodeurs Loksound
» Paramétrage d'un Oregon en rando pédestre
» Vocabulaire Paramétrage
» Paramétrage Webmail
» paramétrage

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les cantons-
Sauter vers: