Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 Ruade d'une loco

Aller en bas 
AuteurMessage
Joel

Joel

Nombre de messages : 1358
Age : 76
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

Ruade d'une loco Empty
MessageSujet: Ruade d'une loco   Ruade d'une loco EmptyMer 16 Jan 2013 - 19:56

Bonjour,
Je faisais rouler tranquille une loco (241 pour Rico) équipée du décodeur zimo MX630 en manuel (RRTC non connecté)
quand soudainement
une autre loco équipée du décodeur Lenz digital+ 3 fonctions 10231-01, s'est mise à rouler plein pot en marche arrière, puis s'arrêter.
En reprenant son contrôle elle fonctionne correctement.
Quelqu'un a-t-il déjà eu ce problème ??

Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4021
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Ruade d'une loco Empty
MessageSujet: Re: Ruade d'une loco   Ruade d'une loco EmptyMer 16 Jan 2013 - 20:01

bonsoir, cela m'est déjà arrivé (c'est souvent la même loco qui démarre on ne sait pas pourquoi) suite à un court circuit, en général une aiguille polarisée mal positionnée prise en talon. Voila la constatation, quant à la cause.... Question
A+
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Ruade d'une loco Empty
MessageSujet: Re: Ruade d'une loco   Ruade d'une loco EmptyMer 16 Jan 2013 - 21:10

Oui effectivement, j'ai déjà eu quelque chose du genre sans explication vraiment logique...

Mais cela fait un moment que je n'ai pas eu ce genre de désagrément...
Revenir en haut Aller en bas
bijave66

bijave66

Nombre de messages : 2121
Age : 70
Localisation : 66 Laroque des Albères
Emploi : retraité
Loisirs : modélisme ferroviaire
Date d'inscription : 31/01/2011

Ruade d'une loco Empty
MessageSujet: Re: Ruade d'une loco   Ruade d'une loco EmptyMer 16 Jan 2013 - 21:25

Bonsoir Joel, c'est assez curieux comme phénomène, as tu essayé de le reproduire ?
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6211
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Ruade d'une loco Empty
MessageSujet: Re: Ruade d'une loco   Ruade d'une loco EmptyMer 16 Jan 2013 - 21:39

J'ai eu un problème semblable avec mon X2800 qui, de temps en temps, démarrait, mais lentement, et sur lequel on ne pouvait pas reprendre la main sauf en le soumevant des rails.

Curieusement, c'était le seul de mes véhicules à être équipé d'un décodeur Lenz ... modèle très ancien.

Depuis que ce décodeur a rendu l'âme et qu'il a été remplacé par un Lenz Silver, je n'ai plus jamais eu de problème.

Jean Smile Smile
Revenir en haut Aller en bas
Christophe

Christophe

Nombre de messages : 2722
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Ruade d'une loco Empty
MessageSujet: Re: Ruade d'une loco   Ruade d'une loco EmptyJeu 17 Jan 2013 - 8:44

Dans la même veine, j'ai deux adresses toujours les mêmes qui ne s'arrêtent pas systématiquement avec TC, restant sur le cran 1 indéfiniment. Il faut couper l'alimentation de la machine pour qu'elle reprenne ses esprits. En commande par la centrale, il arrive que l'une de ces deux adresses prenne l'initiative de démarrer sur le cran 1... J'ai fait ces observations sur deux adresses différentes, je n'ai pas testé les 10 000 possibles !!! Smile Smile Smile

Ça ne fait pas avancer le truc, mais au moins ça console de ne pas être un cas isolé... Smile Smile Smile

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr
Bernard

Bernard

Nombre de messages : 2378
Age : 68
Localisation : Sailly lez Lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

Ruade d'une loco Empty
MessageSujet: Re: Ruade d'une loco   Ruade d'une loco EmptyJeu 17 Jan 2013 - 12:39

Ruade d'une loco!!!! combien de chevaux vapeurs?
Revenir en haut Aller en bas
Contenu sponsorisé




Ruade d'une loco Empty
MessageSujet: Re: Ruade d'une loco   Ruade d'une loco Empty

Revenir en haut Aller en bas
 
Ruade d'une loco
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: