Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Vitesse avant/arrière en profil avancé...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
fhp2



Nombre de messages : 731
Age : 54
Localisation : Paris
Date d'inscription : 25/01/2012

MessageSujet: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 16:42

Bonsoir,
Est-il normal d'avoir des données différentes lors d'un profil de vitesse avancé entre les pas en marche avant et arrière ?
Lorsque je règle la vitesse de seuil avant, dans l'encadré à droite intitulé Vitesse, j'obtiens les données suivantes :
Interne : 71
Profil : 21km/h
Décodeur : 2
Pour la même vitesse de seuil en marche arrière, j'obtiens les données suivantes :
Interne : 71
Profil : 10km/h
Décodeur : 2
En visuel, la vitesse est la même...
Le problème survient ensuite dans le profil automatique, en marche avant, la machine stop avant être complètement sortie de la section centrale...
Auriez-vous une idée de cette différence de vitesse de profil ?
Merci, François.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 16:52

Problème de prises de courant décalées sans aucun doute!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fhp2



Nombre de messages : 731
Age : 54
Localisation : Paris
Date d'inscription : 25/01/2012

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 17:12

C'est à dire...?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 17:16

As tu renseigné la distance réelle du point de contact lors du profil?

Certaines locos type vieux modèles vapeur Hamo prend le courant sur le tender d'un côté, l'autre côté est pris sur la motrice. Bonjour le décalage et les arrêts merdiques du même coup...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fhp2



Nombre de messages : 731
Age : 54
Localisation : Paris
Date d'inscription : 25/01/2012

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 17:26

Je vérifie toujours ou se situe la prise de courant avant et arrière et je renseigne ces 2 distances avant de lancer le profil...
Mes indicateurs sont paramétrés avec la minuterie à 3 secondes après le déclenchement du contact...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 17:34

Alors je n'ai plus d'idée. A part que c'est déjà la fin du week-end...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 18:52

fhp2 a écrit:
Bonsoir,
Est-il normal d'avoir des données différentes lors d'un profil de vitesse avancé entre les pas en marche avant et arrière ?
Lorsque je règle la vitesse de seuil avant, dans l'encadré à droite intitulé Vitesse, j'obtiens les données suivantes :
Interne : 71
Profil : 21km/h
Décodeur : 2
Pour la même vitesse de seuil en marche arrière, j'obtiens les données suivantes :
Interne : 71
Profil : 10km/h
Décodeur : 2
En visuel, la vitesse est la même...
Le problème survient ensuite dans le profil automatique, en marche avant, la machine stop avant être complètement sortie de la section centrale...
Auriez-vous une idée de cette différence de vitesse de profil ?
Merci, François.
Il faut règler ta vitesse de seuil avant de faire le profil avancé.
Si tu as cette différence, c'est que la courbe du profil est différente en marche AV et en marche AR, au moins sur le premier point de vitesse.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 18:58

fhp2 a écrit:
Je vérifie toujours ou se situe la prise de courant avant et arrière et je renseigne ces 2 distances avant de lancer le profil...
Mes indicateurs sont paramétrés avec la minuterie à 3 secondes après le déclenchement du contact...
Ce n'est pas la minuterie qu'il faut modifier, mais le paramètre distance qu'il faut augmenter.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fhp2



Nombre de messages : 731
Age : 54
Localisation : Paris
Date d'inscription : 25/01/2012

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 20:00

Merci de vos réponses.
C'est bien le réglage préalable de la vitesse de seuil qui pose problème.
Visuellement, j'ai bien la même vitesse de seuil en marche avant et arrière.
C'est pourquoi, elles sont toutes les 2 réglées à 2 crans du décodeur et au niveau 71 dans TC.
En revanche, TC ne lit pas la même vitesse de profil dans les 2 sens (21km/h en avant et 10km/h en arrière ce qui est surement la bonne vitesse)...!
Le calcul de vitesse avant semble erroné...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 20:17

Je pense que tu devrais prendre ton fichier de réseau et l'envoyer à Freiwald pour qu'il l'analyse.

Tu es le seul, sur ce forum, à nous raconter tous les jours les problèmes bizarres que tu as avec les profils de vitesse. Idem sur le forum de Freiwald où je ne trouve pas de sujet ouvert qui ressemble à ce que tu décris.

Je pense que ton fichier de réseau est vérolé quelque part.

Jean Smile Smile

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
fhp2



Nombre de messages : 731
Age : 54
Localisation : Paris
Date d'inscription : 25/01/2012

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 20:52

Merci Jean.
Comment fait-on pour l'envoyer à Freiwald ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 20:57

Tu fais un mail à Freiwald (contact@freiwald.com) dans lequel tu expliques ton/tes problème(s) et tu joins tes fichiers de réseau (.yrr, .yrs et .yrw).

Le mail en anglais et avant tu te remets en version anglaise de TC et tu sauvegardes ton fichier de réseau en version anglaise. Sinon, s'il y a des scories de version farnçaise qui trainent dans tes fichiers, Freiwald va te dire que c'est à cause de cela que tu as des problèmes.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
fhp2



Nombre de messages : 731
Age : 54
Localisation : Paris
Date d'inscription : 25/01/2012

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Dim 24 Mar - 21:40

C'est fait, attendons...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fhp2



Nombre de messages : 731
Age : 54
Localisation : Paris
Date d'inscription : 25/01/2012

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Lun 25 Mar - 12:44

La réponse de Mr Freiwald vient d'arriver.
Malheureusement pour moi, il semblerait que je sois le seul à connaitre ces problèmes...
Voici en version originale sa réponse :

"thank you very much for your inquiry.

I am sorry, but I am afraid, that I can't provide any help. If I couldn't, I would have done this in the forum.

There are no other users with similar problems, where we can derive a solution from. Hence there must be something specific in your configuration. If the problem occured recently, i.e. if you were able to profile most of your 100 already profiled engines without these problems, then there must be something, that has been changed recently.

If your S88 modules are connected to the computer via CS2, then note please, that S88 feedback in CS2 version 3.x is not yet officially supported by TrainController (see www.freiwald.com/pages/hardware.htm). Feedback problems can cause exactly the mentioned messages."

Peut-être encore la CS2... Je vais donc re-essayer en connection directe au PC via HSI-88-USB même si cette connection USB est en liste C aussi... Seule le HSI-88 standard (RS232) est qualifié de compatible par Mr Freiwald.
Donc à suivre...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Lun 25 Mar - 13:08

C'est au moins une piste que t'a donné J. Freiwald.

Pour ce qui concerne le HSI88-USB en liste C, si je me souviens bien c'est une histoire entre LDT et Freiwald. Pour passer Le HSI88-USB en liste A, Freiwald veut que le driver du HSI soit certifié par Microsoft. De leur côté, LDT ne veulent pas faire cette certification car cela leur couterait assez cher. Chacun campant sur ses positions, le dossier n' a pas bougé d'un poil.

Je pense néanmoins que la rétrosignalisation via le HSI88-USB, même si le driver n'a pas le certificat Microsoft, est beaucoup plus fiable que via la CS2 (cf, les mêmes problèmes avec l'ECOS qui a des gros liens de parenté avec la CS).

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
fhp2



Nombre de messages : 731
Age : 54
Localisation : Paris
Date d'inscription : 25/01/2012

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Lun 25 Mar - 19:20

Conclusion...
Je viens de tester la connection directe au PC via HSI-88-USB, et tout fonctionne normalement...
J'avais pourtant déjà testé cette option sans succès mais j'avais branché l'alimentation du HSI en sortie de CS2. Cette fois, j'ai mis une alimentation externe et seulement relié le fil brun en plus à celui en sortie de CS2...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Lun 25 Mar - 19:50

Tant mieux, mais c'est quoi cette histoire de commun avec ta centrale?

Pourquoi mélanger les alimentations? Je ne comprends pas!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Lun 25 Mar - 20:34

fhp2 a écrit:
Conclusion...
Je viens de tester la connection directe au PC via HSI-88-USB, et tout fonctionne normalement...
J'avais pourtant déjà testé cette option sans succès mais j'avais branché l'alimentation du HSI en sortie de CS2.


Brancher le HSI en sortie de la CS2 revient à alimenter le HSI avec le courant de traction. Donc aucune chance que cela fonctionne correctement.

Pourquoi vouloir à tout prix réinventer la roue alors que le schéma de branchement du HSI est décrit tout à fait clairement dans la notice?

Voir
ICI

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
fhp2



Nombre de messages : 731
Age : 54
Localisation : Paris
Date d'inscription : 25/01/2012

MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Lun 25 Mar - 20:42

C'est vrai... Mais pour un non initié à l'électricité/électronique, et utilisant une CS2 dont l'alimentation du transfo arrive par une prise DIN, on a vite relié le brun du HSI au fil brun sortant de la CS2 et le jaune par défaut au rouge...
Donc on apprend bien de ses erreurs même en lisant et relisant les doc...!
Merci de ton aide précieuse.
Francois.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Vitesse avant/arrière en profil avancé...   Aujourd'hui à 10:13

Revenir en haut Aller en bas
 
Vitesse avant/arrière en profil avancé...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Vitesse de seuil et profil de vitesse...
» Profil de vitesse et le CV6
» Profil vitesse BR44 Märklin
» Voie de Programmation pour profil de vitesse
» Problème profil de vitesse avec X2200

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: