Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 Nouveau membre - pierre77

Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
Christophe

Christophe

Nombre de messages : 2722
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptySam 17 Aoû 2013 - 21:19

DiCoS69 a écrit:

- régler CV2 avec la centrale au cran 8, de façon à avoir un bon ralenti et le plus bas possible
- si le ralenti (vitesse de seuil) est trop élevé avec CV2 à 1 (ou 0 pour certains décodeurs), baisser CV6 (contrôles toujours effectués avec la centrale au cran 8 )
Comment fait-on pour régler une centrale au cran 8 pour régler une CV ?
Pour moi régulation et programmation sont impossible simultanément.
J'ai du mal à suivre:) Smile Smile 

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr
DiCoS69

DiCoS69

Nombre de messages : 12526
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyDim 18 Aoû 2013 - 0:52

Je ne dis pas que les 2 actions se font simultanément...
Tu mets CV2 au plus bas puis tu fais rouler la loco au cran 8 /128 afin de juger du ralenti, et au besoin, tu corriges...puis, nouvel essai...etc
Normalement, si la centrale le permet, les corrections peuvent se faire en POM (programmation sur le réseau).
Revenir en haut Aller en bas
Christophe

Christophe

Nombre de messages : 2722
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyDim 18 Aoû 2013 - 10:22

Ah yes !Smile Smile Smile J'essaye ça !

8 parce que c'est le premier point de mesure de TC, mais on ne risque pas d'avoir un premier cran "mort" ?

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr
DiCoS69

DiCoS69

Nombre de messages : 12526
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyLun 19 Aoû 2013 - 0:13

C'est effectivement possible qu'en manuel, avec la centrale seule, il faille pousser un peu le potar pour démarrer la loco.
Ce n'est pas grave, car en pilotage tout manuel, on commande généralement la vitesse à vue.
Par contre, avec TC aux commandes, ça n'arrivera pas car le cran 8 est la vitesse de seuil, au-dessous c'est l'arrêt.
Je dirais même que ça adoucit le démarrage et l'arrêt à très basse vitesse si on met un peu d'inertie aux CVs 3 et 4... en effet, les crans de 1 à 8 montent et descendent avec la progressivité de l'inertie du décodeur.
Revenir en haut Aller en bas
pierre77

pierre77

Nombre de messages : 32
Localisation : Nanteuil-lès-Meaux 77
Emploi : Retraité
Loisirs : Trains miniatures - randonnée
Date d'inscription : 19/06/2013

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyLun 19 Aoû 2013 - 11:37

Je suis avec intérêt cette conversation; plus exactement je ne suis pas très bien...
Ma centrale est Roco.
Je ne sais pas comment on peut la mettre au cran 8.
D'ailleurs il me semble que je fonctionne avec 28 crans de vitesse, pas 128 !
Peut-être est-ce une discussion qui suppose une centrale plus évoluée que la Roco ?
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12526
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyLun 19 Aoû 2013 - 13:44

Plus évoluée, je ne pense pas, il faut seulement paramétrer la centrale pour qu'elle travaille en 128 crans.
Les utilisateurs de la Roco, et ils sont nombreux, pourront sans doute te donner la solution, à moins qu'elle ne soit dans la notice d'utilisation...ce qui est probable...
Pour le cran 8, je suppose que les crans de vitesse doivent s'afficher à l'écran quand tu tournes le potar...
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4021
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyLun 19 Aoû 2013 - 14:38

bonjour, en appuyant sur "menu" puis une des deux flèches du haut du boitier, on bascule facilement de 14 à 28 et 128 crans:D 
A+
Revenir en haut Aller en bas
pierre77

pierre77

Nombre de messages : 32
Localisation : Nanteuil-lès-Meaux 77
Emploi : Retraité
Loisirs : Trains miniatures - randonnée
Date d'inscription : 19/06/2013

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyMer 21 Aoû 2013 - 21:56

Bonjour,

Un peu compliqué pour voir clair dans tout ça...
Ce qui est sur, c'est que malheureusement les crans de vitesse ne s'affichent pas sur la manette Roco.
Pour ce qui est de changer la définition du nombre de crans de vitesse, je l'ai déjà fait et la conséquence est aussi désastreuse qu'inattendue: il n'est plus possible ensuite d'allumer les feux de la motrice...!!!
La définition des crans de vitesse n'est-elle pas liée au décodeur ?
Je ne comprends pas toute cette logique.

En tout état de cause je suis quand-même à un résultat très satisfaisant actuellement dans la précision, même si je comprends qu'on peut encore améliorer.

Merci en tout cas pour ces précisions.

A+
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4021
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyJeu 22 Aoû 2013 - 8:26

bonjour, c'est un peu compliqué au début, on peut avec la manette changer les crans de vitesse comme indiqué dans mon post précédent, on peut aussi affecter chaque loco d'un cran de vitesse différent (menu loco, changer...). On peut changer et vérifier cela avec la manette mais il faut rentrer dans les menus, ce n'est pas en lecture directe.
- Il y a certains décodeurs anciens qui ne fonctionnent pas ou mal en 128 mais ils deviennent rares...
A+
Revenir en haut Aller en bas
pierre77

pierre77

Nombre de messages : 32
Localisation : Nanteuil-lès-Meaux 77
Emploi : Retraité
Loisirs : Trains miniatures - randonnée
Date d'inscription : 19/06/2013

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyJeu 24 Oct 2013 - 17:53

Bonjour,
Pardon pour le retard à répondre et merci pour ces infos pertinentes.
En fait j'ai bien exploité ces conseils et j'ai bien amélioré la situation.
C'est super.
Ce qui l'est moins, c'est que dans le même temps la rétrosignalisation a commencé à faire des choses aléatoires, puis vraiment n'importe quoi, puis finalement vient de tomber en panne totale.
Il faut se rendre à l'évidence, la centrale Roco a rendu l'ame...
Je n'ai plus qu'à la remplacer, ce qui est surtout une question financière.
Surtout j'ai perdu énormément de temps à comprendre là où il n'y avait rien à comprendre...
A+
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4021
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyJeu 24 Oct 2013 - 18:00

bonjour, parfois il y a des bugs inexpliqué mais en général, on arrive à les résoudre. Il suffit qu'un module perde son adresse (suite à un court-circuit par exemple) pour que toute la rétrosignalisation perde les pédales, il faut alors vérifier lequel est fautif et le reprogrammer. Quant à l'arrêt complet de la centrale, c'est plus rare et ne pas conclure trop tôt à sa mort... Embarassed Quels sont les symptômes Question 
A+
Revenir en haut Aller en bas
pierre77

pierre77

Nombre de messages : 32
Localisation : Nanteuil-lès-Meaux 77
Emploi : Retraité
Loisirs : Trains miniatures - randonnée
Date d'inscription : 19/06/2013

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyJeu 24 Oct 2013 - 19:03

Il y avait de temps en temps des présences non remontées, ce qui par exemple pour effet qu'un train ne s'arrête pas...
Puis pendant un temps assez court, quelques minutes, le tableau de controle s'est transformé en sapin de Noël, ça clignotait de partout, même des cantons n'existant pas encore réellement...
Puis maintenant, même en laissant branché un seul module 10787 (qui a même été changé ainsi que le cable), impossible de remonter une présence de train, alors que la led est bien allumée sur le 10787.
J'en conclus donc que la centrale Roco ne passe plus rien vers l'ordinateur; vers les rails elle passe tout.
Cette déduction parait logique ?
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4021
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyJeu 24 Oct 2013 - 19:14

conclusion hâtive, il me semble Wink 
- la centrale fonctionne t-elle ordinateur coupé: Question si oui elle n'est pas en cause...
- il faut vérifier que le 10787 a gardé son adresse et pour être sûr le réinitialiser avec Rocomotion. Les clignotements des autres cantons c'est un problème que j'avais remarqué en cas de perte d'adresse du module
- penser aussi à vérifier la connectique en changeant de câble
Bonne chance Very Happy 
A+
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyJeu 24 Oct 2013 - 20:26

Je ne connais pas bien ce matériel, mais je suis d'accord avec Coquelicot.

La communication, à ma connaissance, se passe sur le bus Xpressnet, aussi bien avec le PC que la rétrosignalisation. Donc la centrale n'est surement pas en cause.
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6211
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyJeu 24 Oct 2013 - 21:43

Eric,

Pour la communication c'est:

- Xpressnet pour la communication descendante, centrale vers locos et accessoires

- RS bus pour la rétrosignalisation.

Enfin, me semble-t-il, Smile 

Jean Smile 
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyVen 25 Oct 2013 - 8:22

Oui, mais il me semble que le module RS de rétro est raccordée sur la centrale en Xpressnet...
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6211
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyVen 25 Oct 2013 - 9:05

Il faudrait voir la face arrière de la centrale. Dans mes souvenirs, il y avait une entrée baptisée RS. Est-elle Xpressnet?

La parole aux spécialistes: à vous Cognaq-jay.

Jean
Revenir en haut Aller en bas
bijave66

bijave66

Nombre de messages : 2121
Age : 70
Localisation : 66 Laroque des Albères
Emploi : retraité
Loisirs : modélisme ferroviaire
Date d'inscription : 31/01/2011

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyVen 25 Oct 2013 - 10:02

Bonjour, je suppose que Pierre est équipé de la multicentrale et donc le bus qui va vers les 10787 se raccorde à l'arrière de la centrale sur la prise "feedback bus". Il y a une autre prise "ext" qui ne sert pas. Dire si c'est "Xpressnet", je ne sais pas du tout. Les prises "roconet" qui sont en façade servent à brancher des multimaus.
Voilà si ça peut aider.
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyVen 25 Oct 2013 - 10:09

Oups, c'est une multicentrale! Je retire ce que j'ai dit... Je ne connais pas assez pour affirmer quoi que ce soit.
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12526
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyVen 25 Oct 2013 - 12:18

Je ne retire rien parce que je n'ai rien dit, mais le Roco, c'est du Lenz à moitié seulement, alors... le RocoNet, c'est pas de l'XpressNet, ni du LocoNet, ça y ressemble, c'est tout...
La liaison rétro est, par contre, bien en RS.
A chacun son petit bus...
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12526
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyVen 25 Oct 2013 - 12:22

bijave66 a écrit:
Bonjour, je suppose que Pierre est équipé de la multicentrale et donc le bus qui va vers les 10787 se raccorde à l'arrière de la centrale sur la prise "feedback bus". Il y a une autre prise "ext" qui ne sert pas. Dire si c'est "Xpressnet", je ne sais pas du tout. Les prises "roconet" qui sont en façade servent à brancher des multimaus.
Voilà si ça peut aider.
La prise "ext", ce doit être ou du 15v AC ou une prise pour booster additionnel, non...?
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4021
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyVen 25 Oct 2013 - 16:41

bonjour, non cette prise est prévue pour un raccordement ultérieur en cas de rajout à la centrale mais pour l'instant rien ne s'y raccorde Wink
Mais d'après la description dans la signature on ne sait pas trop si c'est de la MM rouge ou pro bleue...Question 
A+
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptyVen 25 Oct 2013 - 17:23

Merci Coquelicot de me trouver une excuse pour ma confusion...
Revenir en haut Aller en bas
pierre77

pierre77

Nombre de messages : 32
Localisation : Nanteuil-lès-Meaux 77
Emploi : Retraité
Loisirs : Trains miniatures - randonnée
Date d'inscription : 19/06/2013

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptySam 26 Oct 2013 - 11:57

J'ai encore déclenché involontairement une sacrée discussion...
De plus nous sommes dans la rubrique "présentation" et ce n'est peut-être pas le lieu......
Bref, je n'ai pas la connaissance de la nature des bus et détails techniques comme ça.
Par contre je n'ai pas besoin de cette connaissance pour faire une analyse de situation.
Si une chaîne d'éléments ne fonctionne pas et que tous les éléments ont été remplacés sauf un, alors il est raisonnable et même pertinent de penser que cet élément est probablement la cause. Et cet élément est la multicentrale Roco.
Donc je viens d'en commander une nouvelle et on verra bien.
je vous le dirai, promis.
Merci en tout cas de vos sollicitudes.
je vais me porter vers d'autres rubriques pour des sujets précis.
A bientôt.
Pierre
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4021
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 EmptySam 26 Oct 2013 - 12:20

bonjour et bonne chance avec la nouvelle centrale, attention aux branchements scratch study 
A+
Revenir en haut Aller en bas
Contenu sponsorisé




Nouveau membre - pierre77 - Page 2 Empty
MessageSujet: Re: Nouveau membre - pierre77   Nouveau membre - pierre77 - Page 2 Empty

Revenir en haut Aller en bas
 
Nouveau membre - pierre77
Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: Les Membres :: Présentation-
Sauter vers: