Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 problemes sur cantons

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Claudius4454



Nombre de messages : 169
Age : 78
Localisation : Loire Atlantique
Emploi : Retraité
Loisirs : Modelisme ferroviaire + Randonnées
Date d'inscription : 29/08/2012

MessageSujet: problemes sur cantons   Lun 30 Sep - 17:41

Bonjour à tous,

Pour commencer mon apprentissage, j'ai créé des cantons pour l'entrée, la sortie et naturellement les voies de la gare cachée,
A la suite de je ne sais quelle manip, à présent, les cantons ne changent plus de couleur lorsqu'ils sont occupés, et je n'arrive pas à rétablir la situation.

Par ailleurs les cantons étant sous contrôle de HSI88 USB, les locos ont perdu beaucoup de leur puissance. J'ai certainement mal configué un élément, Lequel ?

Merci de votre aide.

RRTC n'est pas aussi facile que je le pensais !....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1823
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: problemes sur cantons   Lun 30 Sep - 18:49

Ton HSI est il raccordé au PC ?

Si tes locos ont perdu en puissance regarde plutôt du côté de ta centrale. Le HSI n'y est pour rien. Si la détection provoque une petite une chute de tension du fait du passage dans les diodes du courant de traction, 1/2 V en gros, elle n'est pas de nature à provoquer une baisse spectaculaire. Si c'était le cas tes locos reprendraient de la vitesse sur les zones d'aiguilles...

Es tu certain de la bonne configuration de la tension sur ta centrale ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
DiCoS69



Nombre de messages : 8728
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes sur cantons   Lun 30 Sep - 23:39

Claudius4454 a écrit:
Bonjour à tous,

Pour commencer mon apprentissage, j'ai créé des cantons pour l'entrée, la sortie et naturellement les voies de la gare cachée,
A la suite de je ne sais quelle manip, à présent, les cantons ne changent plus de couleur lorsqu'ils sont occupés, et je n'arrive pas à rétablir la situation.
La connexion entre TC et le HSI est-elle établie ?
Va dans le menu principal RRTC et option "configurer les systèmes numériques", il est probable que le HSI est "hors ligne", il faut donc reconfigurer la connexion en indiquant le port COM utilisé par le HSI.
Claudius4454 a écrit:

Par ailleurs les cantons étant sous contrôle de HSI88 USB, les locos ont perdu beaucoup de leur puissance. J'ai certainement mal configué un élément, Lequel ?

Merci de votre aide.

RRTC n'est pas aussi facile que je le pensais !....
Comme l'indique Christophe, l'utilisation d'une détection par consommation de courant fait perdre un peu de tension, il suffit peut-être simplement de relever celle-ci d'environ 2v au niveau de la centrale.
RRTC est un logiciel puissant, plutôt convivial, mais demandant une certaine technicité, surtout allié à une centrale de type "boite noire" comme la Z21...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Claudius4454



Nombre de messages : 169
Age : 78
Localisation : Loire Atlantique
Emploi : Retraité
Loisirs : Modelisme ferroviaire + Randonnées
Date d'inscription : 29/08/2012

MessageSujet: Re: problemes sur cantons   Mar 1 Oct - 16:21

Bonjour Elie et Christophe, et merci de vos réponses,
Vérifications faites la connection HSI et TC est bien établie et configurée USB, mais toujours pas d'indication d'occupation sur le TCO.
En ce qui concerne la dégradation de puissance, effectivement je peux remonter le voltage de la Z21et je vous tiendrais au courant.
Actuellement l'alimentation du HSI en courant alternatif 14v n'est pas séparé de l'alimentation de 16 moteurs Conrad,
Faudrait-il que j'utilise un autre transfo, mais celui-la délivrera 18v, n'est-ce pas trop important pour le HSI
A+

Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8728
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes sur cantons   Mar 1 Oct - 16:55

Il me semble bien que c'est écrit dessus : 14v à 18v alternatif pour l'alimentation, donc, si ton transfo donne réellement 18v à vide, il faut le mettre.
N'aurais-tu pas, par hasard, fait une erreur de branchement du câble de connexion entre 2 modules de rétro.
Il faut que la sortie OUT du premier module ( dans l'ordre de l'adressage) soit raccordé au HSI bus de gauche, et que la sortie OUT du module suivant soit raccordé sur l'entrée IN du module précédent.
Une interversion dans la chaine perturbe le fonctionnement de toute le chaine.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Claudius4454



Nombre de messages : 169
Age : 78
Localisation : Loire Atlantique
Emploi : Retraité
Loisirs : Modelisme ferroviaire + Randonnées
Date d'inscription : 29/08/2012

MessageSujet: Re: problemes sur cantons   Mar 1 Oct - 17:09

Salut Elie,
Non je n'ai qu'un seul module retro 5233 branché et il est bien sur l'entrée gauche du HSI, je continue à chercher et je vais vérifier la programmation des cantons, voire même la recommencer.
J'avais déja eu ce problème, et c'est Capitol qui m'a dépanné par téléphone, mais je ne me souviens plus ce qu'il m'a fait faire.
Je crains que ma "boite noire" soit un peu capricieuse, j'ai comme l'impression que le produit n'ai pas fini et que les gens Roco n'ont que foutre des clients français !..Je ne suis pris déja la tête avec leur service technique.

Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5095
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: problemes sur cantons   Mar 1 Oct - 17:11

Heu, Roco n'a rien à voir avec le HSI!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Claudius4454



Nombre de messages : 169
Age : 78
Localisation : Loire Atlantique
Emploi : Retraité
Loisirs : Modelisme ferroviaire + Randonnées
Date d'inscription : 29/08/2012

MessageSujet: Re: problemes sur cantons   Mar 1 Oct - 17:23

Tu as raison Eric ! HSI est controlé par l'ordi !....
Merci de m'avoir fait cette remarque

Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8728
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes sur cantons   Mar 1 Oct - 17:26

Claudius4454 a écrit:
Salut Elie,
Non je n'ai qu'un seul module retro 5233 branché et il est bien sur l'entrée gauche du HSI, je continue à chercher et je vais vérifier la programmation des cantons, voire même la recommencer.
J'avais déja eu ce problème, et c'est Capitol qui m'a dépanné par téléphone, mais je ne me souviens plus ce qu'il m'a fait faire.
Je crains que ma "boite noire" soit un peu capricieuse, j'ai comme l'impression que le produit n'ai pas fini et que les gens Roco n'ont que foutre des clients français !..Je ne suis pris déja la tête avec leur service technique.

Claude
Oui, cherche du côté de l'adressage car ta centrale n'est pas en liaison avec le HSI, à moins qu'il y ai, comme sur l'Ecos ESU une désactivation à faire du S88 au niveau de la centrale...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1823
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: problemes sur cantons   Mar 1 Oct - 18:16

Objectivement je ne vois pas bien ce que vient faire la centrale dans le fonctionnement du HSI. Puisqu'ils sont tous deux séparés.

Je comprends deux choses dans le souci de notre ami, une, le HSI ne remonte pas les infos, les paramètres d'adresses sont ils bien renseignés dans TC (bus, adresse, entrée),les détecteurs biens raccordés, les deux systèmes identifiés par TC ?
Deux, la centrale est elle réglée sur la bonne tension ? Ou bien y a t-il en chemin quelque chose qui fasse chuter cette tension ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Capitole
Un mini-canton sinon rien


Nombre de messages : 2566
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: problemes sur cantons   Mer 2 Oct - 8:45

Bonjour.

Bien que je ne connaisse pas spécialement la Z21, il ne me semble pas qu'elle dispose de port S88, donc pas de désactivation nécessaire.

Pour info avec l'Ecos, il faut que le S88  de la centrale soit désactivé sinon il est possible que la HSI88 ne soit pas reconnue, moi aussi très cartésien disait y a pas de relation, mais devant le fait accompli il faut bien l'admettre.

Lors de notre communication avec Claude, le constat était : HSI88 non connectée au PC et donc à RRTC.
Je lui ai donné le conseil de toujours démarrer la HSI88 et la centrale avant de lancer le PC et de lancer RRTC en dernier. Ensuite vérifier dans RRTC, configuration des systèmes numériques, que la HSI88 soit bien en port USB et en ligne.
Souvent lors d'un démarrage avec la HSI88 hors ligne, RRTC a des difficultés à la retrouver et ne la connecte pas.
De toute façon je l'appelle tout à l'heure.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Claudius4454



Nombre de messages : 169
Age : 78
Localisation : Loire Atlantique
Emploi : Retraité
Loisirs : Modelisme ferroviaire + Randonnées
Date d'inscription : 29/08/2012

MessageSujet: Re: problemes sur cantons   Jeu 3 Oct - 16:53

Salut à tous
je continue mes recherches !
1- les adresses des blocks étaient mal renseignées, dont acte et rectifications faites
Elles étaient bien faites au moment ou j'ai installé le 5233 derriere le HSI (coté gauche) Mais comme je n'avais pas pris le soin de sauvegarder avec le jour le fichier yrr, j'ai certainement fait un retour en arriere malencontreusement.
2- les rectifications des adresses étant faites, RRTC ne répond toujours pas au niveau des cantons. Sauf le premier canton. J'ai comme l'impression que TC est un peu perdu suite à des annulations successives et recréations de parties du TCO. Pour me sortir de ce petrin, je crains d'être obligé de refaire un TCO propre.
3- Capitol me prescrit d'inclure un certain nombre d'aiguillages dans les cantons ! Ce n'est pas ce que j'ai lu dans la coumentation de Jean, et je pense que l'on peut lui faire confiance, vu que son circuit fonctionne sans histoire, Mais comment fait-on? Car j'y vois l'avantage de connaitre les parties occupées du circuit.

Question annexe : Est-il possible de créer deux cantons sur une grande portion entre deux aiguillages, sans qu'il y ait coupure de rails ? Sinon ce n'est pas grave, je tire une nouvelle ligne, les alimentations etant faites souvent par les éclisses, et ceci toutes les deux longueurs de rails.

Merci à vous tous.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8728
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problemes sur cantons   Jeu 3 Oct - 18:19

Claudius4454 a écrit:

2- les rectifications des adresses étant faites, RRTC ne répond toujours pas au niveau des cantons. Sauf le premier canton. J'ai comme l'impression que TC est un peu perdu suite à des annulations successives et recréations de parties du TCO. Pour me sortir de ce petrin, je crains d'être obligé de refaire un TCO propre.
3- Capitol me prescrit d'inclure un certain nombre d'aiguillages dans les cantons ! Ce n'est pas ce que j'ai lu dans la coumentation de Jean, et je pense que l'on peut lui faire confiance, vu que son circuit fonctionne sans histoire, Mais comment fait-on? Car j'y vois l'avantage de connaitre les parties occupées du circuit.
La première chose à faire est de supprimer les fichiers .yrr qui ne servent à rien afin de ne pas te retrouver de nouveau avec un fichier ouvert qui n'est pas le bon.
Si tu as plusieurs TCO, tu peux aussi supprimer les inutiles, pour cela, il faut afficher le TCO à supprimer, cliquer sur sa barre d'activation, puis aller dans l'onglet "fenêtre" et cliquer sur "supprimer le TCO courant".
Pour l'insertion des aiguilles dans les cantons, il faut avoir un peu de pratique pour les réaliser correctement.
Généralement, on inclus l'aiguille dans le canton qui est du côté de sa pointe, donc, on ne l'isole pas de ce côté là.
Cependant, il faut avoir une réflexion globale sur la gestion du réseau et l'utilisation éventuelle d'une signalisation réaliste, ce n'est donc pas évident.
Une autre solution consiste à affecter une rétro à l'aiguille ou groupe d'aiguilles avec un indicateur au TCO et une sortie de rétro sur le terrain.
Claudius4454 a écrit:

Question annexe : Est-il possible de créer deux cantons sur une grande portion entre deux aiguillages, sans qu'il y ait coupure de rails ? Sinon ce n'est pas grave, je tire une nouvelle ligne, les alimentations etant faites souvent par les éclisses, et ceci toutes les deux longueurs de rails.
C'est même conseillé de faire plusieurs cantons sur les grandes portions de pleine voie, mais il est indispensable de faire une coupure pour avoir une indication correcte de rétrosignalisation.
Par contre, ne pas perdre de vue que les cantons doivent être au moins aussi longs que le plus long des trains appelés à y circuler...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: problemes sur cantons   Aujourd'hui à 14:27

Revenir en haut Aller en bas
 
problemes sur cantons
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Cantons plus long qu'un train
» Mon premier TCO, établissement des cantons sur le réseau
» Cantons et aiguillages
» délimatation de cantons
» Paramétrage trains et cantons

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les cantons-
Sauter vers: