Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 arret différent ???

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dudule

avatar

Nombre de messages : 1136
Age : 65
Localisation : fourques
Emploi : Papé à temps plein. au 01 01 14
Loisirs : modélisme air et fer et autres conceptions inutiles stockeur de stylo publicitaire (+ de 3000 dans les caisses)
Date d'inscription : 05/04/2008

MessageSujet: arret différent ???    Lun 6 Jan - 8:27

bonjour
je viens de constater un drôle de phénomène : selon que je fait fonctionner ma locomotive avec ou sans le son moteur , la distance d’arrêt change  ( toujours pour le même trajet , bien sur . )
l'un d'entre vous aurait il fait le même constat , et auriez vous une explication ?
bon comme dirait l'autre :fait toujours tes trajets avec ou sans le son ,et comme cela tu n'est plus embêté

et voilà , pas plutôt commencé l'année , que le lourdo se manifeste Embarassed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
double

avatar

Nombre de messages : 765
Age : 60
Localisation : FAYENCE ( 83 )
Loisirs : Ferromodélisme-bricolage
Date d'inscription : 13/12/2010

MessageSujet: Re: arret différent ???    Lun 6 Jan - 9:52

Bonjour Gérard,
peut être faire les profils de vitesses avec le son....
excuses moi, si tu peux corriger le titre du post : "arrêt différent"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5292
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: arret différent ???    Lun 6 Jan - 9:56

Personnellement, je n'ai jamais vu de différence lors d'un profil, avec ou sans le son. On en a déjà parlé d'ailleurs, dans un sujet sur les profils de vitesse.

Pour Double: Mon avatar a changé. Désormais, c'est la photo de mon réseau...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2063
Age : 65
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: arret différent ???    Lun 6 Jan - 10:31

Eric tu t'es mis au décor alors maintenant?
MDR
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5276
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: arret différent ???    Lun 6 Jan - 10:37

double a écrit:
....
excuses moi, si tu peux corriger le titre du post : "arrêt différent"

Y a qu'à demander Smile 

Jean  Smile 

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
bijave66

avatar

Nombre de messages : 1950
Age : 67
Localisation : 66 Laroque des Albères
Emploi : retraité
Loisirs : modélisme ferroviaire
Date d'inscription : 31/01/2011

MessageSujet: Re: arret différent ???    Lun 6 Jan - 11:13

(dommage, je suis arrivé trop tard pour découvrir l'ancien titre, tant pis)  lol! 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2764
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: arret différent ???    Lun 6 Jan - 11:54

Bonjour.

Il y a belle lurette que j'ai soulevé ce problème, et annoncé que je faisais toujours mes profils de vitesse, avec le son activé, afin d'éviter ce désagrément. J'avais à l'époque également précisé que toutes mes machines sonorisées conservaient des inerties décodeurs et avaient par contre les inerties logicielles à 0.

Ce que je ne comprends pas, c'est que certains d'entre nous constatent le problèmes et d'autres non, à moins que ce soit lié aux dimensions des réseaux et longueurs des cantons. Mes cantons de gare mesurent environ 3ml (sauf mes minis-cantons adorés  Cool ), en pleine voie ils mesurent environ 4ml.
D'autre part, le son n'est actif sur le réseau que quand le train est visible, dès qu'il est hors de vue, le son est coupé par un marqueur, donc mes arrêts se font aussi bien avec son que sans et les arrêts se font toujours correctement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dudule

avatar

Nombre de messages : 1136
Age : 65
Localisation : fourques
Emploi : Papé à temps plein. au 01 01 14
Loisirs : modélisme air et fer et autres conceptions inutiles stockeur de stylo publicitaire (+ de 3000 dans les caisses)
Date d'inscription : 05/04/2008

MessageSujet: Re: arret différent ???    Mar 7 Jan - 7:24

merci pour les réponses
j'ai fait le constat sur le pont et lors de manœuvres de dételage .
pour le moment je fais tous mes paramétrages sans le son , par la suite je rectifierai les marqueurs d’arrêt en fonction
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2764
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: arret différent ???    Mar 7 Jan - 12:35

Bonjour.
Il est préférable de reprendre les profils avec le son plutôt que de modifier les marqueurs, cela afin d'avoir la même base de réglage. Mais ce n'est que mon avis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dudule

avatar

Nombre de messages : 1136
Age : 65
Localisation : fourques
Emploi : Papé à temps plein. au 01 01 14
Loisirs : modélisme air et fer et autres conceptions inutiles stockeur de stylo publicitaire (+ de 3000 dans les caisses)
Date d'inscription : 05/04/2008

MessageSujet: Re: arret différent ???    Mar 7 Jan - 20:08

merci Patrick , pour la piste évoquée .

mes profils sont réalisés avec le son
le phénomène se produit uniquement ,soit en pratiquant un dételage ,soit quand je vais sur le pont et cela suivant que le son moteur est , ou n'est pas activé .

quand je parles de paramétrages , ces ceux de mes trajets , pas de mes machines .

quand je teste mes trajets , j'évite un maximum le son , il y en a que cela dérange , surtout en heures de nuit
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2764
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: arret différent ???    Mer 8 Jan - 11:04

Bonjour.

Ok je suis bien d'accord avec tout cela, mais si tu ne fais pas les tests en conditions d'utilisation normale, tu n'y arriveras pas.
Pour la bonne raison que lorsque le son est enclenché sur une machine des temporisations sont activées dans certains cas, et les machines n'accélèrent et ne ralentissent pas de la même façon que quand le sonore est désactivé.

J'ai rencontré et vérifié ce genre de problème lorsque j'ai établi mes trajets décrochages/accrochages, par exemple avec une CC72000, je fais une séquence avec son, les distances sont bonnes et c'est à peine si le train bouge, je recommence en désactivant le son, le train sera poussé sur 10cm.

Plus qu'une solution, faire tes paramétrages le jour  Arrow
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5292
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: arret différent ???    Mer 8 Jan - 11:08

2ème solution, mettre le son au plus bas pour ne plus l'entendre!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

avatar

Nombre de messages : 1124
Age : 73
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

MessageSujet: Re: arret différent ???    Mer 8 Jan - 11:13

Mais pourquoi investir dans une loco sonore !!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2764
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: arret différent ???    Mer 8 Jan - 12:58

rico a écrit:
2ème solution, mettre le son au plus bas pour ne plus l'entendre!

C'est une excellente idée pour faire les tests.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dudule

avatar

Nombre de messages : 1136
Age : 65
Localisation : fourques
Emploi : Papé à temps plein. au 01 01 14
Loisirs : modélisme air et fer et autres conceptions inutiles stockeur de stylo publicitaire (+ de 3000 dans les caisses)
Date d'inscription : 05/04/2008

MessageSujet: Re: arret différent ???    Mer 8 Jan - 17:51

moi j'ai investi dans une loco sonore ,pour pouvoir couper le son quand je fait mes tests  Arrow

merci pour vos suggestions , effectivement c'est plus intelligent de mettre le son au minimum pendant les mises au point ; vous avez les compliments de madame  Very Happy 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: arret différent ???    

Revenir en haut Aller en bas
 
arret différent ???
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Avoir un logo différent selon la page visitée
» Un icone différent pour chaque catégorie
» Utiliser la même adresse Mail sur différent compte... ?
» Cadre différent
» Variante Selecteur =>Charger un CSS différent selon où l'on se trouve

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: