Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 un côté d aiguillage ne marche pas.....

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
Geo69



Nombre de messages : 3582
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Ven 24 Jan - 21:06

Bonsoir,

Du coup, je suis passé à 0ms !... Cela résout le passage des signaux à des états "intermédiaires" et à la réflexion avec un transfo de 160VA et des LS150 qui stockent les commandes d'aiguillages (électro-aimant SEEP), je ne vois plus pourquoi mettre un délai entre les commandes d'accessoires... Pour l'instant, mes commandes d'aiguilles se font aussi bien qu'avec 200 ou 300ms. A suivre pour le problème aléatoire d'aiguille non faite avec un gros trafic ...

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kalamiit

avatar

Nombre de messages : 16
Date d'inscription : 26/12/2014

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Lun 19 Jan - 18:45

Bonsoir,

En voyant le titre de cette discussion il y a quelques heures, j'ai espéré trouver une solution à ce problème que j'avais aussi : un côté d'un aiguillage ne fonctionnait pas. Comme j'ai un tout autre matériel (décodeur Roco 10775), mon témoignage est parallèle à ce que vous décrivez.

Je n'ai pour le moment que 8 appareils et ce seul décodeur, relié à ma centrale Roco 10786, commandée par une multiMaus et/ou par mon PC. Mes moteurs d'aiguillage sont tous des Fleischmann.

Ce qui est curieux dans l'histoire est ceci : cet aiguillage (n° 7), voulait bien passer à la position déviée que ce soit avec RRTC 8 Silver ou avec Rocomotion (livré avec la centrale), par contre il ne voulait pas revenir à la position "tout droit". Mais si je le commandais à partir de la multiMaus, il n'y avait pas de souci : les deux positions étaient bien fonctionnelles. Donc j'ai testé avec un autre canal de décodeur (le 8 qui commande l'aiguille 8 qui fonctionnait bien, elle) mais cela n'a rien changé. J'ai modifié les temps de commutation dans les 2 logiciels, jusqu'à 1000 ms, sans résultat.

En désespoir de cause, j'ai inversé les deux fils correspondant à chaque bobinage : résultat concluant sur Rocomotion... (hourra !) mais pas sur RRCT 8 !  scratch

Autre essai : j'ai changé aiguillage et moteur sans obtenir un meilleur résultat...

La dernière tentative fut d'effacer cet aiguillage et le redessiner dans le TCO. C'est la solution qui a fonctionné pour moi...  cheers Du coup, j'ai pu re-câbler les fils comme à l'origine !

Conclusion temporaire : il y a un bug dans le logiciel... D'autres idées ?

Là-dessus, je vais aller me présenter dans la section qui va bien pour ça... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9687
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Lun 19 Jan - 18:56

Ce n'est pas un bug...
C'est vraisemblablement le fichier de ton aiguillage qui était endommagé.
Le fait de le recréer à résolu le problème.
C'est un phénomène qui arrive de temps en temps sur un élément, ce peut être une loco, un trajet, ou, comme toi une aiguille, même un TCO complet...
Il est probable que ça vient de Windows...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kalamiit

avatar

Nombre de messages : 16
Date d'inscription : 26/12/2014

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Lun 19 Jan - 19:11

Alors là : "il est probable que ça vienne de Windows" ... Il ne faut pas dire ça à un ancien informaticien Very Happy

Le fichier de l'aiguillage dont tu parles est généré par et pour le logiciel RRTC, si c'est conçu comme ça (mais il est plus probable que ce soit une "classe" dans une programmation de type "objet"...) En bref, Windows n'est qu'un interface entre ce logiciel et l'utilisateur ; c'est aux concepteurs de logiciels à se conformer à l'OS, pas l'inverse !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5352
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Lun 19 Jan - 19:37

Cette histoire d'aiguille qui ne marche que d'un côté me semble bien curieuse. Si effectivement l'enlever et la remettre du TCO permet de rétablir la situation, il semble envisageable de parler de Bug.

Maintenant, il faudrait qu'il y ait quelques cas similaires chez d'autres utilisateurs pour réellement conclure.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5291
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Lun 19 Jan - 20:15

Kalamiit a écrit:


Conclusion temporaire : il y a un bug dans le logiciel... D'autres idées ?


Je sais que je m'adresse à un ancien informaticien, mais j'ai une petite différence d'interprétation. Pour moi, un bug répond à trois conditions:

- il peut être "tapé" comme on dit, par un seul utilisateur parmi des milliers. Jusque là, on est dans le cas d'espèce.

- Une fois "tapé", il est reproductible par tous les utilisateurs. Et là, je commence à avoir des doutes.

- Il ne peut être corrigé que par une intervention sur le code du programme. Et dans notre cas on n'y est pas du tout puisque le programme n'a pas été corrigé et que le fonctionnement est maintenant correct.

Le bug qu'on arrive pas à reproduire et qui s'autocorrige avec juste une modification de fichier .... permettez-moi d'être sceptique.

Je veux bien admettre qu'il y a eu un problème lors d'une sauvegarde de fichier venant de Windows? de l'écriture sur le disque? ou de tout autre élément? mais bug dans le programme ... je n'entre pas dans le jeu.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
Kalamiit

avatar

Nombre de messages : 16
Date d'inscription : 26/12/2014

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Lun 19 Jan - 21:52

Jean_01 a écrit:
mais j'ai une petite différence d'interprétation.
C'est justement là que se pose le hic : en informatique, il n'y a pas d'interprétation ! Un bug est reproductible à la seule condition que tous les paramètres et variables possibles soient strictement identiques d'un utilisateur à l'autre.

Bref, un bug est toujours un cas d'espèce. A la nuance près qu'il n'y a pas une infinité de configurations possibles, et donc il y en aura toujours au moins 2 identiques sur la quantité existante (cf. loi des grands nombres). Malheureusement, ces configurations peuvent être chacune à l'autre bout de la planète, comment communiquer cela ? C'est le boulot des développeurs d'envisager toutes les situations et surtout éviter les mauvais usages en la matière qui génèrent les fameux "effets de bords" (très souvent mal compris).

Posez vous la question : pourquoi tant de mises à jour (y compris de Windows) ? Alors que, apparemment tout va bien (pour vous) : c'est parce que justement, pour la grosse majorité des utilisateurs, dont vous êtes, c'est effectivement le cas : ça marche... Et que les mises à jours sont faites pour corriger les petites imperfections qui rendent la plupart des logiciels "non fiables à 100 %" dès production. Les logiciels sérieux subissent toujours des mises à jour. Les éditeurs ne sont pas toujours très clairs avec ça (après tout cela signifie, quelque part, que leur travail n'a pas été intégralement correct dès le début...) RRTC en est à la version E2 non ? Cela représente combien de mises à jour depuis la 8.0 "tout court" ?

NB : je ne parle pas des upgrades qui sont plutôt de caractère marketing mais des updates Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9687
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 0:40

Appel ça comme tu veux, sache seulement que tu peux avoir un jour un autre élément dans le même cas et que la solution est simple...
A notre niveau, nous ne cherchons pas souvent (à part quelques uns) à décortiquer la cause d'un problème, sauf si c'est un véritable bug reproductible, mais plutôt à découvrir certaines vertus cachées du logiciel et de son environnement. Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Renaud

avatar

Nombre de messages : 975
Age : 63
Localisation : Grenoble
Emploi : Médecin
Date d'inscription : 31/01/2008

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 6:56

Je voudrais seulement dire ici que supprimer une aiguille et la re-créer va annuler tous les trajets qui passent par cette aiguille. Il va falloir les reprendre un à un pour re-boucler l'itinéraire comportant la nouvelle aiguille... Cela peut représenter vraiment beaucoup de travail si l'aiguille interfère avec un grand nombre de trajets. Mais je ne crois pas que l'on puisse faire autrement...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.dropbox.com/sh/cv2jlie4h939e9o/AADZhOxnO_ciSa_55vqf5
coquelicot94

avatar

Nombre de messages : 3409
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 7:23

Bonjour, ce n'est pas très grave, les trajets ne sont pas supprimés mais ont un chainon manquant temporaire, quand on pose une nouvelle aiguille, les itinéraires qui passent par là se recréent automatiquement. Au pire, il suffit de vérifier les itinéraires...
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5352
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 7:32

Il est possible de désactiver le calcul du SPC pour ne pas casser les itinéraires des trajets.

Il faut penser à le réactiver après! Si c'est juste une suppression, puis remplacement d'un élément à l'identique, normalement ça marche.


Dernière édition par rico le Mar 20 Jan - 18:51, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5291
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 7:53

Kalamiit a écrit:
... RRTC en est à la version E2 non ? Cela représente combien de mises à jour depuis la 8.0 "tout court" ?


Puisque tu évoques TC, voici la politique de mise à jour de Freiwald.

1) il ne fait de rectification que s'il arrive à reproduire lui-même le problème qu'on lui fait remonter. Donc si le problème est reproductible en simulation.
Est-ce que tu as pu constater que ton aiguille avait le même problème en simulation? Si tu en avais parlé sur le forum, c'est le premier test qu'on t'aurait demandé de faire. Tout problème non reproductible en simulation est considéré comme problème local.

2) il ne fait de mise à jour immédiate qu'en cas de problème bloquant pour tout le monde. Dernier exemple, la V8E1 qui n'est restée en ligne qu'une dizaine de jours.

3) dans tous les autres cas, les mises à jour s'accompagnent d'améliorations du fonctionnement normal de TC.

J'espère que ces quelques renseignements te seront utiles pour ton utilisation future du logiciel.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
Geo69



Nombre de messages : 3582
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 10:41

Bonjour,

Jean_01 a écrit:
...  Puisque tu évoques TC, voici la politique de mise à jour de Freiwald.

1) il ne fait de rectification que s'il arrive à reproduire lui-même le problème qu'on lui fait remonter. Donc si le problème est reproductible en simulation. ...
Je vois quand même une limite pour le protocole de communication entre TC et chaque type de système numérique, non ? Il peut y avoir un bug côté centrale (ou interface) d'ou déclassement de la catégorie A ou côté TC et ceci n'est pas reproductible en siumulation ...  Question  

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5291
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 10:51

Georges,

Un bug dans la com, que ce soit côté TC ou côté centrale, cela affecte tous les utilisateurs du couple TC/Centrale et ça se discute entre Freiwald et le fabricant de la centrale.

A mon avis, cela n'a rien à voir avec une aiguille qui se fait mal et pas à tous les coups.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
Sébi

avatar

Nombre de messages : 501
Age : 43
Localisation : Orsières (VS)
Emploi : Opérateur en trafic ferroviaire
Loisirs : Trains
Date d'inscription : 28/06/2007

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 17:21

coquelicot94 a écrit:
... quand on pose une nouvelle aiguille, les itinéraires qui passent par là se recréent automatiquement. Au pire, il suffit de vérifier les itinéraires...
A+
Alors là, je suis obligé de te dire que tu es dans l'erreur No Si l'on efface un élément d'un itinéraire et qu'on y installe un autre même identique, l'itinéraire se fera de part et d'autre de cet élément pale
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.photos-trains.ch
coquelicot94

avatar

Nombre de messages : 3409
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 18:43

ben c'est bien ce que j'ai dit, l'itinéraire se refait Question Je viens d’essayer en supprimant une aiguille sur mon TCO, les itinéraires passant par cette aiguilles disparaissent sur le dispatcher, quand je remets une aiguille identique, les itinéraires se recréent automatiquement. Elle est où l'erreur Question
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3582
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 21:31

Bonsoir,

Je pense que Sébi a interprété "Nouvelle aiguille" et pas "Nouvelle aiguille en remplacement de celle supprimée" ... Smile Ceci étant, si on avait du paramétrage dans le(s) itinéraire(s) supprimé(s) et recrée(s) automatiquement par TC, il faudra ne pas oublier de le refaire ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sébi

avatar

Nombre de messages : 501
Age : 43
Localisation : Orsières (VS)
Emploi : Opérateur en trafic ferroviaire
Loisirs : Trains
Date d'inscription : 28/06/2007

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 21:45

Kalamiit a écrit:
La dernière tentative fut d'effacer cet aiguillage et le redessiner dans le TCO. C'est la solution qui a fonctionné pour moi... cheers Du coup, j'ai pu re-câbler les fils comme à l'origine !
Qu'ai-je donc interprété Question

coquelicot94 a écrit:
ben c'est bien ce que j'ai dit, l'itinéraire se refait Question Je viens d’essayer en supprimant une aiguille sur mon TCO, les itinéraires passant par cette aiguilles disparaissent sur le dispatcher, quand je remets une aiguille identique, les itinéraires se recréent automatiquement. Elle est où l'erreur Question
A+
J'avais fait l'essai avant de publier ma réponse : si l'on efface puis recrée un élément de l'itinéraire sur le TCO, ce nouvel élément ne sera pas repris dans l'itinéraire donc même si ton itinéraire se refait sur le dispatcher, ta nouvelle aiguille n'aura pas été basculée et bonjour l'accident
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.photos-trains.ch
Geo69



Nombre de messages : 3582
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 22:04

Bonsoir,

Sébi a écrit:
... J'avais fait l'essai avant de publier ma réponse : si l'on efface puis recrée un élément de l'itinéraire sur le TCO, ce nouvel élément ne sera pas repris dans l'itinéraire donc même si ton itinéraire se refait sur le dispatcher, ta nouvelle aiguille n'aura pas été basculée et bonjour l'accident
Sébi, j'ai détruit bon nombre d'itinéraires en déplaçant une portion de voie par erreur sur le TCO ... Après re-création de cette portion de voie, les itinéraires re-crées par TC sont tout à fait utilisables comme avant (après ajout du paramétrage éventuel). Je viens de faire moi aussi l'essai avec suppression/création d'un aiguillage, je ne vois pas de différence ? scratch

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sébi

avatar

Nombre de messages : 501
Age : 43
Localisation : Orsières (VS)
Emploi : Opérateur en trafic ferroviaire
Loisirs : Trains
Date d'inscription : 28/06/2007

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mar 20 Jan - 23:42

Geo69 a écrit:
Bonsoir,Après re-création de cette portion de voie, les itinéraires re-crées par TC sont tout à fait utilisables comme avant (après ajout du paramétrage éventuel). Je viens de faire moi aussi l'essai avec suppression/création d'un aiguillage, je ne vois pas de différence ? scratch
A+
Georges
De quel paramétrage parles-tu Question

Essayons-nous bien la même chose Question :

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.photos-trains.ch
coquelicot94

avatar

Nombre de messages : 3409
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mer 21 Jan - 7:02

Bonjour, en supposant que tu soit dans le vrai, tu fais comment pour réactiver l'aiguille Question
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3582
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mer 21 Jan - 7:15

Bonjour,

Sébi a écrit:
... Essayons-nous bien la même chose Question :
Non ... Je pense que toi tu utilises un bouton "Itinéraire" pour activer manuellement un itinéraire. Je n'ai jamais utilisé cette fonction et je pense qu'il doit falloir re-créer le bouton ?
Pour ma part, les itinéraires ne sont activés qu'en "automatique" par un trajet (démarrer lui même par clés de départ/arrivée en mode de conduite manuel ou automatique) et dans ce cas tout se passe bien ...  Smile

Sébi a écrit:
... De quel paramétrage parles-tu Question ...
Je parle du paramétrage que l'on peut avoir dans un itinéraire (indicateur, limite de vitesse etc...). Celui est, bien-sûr, perdu en cas de re-création automatique d'un itinéraire ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sébi

avatar

Nombre de messages : 501
Age : 43
Localisation : Orsières (VS)
Emploi : Opérateur en trafic ferroviaire
Loisirs : Trains
Date d'inscription : 28/06/2007

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mer 21 Jan - 20:57

Je viens de constater que le programme réagit différemment que l'on soit en calcul automatique du SPC ou non ; ayant créé notre plan avec la version 5.0 de TrainController, nous avions dû désactiver cette fonction afin de pouvoir mettre plusieurs TCOs sur un même SPC (les liens et les SPCs multiples n'avaient pas encore été inventés) d'où nos différences de positions Embarassed

coquelicot94 a écrit:
Bonjour, en supposant que tu sois dans le vrai, tu fais comment pour réactiver l'aiguille Question
A+
En mode calcul manuel du SPC, il faudra éditer l'itinéraire et y redéfinir les éléments d'origine et de but Cool
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.photos-trains.ch
DiCoS69

avatar

Nombre de messages : 9687
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Mer 21 Jan - 23:58

Alors, Sébi, on n'est pas à jour en Suisse...??? Laughing Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sébi

avatar

Nombre de messages : 501
Age : 43
Localisation : Orsières (VS)
Emploi : Opérateur en trafic ferroviaire
Loisirs : Trains
Date d'inscription : 28/06/2007

MessageSujet: Re: un côté d aiguillage ne marche pas.....   Jeu 22 Jan - 0:42

Bien sûr que oui ; comme je l'ai indiqué plus haut, on n'a pas voulu recommencer les dessins des TCOs et SPCs et reparamétrer les éléments à l'apparition des nouvelles fonctions ; bien que j'ai eu fait des petits fichiers pour essayer en 5.0 et qui ne fonctionnaient plus du tout en 5.8 pale
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.photos-trains.ch
Contenu sponsorisé




MessageSujet: Re: un côté d aiguillage ne marche pas.....   

Revenir en haut Aller en bas
 
un côté d aiguillage ne marche pas.....
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant
 Sujets similaires
-
» un côté d aiguillage ne marche pas.....
» faux crakeur de session msn qui marche pas ^^
» Comment marche Antivir ?
» Exporter l'anim flash marche plus :( [ Réglé ]
» Empêcher un train de partir en marche arrière

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: