Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème pour profil avancé d'une locomotive

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ptkj1875



Nombre de messages : 103
Age : 65
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Problème pour profil avancé d'une locomotive   Jeu 23 Jan - 11:13

Bonjour, j'ai suivi, en principe, le tutoriel de Jean au sujet du profil simplifié d'une locomotive équipé d'un décodeur Doehler & Haass (Echelle N). J'ai vérifié que les valeurs des CV 3 et 4 sont bien à zéro et que le CV 5 correspond bien à la vitesse maxi réelle. Bon. Le problème est que le CV 6 n'existe pas sur ce type de décodeur, pourtant tout récent. Il faut régler le CV 48 à zéro, dixit Doehler & Haass que j'ai contacté.  Ce que j'ai fait. Sur RRTC, j'ai fait donc les réglages de profil simplifié.
Je précise que ma voie de test est une voie de 40 cm - 151 cm - 40 cm spécialement dédiée avec 3 contacts d'occupation.
J'en arrive à mon problème : quand je veux faire le profil avancé, la loco avance tout d'abord à la vitesse minimale (normal, j'imagine) et va jusqu'au bout sans s'arrêter ni retourner. J'ai dû louper une marche... Merci de ne pas trop me disputer ... et tenter de m'expliquer ce que je n'ai pas su faire ...
Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Jeu 23 Jan - 11:48

Bonjour,

Tout d'abord, ne t'inquiètes pas pour l'absence de CV2 et 6 sur les décodeurs D&H. Avec des machines Minitrix, le ralenti est la courbe de vitesse obtenue dans TC sont pratiquement parfaits.
Pour ton problème de machine qui ne s'arrête pas lors d'un profil avancé, quelques questions :
Tu utilises des modules de rétro-signalisation RS-8B ? Es-tu sûr de leur fonctionnement ? Si tu as une LH100, tu peux vérifier avec celle-ci.
As-tu bien renseigné les indicateurs au niveau des zones Début, Milieu et Fin ?
Au niveau de la fenêtre de profil avancé, as-tu l'occupation de ces zones ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptkj1875



Nombre de messages : 103
Age : 65
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Jeu 23 Jan - 11:49

OUi pour toutes tes questions...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8720
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Jeu 23 Jan - 13:16

Peux-tu nous mettre une copie d'écran de la fenêtre de profil avancé paramétrée...?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptkj1875



Nombre de messages : 103
Age : 65
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Jeu 23 Jan - 13:58

J'ai trouvé une anomalie dans l'un des indicateurs d'occupation : comment faire pour en supprimer un dans l'affichage (deux adresses différentes, il me faut supprimer le faux qui génère un erreur).
Pour copie d'écran : je vais essayer mais ce n'est pas commode : je suis sur pC pour RRTC mais sur un Mac pour le forum...

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Jeu 23 Jan - 14:42

J'ai du mal à comprendre! Comment fais tu pour mettre 2 adresses dans un même indicateur?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94



Nombre de messages : 3131
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Jeu 23 Jan - 14:55

bonjour, y a t-il deux indicateurs (reliés à un module) ou deux marqueurs (triangle rouge ou jaune)
- Dans les 2 cas il suffit de cliquer dessus et il y a une flèche barrée rouge en haut à droite de la fenêtre canton pour le supprimer...
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptkj1875



Nombre de messages : 103
Age : 65
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Ven 24 Jan - 5:15

Merci à vous tous pour vos réponses et de votre aide. Pour Rico : j'ai deux adresses car, entre temps, j'ai changé la connexion pour cette zone (passage d'un module RS 8 à un autre). Pour coquelicot94, ce ne sont pas les marqueurs dans le canton dont il s'agit. Je vais essayer de prendre en photo le problème posé et le profil avancé que j'ai finalement réussi à faire, mais il n'est pas vraiment linéaire.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptkj1875



Nombre de messages : 103
Age : 65
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Ven 24 Jan - 9:17


Voici la photo du profil avancé que j'obtiens...

Par ailleurs voici le problème rencontré avec deux adresses pour la zone de mesure centrale (banc d'essai centre) dont l'un n'est pas valide. Comment la supprimer ?
Merci encore de votre aide.
Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Ven 24 Jan - 10:27

Bonjour,

Si je comprends bien, tu veux supprimer un indicateur de contact (et pas une adresse) ? Le seul moyen pour supprimer un indicateur est qu'il soit sur un TCO. S'il ne l'est pas, tu le sélectionnes depuis la fenêtre explorateur et tu le déplaces sur le TCO avec la souris. Ensuite, tu n'as plus qu'a le sélectionner sur le TCO et à le supprimer en appuyant sur la touche suppr de ton clavier ...  Smile 

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Ven 24 Jan - 10:50

Bonjour,

Concernant ton profil de vitesse, même si la courbe n'est pas "parfaite", TC sait très bien fonctionner comme cela ...
Essaie quand même de refaire un profil avec la valeur par défaut dans la CV48. C'est quelle modèle ta machine ? Avec des machines Minitrix et des décodeurs D&H (Minitrix 66838), j'obtiens des courbes comme celle-ci :


A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptkj1875



Nombre de messages : 103
Age : 65
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Ven 24 Jan - 10:56

C'est une Diesel Fleischmann avec décodeur D&H. Je me bats avec l'explorateur qui ne me mets pas les indicateurs (en grisé, je n'ai pas la main...). Je ne suis vraiment pas doué avec le logiciel  Sad
Question subsidiaire : qu'est-ce que le point de contact ? Et la compensation de charge me paraît très élevée pour ma loco, non ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Ven 24 Jan - 11:41

Bonjour,

ptkj1875 a écrit:
... Je me bats avec l'explorateur qui ne me mets pas les indicateurs (en grisé, je n'ai pas la main...)...
Es-tu bien en mode édition ?

ptkj1875 a écrit:
... Question subsidiaire : qu'est-ce que le point de contact ? Et la compensation de charge me paraît très élevée pour ma loco, non ?
Le point de contact est la distance entre les tampons de la locos et la première roue preneuse de courant. Il est important de bien renseigner cette distance.
La compensation de freinage (et pas la compensation de charge) est une mesure à faire après avoir effectué le profil de vitesse. La valeur paraît effectivement élevée. Comment as-tu procédé pour arriver à cette valeur ?
NB : Relis bien le chapitre sur le profil de vitesse dans le guide utilisateur ...  Smile 

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptkj1875



Nombre de messages : 103
Age : 65
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Ven 24 Jan - 12:31

oui je suis en mode édition. Je n'ai pas la main : tout est grisé quand je clique sur afficher puis explorateur ( à droite).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Ven 24 Jan - 12:58

Si tu veux afficher l'explorateur, c'est dans le menu Fenêtre, option "Nouvel explorateur" qu'il faut aller et pas dans le menu "Afficher".

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
ptkj1875



Nombre de messages : 103
Age : 65
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Sam 25 Jan - 6:51

Merci Jean et Georges !
Georges, j'ai bien lu ce qui concerne la compensation de freinage. Je n'en étais pas encore là, j'essaie tout d'abord de me familiariser avec les profils de vitesse avancés, qui, si j'ai bien compris le manuel d'utilisateur, se doivent d'être bons avant de travailler sur la compensation de freinage et donc cette valeur s'est affichée toute seule (??), je ne sais pas d'où elle vient  Crying or Very sad . D'ailleurs, à ce sujet : comment ferai-je pour la calibrer étant donné que je suis sur une voie spécialement dédiée de 40cm - 151cm - 40cm avec contacts réels d'occupation ?
Jean, je vois bien tous les indicateurs, mais comment en effacer certains ?
J'aurai d'autres questions concernant les itinéraires cette fois, donc dans la rubrique dédiée.
Merci encore une fois de votre aide et de votre patience.
Bon week end pluvieux (sur Paris, du moins).
Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94



Nombre de messages : 3131
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Sam 25 Jan - 7:51

ptkj1875 a écrit:
D'ailleurs, à ce sujet : comment ferai-je pour la calibrer étant donné que je suis sur une voie spécialement dédiée de 40cm - 151cm - 40cm avec contacts réels d'occupation ?
Jean, je vois bien tous les indicateurs, mais comment en effacer certains ?
J'aurai d'autres questions concernant les itinéraires cette fois, donc dans la rubrique dédiée.
bonjour pour la compensation de freinage tu affiches 10 à priori, fait partir la loco du coupon de gauche pour s'arrêter au coupon central et ensuite tu ajustes la valeur en fonction de l'endroit où la loco s'arrête, jusqu'à obtention d'un résultat correct (méthode scientifi-rico pifométrique Very Happy qui a fait ses preuves)

- pour supprimer un indicateur tu cliques dessus, maintiens cliqué et tu le glisses vers ton TCO. Ensuite tu peux le supprimer par la touche "supprime", ceci a déjà été dit au dessus  Wink 
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Sam 25 Jan - 7:54

Bonjour,

ptkj1875 a écrit:
... Jean, je vois bien tous les indicateurs, mais comment en effacer certains ? ...
Je t'ai donné la méthode pour supprimer un indicateur : tu le fais glisser sur le TCO à partir de la fenêtre explorateur et ensuite tu utilises la touche suppr du clavier ... Mais peut-être que Jean saura mieux formuler ...  Smile 

ptkj1875 a écrit:
... comment ferai-je pour la calibrer étant donné que je suis sur une voie spécialement dédiée de 40cm - 151cm - 40cm avec contacts réels d'occupation ? ...
Pour calibrer la compensation de freinage (Mesure "Tests de compensation de freinage avec détecteurs d'occupation"), tu utilises les mêmes portions de voies que pour le profil avancé. Tu mets ta loco a l'extrémité de ta portion "Début", tu choisis une longueur d'arrêt (par exemple 100cms) et une vitesse d'éxécution (curseur bleu en haut).  TC déclenchera la procédure d'arrêt au début de la zone centre. Si ta loco s'arrête après 100cms (dans mon exemple), il faut augmenter la valeur et la diminuer si elle s'arrête avant ...

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Sam 25 Jan - 7:57

En s'y mettant à plusieurs, on devrait y arriver !...  Merci Coquelicot ... Wink 

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8720
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Sam 25 Jan - 16:56

Je viens de poster un tutoriel imagé qui, je l'espère, permettra aux débutants de ne plus se prendre la tête avec les profils de vitesse...  Smile 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Sam 25 Jan - 17:10

Je l'ai remonté en post-it.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
DiCoS69



Nombre de messages : 8720
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Sam 25 Jan - 20:28

Merci Jean...!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptkj1875



Nombre de messages : 103
Age : 65
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Dim 26 Jan - 7:07

Merci à vous tous et merci de votre patience !!! Je ne suis vraiment pas doué...
Je vous tiens au courant.
Bon dimanche.
Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptkj1875



Nombre de messages : 103
Age : 65
Localisation : ASNIERES SUR SEINE
Emploi : jeune retraité
Loisirs : Modélisme, voyages (Asie !), musique
Date d'inscription : 20/12/2009

MessageSujet: Re: Problème pour profil avancé d'une locomotive   Mer 5 Fév - 8:38

Bonjour, j'ai réussi à faire des profils avancés grâce à vos conseils et aux divers tutoriels, même s'ils ne sont pas encore parfaits (certaines locos comme celles d'Arnold sont vraiment difficiles à régler). Merci encore pour votre aide. Et maintenant quelques questions concernant plutôt les itinéraires et trajets...
A bientôt.
Patrick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème pour profil avancé d'une locomotive   Aujourd'hui à 6:48

Revenir en haut Aller en bas
 
Problème pour profil avancé d'une locomotive
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Code pour profil
» [Résolu] Problème pour faire un copier/coller (suite post sur yahoo)
» Voie de Programmation pour profil de vitesse
» Problème pour rendre les images non visibles pour les invités
» Problème pour installer le code couleurs ( sélecteur de couleurs ), une bonne âme pour m'aider ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: