Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Un nouveau membre dans ce forum

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
Christophe



Nombre de messages : 1821
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Un nouveau membre dans ce forum   Lun 3 Mar - 21:04

J'avais fait l'achat de cette centrale l'an dernier chez Lippe. On trouve sur le web le mode d'emploi en français... objectivement un achat chez ce fournisseur fait économiser... beaucoup d'argent ! Smile Smile Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
bruno421



Nombre de messages : 25
Age : 58
Localisation : Essonne, à Bouray sur Juine
Emploi : Technicien dans l'automobile
Loisirs : VTT, Moto, bricolage & MODELISME TRAIN
Date d'inscription : 12/02/2014

MessageSujet: Re: Un nouveau membre dans ce forum   Lun 3 Mar - 21:12

bijave66 a écrit:
Bonsoir, les décodeurs 100401 sont ceux fabriqués par notre ami Elie (Dicos69)
Elie, un peu d'infos sur ces décodeurs, où les trouver, les réaliser ?

Cet écart de prix est un maximum, CDF est de 50 € plus cher que chez "Lippe". Au total, la "peut-être" doc en français est un peu salée. Je pense faire un mix. Je regarde la doc en anglais pour me faire une idée.
Christophe, as-tu une piste pour la doc en français ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Un nouveau membre dans ce forum   Lun 3 Mar - 21:30

Ce commentaire au sujet de CDF montre une méconnaissance totale du marché des revendeurs français donc je vais me faire l'avocat sans réserve de Marcel Thomas (CDF).

1) avec lui, ce n'est pas la doc en français "peut être", c'est la doc en français avec un niveau de traduction professionnel

2) il suffit d'avoir fait appel à lui une fois pour du SAV ou du simple conseil sans achat et les 50 Euros de différence sont plus que largement amortis.

Jean  Smile

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Un nouveau membre dans ce forum   Lun 3 Mar - 21:38

Bonsoir,

Capitole a écrit:
...
La solution de partager le bus DCC, comme l'indique Georges, est une excellente solution, c'est aussi ce que j'ai réalisé, et il est intéressant de placer sur le bus traction un système qui permet de suspendre celui-ci sans pour cela suspendre celui qui commande les aiguilles; cela permet lors d'un éventuel déraillement ou court-circuit de pouvoir continuer à manœuvrer les aiguilles...
Comme souvent, il y a des avantages et des inconvénients ... Sur mon réseau, j'alimente en courant DCC les décodeurs d'accessoires par la centrale (LZV100) et la voie par un booster supplémentaire (LV102). Sur ces équipements Lenz, on a le choix de faire remonter l'information de court-circuit du booster LV102 à la centrale ou pas.
En cas de court-circuit sur la voie, si le LV102 transmet l'info à la centrale, celle-ci se met aussi OFF et remonte l'info à TC.
Avantage : TC est automatiquement "gelé" et repartira au point de "gèle" après correction du problème et remise sous tension (bouton "mise sous tension").
Inconvénient : On ne peut pas manoeuvrer les aiguillages avant correction du court-circuit et remise sous tension de TC.
En cas de court-circuit sur la voie, si le LV102 ne transmet pas l'info à la centrale celle-ci n'avertit pas TC.
Avantage : on peut manoeuvrer les aiguillages via TC + LZV100 pour éventuellement supprimer l'origine du court-circuit.
Inconvénient : TC n'étant pas informé, il continu d'envoyer des ordres de vitesse aux locos. Il faut rapidement utiliser le bouton "Figer".

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
champagne4



Nombre de messages : 77
Age : 83
Localisation : saint gregoire
Emploi : retraité
Loisirs : marche,trains, famille
Date d'inscription : 10/09/2012

MessageSujet: cdf   Lun 3 Mar - 21:45

Bonsoir,

Ayant équiper mon réseau en électronique chez CDF,, je partage l'avis de jean 01, sur l'aide que Monsieur
Thomas apporte lors d'un problème, sur le sérieux de la maison,la réponse a toutes les questions, une notice parfaite de l'ECO en francais, et surtout un service aprés-vente qui fonctionne, pas le cas de tous les autres revendeurs.
Jean 4
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Un nouveau membre dans ce forum   Mar 4 Mar - 1:05

bruno421 a écrit:
bijave66 a écrit:
Bonsoir, les décodeurs 100401 sont ceux fabriqués par notre ami Elie (Dicos69)
Elie, un peu d'infos sur ces décodeurs, où les trouver, les réaliser ?

Je t'ai envoyé un MP...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1821
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Un nouveau membre dans ce forum   Mar 4 Mar - 6:28

bruno421 a écrit:
bijave66 a écrit:
Bonsoir, les décodeurs 100401 sont ceux fabriqués par notre ami Elie (Dicos69)
Elie, un peu d'infos sur ces décodeurs, où les trouver, les réaliser ?

Cet écart de prix est un maximum, CDF est de 50 € plus cher que chez "Lippe". Au total, la "peut-être" doc en français est un peu salée. Je pense faire un mix. Je regarde la doc en anglais pour me faire une idée.
Christophe, as-tu une piste pour la doc en français ?


Edité par Jean: Désolé Christophe, mais je ne peux pas accepter sur le forum des liens pointant sur des sites offrant des scans de notices frappées d'un copyright par celui qui a financé la traduction.

En plus, dans ce cas là, la notice ne correspondait pas à la version du produit commercialisée aujourd'hui.

Jean  Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
bruno421



Nombre de messages : 25
Age : 58
Localisation : Essonne, à Bouray sur Juine
Emploi : Technicien dans l'automobile
Loisirs : VTT, Moto, bricolage & MODELISME TRAIN
Date d'inscription : 12/02/2014

MessageSujet: Re: Un nouveau membre dans ce forum   Mar 4 Mar - 14:02

Bonjour,

Loin de moi l’idée de jeter l’opprobre sur les détaillants français, je leur achète mon matériel ferroviaire. C’était une simple réflexion sur les différences de prix, 50 € par-ci, 100 € par-là, au bout du compte l’écart se creuse. Avec internet, la « vérité » des prix apparait brute, le service et l’accueil feront souvent la différence.
Elie, je t’ai envoyé un MP pour les décodeurs de signaux.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bruno421



Nombre de messages : 25
Age : 58
Localisation : Essonne, à Bouray sur Juine
Emploi : Technicien dans l'automobile
Loisirs : VTT, Moto, bricolage & MODELISME TRAIN
Date d'inscription : 12/02/2014

MessageSujet: Re: Un nouveau membre dans ce forum   Sam 8 Mar - 16:06

Bonjour,

C'est fait, j'ai installé la démo de TC sur mon PC, ainsi que TrainAnimator.
J'ai fait comme dans le tutoriel de Jean, enfin, j'ai essayé car il y a de petites différences.
J'ai créé quelques locos, mais je n'arrive pas à les paramétrer en "Vitesse". Est-ce parceque nous sommes en apprentissage (tout est virtuel) que le curseur vert n'a aucun effet sur le tachymètre, ou ai-je oublié un paramètre ailleurs ?
C'est une action présentée comme indispensable pour les trajets en simulation.
Ensuite, je passerai aux "Trajets".
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Un nouveau membre dans ce forum   Sam 8 Mar - 16:54

Bonjour,

As-tu assigné la loco à un canton ? (Dans le TCO, hors mode édition, tu sélectionnes un canton, puis clic droit et "Assigner un Train") ...  Smile 

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien


Nombre de messages : 2563
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Un nouveau membre dans ce forum   Sam 8 Mar - 17:47

Bonjour.

Une fois que tu as fait ce que Georges vient d'écrire, as tu pensé à ouvrir une fenêtre de simulator et de lancer ce dernier.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bruno421



Nombre de messages : 25
Age : 58
Localisation : Essonne, à Bouray sur Juine
Emploi : Technicien dans l'automobile
Loisirs : VTT, Moto, bricolage & MODELISME TRAIN
Date d'inscription : 12/02/2014

MessageSujet: Re: Un nouveau membre dans ce forum   Sam 8 Mar - 18:07

J'ai pris le didacticiel dans l'ordre, mais je ne suis pas encore arrivé au simulateur. La loco était simplement en création et paramétrage.
Cela voudrait dire qu'une loco doit être positionnée sur un canton pour être paramétrée.
J'essaie cela toute à l'heure.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien


Nombre de messages : 2563
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Un nouveau membre dans ce forum   Sam 8 Mar - 18:20

Si tu ne lances pas le simulateur, pas de simulation possible, donc pas de déplacement à l'écran, ni de réactions lorsque tu bouges les curseurs.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Un nouveau membre dans ce forum   Sam 8 Mar - 20:06

Tsssss ... Tsssss ....allons allons ... Smile 

Pas besoin de simulateur ni de loco assignée à un canton pour faire bouger le tachymètre dans une fenêtre de train.

Il suffit de pousser le manipulateur dans un sens ou dans l'autre.

Jean  Smile Smile 

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Un nouveau membre dans ce forum   Sam 8 Mar - 20:21

Moi, je pense qu'il est en position "figer" ou "programme non actif"...  Wink

Il faut cliquer sur "marche" (flèche verte).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Un nouveau membre dans ce forum   Sam 8 Mar - 20:35

Je ai aucune idée de sa situation.

En tout cas, ce n'est pas le mode "Figer" car dans ce mode, non seulement le "curseur" ne bouge pas, mais il n'est pas vert: il est gris.

Jean  Smile Smile 

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Un nouveau membre dans ce forum   Sam 8 Mar - 20:45

Effectivement, ce doit être autre chose...!!??

Mais, au fait, de quel curseur s'agit-il...?
Si c'est celui du profil simplifié de vitesse, il n'active rien du tout...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Un nouveau membre dans ce forum   Sam 8 Mar - 21:19

Mais si, mais si Elie, il active le tachymétre dans la fenêtre de la locomotive que tu es en train de paramétrer.

Enfin, du moins chez moi c'est comme ça.

Jean  Smile Smile 

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Un nouveau membre dans ce forum   Dim 9 Mar - 0:32

Oui, d'accord,... enfin, si tu as créé aussi la fenêtre de train et qu'elle est ouverte...
Personnellement, je n'ouvre jamais la fenêtre de train de la loco dont je fais le paramétrage, je me sers de l'affichage numérique de la fenêtre de profil...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bruno421



Nombre de messages : 25
Age : 58
Localisation : Essonne, à Bouray sur Juine
Emploi : Technicien dans l'automobile
Loisirs : VTT, Moto, bricolage & MODELISME TRAIN
Date d'inscription : 12/02/2014

MessageSujet: Re: Un nouveau membre dans ce forum   Dim 9 Mar - 2:27

c'était "Power on"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Un nouveau membre dans ce forum   Dim 9 Mar - 8:01

DiCoS69 a écrit:
Oui, d'accord,... enfin, si tu as créé aussi la fenêtre de train et qu'elle est ouverte...
Personnellement, je n'ouvre jamais la fenêtre de train de la loco dont je fais le paramétrage, je me sers de l'affichage numérique de la fenêtre de profil...

Elie,

Notre ami est hors ligne et il essaye de faire un profil simplifié pour faire de la simulation.

Pour faire cela, il est bien obligé d'avoir la fenêtre de train ouverte pour voir l'aiguille du tachymètre afficher la valeur souhaitée, par exemple 40, avant d'appuyer sur le bouton "Appliquer la valeur" dans la fenêtre de paramétrage.

Je ne connais pas d'autre méthode.

Jean  Smile

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Un nouveau membre dans ce forum   Dim 9 Mar - 8:05

Pour Bruno,

Si tu avais créé plusieurs locomotives, est-ce que tu avais bien sélectionné, avec la boîte de choix dans la fenêtre de train, la locomotive dont tu étais en train de faire le profil de vitesse?

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
bruno421



Nombre de messages : 25
Age : 58
Localisation : Essonne, à Bouray sur Juine
Emploi : Technicien dans l'automobile
Loisirs : VTT, Moto, bricolage & MODELISME TRAIN
Date d'inscription : 12/02/2014

MessageSujet: Re: Un nouveau membre dans ce forum   Dim 9 Mar - 11:45

Bonjour,

DiCoS69 a écrit:
Moi, je pense qu'il est en position "figer" ou "programme non actif"...  Wink

Il faut cliquer sur "marche" (flèche verte).
 Very Happy 
C'est OK. C'est Elie qui m'a mis sur la voie !!

J'avais le tachymètre de la bonne loco, mais rien ne bougeait.
J'ai appuyé sur la flèche verte de la barre de commandes (présente aussi dans le menu RRTC), et miracle, ça fonctionne.

J'ai une autre question sur le paramétrage de vitesse des locos.
J'ai un petit locotracteur dont la vitesse maxi est de 25 km/h dans chaque sens. Comment le paramétrer, vu que sa vitesse maxi est inférieure à 40 km/h ?
Cdlt.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94



Nombre de messages : 3131
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Un nouveau membre dans ce forum   Dim 9 Mar - 12:53

bonjour, en affichant la vitesse de 25 dans les paramètres de vitesse de la loco, le profil de vitesse simplifié propose 40 et 25, cela devrait fonctionner.
- En profil avancé, ce sera pris en compte automatiquement comme pour toute autre vitesse...
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Un nouveau membre dans ce forum   Dim 9 Mar - 13:16

Pour faire une simulation qui fonctionne, il faut avoir un profil simplifié.

Cela dit, les vitesses réelles des locos importent peu et si tu as un engin que tu auras paramétré à 25 maxi et qu'il doit franchir des cantons longs sur le TCO ... tu risques d'avoir le temps d'aller boire un café entre deux cantons  Smile Smile 

Jean  Smile Smile 

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Contenu sponsorisé




MessageSujet: Re: Un nouveau membre dans ce forum   Aujourd'hui à 17:44

Revenir en haut Aller en bas
 
Un nouveau membre dans ce forum
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 4 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
 Sujets similaires
-
» Un nouveau membre dans ce forum
» Un nouveau membre ne peut pas poster dans une rubrique
» Comment voir l'adresse email d'un futur nouveau membre quand j'ai bloqué l'accès à mon Forum ?
» Le nouveau membre n'apparait pas dans la liste
» Un membre ne peut pas poster d'images dans le forum

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: Les Membres :: Les réseaux-
Sauter vers: