Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Ou sont passés les locomotives ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
3rails

avatar

Nombre de messages : 183
Age : 55
Localisation : Alsace
Date d'inscription : 27/03/2011

MessageSujet: Ou sont passés les locomotives ?   Lun 12 Mai - 19:47

Bonjour,

Hier, mise en route de TC après un arrêt d'une dizaine de jours .

Sur le TCO, les cantons occupés sont bien rouges, mais plus de locomotives !

Les fenêtres de train aussi ont disparues .

Pourtant je suis sur d'avoir enregistré avant d'arrêter à la fin de la dernière session .

J'ai du remettre toutes les locomotives sur les cantons adéquat (sur le TCO, sur le réseau elles n'avaient pas bougé  Very Happy ) .

Votre avis ? Avez vous déjà eu ce problème ?

@+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Bernard

avatar

Nombre de messages : 2080
Age : 65
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Ou sont passés les locomotives ?   Mar 13 Mai - 6:12

N'as tu pas réinitialisé ton réseau ?
Car quand tu fais cela TC te demande si tu veux aussi supprimer la position des trains?
Si tu dis OUI les locomotives ne sont plus là sauf que les cantons occupés sont toujours signalés comme tels..... La réinitialisation ne supprime pas les cantons.... et la rétro signalisation heureusement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
3rails

avatar

Nombre de messages : 183
Age : 55
Localisation : Alsace
Date d'inscription : 27/03/2011

MessageSujet: Re: Ou sont passés les locomotives ?   Mar 13 Mai - 15:52

Bonjour Bernard,

Non, je n'ai pas réinitialisé . J'ai arrêté TC en enregistrant et j'ai remis en marche une dizaine de jours après !

Bizarre, bizarre ..............

Bon, tout est rentré dans l'ordre, j'ai tout remis en place .

@+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
tyalo04



Nombre de messages : 38
Age : 68
Localisation : Saint Légier Suisse
Emploi : retraité
Loisirs : Train, marche
Date d'inscription : 18/06/2013

MessageSujet: Re: Ou sont passés les locomotives ?   Ven 16 Mai - 15:28

Hello,
Voilà qu'il m'arrive la même chose. Avant d'arrêter l'ordinateur. Je clique sur sauvegarde, je ferme ma session, et je vois apparaître furtivement une fenêtre qui indique une suppression de fichiers temporaires dans l'unité centrale. Je re démarre l'ordinateur et je n'ai plus aucun train sur les cantons, signalés comme occupés.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9566
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Ou sont passés les locomotives ?   Ven 16 Mai - 18:04

C'est sans doute le fichier .yrw qui est corrompu...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
3rails

avatar

Nombre de messages : 183
Age : 55
Localisation : Alsace
Date d'inscription : 27/03/2011

MessageSujet: Re: Ou sont passés les locomotives ?   Ven 16 Mai - 18:58

tyalo04 a écrit:
.....je vois apparaître furtivement une fenêtre qui indique une suppression de fichiers temporaires dans l'unité centrale.

Bonjour,

J'avais fait auparavant un nettoyage du disque et viré les fichiers temporaires . Cela peut il avoir un rapport ?

@+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
DiCoS69

avatar

Nombre de messages : 9566
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Ou sont passés les locomotives ?   Ven 16 Mai - 21:52

Mais bien sûr...!
Le fichier .yrw est un fichier temporaire recréé automatiquement après chaque ouverture de TC.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tyalo04



Nombre de messages : 38
Age : 68
Localisation : Saint Légier Suisse
Emploi : retraité
Loisirs : Train, marche
Date d'inscription : 18/06/2013

MessageSujet: Re: Ou sont passés les locomotives ?   Sam 17 Mai - 8:50

Merci Elie,
Je vais supprimer ce fichier, et je verrai bien d'ci quelques jours.
Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Ou sont passés les locomotives ?   

Revenir en haut Aller en bas
 
Ou sont passés les locomotives ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» quelques topics sont passé "en rouge"
» Où sont passées mes catégories? S:
» Zoom du forum, les images, l'écriture et autre sont passés au zoom.
» Où sont passées les villes ??? (nuvi 250 w)
» Où sont passés les conseillers de Bouygues Telecom ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Le Tableau de Contrôle Optique-
Sauter vers: