Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 HSI88 et Sprog llv3 sous Vista

Aller en bas 
AuteurMessage
Claudius4454



Nombre de messages : 199
Age : 81
Localisation : Loire Atlantique
Emploi : Retraité
Loisirs : Modelisme ferroviaire + Randonnées
Date d'inscription : 29/08/2012

HSI88 et Sprog llv3 sous Vista Empty
MessageSujet: HSI88 et Sprog llv3 sous Vista   HSI88 et Sprog llv3 sous Vista EmptyMar 24 Juin - 15:35

Bonjour !

Il semblerait qu'ily ait une certaine incompatibilité logiciel entre les deux produits cités.
Quand le HSI88 est installé et fonctionne à la prefection, et que l'on veuille mettre en place sur l'ordi sous vista, après avoir débranché le HSI et relancé l'ordi pour brancher et lancer le Sprog llv3 j'ai un ecran bleu et de grandes difficultés pour éliminer cet ecran. ( A noter que les icones Decoder Pro etc disparaissent automatiquement et nécessite une nouvelle installation. )
Si ensuite je veux revenir sur le HSI88 pour une exploitation normale sous RRTC le branchement de la rpeise USB entraine automatiquement un ecran bleu avec tous ses ennuis de réinstallation etc
je sais qu'il s'agit d'un problème informatique et non RRTC, mais si un membre a connu ce type d'ennui et s'en est sorti, ce serait sympa de me donner la solution.
Rodolphe Braud ne m'a pas encore donné de solution , mais je sais qu'il ne me laissera pas tomber.
Merci d'avance.

Claudius4454
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

HSI88 et Sprog llv3 sous Vista Empty
MessageSujet: Re: HSI88 et Sprog llv3 sous Vista   HSI88 et Sprog llv3 sous Vista EmptyMer 25 Juin - 0:27

Tu peux essayer de désinstaller la partie DiCoStation qui s'installe en même temps que le HSI 88, ce pourrait être une raison du dysfonctionnement... en effet, cette partie est une sorte de centrale virtuelle, ce qui ne plait peut-être pas au Sprog qui en est une également...
Mais, apparemment, tu utilises le même port USB pour les 2, n'aurais-tu pas un autre port libre...?
Le HSI 88 émule un port COM, est-ce que le Sprog fait de même...?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Claudius4454



Nombre de messages : 199
Age : 81
Localisation : Loire Atlantique
Emploi : Retraité
Loisirs : Modelisme ferroviaire + Randonnées
Date d'inscription : 29/08/2012

HSI88 et Sprog llv3 sous Vista Empty
MessageSujet: Re: HSI88 et Sprog llv3 sous Vista   HSI88 et Sprog llv3 sous Vista EmptyVen 1 Aoû - 15:26

Salut DicoS69 !

Tu voudras bien me pardonner pour n'avoir pas répondu, mais il n'est jamais trop tard pour remercier !...
La solution m'a été apportée par Rodolphe ( sprog ) qui a pris la main de mon PC sous Vista et a réussi à faire , avec un peu de difficultés, à installer et faire fonctionner l'ensemble .
je dois avoir quelques bugs dans mon PC, ou il est trop chargé.
Enfin tout fonctionne et c'est l'essentiel. Merci encore.

Claudius4454
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




HSI88 et Sprog llv3 sous Vista Empty
MessageSujet: Re: HSI88 et Sprog llv3 sous Vista   HSI88 et Sprog llv3 sous Vista Empty

Revenir en haut Aller en bas
 
HSI88 et Sprog llv3 sous Vista
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: