Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 la loco ne roule plus?

Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyJeu 7 Aoû - 9:43

Bonjour, si le vendeur est un bon commercial, il se fera une joie de tout remettre en place  Very Happy 
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rv19

rv19

Nombre de messages : 110
Age : 51
Localisation : Tulle en Corrèze
Loisirs : divers train - moto
Date d'inscription : 18/03/2013

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyJeu 7 Aoû - 12:24

Pour répondre à Capitole, j etais bien sur une voie de programmation, et j essayé de programmer un décodeur de fonctions, donc passer par un décodeur normal (×2880).
Par contre une sauvegarde avant bricolage s impose. Es ce que train programmer 5.9 vendu par roco suffit?
Sinon j ai quand même les sons d origine esu qui fonctionne.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rv19

rv19

Nombre de messages : 110
Age : 51
Localisation : Tulle en Corrèze
Loisirs : divers train - moto
Date d'inscription : 18/03/2013

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyJeu 7 Aoû - 12:53

Avec une copie du fichier.yrp de train programmer peut être?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyJeu 7 Aoû - 23:36

double a écrit:
Il l avait signaler, Élie....

Certes oui, Alain, mais après avoir fait le reset...  Smile 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3003
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyVen 8 Aoû - 8:35

rv19 a écrit:
Pour répondre à Capitole, j etais bien sur une voie de programmation, et j essayé de programmer un décodeur de fonctions, donc passer par un décodeur normal (×2880).
Par contre une sauvegarde avant bricolage s impose. Es ce que train programmer 5.9 vendu par roco suffit?
Sinon j ai quand même les sons d origine esu qui fonctionne.
Bonjour.
Il n'est en principe pas nécessaire de placer un autre décodeur sur la voie pour programmer un décodeur de fonction, c'est pour le lire éventuellement.

Pour Train-Programmer, je ne connais pas, donc je ne me prononcerai pas. Même si tu achètes TP, tu n'auras pas les fichiers yrp de ton autorail, donc pas d'intérêt.
J'utilise le SPROG et JMRI et j'en suis très content. Je te le conseille, et à chaque nouvelle machine, tu commences avant toute chose par faire une lecture complète du décodeur et tu sauvegardes "X2804 origine" ensuite à chaque lecture et modification, nouvelle sauvegarde avec la date du jour "X2804 04-25-2014" cela te permet de toujours pouvoir revenir en arrière. Par contre en cas de perte de fichier sonore, ça n'aidera en rien.

Les sons d'origine ESU fonctionnent  Exclamation pourrais-tu nous expliquer ce que tu veux dire par là  Question 
Si c'est un décodeur programmé par TMC/Bastiani, il ne peut pas y avoir les sons ESU dessus, mais uniquement ceux de M. Bastiani.
Soit clair dans tes explications, car il est difficile de te suivre.
Pour résumer, les sons programmés sur le décodeur lors de l'achat sont bien présents dans le décodeur, c'est bien ça  Question  ce qui voudrait dire que c'est le mapping qui a été remis par défaut lors du reset, et les sons ne répondent plus aux mêmes touches de fonction qu'avant reset.
Si c'est cela, demande à TMC la liste des CV avec les valeurs, ça va être un gros travail, car il va falloir reprendre CV par CV, enfin dernière solution, retour du décodeur chez TMC pour reprogrammation.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyVen 8 Aoû - 9:07

S'il doit tout reprogrammer CV par CV ... on n'est pas rendus, certains diraient: "on n'a pas le c*l sorti des ronces".

De plus, on ne peut pas dire si le reset (reset F8, d'après lui: va savoir ce que cela veut dire; sans doute CV8=8 ) a écrasé totalement ou partiellement certains des slots de sons programmés par TMC.

Bref, dans un cas comme le sien, la seule solution viable, à mon avis, c'est le retour chez TMC, solution simple et professionnelle, même si elle aura un coût.

Jean  Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))


Dernière édition par Jean_01 le Ven 8 Aoû - 10:14, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
rv19

rv19

Nombre de messages : 110
Age : 51
Localisation : Tulle en Corrèze
Loisirs : divers train - moto
Date d'inscription : 18/03/2013

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyVen 8 Aoû - 10:11

Oui des sons marchent encore pas tous dans le même ordre qu avant manque 2ou3 sons comme ding ding départ
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rv19

rv19

Nombre de messages : 110
Age : 51
Localisation : Tulle en Corrèze
Loisirs : divers train - moto
Date d'inscription : 18/03/2013

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyVen 8 Aoû - 11:42

Sinon en achetant lokprogrammer et trainprogrammer es ce qu il est possible de tout programmer?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3003
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyVen 8 Aoû - 15:41

Tu peux bien acheter la terre entière, si tu n'as pas les paramétrages d'origine, tu ne pourras rien faire  Exclamation

De plus il faur arrêter de tout amalgamer :
Lokprogrammer = Esu
TrainProgrammer = Railroad/Freiwald
C'est 2 choses bien différentes l'une de l'autre.

Pour info :
Lokprogrammer = +/-129€ permet la sauvegarde des décodeurs ESU uniquement hors partie son. Autonome
TrainProgrammer = 69€ je ne sais pas si possibilité de sauvegarder. Utilise la centrale pour dialoguer avec le décodeur, il faut donc que celle-ci sache lire les CV.
Sprog = 75€ permet de sauvegarder le contenu de tous les décodeurs hors partie son. Autonome

Frais d'envoi décodeur chez TMC = 10€ au pire !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rv19

rv19

Nombre de messages : 110
Age : 51
Localisation : Tulle en Corrèze
Loisirs : divers train - moto
Date d'inscription : 18/03/2013

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyVen 8 Aoû - 16:05

Oui je viens de passer mon aprem sur internet pour voir les différences entre les divers programmes.
Lokprogrammer a l air quand même interressant pour programmer et pour modifier les sons.
De toute façon le son moteur de l x2800 était pas terrible, étant de la Corrèze je connais le son mgo....
Repayer pour avoir la même chose. ..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyVen 8 Aoû - 16:18

Capitole a écrit:

TrainProgrammer : je ne sais pas si possibilité de sauvegarder.

Bonsoir, oui on peut lire les décodeurs, écrire et modifier et sauvegarder les données sur un fichier pour chaque loco.

- Avant d'avoir la MM pro j'avais une MM rouge et avec TP je pouvais déjà lire les décodeurs ce qui n'était pas possible avec la centrale Exclamation 

Possibilités TP

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3003
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptySam 9 Aoû - 8:43

Bonjour.

Effectivement l'interface Lokprogrammer, associée au logiciel du même nom permet de modifier et charger des sons dans les décodeurs ESU et uniquement ESU (j'insiste sur ce point)
Ne pas perdre de vue que bon nombre de machines récentes (Roco, REE) sont passées aux décodeurs Zimo, et cela avec beaucoup de bonheur, donc là, le Lokprogrammer ne pourra rien faire, et nous ne savons pas quelle marque seront utilisée dans l'avenir, alors investir 130€ est il raisonnable Question Perso, je l'ai déjà, mais c'était à l'origine pour mettre des sons dans du 0m, et j'avoue ne pas l'utiliser beaucoup.
Pour les sons du 2800, celui de Roco/Esu, n'était pas terrible, celui de TMC, n'est pas terrible, seul celui de Miniatures-Passion ressemble à quelque chose. Encore faut-il avoir un bon haut parleur, la bonne caisse de 2800 avec les grilles de toitures ajourées.
Il y a quelques années, j'ai moi aussi beaucoup apprécié le son des MGO qui rentraient au dépôt à Toulouse dans leurs vocalises envoutantes. J'ai 5 X2800, et pas un de sonorisé  Sad 
Pour l'histoire, j'ai sonorisé une CC 65500 Electrotren, avec les sons de "Dnrphil" et un Loksound V3, alors que ni CDF, ni Electrotren ne l'avait fait, le haut parleur était un petit diamètre de 18mm, mais ça manquait de "volume", j'ai remplacé le HP par un 40x20, c'est devenu super !

Merci Marc, d'avoir donné le complément pour TP, je pensais bien que tu allais répondre  Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rv19

rv19

Nombre de messages : 110
Age : 51
Localisation : Tulle en Corrèze
Loisirs : divers train - moto
Date d'inscription : 18/03/2013

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptySam 9 Aoû - 9:49

Pour l instant je reste sur le decodeur ESU qui est une bonne référence que j achète a part pour mes locos déjà en ma possession.
Après je suppose que les locos achetées avec décodeur + sons n ont pas besoin d'être modifiers.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3003
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptySam 9 Aoû - 13:45

Justement, si il ne s'agit que d'un décodeur, vaut-il la peine de débourser 130€ Question 

Je suis bien d'accord sur le fait que les Lokpilot et Loksound sont d'excellents décodeurs, avec les Zimo, c'est mes préférences.

Sans vouloir te dire ce que tu as à faire, à ta place, je fais reprogrammer ce décodeur par TMC, j'achète un SPROG, ce qui me permet avec un bout de rail de faire toutes les programmations et sauvegardes possibles, et je fais des économies, ça me paye 2 décodeurs.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rv19

rv19

Nombre de messages : 110
Age : 51
Localisation : Tulle en Corrèze
Loisirs : divers train - moto
Date d'inscription : 18/03/2013

la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 EmptyLun 11 Aoû - 16:13

Bon, encore une bêtise trouvée ce wek end, fil bleu au lieu du noir sur le décodeur de fonction dans mon xr7300, merd.....cause de tous mes problèmes, perte de temps, x2800 a ré configurer, prise de tête. ...... Mad 
Sinon depuis le problème résolu super,enfin je peux jouer aux trains, la programmation d un décodeur de fonction est super simple.
Merci a tous pour les réponses.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




la loco ne roule plus? - Page 2 Empty
MessageSujet: Re: la loco ne roule plus?   la loco ne roule plus? - Page 2 Empty

Revenir en haut Aller en bas
 
la loco ne roule plus?
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: