Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 probleme de connection

Aller en bas 
AuteurMessage
alainlep

alainlep

Nombre de messages : 200
Age : 56
Localisation : HAZEBROUCK
Emploi : ENSEIGNANT
Loisirs : SPORT CYCLISME DANSE MODELISME
Date d'inscription : 29/12/2012

probleme de connection  Empty
MessageSujet: probleme de connection    probleme de connection  EmptyMer 8 Oct 2014 - 20:15

Bonjour,

Je suis en train de m'initier à la version silver et j'ai le privilège d'avoir une écoute attentive de Christophe ( de Nantes) qui me guide pas à pas et m'aide sérieusement. cheers
Lorsque j'allume le pc et la centrale la première fois , tout marche a merveille! mais au bout des 15 minutes ; rien de répond?? les curseurs des locos ne bougent pas et les aiguillages fonctionnent au bout d'une bonne minute!!!

Est ce mon pc ( window 7) je fonctionne avec l'usb car il ne reconnait pas le cordon eternet!

MERCI
Alain
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4010
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

probleme de connection  Empty
MessageSujet: Re: probleme de connection    probleme de connection  EmptyMer 8 Oct 2014 - 20:25

Bonsoir, si tu es en version non enregistrée et que tu es en ligne (connecté), (les deux boules vertes en bas à droite allumées) la version démo s'arrête dès 15 min d'utilisation. Tu dois pouvoir continuer hors ligne...
A+
Revenir en haut Aller en bas
En ligne
Christophe

Christophe

Nombre de messages : 2702
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

probleme de connection  Empty
MessageSujet: Re: probleme de connection    probleme de connection  EmptyMer 8 Oct 2014 - 21:31

En fait chez Alain le fichier fonctionne 15 mn correctement, mais ne repart pas pour 15 mn supplémentaires au cours de la même journée. J'ai pu le faire tourner chez moi et le relancer autant de fois que possible, d'ailleurs à la fin ça lasse ! Smile Smile Smile
La question est donc de savoir pourquoi TC peut être relancé après 15 mn d'utilisation sur un PC et pas sur un autre... Une idée quelqu'un ?

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr En ligne
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6153
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

probleme de connection  Empty
MessageSujet: Re: probleme de connection    probleme de connection  EmptyMer 8 Oct 2014 - 21:39

Il me semble, d'après sa date d'inscription au forum et son nombre de messages que cela fait plusieurs années qu'il utilise le produit, sans doute dans des versions successives.

Donc essayer de désinstaller toutes les versions de TC et installer seulement la dernière.

Eventuellement nettoyer la base de registre dans HKEY_CURRENT_USER\Software\Railroad & Co\Options.

Pas d'autres idées,

Jean

Revenir en haut Aller en bas
alainlep

alainlep

Nombre de messages : 200
Age : 56
Localisation : HAZEBROUCK
Emploi : ENSEIGNANT
Loisirs : SPORT CYCLISME DANSE MODELISME
Date d'inscription : 29/12/2012

probleme de connection  Empty
MessageSujet: Re: probleme de connection    probleme de connection  EmptyMer 8 Oct 2014 - 22:51

J'avais enlevé tout les dossier TC gold, avant de télécharger TC silver.

A priori ce soir ça a fonctionné donc quand je rallume le pc, demain je vérifie!!!!

Merci,

Alain
Revenir en haut Aller en bas
Christophe

Christophe

Nombre de messages : 2702
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

probleme de connection  Empty
MessageSujet: Re: probleme de connection    probleme de connection  EmptyJeu 9 Oct 2014 - 8:08

Jean_01 a écrit:
Il me semble, d'après sa date d'inscription au forum et son nombre de messages que cela fait plusieurs années qu'il utilise le produit, sans doute dans des versions successives.

Donc essayer de désinstaller toutes les versions de TC et installer seulement la dernière.

Eventuellement nettoyer la base de registre dans HKEY_CURRENT_USER\Software\Railroad & Co\Options.

Pas d'autres idées,

Jean


Le "uninstall" dans TC ne suffirait pas ?

alainlep a écrit:
J'avais enlevé tout les dossier TC gold, avant de télécharger TC silver.

A priori ce soir ça a fonctionné donc quand je rallume le pc, demain je vérifie!!!!

Merci,

Alain

Il n'y a pas besoin de rallumer le PC, il suffit de fermer puis de rouvrir TC. Enfin chez-moi le logiciel fonctionne bien de cette manière. Smile

Par ailleurs, TC Silver s'accommode très bien de la clé Gold. Après tout qui peut le plus peu le moins !

La bonne solution, si tu es toujours déterminé Alain, va être de casser ta tirelire !

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr En ligne
alainlep

alainlep

Nombre de messages : 200
Age : 56
Localisation : HAZEBROUCK
Emploi : ENSEIGNANT
Loisirs : SPORT CYCLISME DANSE MODELISME
Date d'inscription : 29/12/2012

probleme de connection  Empty
MessageSujet: Re: probleme de connection    probleme de connection  EmptyJeu 9 Oct 2014 - 16:42

Il y a quelqu'un qui a fait une prière???? ça fait trois fois de suite que ça "roule" mon PC est capricieux.

EN fait la diode verte clignote rapidement! que d'habitude est plus lente!!

je ré essaye tout a l heure, je te tiens au courant christophe Smile

Alain
Revenir en haut Aller en bas
Contenu sponsorisé




probleme de connection  Empty
MessageSujet: Re: probleme de connection    probleme de connection  Empty

Revenir en haut Aller en bas
 
probleme de connection
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: