Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 retrosignialisation

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
DiCoS69

avatar

Nombre de messages : 9307
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: retrosignialisation   Mar 14 Oct - 19:34

Ça change que le commun n'est commun qu'au niveau du module RS8...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3450
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: retrosignialisation   Mar 14 Oct - 19:47

Bonsoir,

Je pense qu'il va falloir ressortir le programme commun !... Laughing Laughing

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5265
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: retrosignialisation   Mar 14 Oct - 19:52

DiCoS69 a écrit:
Ça change que le commun n'est commun qu'au niveau du module RS8...

Et donc commun à J vu la structure interne du RS-8...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9307
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: retrosignialisation   Mar 14 Oct - 19:57

Oui, obligé... mais pas nécessairement au niveau de la voie... c'est à dire qu'il suffit alors d'inverser les 2 fils d'entrée de chaque modules.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5265
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: retrosignialisation   Mar 14 Oct - 20:39

Et dans ce cas, on ne peut plus les programmer...

On tourne en rond!

Il faut respecter le plan, un point c'est tout. Tu coupes le côté de ta file de rail que tu souhaites du moment que c'est K.

Dans le cas d'un LK 100 ou 200, les schémas montrent un branchement à respecter. Le LK est représenté en IN2. Peut-être que la deuxième moitié du RS-8 n'est pas concernée par le sens JK. Je n'ai pas essayé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JDL

avatar

Nombre de messages : 389
Localisation : indre et loire ( 37 )
Emploi : retraité
Loisirs : modelisme ferroviaire - bricolage
Date d'inscription : 26/06/2011

MessageSujet: Re: retrosignialisation   Mar 14 Oct - 20:42

Bjr à tous , (j'arrive après la bataille) je n'étais pas chez moi !
pour ma part j'ai bien coupé le coté de rail rep. K , peut-etre le hasard ? mais il me semble que sur certains croquis Lenz (je ne sais plus pour quel montage) c'est le coté K quil faut couper.
j'ai donc suivi cette méthode pour mes boitier RS .
mais en cas inverse suis d'accord avec Elie .

Cordialement
J.Dominique
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5265
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: retrosignialisation   Mar 14 Oct - 21:01

JDL a écrit:

mais en cas inverse suis d'accord avec Elie .

C'est à dire?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9307
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 0:53

rico a écrit:
Et dans ce cas, on ne peut plus les programmer...

On tourne en rond!

Il faut respecter le plan, un point c'est tout. Tu coupes le côté de ta file de rail que tu souhaites du moment que c'est K.

Dans le cas d'un LK 100 ou 200, les schémas montrent un branchement à respecter. Le LK est représenté en IN2. Peut-être que la deuxième moitié du RS-8 n'est pas concernée par le sens JK. Je n'ai pas essayé.

Qu'est-ce que tu racontes...
Depuis le début, tu dis qu'il faut que J soit le commun sur les RS8, et maintenant, tu dis que dans ce cas on ne peut plus les programmer...
Ce n'est pas parce que les rails sont alimentées en inverse que ça va empêcher la programmation... c'est juste une fonction interne du module qui nécessite qu'il soit branché en concordance J sur J et K sur K, mais la voie, elle se fout pas mal d'avoir J à gauche ou à droite... d'ailleurs, en voie unique, y'a pas de sens...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2713
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 6:59

Bonjour.

Je pense que vous parlez de 2 choses différentes !
Elie parle certainement du JK en entrée du module (4 bornes marquées Jx2 et Kx2), donc la il faut bien respecter JK, ce qui permet de programmer les modules, par contre Eric parle de la sortie vers les voies, et là on coupe celui que l'on veut le J ou le K.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5265
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 8:43

Je crois qu'on ne se comprend pas!

JK sont à raccorder 2 fois en entrée des RS-8. Pour programmer l'adresse, il faut respecter l'ordre. Mais ces fils JK servent également à polariser les 2x4 sorties "traction" du RS-8. Le J est le commun, le K servant de détection.

Du coup, si tu veux garder la possibilité de régler l'adresse sur le réseau sans avoir à tout décâbler, il n'y a pas d'autres solutions que de respecter cet ordre.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alainlep

avatar

Nombre de messages : 198
Age : 54
Localisation : HAZEBROUCK
Emploi : ENSEIGNANT
Loisirs : SPORT CYCLISME DANSE MODELISME
Date d'inscription : 29/12/2012

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 9:32

Bonjour,

Pour mes deux cantons marqués "occupés" j'ai débranché et rebranché, pas de consommation visible?? et si je mets sur une autre adresse, c'est pareil!! serait ce le ballast et dans ce cas pourquoi juste ces deux voies???

Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5265
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 10:56

Le ballast est encore frais, peut-être? Généralement, 2 à 3 jours suffisent pour dissiper l'humidité résiduelle.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9307
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 12:38

rico a écrit:
Je crois qu'on ne se comprend pas!

JK sont à raccorder 2 fois en entrée des RS-8. Pour programmer l'adresse, il faut respecter l'ordre. Mais ces fils JK servent également à polariser les 2x4 sorties "traction" du RS-8. Le J est le commun, le K servant de détection.

Du coup, si tu veux garder la possibilité de régler l'adresse sur le réseau sans avoir à tout décâbler, il n'y a pas d'autres solutions que de respecter cet ordre.

Excuse-moi, Eric, mais, avec le branchement de la page 2 : ICI, tu peux brancher J et K comme tu veux sur les rails, le module RS8 restera connecté correctement.
Il faut faire abstraction du branchement direct aux voies qui figure à gauche et dont on a rien à faire...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9307
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 12:46

alainlep a écrit:
Bonjour,

Pour mes deux cantons marqués "occupés" j'ai débranché et rebranché, pas de consommation visible?? et si je mets sur une autre adresse, c'est pareil!! serait ce le ballast et dans ce cas pourquoi juste ces deux voies???

Cordialement

La solution, c'est la mesure à l’ohmmètre entre les 2 rails... il faut que la résistance soit supérieure à 50Kohms pour être tranquille...
A effectuer HORS TENSION, bien sûr...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alainlep

avatar

Nombre de messages : 198
Age : 54
Localisation : HAZEBROUCK
Emploi : ENSEIGNANT
Loisirs : SPORT CYCLISME DANSE MODELISME
Date d'inscription : 29/12/2012

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 12:58

Justement j'ai un copain qui vient de venir , par contre je ne sais plus l'echelle de mesure qui m'as dit qu'il y avait beaucoup plus que les autres voies. Mais la centrale était allumée.
Le ballast a plusieurs mois!!! et me semble qu'avant le démontage ( demenagement) ça ne le faisait pas! ( dectection sans rien dessus!)

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9307
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 13:08

Il a fait une mesure de tension ou une mesure d'isolement...?
Ce n'est pas la même chose... et l'ohmmètre n'apprécie guère une tension sur la voie.
Peut-être que la centrale était en marche, mais en mode Stop...?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alainlep

avatar

Nombre de messages : 198
Age : 54
Localisation : HAZEBROUCK
Emploi : ENSEIGNANT
Loisirs : SPORT CYCLISME DANSE MODELISME
Date d'inscription : 29/12/2012

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 13:46

test d'iode ( je ne sais pas l'orthographe???) la centrale était allumée, oups!!! et sur cette voie c'etait différent des autres!
ça tombe mal , c'est une voie importante de la gare sinon, j'aurai enlevé le canton!!!
les 7 adresses marchent comme il faut, j'ai essayé de brancher sur une autre et c'est le même résultat, il y a un soucis sur la voie, mais lequel???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5265
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 13:50

DiCoS69 a écrit:


Excuse-moi, Eric, mais, avec le branchement de la page 2 : ICI, tu peux brancher J et K comme tu veux sur les rails, le module RS8 restera connecté correctement.
Il faut faire abstraction du branchement direct aux voies qui figure à gauche et dont on a rien à faire...

C'est bien ce que je dis depuis le début! On ne doit pas changer l'ordre JK sur le RS-8.

J'ai donc repris mon réseau en changeant simplement JK en sortie des boosters, puis j'ai revu tout mon étiquetage... De la sorte je n'ai pas eu à recâbler quoi que soit et je me retrouve dans le bon sens sur les RS-8..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9307
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 17:29

alainlep a écrit:
test d'iode ( je ne sais pas l'orthographe???) la centrale était allumée, oups!!! et sur cette voie c'etait différent des autres!
ça tombe mal , c'est une voie importante de la gare sinon, j'aurai enlevé le canton!!!
les 7 adresses marchent comme il faut, j'ai essayé de brancher sur une autre et c'est le même résultat, il y a un soucis sur la voie, mais lequel???

Il a testé quoi comme diode...?
Celles du module de détection ?
Il faut déconnecter ton canton du module de détection et vérifier si l'indication de présence disparait.
Ensuite, toujours en restant déconnecter, il faut que ton copain mesure la résistance entre les 2 rails, elle doit être supérieure à 50 000 ohms, sinon, il y a un passage quelque part, à toi de le trouver.
Ce peut être également dans les connexions ou entre les fils d'alimentation du canton, un simple brin de fil que tu n'as pas repéré qui effleure le fil voisin sur le bornier par exemple, ou 2 fils l'un contre l'autre coincés fortement quelque part (écrasement de l'isolant).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alainlep

avatar

Nombre de messages : 198
Age : 54
Localisation : HAZEBROUCK
Emploi : ENSEIGNANT
Loisirs : SPORT CYCLISME DANSE MODELISME
Date d'inscription : 29/12/2012

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 17:37

je te remercie, des qu'il pourra revenir je lui laisse cette directive

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9307
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: retrosignialisation   Mer 15 Oct - 17:50

Tu peux déjà faire l'essai en débranchant du module, et muni d'une torche et d'une loupe ausculter les endroits où il ne faut pas qu'il y ai de contact... Very Happy
C'est bien toi qui à mis des bouts de C.I. soudés aux rails... regarde bien de ce côté... il ne faut pas grand-chose pour que ça passe...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alainlep

avatar

Nombre de messages : 198
Age : 54
Localisation : HAZEBROUCK
Emploi : ENSEIGNANT
Loisirs : SPORT CYCLISME DANSE MODELISME
Date d'inscription : 29/12/2012

MessageSujet: Re: retrosignialisation   Jeu 16 Oct - 13:39

Merci Elie,

je regarde ça avec une loupe!!! je te tiens "au courant"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alainlep

avatar

Nombre de messages : 198
Age : 54
Localisation : HAZEBROUCK
Emploi : ENSEIGNANT
Loisirs : SPORT CYCLISME DANSE MODELISME
Date d'inscription : 29/12/2012

MessageSujet: Re: retrosignialisation   Jeu 16 Oct - 16:00

A oui effectivement c'était bien au niveau des cartes imprimées avec le bout des rails, j'ai "raccourcie" en grattant le cuivre , certainement la plaque était trop grande.
Enfin ouf un problème de résolue!!
je viens de me connecter trois fois de suite avec l'usb et impec ( pourvue que ça dure?)
J'avais réservé des cantons devant la gare avec les images des locos, est ce bien??? car sur le tco ça s'allume rose mais pas l'image de la loco.
LA MEILLEURE SOLUTION POUR NETTOYER LES RAILS svp????
Merci a vous a Elie et Christophe qui me guide pas a pas et me corrige mes erreurs!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3450
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: retrosignialisation   Jeu 16 Oct - 16:51

Bonjour,

alainlep a écrit:
... LA MEILLEURE SOLUTION POUR NETTOYER LES RAILS svp???? ...
Alain, tu as déjà posé la question ICI ... Wink

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5215
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: retrosignialisation   Jeu 16 Oct - 17:08

alainlep a écrit:

... car sur le tco ça s'allume rose mais pas l'image de la loco...

Pour avoir l'image de la loco sur les cantons dans le TCO, il faut aller dans menu, Afficher, TCO, Personnaliser et dans l'onglet "Cantons", cocher la case "Montrer Images des trains".

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Contenu sponsorisé




MessageSujet: Re: retrosignialisation   

Revenir en haut Aller en bas
 
retrosignialisation
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: