Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 separation loco

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
Renaud



Nombre de messages : 954
Age : 62
Localisation : Grenoble
Emploi : Médecin
Date d'inscription : 31/01/2008

MessageSujet: Re: separation loco   Jeu 11 Déc - 18:13

DiCoS69 a écrit:
Pour lire/écrire les CVs des FD-R sur le rail de prog., il faut soit raccorder momentanément les sorties sur des ampoules 16v/60mA, soit utiliser une loco avec décodeur en parallèle sur le rail, sinon, il est possible que la centrale ne trouve pas le décodeur (consommation trop faible).
Après, il te faut remettre les bonnes valeurs dans la loco seule...
A noter qu'une fois l'adresse changée sur le FD-R, tu peux modifier les autres CVs "on the mains"...

J'ai essayé de programmer un FD-R selon ta technique mais sans succès... Je m'y suis peut être mal pris : j'ai place sur la voie de programmation une machine (non utilisée mais munie d'un décodeur) et la voiture équipée du FD-R. J'ai voulu changer l'adresse des deux mais seule la machine a reçu l'ordre. Si je la retire, j'ai erreur 02 signifiant que la voiture et sont décodeur ne sont pas trouvés...
Peut tu me donner plus de détails sur la façon de faire cette programmation ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.dropbox.com/sh/cv2jlie4h939e9o/AADZhOxnO_ciSa_55vqf5
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: separation loco   Jeu 11 Déc - 19:18

Tu as pourtant pratiqué correctement... as-tu vérifier en envoyant une commande à l'adresse programmée avec la voiture posée sur le réseau.
Si ça ne marche pas, essaie déjà d'envoyer une commande de fonction à l'adresse 3 pour voir s'il y a un effet.
Les sorties du FD-R sont-elles connectées aux feux ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: separation loco   Ven 12 Déc - 19:59

Salut Renaud,
As-tu réussi à programmer ce FD-R...?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Renaud



Nombre de messages : 954
Age : 62
Localisation : Grenoble
Emploi : Médecin
Date d'inscription : 31/01/2008

MessageSujet: Re: separation loco   Sam 13 Déc - 0:02

Heuu Elie pas eu trop le temps de m'en occuper aujourd'hui...
Je vais revoir ça ce week end...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.dropbox.com/sh/cv2jlie4h939e9o/AADZhOxnO_ciSa_55vqf5
Renaud



Nombre de messages : 954
Age : 62
Localisation : Grenoble
Emploi : Médecin
Date d'inscription : 31/01/2008

MessageSujet: Re: separation loco   Dim 14 Déc - 9:09

Alors ce petit FD-R me donne du fil à retordre...
Il obéit bien à la commande avec l'adresse 3 (allumage des feux avec F0, extinction en marche AR), mais je n'arrive pas à changer cette adresse. J'ai placé une ampoule de 50 ohms en sortie pour qu'il soit reconnu mais cela ne marche pas. J'ai toujours l'erreur 02.
Pas davantage si je place une locomotive à coté de la voiture équipée du décodeur. La loco change d'adresse mais pas le FD-R...

Glups.

Par ailleurs, je ne sais pas bien comment je vais le commander par TC. Sans doute par une macro qui appelle la voiture en question et qui met sur on ou off la commande F0 ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.dropbox.com/sh/cv2jlie4h939e9o/AADZhOxnO_ciSa_55vqf5
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: separation loco   Dim 14 Déc - 16:42

Ah!
Ce doit être un problème de RailCom activé.
Avant d'essayer de changer l'adresse, commence par modifier la valeur de CV29 qui doit être de 14 par défaut, il faut la passer à 2 si tu veux donner une adresse courte (<128), et à 34 si tu veux donner une adresse étendue.
Aller, courage...!
Pour la lampe, est-ce bien 50 ohms... pas plutôt 50 mA... ou 50 mW...?
Parce que, si elle fait bien 50 ohms, elle ne convient pas... en effet elle va surcharger la sortie du décodeur (100 mA max), n'oublie pas I= U/R ...

Pour la commande par TC tu peux soit utiliser une adresse alternative dans les fonctions de la locomotive qui sera associée au wagon, soit le commander en direct comme une loco puisqu'il aura adresse et fonctions, et donc, possibilité d'une fenêtre de train...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Renaud



Nombre de messages : 954
Age : 62
Localisation : Grenoble
Emploi : Médecin
Date d'inscription : 31/01/2008

MessageSujet: Re: separation loco   Lun 15 Déc - 17:45

Choux blanc, mille sabords !
Ce FD-R est totalement inconnu sur la voie de programmation de ma LZV100.
La lampe est une petite lampe rouge qui fonctionne très bien avec le FD-R lorsque je la branche sous l'adresse 3... Elle ne fait pas disjoncter.
J'ai essayé de placer une autre machine à coté, de lui donner d'abord l'adresse 3, rien. Toujours error 02.
J'ai tenté de programmer une autre adresse sur la CV 1. La lampe placée sur la sortie du décodeur semble s'allumer mais... rien ne se passe.
Qui plus est, ensuite le FD-R ne répond plus ni à l'adresse 3 ni à celle que j'ai programmée...
Franchement je ne comprends pas. J'ai essayé avec un autre FD-R, c'est exactement pareil.
Quant à la CV29, je ne peux pas la lire... et donc encore moins la programmer.

Je ne vois pas comment faire...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.dropbox.com/sh/cv2jlie4h939e9o/AADZhOxnO_ciSa_55vqf5
claude1



Nombre de messages : 536
Age : 66
Localisation : region parisienne et Arreau
Emploi : retraité
Loisirs : trains
Date d'inscription : 10/09/2011

MessageSujet: Re: separation loco   Lun 15 Déc - 19:04

Bonsoir,
A tout hasard:une aventure du genre m'est arrivée avec un autre produit, la permutation des entrées J et K sur les bornes X4 et X5 avaient permis d'accéder à la programmation.
Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: separation loco   Lun 15 Déc - 19:10

Oh lala..! C'est la misère...
Je n'ai pourtant pas de problème pour les programmer... c'est vrai que ma centrale est aussi de chez Tams, est-ce qu'il y a un rapport...???
Que la centrale ne voit pas le décodeur, c'est normal.

Ne te soucie pas de la lecture, essaie seulement de changer la CV29, c'est primordial...
Tu mets le wagon + la loco sur le rail de programmation (attention, il faut être sûr de tes contacts roues/voie)

Tu changes la valeur de la CV29, et, sans rien bouger, tu contrôles la valeur entrée (le décodeur de la loco répondra, lui...), ensuite toujours sans rien bouger, tu changes l'adresse, puis, pareil, vérification.
Si les valeurs sont correctes, tu mets le wagon sur le réseau et tu fais un essai de commande.

J'espère qu'il ne s'agit pas d'un fourgon REE, la prise de courant est totalement fantaisiste avec les roues brunies...il faut les décaper... de plus, il faut enlever le gros condensateur qui pompe les créneaux du DCC...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mcar



Nombre de messages : 1020
Age : 59
Localisation : Budapest (HU) / Longwy (54)
Loisirs : Modelisme ferroviaire et moto sur piste
Date d'inscription : 29/03/2010

MessageSujet: Re: separation loco   Lun 15 Déc - 19:28

DiCoS69 a écrit:
Oh lala..! C'est la misère...
Je n'ai pourtant pas de problème pour les programmer... c'est vrai que ma centrale est aussi de chez Tams, est-ce qu'il y a un rapport...???
Que la centrale ne voit pas le décodeur, c'est normal.
[/b]

Non, Elie, et je rassure Renaud, j'utilise aussi ces petits FD-R et avec ma Lenz je n'ai rencontré aucun problème de programmation, pour autant bien sur avoir préalablement deposé sur la voie de prog. une loco.

Le probleme vient d'ailleurs


Dernière édition par Mcar le Lun 15 Déc - 19:59, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: separation loco   Lun 15 Déc - 19:36

Ah, merci Marco... tant mieux, je craignais de lui avoir fait faire un mauvais achat... Embarassed
Les dernières livraisons font état d'une CV29 paramétrée à 14, ce qui active le RailCom (car ils peuvent aussi servir de transmetteurs RailCom), pour l'utiliser en mode décodeur de fonction, il faut donc désactiver le RailCom en modifiant la CV29 en tout premier lieu...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Renaud



Nombre de messages : 954
Age : 62
Localisation : Grenoble
Emploi : Médecin
Date d'inscription : 31/01/2008

MessageSujet: Re: separation loco   Lun 15 Déc - 21:32

Bon.
Pour le véhicule, il s'agit d'une voiture OCEM que j'ai équipée de LED cms dans les lanternes de queue. Pas de condensateur.
Je vais essayer de programmer le CV29 avec une locomotive "associée"...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.dropbox.com/sh/cv2jlie4h939e9o/AADZhOxnO_ciSa_55vqf5
locomo



Nombre de messages : 19
Age : 70
Localisation : Mondelange 57300
Emploi : Retraité
Loisirs : Modélisme, bricolage
Date d'inscription : 04/09/2011

MessageSujet: Re: separation loco   Mar 16 Déc - 10:09

Bonjour à tous,
Pour confirmer les dires de Marco et rassurer Renaud, j'exploite environ 25 voitures équipées chacune d'un Tams FD-R Basic paramété par la méthode "loco en parallèle" sur la voie de programmation et qui donnent toute satisfaction.
Effectivement, il faut commencer par CV29 à qui il faut donner la valeur 0+2+0+0+32=34
pour un sens standard, 128 crans, pas analogique, Railcom arrêt, adresses étendues....
Evidement, d'autres réglage sont possibles.
Mais il faut toujours que le Railcom soit désactivé pour faire les paramétrages.
Ensuite, donner les valeurs à CV33 et CV34, 1 ou 2 en fonction de la sortie AUX1 ou AUX2 choisie, voire 3 ou 4, si on associe les 2 sorties AUX à F0 avant ou à F0 arrière.
Puis, on peut jouer sur les valeurs de CV49 et CV50 pour régler la luminosité.
Avec la centrale Lenz et la LH 100, on peut lire les CV, mais toujours et uniquement avec la complicité de la loco en parallèle. Autrement, la lecture des CV n'est pas possible et engendre le message ERREUR 02.
Bien sûr, par la suite, il faudra reprogrammer la loco complice.
A signaler que les dernières séries de FD-R Basic supportent 300 mA par sortie.
Bonne journée à tous.
Jean-Marc alias locomo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: separation loco   Mar 16 Déc - 17:42

Renaud a écrit:
Bon.
Pour le véhicule, il s'agit d'une voiture OCEM que j'ai équipée de LED cms dans les lanternes de queue. Pas de condensateur.
Je vais essayer de programmer le CV29 avec une locomotive "associée"...

Tu as bien mis des résistances en série avec les leds, n'est-ce pas ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: separation loco   Mar 16 Déc - 17:45

locomo a écrit:

A signaler que les dernières séries de FD-R Basic supportent 300 mA par sortie.
Bonne journée à tous.
Jean-Marc alias locomo.

Effectivement, c'est même indiqué en 4 langues dont le français, par un petit papillon glissé dans la notice... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: separation loco   Mer 17 Déc - 17:49

locomo a écrit:

Avec la centrale Lenz et la LH 100, on peut lire les CV, mais toujours et uniquement avec la complicité de la loco en parallèle. Autrement, la lecture des CV n'est pas possible et engendre le message ERREUR 02.
Jean-Marc alias locomo.

Es-tu sûr de lire le FD-R en procédant ainsi...?

Le mieux pour la lecture (et ça ne marche pas toujours), est de charger au maximum les sorties...
En effet, avec un décodeur loco, la sortie moteur est souvent mise à contribution, et là, la consommation est sans commune mesure avec celle d'une led...
Avec des lampes 150mA ou des résistances de 100 ohms, on y arrive normalement...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
locomo



Nombre de messages : 19
Age : 70
Localisation : Mondelange 57300
Emploi : Retraité
Loisirs : Modélisme, bricolage
Date d'inscription : 04/09/2011

MessageSujet: Re: separation loco   Jeu 18 Déc - 6:46

A Elie,
Bonjour,
Il est vrai que la lecture des CV du couple "loco-voiture équipée  FD-R"chargé par un ruban de LED  ne permet pas d'affirmer qu'on lit bien les valeurs inscrites dans la voiture.
Néanmoins, on peut vérifier que ,sur le réseau, le FD-R de la voiture répond bien aux paramétrages faits.
Il est probable que la charge réalisée par le ruban de LED n'est pas suffisante pour que la centrale puisse repérer la présence du décodeur. Il faudrait, une consommation de courant plus importante sur une des sortie du décodeur, mais je n'ai pas voulu ouvrir une voiture pour vérifier.
Serait-il possible de mettre en parallèle , sur la voie de programmation, une résistance suffisamment consommatrice pour remplacer la "loco complice" afin de "tromper" la centrale?  
Jean-Marc.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Renaud



Nombre de messages : 954
Age : 62
Localisation : Grenoble
Emploi : Médecin
Date d'inscription : 31/01/2008

MessageSujet: Re: separation loco   Jeu 18 Déc - 9:11

Bon eh bien toujours impossible de changer l'adresse de ces f... décodeurs mille milliards de mille sabords de tonnerre de Brest !!!!
Voilà comment je viens de procéder :
- pose d'une locomotive sur la voie de programmation et changement de son adresse -> 3
- pose d'une voiture équipée d'un FD-R relié à une paire de diodes cms rouge en parallèle avec une résistance de 2200 ohms en série sur les bonnes sorties du FD-R (auparavant j'ai vérifié que l'allumage des feux est correct selon le sens de marche avec l'adresse 3)
- appel de la CV 29. Lecture, effacement, inscription 2, programmation (la loco fait un léger sursaut, mais les leds de la voiture ne bronchent pas... bizarre)
- appel de la CV 1. Lecture, (3, évidemment), effacement, inscription (103 dans mon cas), programmation. Idem que pour la programmation du CV 29 : sursaut de la machine, rien sur la voiture.
- sortie du mode programmation
- controle de la voiture : rien ne se passe à l'adresse 103, mais bonne obéissance toujours à l'adresse 3.

Je ne comprends rien de rien.
Je m'apprête à commander des Lokpilot...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.dropbox.com/sh/cv2jlie4h939e9o/AADZhOxnO_ciSa_55vqf5
locomo



Nombre de messages : 19
Age : 70
Localisation : Mondelange 57300
Emploi : Retraité
Loisirs : Modélisme, bricolage
Date d'inscription : 04/09/2011

MessageSujet: Re: separation loco   Jeu 18 Déc - 10:03

Renaud bonjour,
Il faut bien commencer par la CV29 et écrire la valeur 2 si tu veux un sens de marche normal, 28 ou 128 pas, pas d'analogique, pas de railcom, et des adresses courtes (théoriquement < 127 d'après la notice), et écrire 2+32 soit 34 si tu veux des adresses longues (>127).

Bon pour ma part, je n'ai pas essayé les adresses courtes, mais en adresses longues, ça marche. Dans mon cas, les adresses sont > 900. Si cela peut aider.
Mon ami Marco ne m'a pas signalé de difficultés particulières quant à l'adressage. S'il nous lit, il pourra probablement confirmer.

A part cela, des Lockpilot, cela fait riche pour des décodeurs de fn. Il faudra aussi les charger sur la sortie moteur pour les programmer en adresse et commutation de sortie aux.
Mais, il existe aussi les Lenz standard+ qui sont paramétrables en décodeur de fn sur la sortie moteur(1000mA) et qui ne coutent que 16 ou 17 euro .....
Bon courage.
Jean-Marc.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
locomo



Nombre de messages : 19
Age : 70
Localisation : Mondelange 57300
Emploi : Retraité
Loisirs : Modélisme, bricolage
Date d'inscription : 04/09/2011

MessageSujet: Re: separation loco   Jeu 18 Déc - 10:27

Vérification faite quant au coût des Standard+, je les avais payé 16 euro en décembre 2013, ils sont à 19 euro à ce jour chez L...e aussi bien que chez Tch..-tch... Ce qui les met au même prix que les Lockpilot Fx.
Mais quand même, ça doit marcher avec les Tams FD-R Basic.
Persévérance!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
momo13



Nombre de messages : 1140
Age : 52
Localisation : Verquieres 13670
Emploi : Arboriculture
Loisirs : Du train, encore du train... et un peu de Car-system
Date d'inscription : 01/11/2008

MessageSujet: Re: separation loco   Jeu 18 Déc - 11:43

Il y-a un petit détail qui m'interpelle, as-tu essayer de changer l'adresse par le menu DIR-->ADR plutôt que par la CV1?.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: separation loco   Jeu 18 Déc - 12:05

Renaud a écrit:
Bon eh bien toujours impossible de changer l'adresse de ces f... décodeurs mille milliards de mille sabords de tonnerre de Brest !!!!
Voilà comment je viens de procéder :
- pose d'une locomotive sur la voie de programmation et changement de son adresse -> 3
- pose d'une voiture équipée d'un FD-R relié à une paire de diodes cms rouge en parallèle avec une résistance de 2200 ohms en série sur les bonnes sorties du FD-R (auparavant j'ai vérifié que l'allumage des feux est correct selon le sens de marche avec l'adresse 3)
- appel de la CV 29. Lecture, effacement, inscription 2, programmation (la loco fait un léger sursaut, mais les leds de la voiture ne bronchent pas... bizarre)
- appel de la CV 1. Lecture, (3, évidemment), effacement, inscription (103 dans mon cas), programmation. Idem que pour la programmation du CV 29 : sursaut de la machine, rien sur la voiture.
- sortie du mode programmation
- controle de la voiture : rien ne se passe à l'adresse 103, mais bonne obéissance toujours à l'adresse 3.

Je ne comprends rien de rien.
Je m'apprête à commander des Lokpilot...

Tu risque d'avoir le même problème avec n'importe quel décodeur de fonction si tu ne charges pas correctement les sorties (sauf qu'ils ne sont peut-être pas programmés RailCom d'usine, mais ce n'est pas sûr).
Le courant électrique se comporte comme un fluide, c'est à dire qu'il va où c'est le plus facile, où la résistance est la plus faible...
En l’occurrence, tu as d'une part tes leds avec une 2200 ohms (en série, pas en parallèle) et d'autre part le moteur de la machine qui doit avoir une résistance interne d'environ 12 ohms... où va le courant...?

Comme tu as pas mal tripoté, essai de faire un reset (entrer un nombre quelconque entre 0 et 255 dans CV8) avant toute nouvelle tentative de programmation de la CV29 (à faire ensuite en priorité) et essaie de charger plus les sorties avec 2 petites lampes 12v par ex. ou 2 résistances de 100 ohms connectées sur les sorties en lieu et place des leds.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: separation loco   Jeu 18 Déc - 12:27

locomo a écrit:

Serait-il possible de mettre en parallèle , sur la voie de programmation, une résistance suffisamment consommatrice pour remplacer la "loco complice" afin de "tromper" la centrale?  
Jean-Marc.

Cela ne servirait à rien, il faut que la consommation se fasse sur les sorties du décodeur.
En effet, le principe de lecture est le suivant :
La centrale envoie à la suite toutes les valeurs possibles pour la CV concernée.
Lorsque la valeur reçue par le décodeur concorde avec celle enregistrée dans la CV, il acquiesce en déclenchant de brèves impulsions de commande sur ses sorties, créant une consommation brutale et brève que la centrale détecte comme un acquittement.
Ensuite, elle affiche la valeur correspondante à l'écran.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mcar



Nombre de messages : 1020
Age : 59
Localisation : Budapest (HU) / Longwy (54)
Loisirs : Modelisme ferroviaire et moto sur piste
Date d'inscription : 29/03/2010

MessageSujet: Re: separation loco   Jeu 18 Déc - 16:01

locomo a écrit:
Renaud bonjour,
Il faut bien commencer par la CV29 et écrire la valeur 2 si tu veux un sens de marche normal, 28 ou 128 pas, pas d'analogique, pas de railcom, et des adresses courtes (théoriquement < 127 d'après la notice), et écrire 2+32 soit 34 si tu veux des adresses longues (>127).

Bon pour ma part, je n'ai pas essayé les adresses courtes, mais en adresses longues, ça marche. Dans mon cas, les adresses sont > 900. Si cela peut aider.
Mon ami Marco ne m'a pas signalé de difficultés particulières quant à l'adressage. S'il nous lit, il pourra probablement confirmer.

A part cela, des Lockpilot, cela fait riche pour des décodeurs de fn. Il faudra aussi les charger sur la sortie moteur pour les programmer en adresse et commutation de sortie aux.
Mais, il existe aussi les Lenz standard+ qui sont paramétrables en décodeur de fn sur la sortie moteur(1000mA) et qui ne coutent que 16 ou 17 euro .....
Bon courage.
Jean-Marc.

De mon coté je confirme, j'utilise des adresses courtes, et je n'ai pas eu de problème.
D'abord la CV29 puis la CV01.
Elie lors de ma programmation, il me semble que les sorties du FD-r n’étaient pas branchées. Donc de mon coté j'ai juste mis la loco sur la voie de prog avec la voiture equipée du FD-R, puis changement du CV29, puis changement du CV1. Ensuite j'ai branché les sortie de fonctions, puis remis la voiture avec la loco sur la voie de prog, puis modifications des CV pour l'intensité

Renaud, ça doit marcher ainsi. scratch

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: separation loco   Jeu 18 Déc - 16:33

Sorties chargées, il y a plus de chances pour que ça marche, mais, c'est vrai que sans précautions particulières, ça devrait le faire...
A mon avis, à force d’essais, Renaud a bloqué le bazar... peut-être qu'un petit reset avec CV8 lui fera retrouver ses esprits... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: separation loco   Aujourd'hui à 14:43

Revenir en haut Aller en bas
 
separation loco
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant
 Sujets similaires
-
» TRAJET LA LOCO NE PART PAS
» probleme pour config la vitesse d'une loco
» Conseil achat loco
» Changer l'icone d'une loco
» separation message phpBB3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: