Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Quel version utiliser ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4
AuteurMessage
Papybricolo

avatar

Nombre de messages : 436
Age : 68
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Quel version utiliser ?   Lun 16 Nov - 23:49

c'est dommage que toutes les infos spécifiques aux plaques Fleischmann ne soient pas regroupées sur le même sujet Wink

J'avais déjà pris pas mal de notes lors des explications de Momo (pour programmer ma plaque en 2016) et là je viens de copier le "tuto" fort intéressant de Patrick...

Mais je suis venu ici par hasard (malgré que le titre n'était pas très parlant !)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2751
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Quel version utiliser ?   Mar 17 Nov - 8:57

Eric, je ne comprends pas bien ta démarche.

Si ton symbole de plaque est inutilisable au TCO et de ce fait n'est plus intégrable dans des trajets, quel est l'intérêt.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5284
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Quel version utiliser ?   Mar 17 Nov - 9:13

Patrick, je me contente de répondre au problème de notre ami.

Son pont ne fonctionne pas en utilisant le symbole de plaque (qui est le même en Silver ou en Gold) et n'a pas encore abordé le problème des trajets!

Du coup tu as très bien traité sa future deuxième question! Tu as anticipé, c'est bien, mais en aucun cas résoudra sa première question!

De mon côté, je n'utilise par le symbole TCO propre à la version Gold. J'ai préféré comme en Silver tracer mon propre schéma qui me permet de résoudre le problème de l'orientation du pont inverse côté cabine. C'est juste un choix personnel qui regarde moi-même! Et je suis entièrement d'accord avec moi-même...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2751
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Quel version utiliser ?   Mar 17 Nov - 9:31

Si tu es d'accord avec toi même, c'est le principal.  Wink
Nous savons que tu es le roi de la bidouille, mais finalement je pense que tu passes à côté des possibilités d'utilisation du pont tournant sous Gold, car il me semble que tu continues à l'utiliser comme tu le faisais en Silver.

Dans le cas de Sybic, je crois que tu fais un amalgame.
Le fonctionnement incorrect du pont de Sybic47 vient que les 2 figures des propriétés ne correspondent pas, donc le déplacement avec indexation ne peut être correct, même en utilisation manuelle.

Si je fais allusion aux trajets ce n'est pas par rapport à la question de Sybic47, qui n'a jamais parlé de trajets, mais à ta dernière réponse :
Rico a écrit:
Forcément, il devient inutilisable au TCO! (quand on l'utilise!)

J'ai réglé en partie le problème de l'orientation de la cabine, en liant le mouvement du pont, non pas aux itinéraires, mais aux trajets.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5284
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Quel version utiliser ?   Mar 17 Nov - 9:51

Le schéma de droite ne sert à rien tant qu'on ne s'en sert pas. Il peut être faux ou pas complété sans empêcher le pont de fonctionner. C'est uniquement sur ce point que je ne suis pas d'accord avec toi! Il suffit de faire l'essai pour s'en convaincre.

Quant à affirmer que je passe à côté de quelque chose sans le symbole du TCO Gold, oui, c'est vrai, il est joli, mais ça s'arrête là!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sybic47



Nombre de messages : 36
Age : 46
Localisation : Lot et Garonne (47)
Emploi : Inspecteur commercial
Loisirs : Train, Slot, Voiture RC, Quad
Date d'inscription : 15/03/2014

MessageSujet: Re: Quel version utiliser ?   Dim 31 Jan - 17:57

Bonjour à tous,

Je profite de ce dernier jour de janvier pour vous souhaiter mes meilleurs voeux pour 2016, ouf c'était juste.

Je vous remercie encore pour tous vos efforts pour m'aider à résoudre mon problème.

J'ai reprogrammé ma plaque avec RRTC, selon le tableau de "fg31470", et les schéma de plaque correspondent avec vos proposition.
Lorsque je lance une rotation à 180°, je compte bien les 24 claquements, et le pont fait bien un 1/2 tour complet.

En conclusion, j'ai malheureusement toujours des soucis. Quand je déplace mon PT avec la souris sur RRTC, le pont se déplace, mais se positionne toujours 2 voies de plus que sur le dessin de la plaquette RRTC.
En revanche, lorsque je prend ma commande LH100 Lenz et que je fait F5, puis 229- à 236+, le pont vient se positionner parfaitement bien.
Le pont programmé avec RRTC, et commandé avec ma centrale, fonctionne très bien, mais avec la souris sur RRTC, décalage de 2 voies. Je reprend la centrale et sa fonctionne, donc la programmation correspond au voies.

Voilà ou j'en suis, je ne sais plus quoi faire.
La seule chose que je n'arrive pas à faire qui est défectueux, c'est la commande Turn Right (228-) et Turn Left (228+).
Si vous avez des idées, des axes de recherche, je suis preneur.
Je vous sollicite encore, mais désolé, je ne sais plus quoi faire.

Sybic47
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jouvepatrice

avatar

Nombre de messages : 482
Age : 48
Localisation : Roquevaire (13)
Emploi : Pharmacien
Loisirs : Modélisme ferroviaire, Musique, nouvelles technologies
Date d'inscription : 18/01/2012

MessageSujet: Re: Quel version utiliser ?   Dim 31 Jan - 19:41

j'ai rencontré un problème similaire lors de l'installation de ma plaque tournante.
En fait c'est le potentiomètre du TTDEC qui était mal réglé.
Un simple tour avec un petit tournevis et le réglage était fait.
C'est le point 4.2 de la notice du TTDEC.
je ne sais pas si ton problème vient de là, mais regarde bien si tu n'as pas sauté cette étape car c'est ce que j'avais fait et j'ai cherché longtemps la cause de mes soucis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sybic47



Nombre de messages : 36
Age : 46
Localisation : Lot et Garonne (47)
Emploi : Inspecteur commercial
Loisirs : Train, Slot, Voiture RC, Quad
Date d'inscription : 15/03/2014

MessageSujet: Re: Quel version utiliser ?   Ven 26 Fév - 9:51

Bonjour,


Merci pour l'info.
Comment régler ce potentiomètre, je suppose que ce n'est pas celui de la vitesse, mais l'autre.
je le fais varier, mais je ne vois pas de différence, comment doit on faire, svp.
Notice en anglais, je ne comprend pas.
Merci d'avance.
Sybic47
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bijave66

avatar

Nombre de messages : 1948
Age : 67
Localisation : 66 Laroque des Albères
Emploi : retraité
Loisirs : modélisme ferroviaire
Date d'inscription : 31/01/2011

MessageSujet: Re: Quel version utiliser ?   Ven 26 Fév - 10:54

Bonjour, il faut commencer avec un réglage médian du potentiomètre. Ensuite il faut faire tourner le pont dans un sens et dans l'autre. Il faut que les "clacs" que fait le pont en tournant soient le plus réguliers possible et donc ajuster finement le potentiomètre dans un sens ou dans l'autre jusqu'à obtenir le plus de régularité de ces "clacs".
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jouvepatrice

avatar

Nombre de messages : 482
Age : 48
Localisation : Roquevaire (13)
Emploi : Pharmacien
Loisirs : Modélisme ferroviaire, Musique, nouvelles technologies
Date d'inscription : 18/01/2012

MessageSujet: Re: Quel version utiliser ?   Ven 26 Fév - 12:11

De mémoire, c'est celui à droite coté Leds.
Je me souviens l'avoir vraiment beaucoup tourné d'un coté avant de voir un changement.
Mais après cette rotation du potentiomètre le pont s'est mis lui à tourner parfaitement lors des commandes Turn Right et Turn Left.

réessaye, tu vas trouver....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sybic47



Nombre de messages : 36
Age : 46
Localisation : Lot et Garonne (47)
Emploi : Inspecteur commercial
Loisirs : Train, Slot, Voiture RC, Quad
Date d'inscription : 15/03/2014

MessageSujet: Re: Quel version utiliser ?   Ven 26 Fév - 15:29

Bonjour,

Merci de toute vos infos, mais moi là, je jette l'éponge!!!!!

Je règle les potentiomètres, tout fonctionne, rotation étape par étape, 180° et je lance la programmation des voies avec TC.
Calibrage du pont par rapport à l'image de TC.
Tout fonctionne dans les 2 sens en étape par étape, 180°. le pont va bien a la prochaine voie en étape par étape, passe bien 4 voies inoccupé pour aller à la cinquième qui est affectée et programmée.
par contre, quand je clique sur une voie bien précise, à chaque fois, décalage de 2 voies.
Et je recommence la programmation et toujours pareil.
Et quand je choisi une voie avec ma cde LH100 de ma centrale Lenz, le pont se positionne au bon endroit.
Avec TC, en étape par étape pas de pb, en choisissant une voie au hasard, décalage de 2 voies....
Je précise que je suis en mode démo sur TC Gold, car je vais des essais avant investissement.
J'enregistre tout sur TC, et quand je redémarre le logiciel TC Gold, a chaque fois, le pont se met à tourner tous seul, jusqu'a une voie qui ,n'et pas la voie de référence.
Voilà, vous savez tout.

Sybic47
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9419
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Quel version utiliser ?   Ven 26 Fév - 18:49

Et bien si le pont se positionne sur une voie qui n'est pas la voie de référence que tu souhaites, c'est certainement que ta voie de référence n'est pas celle qui convient... à moins que ce ne soit la dernière position de voie qu'il y a eu avant fermeture de TC...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Contenu sponsorisé




MessageSujet: Re: Quel version utiliser ?   

Revenir en haut Aller en bas
 
Quel version utiliser ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 4 sur 4Aller à la page : Précédent  1, 2, 3, 4
 Sujets similaires
-
» Quel version utiliser ?
» Quel méthode vous utiliser pour supprimer un compte d'un membre
» Quel Défragmenteur utilisé vous
» Quel GPS pour pieton urbain ?
» [Résolu] Macintosh

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: