Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème info bulle suite à V8

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2767
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Problème info bulle suite à V8   Ven 26 Déc - 10:27

Bonjour à tous.

Je viens enfin de faire le saut vers la V8, tout c'est globalement bien passé, le seul petit problème que je rencontre, c'est dans l'affichage des infos-bulle.
En effet comme vous le savez, j'ai multiplié les marqueurs de ralentissement pour mes manœuvres accrochage/décrochage dans les cantons, et pour repérer plus facilement dans quel marqueur est rattachée quelle machine, je fais la liste des machines dans le commentaire de chaque marqueur, cela me permet de visualiser les machines intégrées dans ce marqueur dans l'info-bulle.

Avec le passage à la V8, je me retrouve avec des commentaires erronés, parfois vide, parfois le commentaire précédent reste affiché quelque soit le marqueur, parfois totalement farfelu.  

A savoir qu'il suffit de repasser en mode exploitation et de revenir en mode édition pour que tout rentre dans l'ordre, et 5 minutes plus tard rebelote, ça recommence. Sauf la mise à jour de TC, rien n'a changé sur le PC.

L'un d'entre vous a-t-il rencontré ce petit problème ?

Maitre Jean a-t-il une idée ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3517
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème info bulle suite à V8   Ven 26 Déc - 11:20

Bonjour,

J'ai aussi des commentaires dans mes marqueurs d'arrêts/ralentissements et je n'ai pas remarqué de problème lors de l'affichage des infos bulles dans la boîte de trafic. Problème peut-être lié à la longueur des commentaires ? Je viens d'essayer de mettre un commentaire sur 10 lignes sans problème ... A tout hasard, tu peux peut-être essayer sans la francisation pour évacuer cette piste ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2767
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème info bulle suite à V8   Sam 27 Déc - 10:11

Bonjour.

J'ai fait l'essai en repassant en Anglais, le problèmes est toujours présent.
Lorsque je regarde les fenêtres d'info-bulle, j'ai l'impression qu'elle ne s'ouvrent pas correctement, car lors d'infos erronées, il semble manquer le bas de la fenêtre. J'ai vérifie avec mon portable sous Vista, même version de TC, même fichier de réseau, le problème n'existe pas, je me demande si ce n'est pas lié à XP qui est présent sur le PC du réseau.
Je vais essayer de désinstaller TC et de le réinstaller dès fois que ça marche.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3517
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème info bulle suite à V8   Sam 27 Déc - 12:41

Salut Patrick,

Dommage, je ne peux plus faire l'essai avec XP car je viens de passer à Seven. Mais je n'avais rien remarqué avant en XP ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
double

avatar

Nombre de messages : 769
Age : 60
Localisation : FAYENCE ( 83 )
Loisirs : Ferromodélisme-bricolage
Date d'inscription : 13/12/2010

MessageSujet: Re: Problème info bulle suite à V8   Sam 27 Déc - 17:54

Bonsoir,
Patrick, avec windown 8.1 pas de souci coté info bulle
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2767
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème info bulle suite à V8   Sam 27 Déc - 18:10

Merci pour vos réponses.
Mais vous savez, moi je suis rétro, je viens seulement de passer à la V8 bounce quand à windows, j'ai vista, seven, W8, mais pas sur ce PC.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9479
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème info bulle suite à V8   Sam 27 Déc - 19:37

Fait une réinstallation complète... à mon avis, c'est là qu'est le problème... en espérant que cette dernière version de la V8 ne soit pas axée sur seven et eight avec son unique fichier .yrrg... Suspect
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2767
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème info bulle suite à V8   Dim 28 Déc - 15:56

Bonjour.
Je viens de faire une désinstallation/ré-installation de RRTC, ma joie a été de courte durée, au premier essai tout parait normal, il suffit d'ouvrir les propriétés d'un marqueur, et c'est reparti, le problème est de nouveau présent.
Je vais en rester là pour l'instant, en croisant les doigts et en espérant que la prochaine version corrigera peut être ce problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1652
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème info bulle suite à V8   Dim 28 Déc - 17:13

Bonjour
Capitole a écrit:
Je vais en rester là pour l'instant, en croisant les doigts et en espérant que la prochaine version corrigera peut être ce problème.
C'est certainement le meilleur moyen pour être déçu à la prochaine mise à jour. Pourquoi ne pas en discuter directement avec Freiwald?

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2767
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème info bulle suite à V8   Lun 29 Déc - 9:02

Je ne vois vraiment pas pourquoi, je serai déçu par la prochaine mise à jour Exclamation
Si le problème persiste, il persistera jusqu'à je change d'OS.
Quand à discuter avec J. Freiwald, ne pratiquant couramment ni l'Anglais, ni l'Allemand Crying or Very sad , je serai bien dans l'embarra, alors si tu veux t'en occuper, tu peux foncer.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1652
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème info bulle suite à V8   Lun 29 Déc - 9:54

Bonjour,
Capitole a écrit:
Je ne vois vraiment pas pourquoi, je serai déçu par la prochaine mise à jour Exclamation
Je disais ça par le fait "d'espérer" une hypothétique amélioration sur un problème qui apparemment n'est pas reproductible et surtout non signalé.
Capitole a écrit:
alors si tu veux t'en occuper, tu peux foncer.
Non car je n'arrive pas a reproduire ce problème... :-(

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2767
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème info bulle suite à V8   Lun 29 Déc - 13:23

Sans commentaires Exclamation
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5276
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème info bulle suite à V8   Lun 29 Déc - 13:48

Bonjour Patrick,

Tu m'as interpelé dans le post d'ouverture du fil.

Moi non plus je n'arrive pas à reproduire le problème, ni sur Vista ni sur W7 qui sont mes deux seuls OS ici.

Rien n'est remonté à ce sujet ni sur le forum officiel des utilisateurs ni sur celui des beta testeurs.

XP ???, je ne sais pas. De toutes façons il est peut être un peu tard pour remonter le problème: n'est-ce pas à partir du 1er janvier 2015 que XP n'est plus supporté? je ne sais plus.

As-tu essayé à partir de la fenêtre d'inspecteur? Les infobulles sont aussi visibles depuis cette fenêtre.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
DiCoS69

avatar

Nombre de messages : 9479
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème info bulle suite à V8   Lun 29 Déc - 15:04

Capitole a écrit:
Bonjour.
Je viens de faire une désinstallation/ré-installation de RRTC, ma joie a été de courte durée, au premier essai tout parait normal, il suffit d'ouvrir les propriétés d'un marqueur, et c'est reparti, le problème est de nouveau présent.
Je vais en rester là pour l'instant, en croisant les doigts et en espérant que la prochaine version corrigera peut être ce problème.

Comme les 2 OS (XP et W7) sont installés sur mon PC, j'ai installé la V8E2 sous XP.
Je n'ai pas retrouvé ton problème (j'ai écrit 3 lignes de commentaires dans un marqueur).
Les infos bulle standards sont bien présentes et avec les commentaires également, même après plusieurs ouvertures des propriétés...
Il est possible que ce soit le téléchargement qui soit corrompu... donc, suggestion : Désinstalle tout, supprime définitivement ton téléchargement et recharge sur le site de Freiwald pour ta nouvelle installation.

As-tu les versions antérieures de la V8 ?... Au cas où il faille en passer par là... car le fichier unique est seulement apparu avec la E2...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2767
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème info bulle suite à V8   Lun 29 Déc - 15:21

Bonjour Jean, et merci pour cette réponse constructive Wink

Je viens de refaire des essais, ou que figure le marqueur incriminé, sous TCO, sous inspecteur, sous fenêtre de trafic, on dirait que le 1er affichage d'info-bulle est correct, tous les suivants sont identiques au 1er quel que soit le marqueur, toutefois, si la souris reste sur le marqueur, parfois l'info change au bout de quelques secondes et devient alors exacte.

Juré, j'ai essayé avant et après l'apéro, c'est toujours pareil Shocked

Merci Elie, de te décarcasser afin d'essayer de reproduire le problème.
Tout comme toi, j'ai la même version V8E2, sur le vieux portable sous Vista qui est à côté du réseau, je l'ai sur mon fixe à Toulouse sous W7, et sur mon portable sous W8, et il n'y a que sur ce XP que j'ai le problème.
Comme je suis prévoyant j'ai toutes les versions depuis la 5.8, et toutes mes sauvegardes pour chaque date d'utilisation, et cela doublé sur un disque externe, donc je suis tranquille de ce côté là.

Je vais peut être passé ce PC sous W7 puisque j'ai le DVD, comme cela je serai tranquille, et c'est une occasion de faire le ménage. Mais ça attendra mon retour de la mer.

Merci à tous pour vos réponses.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

avatar

Nombre de messages : 1995
Age : 59
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

MessageSujet: Re: Problème info bulle suite à V8   Lun 29 Déc - 17:50

Hallo Patrick,

J'ai fait quelques essais cet après-midi, sans rien remarquer d'anormal, pour être certain de bien comprendre le souci, je joins une copie d'écran :


Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2767
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème info bulle suite à V8   Jeu 26 Fév - 18:17

Bonsoir à tous.

Je viens vous donner quelques nouvelles de mon problème, après le passage à W7, tout est rentré dans l'ordre, donc le problème d'affichage était bien en relation avec la version de XP que j'avais d'installée sur le PC.
Mais quelques galères quand même, la connexion Ecos/PC en réseau difficile à rétablir, d'autre part je voudrais bien mettre régulièrement à jour mon antivirus, mais comme je suis en connexion Ethernet sur un CPL, j'ai le port réseau du PC qui est monopolisé par l'Ecos.
L'un d'entre vous a-t-il essayé de brancher centrale et PC sur un CPL à plusieurs sorties RJ45.
Si ça marche, cela implique-t-il la connexion internet permanente
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3517
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème info bulle suite à V8   Jeu 26 Fév - 20:19

Bonsoir,

Capitole a écrit:
... comme je suis en connexion Ethernet sur un CPL, j'ai le port réseau du PC qui est monopolisé par l'Ecos.
L'un d'entre vous a-t-il essayé de brancher centrale et PC sur un CPL à plusieurs sorties RJ45.
Si ça marche, cela implique-t-il la connexion internet permanente
Je n'ai jamais essayé cette configuration. J'utilise un petit routeur wifi (env. 15€). Sur ce routeur, je connecte sur les ports LAN le PC et l'interface de la centrale (j'ai même connecté le routeur de la z21 !). Sur le port WAN, je connecte une prise CPL pour accès internet via la box. Je me sers du wifi pour me connecter à TC (smarthand mobile) via mon smartphone. Pour une connexion internet, il suffit que je branche la prise CPL (que je laisse pratiquement toujours déconnectée). Si cela peut t'aider ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2063
Age : 65
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Problème info bulle suite à V8   Ven 27 Fév - 6:50

Salut Patrick
C'est quoi un cpl?
Chez moi j'ai un réseau complet avec :
- Un routeur wifi qui s'occupe de la distribution des adresse et du wifi comme son nom l'indique.
- Ce routeur est raccordé à :
- Une live box qui permet l'accès à Internet, mais ou le Wifi est déconnecté et qui ne sert
surtout pas de routeur.
- un HUB 16 port qui lui reçois tout les équipements, deux imprimantes en réseau, 8 prises RJ
45 qui équipent un peu toute la maison et mon bureau, mais ou son en permanence raccordé
4 pc la console ECOS etc etc

Tout cela fonctionne ensemble et je n'ai aucun problème de commande de la console et de TC
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

avatar

Nombre de messages : 3369
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Problème info bulle suite à V8   Ven 27 Fév - 6:55

Bonjour Bernard, CPL = Courant Porteur en Ligne, c'est ce qui me permet de relier la BOX internet au décodeur de la télé sans tirer de câble en passant par la prise de courant (avec deux boitiers). Mais je ne m'en sert que pour la télé, pour le réseau c'est du Wifi uniquement...
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2767
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème info bulle suite à V8   Ven 27 Fév - 9:33

Bonjour.

Marc a donné la réponse de ce qu'est un CPL.

J'utilise le CPL, car le Wifi ne passe pas au grenier, alors que la box est juste à l'étage inférieur, et de plus je ne veux pas utiliser ce système car j'estime que l'on a bien assez d'ondes de toute sorte qui nous envahissent.

Le réseau filaire (Ethernet) est dispo en bas, mais je ne peux le faire monter à l'étage. Par les 3 CPL, j'ai donc le réseau qui s'étend vers le grenier, mais également la TV, le décodeur Canalsat, et mon interface TV Western Digital.

Une question me turlupine, pourrais-je brancher un routeur ou hub (je ne sais pas trop la différence) entre le CPL et le PC, ce qui me permettrait d'avoir l'Ecos connectée, sans pour cela activer le CPL du grenier. Le but principal étant de ne pas déconnecter l'Ecos du PC chaque fois que je veux me connecter pour faire une mise à jour antivirus.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3517
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème info bulle suite à V8   Ven 27 Fév - 13:36

Bonjour,

Capitole a écrit:
... Une question me turlupine, pourrais-je brancher un routeur ou hub (je ne sais pas trop la différence) entre le CPL et le PC, ce qui me permettrait d'avoir l'Ecos connectée, sans pour cela activer le CPL du grenier. Le but principal étant de ne pas déconnecter l'Ecos du PC chaque fois que je veux me connecter pour faire une mise à jour antivirus.
Oui, Patrick ... Very Happy C'est ce que j'avais essayé d'expliquer dans mon post au-dessus. Je pense que ma config correspond à ce que tu souhaites ?



L'activation du WIFI est optionnel.
Pour ne plus avoir l'accès à internet, il suffit de "débrancher" une prise CPL.
Pour info et pour faire court :
Un HUB "diffuse" les informations à tous les destinataires d'un réseau local.
Un SWITCH transmet les informations aux bons destinataires d'un réseau local.
Un ROUTEUR transmet les informations entre plusieurs réseaux. Par exemple : entre internet (WAN) et un réseau local (LAN)
Mon routeur est un TPLINK WR740-N (je ne sais pas si il est toujours commercialisé). Il est pas cher et facile à paramétrer. Pour info, c'est ce routeur que ROCO fournit avec ses Z21 ...  Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2767
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème info bulle suite à V8   Ven 27 Fév - 15:17

Merci Georges j'avais zappé ta première réponse  Embarassed

Ses informations vont dans le sens de ce que j'essaye de mettre en place, c'est impeccable, merci encore pour cet excellent schéma très explicatif.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fhp2

avatar

Nombre de messages : 790
Age : 55
Localisation : Paris
Date d'inscription : 25/01/2012

MessageSujet: Re: Problème info bulle suite à V8   Ven 27 Fév - 17:50

Bonjour Georges,
Merci pour ces infos très utiles.
Une question, si le routeur est connecté en wifi à un réseau qui à accès à internet, est-ce que la centrale qui est connectée en RJ45 au routeur peut accéder à internet pour se mettre à jour?
Francois.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3517
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème info bulle suite à V8   Ven 27 Fév - 19:19

Bonsoir,

fhp2 a écrit:
... si le routeur est connecté en wifi à un réseau qui à accès à internet, est-ce que la centrale qui est connectée en RJ45 au routeur peut accéder à internet pour se mettre à jour?
Sur mon schéma, la centrale accès à internet via le réseau électrique et la box. Mais je ne suis pas sur qu'une centrale sache se mettre à jour sans passer par un soft sur le PC ou le smartphone ?
Quand tu dis "si le routeur est connecté en wifi à un réseau qui à accès à internet", tu veux dire connecté en wifi à la box (puisque c'est elle qui a accès à internet) ? Là il s'agit de l'interconnexion de réseaux wifi qui, à mon avis, nécessiterait une passerelle wifi et un routeur un peu moins basique ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème info bulle suite à V8   

Revenir en haut Aller en bas
 
Problème info bulle suite à V8
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» problème info bulle
» Problème d'info bulle
» [résolu] re search-web et son info-bulle de retour..?!!?
» info bulle
» Staff dans un tableau (Info bulle)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: