Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 perte de connexion entre TC et Ecos

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: perte de connexion entre TC et Ecos    Dim 4 Jan - 20:33

Bonsoir
j ai remarquer que depuis mon passage TC 7 à 8 ,mon TC et un devenu instable.
De temps en temps j ai le message que TC c est déconnecté de la central.
J ai vu qu il y a déjà de update de TC et aussi de l'Ecos.
Mais pour l Ecos et me paraît plus compliquée donc pensé vous que peut être celle de TC suffit.
Et autre chose savez vous railcom fonctionne maintenant entre Ecos et TC ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9240
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: perte de connexion entre TC et Ecos    Lun 5 Jan - 1:46

Si tu as déjà des embrouilles de connexion entre le PC et la centrale, ce n'est pas le moment de mettre du RailCom au milieu... tu vas avoir une belle mayonnaise...
Vérifie que la fonction S88 de l'Ecos est bien paramétrée "désactivé" (puisque tu utilises le HSI88), cela peut perturber la connexion entre TC et l'Ecos si il est activé simultanément avec le HSI.
Sinon, faire les m.à.j est, généralement, bénéfique...aussi bien avec TC qu'avec la centrale...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2029
Age : 65
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Lun 5 Jan - 6:30

Il y depuis novembre 2014 une mise a jour centrale Ecos, qui parait-il, revoit le protocole S88. Cette centrale était accusée de touts les maux avec ce protocole. Comme cela coïncide avec la version 8E ceci explique peut être cela!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Lun 5 Jan - 8:04

bonjour je vais faire la mise a jour de l'Ecos pour voir.
Au sujet de railcom , je l'ai pas activé mais c'est juste pour savoir si cela a progresser un peu,
de toute façon il faut des module ESUDetector pour le Railcom .
Par contre je pense que cela peut être pas mal (un jour ) d'avoir l'info de confirmation de quelle loco
se trouve arrêter en gare ,même si cela est un peu "gadjet" et que cela un coup.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9240
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: perte de connexion entre TC et Ecos    Lun 5 Jan - 8:33

Bernard a écrit:
Il y depuis novembre 2014 une mise a jour centrale Ecos, qui parait-il, revoit le protocole S88. Cette centrale était accusée de touts les maux avec ce protocole. Comme cela coïncide avec la version 8E ceci explique peut être cela!!!

Ça, c'est pour utiliser le S88, pas pour le déconnecter... et pour TC, c'est de la version E2 dont tu veux parler... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Lun 5 Jan - 20:18

bonsoir
alors impossible de mettre a jour mon Ecos il y a un message qu'il n'y avait pas avant.


je sais pas comment faire du coup ma version 3.3.2 et je veux mettre la 3.3.7 avant de passer a la 4
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5248
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: perte de connexion entre TC et Ecos    Lun 5 Jan - 20:23

Il y a déjà eu des posts sur ce problème. As-tu déjà lu ça
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Vince26



Nombre de messages : 515
Age : 39
Localisation : Normandie
Date d'inscription : 15/05/2012

MessageSujet: Re: perte de connexion entre TC et Ecos    Lun 5 Jan - 20:37

ch_porchet a écrit:
Bonsoir
j ai remarquer que depuis mon passage TC 7 à 8 ,mon TC et un devenu instable.
De temps en temps j ai le message que TC c est déconnecté de la central.

J'ai le même problème avec la lenz.
Cela me le fait souvent quand je suis en mode édition.
Ca avait disparu en passant en Lan plutôt qu'USB.
Avec la V8E2 c'est revenu 1 fois. Est ce que c'est lié ???? Pas sûr.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Lun 5 Jan - 20:40

Hello
oui j ai lu , c est pour ça que je veut passer par 3.7.0 avant
la version 4.
mais rien à faire quand met "send" rien se passe.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Larist



Nombre de messages : 771
Age : 69
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Re: perte de connexion entre TC et Ecos    Lun 5 Jan - 22:12

ch_porchet a écrit:

De temps en temps j ai le message que TC c est déconnecté de la central.

J'ai moi aussi ce phénomène de temps en temps qui se produit soit avec la centrale Zimo soit avec le Sprog. Cela se produit quand il n'y a aucune activité sur le réseau depuis plusieurs minutes. A ce moment là TC est en veille ou en mode édition.
Et si l'on va dans la fenêtre de configuration des systèmes numériques tout parait normal. Il suffit de faire OK et ça repart.
Je n'avais pas cela avant la V8.E02. Pour info cela se passe sous W7, je n'ai pas encore testé cette version sous XP que je vais probablement devoir abandonner (à regrets).

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Lun 5 Jan - 22:49

alors je n'y arrive toujours pas .No
je pense que le problème c'es que je dois surement changer de version hradware mais impossible.
chaque fois que je veux envoyer la mise a jour , rien se passe!
c'est comme si il y a pas de communication entre les deux pourtant je peux avoir l'ecran de la central
sur mon PC.
j'ai essayer aussi avec l'interface en allemand mais rien.....
voici la version de ma central


alors si une personne a une idée,je suis preneur !!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2705
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: perte de connexion entre TC et Ecos    Mar 6 Jan - 9:11

Bonjour.

Pour la mise à jour de l'Ecos, tu n'as aucun choix ! que ce soit hardware ou soft, la mise à jour se fera suivant la version. Le hardware ne sera mis à jour qu'avec la version 4 il me semble (nouvelle version Linux) .

Lorsque que tu as démarré l'update, que tu as choisi l'endroit ou est stocké ta mise à jour, une fois que tu as lancé la mise à jour, as tu attendu assez longtemps ? car c'est parfois assez long.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Mar 6 Jan - 12:35

il faut que je regarde ce soir,je pense que c'est surement un problème d'adresse entre le pc et l'ecos
pour la mise a jour.
A voir......
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2705
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: perte de connexion entre TC et Ecos    Mar 6 Jan - 15:06

Si tu rentres dans l'Ecos via ton navigateur pour nous montrer les écrans précédents, c'est bien que la liaison est établie !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Mar 6 Jan - 15:38

c'est ce qui me semble...
par contre quand je met "Send" bien je vois mon navigateur qui cherche met qui ne trouve pas mon Ecos et qui fini par me mettre le meme message que quand il ne trouve pas une adresse....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jlbrugger

avatar

Nombre de messages : 5
Age : 62
Localisation : Cernier (Suisse)
Emploi : Educateur indépendant / Ecuyer
Loisirs : Informatique, modélisme, animaux...
Date d'inscription : 20/08/2014

MessageSujet: Re: perte de connexion entre TC et Ecos    Mar 6 Jan - 17:37

Salut,
Est-tu certain d'avoir téléchargé le bon fichier sur le site Esu. Ensuite décompresser le zip dans le répertoire de ton choix, puis choisir le fichier correct avant d'envoyer (sent). Je viens d'upgrader à la 4.02 sans souci. Attention le passage à la 4 est un peu particulier, il existe plein de tutos par exemple ici http://www.espacerails.com/modelisme/article-74-mise-a-jour-de-l-ecos.html
Bonne soirée
Jean-Luc
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.handicheval.ch
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Mar 6 Jan - 20:07

hello,il me semble que oui ,moi j'ai Ecos 1 (écran noir/vert) donc j'ai essayer avec celle la


je crois que c'est les bonne ,non ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Mar 6 Jan - 22:49

Alors j ai trouvé ça mais le truc que je pige pas c est
que dans l historique de leur mise à jour la 3.3.3 ni figure
pas.

**********
Les propriétaires d'un 50000 ECoS se il vous plaît noter:
La mise à jour directe de la version logicielle 1.0.0 à la version> = 1.0.2 ne est pas possible. Appliquer la version 1.0.1 première mise à jour, alors vous pouvez mettre à jour vers une version plus directement (par exemple 1.0.1 -> 1.0.5).
Pour la version de mise à jour 2.5.1, vous devez utiliser la version 1.1.3 sur le ECoS.
Se il vous plaît noter que pour une mise à jour vers une version> = (plus récent que) 3.0.0, au moins la version 2.5.1 doit être sur le ECoS! Si nécessaire, se il vous plaît mettre à jour votre ECoS à la version 2.5.1 en premier.
La mise à jour 3.3.3 ne peut être joué sur le ECoS 50000 / CS "Reloaded" partir de la version 3.0.0 partir.
Si l'erreur "Wrong CRC" apparaît lors de la mise à jour, se il vous plaît suivez les instructions de la section FAQ dans les questions techniques.
Avant d'installer la mise à jour 4.0.0, se il vous plaît assurez-vous d'avoir 3.7.0 opérationnel
******
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Mar 6 Jan - 23:09

J ai aussi trouver ça en faisant des recherches
*****En cas de gros bug, commencez par sauvegarder vos listes de locs, itinéraires, etc.. sur votre PC, puis effectuez un Reset "usine" de l'Ecos (toutes les données de l'Ecos seront perdues, mais comme elles sont sauvegardées, c'est bon, il suffira de les recharger ensuite), il faut pour celà autoriser le Reset en cochant une case dans un des menus. Ensuite, activez le Rescue Mode, pour ce faire, mettez hors tension, appuyez simultanément sur les touches F1 et F6 du controleur gauche tout en rebranchant le courant, le Rescue Mode est alors lancé avec la version V2.5.1 du pilote, téléchargez le pilote le plus récent, chez moi, le 3.4.0 occasionne un problème de 0 du controleur gauche, j'ai donc pour l'instant installé le 3.3.3 tout refonctionne à nouveau correctement, en esperant que ca dure...
******
Peut être un début de solution, à essayer demain....



Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2029
Age : 65
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Mer 7 Jan - 7:16

Jusqu'à la version 4 des ECOS, les mises à jour étaient communes aux deux centrales noir et blanc et couleur.
C'est à partir de la version 4 qu'il y a eu deux logiciels
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1648
Age : 34
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: perte de connexion entre TC et Ecos    Mer 7 Jan - 11:00

Bernard a écrit:
Jusqu'à la version 4 des ECOS, les mises à jour étaient communes aux deux centrales noir et blanc et couleur.
C'est à partir de la version 4 qu'il y a eu deux logiciels

Désolé mais non, il y a toujours eu 2 fichiers différents selon que l'on possédait l'ECoS couleur ou la monochrome, même avant la version 4.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2705
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: perte de connexion entre TC et Ecos    Mer 7 Jan - 15:18

ch_porchet, comme spécifié par "jlbrugger", as-tu bien décompressé le fichier téléchargé ?

Bernard, Yann a raison, il y toujours eu 2 fichiers bien différents entre la version 1 N & B(50000) et la version 2 couleur (50200).
Par contre le système d'exploitation (Linux) a effectivement changé avec la version 4, c'est certainement à cela que tu pensais.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train&quot;N&quot; et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Mer 7 Jan - 17:26

Hello Capitole
alors oui j ai chaque fois décompresser le fichier,
mais je vais essayé de faire en passent par le mode Rescue pour voir si cela change qqch...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train&quot;N&quot; et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Mer 7 Jan - 18:22

Alors c'était bien ça !!
J ai du la mettre en mode Rescue pour passer à la 3.7.0.
donc plus cas installer la 4.0.0!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train&quot;N&quot; et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: perte de connexion entre TC et Ecos    Mer 7 Jan - 19:48

C est bon la 4.0.0 tourne !
Plus que à faire des essaies avec TC pour voir si c est
plus stable qu'avant .
Je vous tiendrais au courant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: perte de connexion entre TC et Ecos    

Revenir en haut Aller en bas
 
perte de connexion entre TC et Ecos
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Perte de connexion
» Perte de connexion, ligne instable...
» Perte de connexion internet
» Perte de connexion internet : problème serveur DNS de Bouygues?
» connexion entre PC et dicostation ou intellibox 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: