Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement

Aller en bas 
AuteurMessage
Florent



Nombre de messages : 263
Age : 46
Localisation : USA (et un pied-à-terre en pays d'Othe)
Loisirs : Le N!
Date d'inscription : 10/03/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptySam 21 Mar 2015 - 18:16

J'ai donc TC 8E2 installé et le soft de mon ecos en 4.02.
Toutes mes locos déjà paramétrées continuent de fonctionner normalement. Pour elles, RAS.
Le problème est pour les nouvelles, que je viens de digitaliser. Je fais un petit test avec l'ecos, change l'adresse éventuellement, elles fonctionnent parfaitement.
Mais dès que je branche l'ordi avec TC, les locos ne fonctionnent plus qu'aux pas, même avec TC au maximum des crans. Quand je débranche l'ordi et reprends la main avec l'ecos, elle refonctionne, je repasse sur TC, elles sont à nouveau au pas...
Le hic, c'est que je n'arrive pas à voir d'où cela peut venir.
Quelqu'un aurait une idée?
Merci pour votre aide.


Dernière édition par Florent le Sam 21 Mar 2015 - 18:31, édité 1 fois
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4012
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptySam 21 Mar 2015 - 18:26

Bonjour, TC V8E1 ou E2, il y a les deux versions sur ton fil... Question
A+


Dernière édition par coquelicot94 le Sam 21 Mar 2015 - 18:32, édité 1 fois
Revenir en haut Aller en bas
Florent



Nombre de messages : 263
Age : 46
Localisation : USA (et un pied-à-terre en pays d'Othe)
Loisirs : Le N!
Date d'inscription : 10/03/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptySam 21 Mar 2015 - 18:31

C'est bien 8E2.
Revenir en haut Aller en bas
Florent



Nombre de messages : 263
Age : 46
Localisation : USA (et un pied-à-terre en pays d'Othe)
Loisirs : Le N!
Date d'inscription : 10/03/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptySam 21 Mar 2015 - 18:41

C'est à n'y rien comprendre.
Ecos et TC en réseau, si je commande la loco via l'ecos, elle avance normalement, si je passe par TC pour monter les crans, elle reste au pas.
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12447
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptySam 21 Mar 2015 - 21:22

Il faudra corriger ta version de TC dans ton profil...

Est-ce que tu as mis des cantons sur ton TCO avec une rétrosignalisation et des marqueurs d'arrêt et de ralentissement avec longueur et distance...??
As-tu au moins fais un profil simplifié de vitesse des nouvelles machines ?
Revenir en haut Aller en bas
Florent



Nombre de messages : 263
Age : 46
Localisation : USA (et un pied-à-terre en pays d'Othe)
Loisirs : Le N!
Date d'inscription : 10/03/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptySam 21 Mar 2015 - 21:45

En principe, tout est ok, j'ai paramétré (profil de vitesse) 4 locos sur mon réseau test. Mais, il y en a 3, ca ne veut pas, rien n'y fait.
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12447
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptySam 21 Mar 2015 - 22:36

Est-ce que le tachymètre de la fenêtre de loco sur TC, monte en vitesse...?
Si oui, c'est un problème de communication entre TC et l'Ecos.
Revenir en haut Aller en bas
Florent



Nombre de messages : 263
Age : 46
Localisation : USA (et un pied-à-terre en pays d'Othe)
Loisirs : Le N!
Date d'inscription : 10/03/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptySam 21 Mar 2015 - 22:59

Alors, toujours sur mon réseau test:
- si je commande la loco via TC. Je monte les crans de vitesse au max. L'indicateur monte, la loco démarre très faiblement et ne prend pas de vitesse. Le potentiomètre de l'Ecos monte de quelques crans. A pein 1/4 alors qu'il devrait être au max. Je peux prendre la main avec l'ECOS après avoir lancée la machine avec TC. Avec le potentiomètre, elle prend sa vitesse. Si je reviens avec TC, pas de fonctionnement cohérent.
- si je prends la main avec l'ecos dès le démarrage, la loco prend sa vitesse normalement et l'indicateur de vitesse de TC indique "système" à la place des crans de marche. Mais la loco roule. Dès que je remets le potentiomètre à 0, alors "système "disparait.
Si je mets dans la foulée une autre loco qui fonctionne sur la voie, tout est normal. Le roulage comme la conduite. Par contre, si je remets une des 3, à nouveau problème...
Revenir en haut Aller en bas
Joel

Joel

Nombre de messages : 1352
Age : 76
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 8:42

La vitesse n'est elle pas limitée dans les propriétés de la loco ?
Revenir en haut Aller en bas
Bernard

Bernard

Nombre de messages : 2372
Age : 68
Localisation : Sailly lez Lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 8:57

Vraisemblablement par rapport à ce que tu signale il doit y avoir un blême dans le paramétrage de ta locomotive dans TC....
Comme le dit Jean cela se passe souvent entre le dossier de la chaise et le clavier....
Revenir en haut Aller en bas
Florent



Nombre de messages : 263
Age : 46
Localisation : USA (et un pied-à-terre en pays d'Othe)
Loisirs : Le N!
Date d'inscription : 10/03/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 9:05

Le seul élément qui soit rentré dans les propriétés de la loco c'est le nom et l'adresse. Rien d'autre.
Revenir en haut Aller en bas
Joel

Joel

Nombre de messages : 1352
Age : 76
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 9:08

Dans "locomotive & trains" tu as l'onglet "Vitesse"
Revenir en haut Aller en bas
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3053
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 9:47

Bonjour.

Un problème similaire est arrivé à Patrick "LIBR'EXPRESS" il y a quelques semaines, c'était la simulation de ressource qui était activée et les locos étaient à sec de carburant.
Revenir en haut Aller en bas
Florent



Nombre de messages : 263
Age : 46
Localisation : USA (et un pied-à-terre en pays d'Othe)
Loisirs : Le N!
Date d'inscription : 10/03/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 13:48

Ca ne semble pas venir des ressources, celles-ci sont à plusieurs milliers de litres de capacité pour le diesel.
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12447
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 16:54

Florent a écrit:
Le seul élément qui soit rentré dans les propriétés de la loco c'est le nom et l'adresse. Rien d'autre.

Comment ça, rien d'autre...??
Tu nous dis que tu as fait le profil simplifié de vitesse... alors, c'est oui ou c'est non...???
Revenir en haut Aller en bas
Florent



Nombre de messages : 263
Age : 46
Localisation : USA (et un pied-à-terre en pays d'Othe)
Loisirs : Le N!
Date d'inscription : 10/03/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 17:50

Je crée ma loco et je la teste. Elle ne fonctionne pas, je ne peux même pas faire le profil avancé de vitesse.
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12447
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 17:52

Le profil "simplifié" tu veux dire...?

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Profil10

Sur cette fenêtre...


Dernière édition par DiCoS69 le Dim 22 Mar 2015 - 17:56, édité 1 fois
Revenir en haut Aller en bas
Florent



Nombre de messages : 263
Age : 46
Localisation : USA (et un pied-à-terre en pays d'Othe)
Loisirs : Le N!
Date d'inscription : 10/03/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 17:55

Dans "vitesse", "profil avancé de vitesse".
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12447
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 18:00

Tu cliques d'abord sur "initialiser", puis, avec le curseur vert tu manœuvres ta loco et à chacune des trois vitesses réglées, tu cliques sur "appliquer la valeur".
Revenir en haut Aller en bas
Florent



Nombre de messages : 263
Age : 46
Localisation : USA (et un pied-à-terre en pays d'Othe)
Loisirs : Le N!
Date d'inscription : 10/03/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 18:03

Ca ne change rien au comportement.
Même avec le curseur au max, elle avance au pas.
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6173
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 18:59

Il y a une manip qui ne me semble pas avoir été tentée.

Tu vires tes locos dans TC, tu fais une sauvegarde de ton fichier et tu recrées tes locos. Si ton fichier actuel est vérolé, tu peux pédaler dans la semoule pendant des semaines, ça ne changera rien à l'affaire.

Jean
Revenir en haut Aller en bas
Teddy Bear

Teddy Bear

Nombre de messages : 194
Age : 58
Localisation : Loire Atlantique
Date d'inscription : 09/09/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyDim 22 Mar 2015 - 22:55

Bonsoir,

Il m'est déjà arrivé une aventure tout à fait similaire. Dans mon cas les symptômes était exactement les mêmes et il s'agissait d'une différence de réglage du nombre de crans de vitesses : la loco est initialement paramétrée sur 28 crans et fonctionne avec la centrale et avec TC, je change alors le réglage avec la centrale pour 128 crans, résultat les mêmes symptômes.
Il suffit alors de faire "connecter" du menu RRTC et tout rentre dans l'ordre. Il semble qu'avec ma centrale TC s'informe du réglage des paramètre à la connexion seulement Shocked

C'est peut être la même chose avec ESU...

Bonne soirée.
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12447
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyLun 23 Mar 2015 - 14:55

Effectivement, j'ai aussi eu ce manque de transmission de données centrale --> TC au moment de la réalisation d'un profil avancé de vitesse.
Revenir en haut Aller en bas
Florent



Nombre de messages : 263
Age : 46
Localisation : USA (et un pied-à-terre en pays d'Othe)
Loisirs : Le N!
Date d'inscription : 10/03/2014

TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement EmptyLun 30 Mar 2015 - 20:03

Bon, j'ai arrêté de me prendre la tête!!!
J'ai regardé toutes les pistes que vous avez évoqué, sans résultat. Aussi, j'ai pris une décision radicale. J'ai changé les décodeurs par d'autres et tout est rentré dans l'ordre. Du coup, je me pencherai à nouveau sur leur cas lorsque j'en aurai le temps et l'envie...
Merci pour votre aide! Very Happy
Revenir en haut Aller en bas
Contenu sponsorisé




TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty
MessageSujet: Re: TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement   TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement Empty

Revenir en haut Aller en bas
 
TC 8E2 et Ecos v4.0.2, bizarrerie de fonctionnement
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: