Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Lumière verte

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
morand



Nombre de messages : 229
Age : 65
Localisation : Franche Comté
Emploi : retraite
Loisirs : le modélisme
Date d'inscription : 13/08/2012

MessageSujet: Lumière verte   Dim 12 Avr - 19:12

Bonsoir
J'ai installé la version 7 Bronze gérée par le 10785,sur XP.
Mon problème, la lampe verte en bas à droite est allumée.
Mais celle d'accoté est grise,si le soft est hors service elle devient verte, et l'autre est grise.
Avez vous une idée
A+
Dédé

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5291
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Lumière verte   Dim 12 Avr - 19:40

Est-ce que tu es vraiment sûr de ce que tu décris.

Dans la barre d'état en bas de la fenêtre de TCO, il y a bien deux boutons et c'est comme cela dans toutes les versions de TC:

- celui de gauche indique que TC est actif ou arrêté, c'est écrit à droite du bouton. Il est vert quand TC est actif et rouge quand TC est arrêté ou figé. Il n'est jamais gris.

- celui de droite indique si le réseau est branché au PC ou si tu es en mode hors ligne, c'est aussi écrit à droite du bouton. Il est vert quand tu es en ligne (PC branché au réseau) et gris si tu es hors ligne (PC non branché au réseau).

Tu devrais vérifier tout ça.

Jean

P.S: Je n'y comprends plus rien. Un coup tu nous annonces que tu as TC Silver, un autre coup que tu as acheté TC Gold et maintenant tu bricoles avec TC Bronze en V7.

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
morand



Nombre de messages : 229
Age : 65
Localisation : Franche Comté
Emploi : retraite
Loisirs : le modélisme
Date d'inscription : 13/08/2012

MessageSujet: Re: Lumière verte   Lun 13 Avr - 2:51

Merci Jean
Problème résolu,j'avais oublié de mettre sous tension le 10764.
Explication.
J'ai 2 circuits. 2 rails et 3 rails
J'ai le Bronze V7F8 + le Bronze V8E2.
J'avais Silver V7,que j'ai Upgradé contre V8 Gold E2
A+
Dédé
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Lumière verte   

Revenir en haut Aller en bas
 
Lumière verte
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» PB uniquement led Verte power BBox
» Bande verte sous mon ecran
» barre verte sur certaines video youtube [résolu]
» Coulée verte - SU - Artlantis - Photoshop
» j'ai perdu la petite boule verte

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Trucs - Astuces - Solutions-
Sauter vers: