Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 bug ecos

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
grenouille

avatar

Nombre de messages : 35
Age : 45
Localisation : granchamp (52)
Emploi : chauffeur routier
Date d'inscription : 10/02/2013

MessageSujet: bug ecos   Ven 15 Mai - 18:27

bonsoir a tous.

apres un long moment sans mettre en route le reseau (travaux obligent), je me decide cet apres midi a faire quelques tour de piste.

et la stupefaction, l ecos demarre mais le bouton stop reste allume et le message "bitte warten" apparait. donc j attend comme demande.

mais apres plusieurs essais, toujours rien.

j ai debranche toutes les connexions autres que l alimentation, donc pas de court circuit sur la voie.

quelqu un aurait il deja rencontre ce probleme?

merci par avance de vos reponses
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
grenouille

avatar

Nombre de messages : 35
Age : 45
Localisation : granchamp (52)
Emploi : chauffeur routier
Date d'inscription : 10/02/2013

MessageSujet: Re: bug ecos   Sam 16 Mai - 5:24

bonjour a tous.

la nuit porte conseil:

une remise a l etat usine et une reinstallation des mises a jour et c est repartit.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2054
Age : 65
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: bug ecos   Sam 16 Mai - 5:42

ça arrive effectivement,
J’espère seulement que tu avait le cas échéant enregistré le fichier de tes locomotives, accessoires et réseau présent dans ton ECOS?
Autrement tu es bon pour tous refaire....
Si tu n'a que 4 ou 5 locomotives pas trop dur autrement ça devient compliqué
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
grenouille

avatar

Nombre de messages : 35
Age : 45
Localisation : granchamp (52)
Emploi : chauffeur routier
Date d'inscription : 10/02/2013

MessageSujet: Re: bug ecos   Sam 16 Mai - 7:43

bonjour bernard,

effectivement, je n avais pas sauvegarde les fichiers des dernieres arrivantes depuis un certain temps, pour le reste c est bon.....

c est en forgeant qu on....

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: bug ecos   

Revenir en haut Aller en bas
 
bug ecos
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» RRTC et l'ECoS
» RRTC,EcoS et rétrosignalisation
» ECOS ou TC ?
» Reboot intempestif ECoS
» ESU : adresses dans la station ECOS II 50200

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: