Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Marqueurs d'arrêt inefficaces

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Marqueurs d'arrêt inefficaces   Dim 24 Mai - 19:23

Hallo les gens,

Je ne sais pas si je dois incriminer la nouvelle version 8.0 E5, il m'arrive un truc absurde avec des marqueurs d'arrêt que TC ne respecte plus aujourd'hui ! La dernière séquence de trafic était avant le changement et tout allait bien !

Tc arête les trains avant la distance indiquée sur certains cantons et trajets. Toujours les mêmes. J'ai dans un premier temps supprimé les marqueurs de ralentissement et d'arrêt. Je les ai recréés, rien n'y fait. Plus court, plus long, pareil !!!

Pour info c'est avec une rame réversible constituée en UM dans TC. Machine en tête, tout va bien, machine en pousse, TC retranche un bon mètre cinquante...


Dernière édition par Christophe le Lun 25 Mai - 8:18, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
DiCoS69



Nombre de messages : 8719
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Dim 24 Mai - 23:24

Ça sent le fichier corrompu ton truc... affraid
A moins qu'il y ai un "baffouillage" de la rétro dans ce secteur....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 8:07

Christophe a écrit:


Pour info c'est avec une rame réversible constituée en UM dans TC? Machine en tête, tout va bien, machine en pousse, TC retranche un bon mètre cinquante...

As-tu bien coché que la voiture pilote est détectée? Ton explication de la machine en pousse me fait penser à ça...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 8:17

DiCoS69 a écrit:
Ça sent le fichier corrompu ton truc... affraid
A moins qu'il y ai un "baffouillage" de la rétro dans ce secteur....

Ainsi ta détection aurait le super-pouvoir de détecter le train avant même l'entrée du train dans le canton.... Smile Smile Smile

rico a écrit:
As-tu bien coché que la rame est détectée? Ton explication de la machine en pousse me fait penser à ça...

Je ne savais même pas que ça existait ! Embarassed  Mais non, la rame est bien détectée au premier essieu, c'est TC qui se dépêche de l'arrêter en dépit du bon sens. Et que ça ne le faisait pas lundi dernier et avec le maître des détecteurs... (voir au dessus !!!)

Je penche pour le fichier qui déconne... Mais pour trouver où... les backup successifs risquent d'être insuffisants...

Je verrai ça dans la journée, j'ai des poissons rouges "déportés" dans un seau qui attendent le retour de l'eau claire dans leur bassin, et qui me réclament des conditions de logement décentes !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 9:22

TC fait tout à condition que tu lui donnes les bons paramètres!



La case "Sans contact" doit rester non cochée dans ton cas, sinon TC retranche la longueur du wagon quand tu es en pousse.


Dernière édition par rico le Lun 25 Mai - 10:01, édité 3 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 9:56

Bonjour,

Chez moi, tous les marqueurs fonctionnent comme avant avec la nouvelle version ... Very Happy A tout hasard, as-tu regardé le détails des messages ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 10:32

rico a écrit:
Christophe a écrit:


Pour info c'est avec une rame réversible constituée en UM dans TC? Machine en tête, tout va bien, machine en pousse, TC retranche un bon mètre cinquante...

As-tu bien coché que la voiture pilote est détectée? Ton explication de la machine en pousse me fait penser à ça...

Bingo, dès que je supprime la rame dans TC, ne conservant que la machine, la rame réelle s'arrête au bon endroit...

Pour la case à cocher, elle n'existe pas pour une locomotive. La voiture pilote étant dans mon cas une locomotive dans TC. Et puis ça fait 5 ans que cette association fonctionnait pour tous les trajets tous les cantons et toutes les rames... Une UM de deux machines présente le même défaut.

Si quelqu'un peut expérimenter une UM et me dire ce qu'il constate. Je vais de on côté tenter de réinstaller la version E4, avec un backup qui sera sans doute passé dans la E5, je n'ai pas fait de sauvegarde du fichier de réseau pour cette version.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 10:37

Je ferais un essai cet après-midi, mais j'ai fait des UM hier et je n'ai rien remarqué. En tout cas, tu as intérêt à déclarer ta voiture pilote comme telle, non?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 10:40

Christophe a écrit:
... Si quelqu'un peut expérimenter une UM et me dire ce qu'il constate...
Hier, j'ai fait une grande séance d'exploitation avec plusieurs UM de 2 locos sans problème ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 11:42

rico a écrit:
Je ferais un essai cet après-midi, mais j'ai fait des UM hier et je n'ai rien remarqué. En tout cas, tu as intérêt à déclarer ta voiture pilote comme telle, non?

Non ! Je ne vois pas pourquoi ce qui fonctionnait depuis 5 ans correctement ne fonctionne plus depuis 2 jours. Que la voiture pilote sont déclarée comme une locomotive ou pas ne change rien à l'affaire. Si je fais une UM avec deux "vraies" locomotives ça n'ira pas non plus, donc, non, je ne vois pas vraiment pas pourquoi changer quoi que ce soit... Le truc est ailleurs...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
DiCoS69



Nombre de messages : 8719
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 11:48

Est-ce que par hasard avec la E4 la case aurait été décochée par défaut et qu'elle soit, avec la E5, cochée par défaut...???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 12:24

Élie, si il y a des cases de vides c'est de mon côté !!!Smile Smile Smile  

Je suis en train de tourner dingue.

J'ai refait l'installation de la version V8 E5 après avoir arrêté Windows.

Exemple, dans cette configuration : deux machines en UM,

La rame s'arrête au bon endroit.

J'inverse les deux machines, seulement dans TC...

La rame s'arrête 3 mètre après le marqueur d'arrêt...

Maintenant j'ajoute un wagon dans TC, l'UM devient donc une rame tractée poussée...

TC arrête la rame 1,50 m avant le marqueur...

Et je commence à rire jaune ! Very Happy Very Happy Very Happy Very Happy

Je vais cocher la case tricot !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 13:19

Je viens de faire des essais avec 2 locos en UM dans tous les sens. Tout est normal.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 13:50

rico a écrit:
Je viens de faire des essais avec 2 locos en UM dans tous les sens. Tout est normal.

Donc il y'a un truc chez moi... et je ne sais pas où...

En tous cas avec deux locs différentes, avec deux locs identiques, en inversant la position de la voiture pilote, (une locomotive toujours dans TC), les mêmes phénomènes se reproduisent.

C'est bête, c'est toujours quand il fait beau que le réseau déconne... Un peu normal, quand il pleut... il pleut ! Embarassed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 14:25

Donc j'arrête de me prendre le chon la dessus, en créant des voitures pilotes comme voitures, tout va bien... Pour les rames avec pousse attelée, c'est plutôt ainsi que TC les considère, on verra l'hiver prochain !!! Smile Smile Smile

Merci à tous pour vos contributions.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
DiCoS69



Nombre de messages : 8719
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 16:30

Christophe a écrit:
Donc j'arrête de me prendre le chon la dessus, en créant des voitures pilotes comme voitures, tout va bien... Pour les rames avec pousse attelée, c'est plutôt ainsi que TC les considère, on verra l'hiver prochain !!! Smile Smile Smile

C'est d'ailleurs plus normal que tu fasses ainsi, et ça n'empêche pas de mettre une adresse et des fonctions...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 18:23

DiCoS69 a écrit:
Christophe a écrit:
Donc j'arrête de me prendre le chon la dessus, en créant des voitures pilotes comme voitures, tout va bien... Pour les rames avec pousse attelée, c'est plutôt ainsi que TC les considère, on verra l'hiver prochain !!! Smile Smile Smile

C'est d'ailleurs plus normal que tu fasses ainsi, et ça n'empêche pas de mettre une adresse et des fonctions...

C'est une possibilité qui n'existait pas dans la version, euh je sais plus laquelle c'était il y a au moins 5 ans déjà  Embarassed , d'où cette solution qui ressemble plus à une pousse attelée.

Effectivement, ce choix de la voiture pilote configurée comme telle dans TC fonctionne parfaitement, presque mieux, car je ne sais pas chez vous, mais ici TC n'est pas très doué pour synchroniser deux machines*, sur l'écran les vitesses ne sont pas identiques pendant les transitions, plusieurs kilomètres heure, et sur les rails ça rogne et sa grogne. Donc avec cette solution les arrêts sont plus précis et plus souples. Merci à Éric qui a eu raison d'insister. Les trains depuis le milieu de l'après-midi roulent sans discontinuité.

J'ai pu reprendre l'activité jardinage... Smile Smile Smile

Mais comme je suis têtu, je vais recréer dans la semaine un bout de fichier de réseau avec la version E4 pour voir...


* 3 machines ensemble relèvent quasiment de la science fiction, au moindre mouvement d'aiguillage, Lenz rend l'âme ! What a Face
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
DiCoS69



Nombre de messages : 8719
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 18:48

Christophe a écrit:


J'ai pu reprendre l'activité jardinage... Smile Smile Smile


* 3 machines ensemble relèvent quasiment de la science fiction, au moindre mouvement d'aiguillage, Lenz rend l'âme ! What a Face

Alors, les poissons rouges sont saufs...? Laughing


* T'as vu le poids de tes machines... il te faudrait 10 Ampères pour trainer les 3...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Lun 25 Mai - 19:09

DiCoS69 a écrit:
Alors, les poissons rouges sont saufs...?  Laughing

Ils sont toujours dans un bac en attente à l'abri des chats... Pour faire disparaître les algues vertes devenues incontrôlable, TC n'y est pour rien, je crois que j'ai un peu forcé sur la javel... Déjà qu'il y a un poisson rouge albinos, je voudrais pas décolorer les autres !!! Smile Smile Smile Mais les algues ont capitulé !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Mar 26 Mai - 17:28

Alors, il y a effectivement une différence entre le même fichier en E4 et en E5...

Oublions la notion de voiture pilote configurée en locomotive pour considérer deux locomotives encadrant deux wagons...
En E4 l'arrêt se fait correctement. Toutefois TC active de manière incohérente les marqueurs de ralentissement et d'arrêt. Ce que je n'étais jamais allé regarder.



Utilisant le bon marqueur de ralentissement affecté au trajet en cours, mais utilisant le marqueur d'arrêt affecté à un autre trajet. Pour autant visuellement, l'arrêt se fait en douceur et à quelque chose près au bon endroit.



Maintenant, la même rame, deux "locomotives" encadrant deux wagons, gérée par TC en version E5 :



TC utilise les bon marqueurs de ralentissement et d'arrêt, mais plante le train 80 cm avant le point sur la voie...

Et dans le cas où on inverse les deux machines... TC décale l'arrêt de deux bons mètres en ralentissant la rame dans une lenteur infinie... C'est très joli, mais ce n'est pas ce qu'on veut !

Donc... Allo Jürgen !!! Das macht nicht !!! Smile Smile Smile
Et ça va pas être facile à expliquer...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Mar 26 Mai - 19:20

Avant d'envoyer le problème à Freiwald, je jetterais quand même un oeil à mes paramétrages du canton dans les deux versions.

Ce que je vois dans tes images:

- dans la version E4, pour le sens de circulation de droite à gauche, je vois 5 marqueurs de ralentissement et 5 marqueurs d'arrêt

- dans la version E5, pour le même sens de circulation, je vois 3 marqueurs de ralentissement et 3 marqueurs d'arrêt.

Manifestement, la paramétrage du canton n'est pas identique dans les deux versions pour le nombre de marqueurs et il ne doit pas l'être pour les onglets "Trains" et "Condition" de ces même marqueurs.

On ne peut comparer que ce qui est comparable Smile Smile

Jean Smile


_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Mar 26 Mai - 19:36

Bien vu Jean. Sauf que ce sont des marqueurs affectés à un trajet disparu et qui n'avaient donc plus d'usage et qui ont été retirés au cours des essais. Si tu veux je peux les remettre, dans les deux fichiers ou les retirer dans les deux cas, ça ne changera rien à l'affaire au fond !

Ou encore utiliser n'importe quel autre canton pour le test puisque tous présentent le même inconvénient dès que j'associe deux locos encadrant des wagons dans le sens rouge pour TC...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Mar 26 Mai - 19:49

Je ne faisais que décrire ce qui m'a attiré l'oeil.

Il n'empêche que dans ton fichier de la version E4, tu dois avoir un joli problème puisque le ralentissement se fait sur le contact réel et l'arrêt sur un marqueur attaché à un signaleur.

Est-ce que, dans la V4, avec le fichier débarrassé des marqueurs inutiles, l'arrêt se fait correctement?

Je pense que tu as dû déjà le vérifier. Mais bon, puisque tu dis que le problème existe sur tous les cantons, mes remarques ne font pas avancer grand chose.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Erwan



Nombre de messages : 111
Age : 28
Localisation : Nord
Emploi : Merchs expert
Loisirs : deviniez
Date d'inscription : 08/04/2015

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Mar 26 Mai - 19:58

J'ai le même problème sur le réseau, certes je ne suis pas encore passé à la nouvelle version de TC.

Mais j'ai aussi des locos ou des rames qui me font ce coup-là, alors qu'avant sa fonctionné.

Je pense que je vais supprimer tous les marques pour être tranquille alors, non.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Marqueurs d'arrêt inefficaces   Mar 26 Mai - 19:58

Jean_01 a écrit:
Je ne faisais que décrire ce qui m'a attiré l'oeil.

Il n'empêche que dans ton fichier de la version E4, tu dois avoir un joli problème puisque le ralentissement se fait sur le contact réel et l'arrêt sur un marqueur attaché à un signaleur.

Est-ce que, dans la V4, avec le fichier débarrassé des marqueurs inutiles, l'arrêt se fait correctement?

Je pense que tu as dû déjà le vérifier. Mais bon, puisque tu dis que le problème existe sur tous les cantons, mes remarques ne font pas avancer grand chose.

Jean Smile

Le fichier créé il y a au moins 5 ans fonctionnait "correctement" de mon point de vue de spectateur jusqu'à la version E4. Je ne sais pas ce que faisait TC en interne faute d'avoir eu la curiosité de regarder.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Contenu sponsorisé




MessageSujet: Re: Marqueurs d'arrêt inefficaces   Aujourd'hui à 22:20

Revenir en haut Aller en bas
 
Marqueurs d'arrêt inefficaces
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Marqueurs d'arrêt inefficaces
» [ résolu ]ccleaner s'arrête à 98 %
» Arrêt en gare suivant type de train
» Les marqueurs de vitesse
» Mode de Conduite Manuel avec Arrêt forcé au Rouge

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les cantons-
Sauter vers: