Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 Perte de trajet après un court circuit

Aller en bas 
AuteurMessage
mabs44



Nombre de messages : 23
Age : 50
Localisation : Bourgogne
Date d'inscription : 15/03/2015

Perte de trajet après un court circuit Empty
MessageSujet: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty31/5/2015, 22:12


Après des débuts sans trop de soucis, depuis quelques temps certaines de mes locos ne redémarrent pas après une remise sous tension après un court circuit.

Elles devraient avancer (indicateur de vitesse à fond) mais restent à l'arrêt.

Tout s'arrange quand j'arrête le trajet et que je le relance. J'ai l'impression qu'elles perdent ou ne reçoivent pas l'ordre de redémarrage...

Le problème n'est pas systématique et surtout rencontré en cas de court circuit assez franc.

Avez-vous une idée sur la raison de ce problème SVP?

En vous remerciant
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12526
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty31/5/2015, 23:38

Cela arrive, c'est qu'il y a perte de communication entre TC et ta centrale suite au court-circuit (qu'il vaut mieux éviter, d'ailleurs...).
Je pense qu'il faut que tu cherches, à tout prix, à éviter ces c.c. !
N'y a-t-il pas dans ces cas là, un défaut de rétrosignalisation...?
Revenir en haut Aller en bas
Christophe

Christophe

Nombre de messages : 2722
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty1/6/2015, 14:37

C'est un peu étonnant ton histoire. Pour avoir de temps en temps des CC , la centrale lâche prise instantanément. Et les trains repartent à la remise sous tension. Même matériel même cause mêmes effets à priori. A moins que la version silver fonctionne différemment ça ne se situe pas là.
Quel est le mode de liaison entre le PC et la centrale ? USB ? Ethernet ?

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr
mabs44



Nombre de messages : 23
Age : 50
Localisation : Bourgogne
Date d'inscription : 15/03/2015

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty7/6/2015, 21:50

La communication se fait avec un port USB.

J'avoue que c'est souvent les mêmes trains.

la perturbation semble assez effective pour les trains qui sont gérés en accélération ou freinage par RRTC.

Comme les autres trains évoluent normalement (la rétro signalisation marche), je me disais que l'on pouvais forcer RRTC à redonner des ordres en cas de perte de connexion...

Savez-vous si le type de connexion peut agir sur ce genre de problèmes?
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12526
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty8/6/2015, 00:36

Si ce sont des trains spécifiques qui ont le problème, alors que d'autres ne l'ont pas, il faudrait peut-être regarder du coté des décodeurs de locos, voir, de leur état électrique (prise de courant...).
Revenir en haut Aller en bas
Christophe

Christophe

Nombre de messages : 2722
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty8/6/2015, 07:30

Si la centrale disjoncte sur court-circuit avec une ou des locomotives données le souci est dans la ou les locos ! De quels décodeurs s'agit-il ?

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr
Larist



Nombre de messages : 895
Age : 71
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty8/6/2015, 09:35

Peut-être une conso supérieure à la puissance délivrée par la centrale ?
Faire rouler en solo les trains qui font disjoncter, puis rajouter progressivement d'autres trains.
Voir aussi si des fonctions additionnelles (éclairage, son, essieux résistifs, ...) seraient consommatrices.

A+

Alain
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty8/6/2015, 12:27

Après relecture complète, je m'aperçois qu'il y a un doute sur la question.

Est-ce juste un problème de redémarrage de certaines locos après CC (c'est ce que j'ai compris), ou y a t-il réellement une perte de connexion entre TC et la centrale?
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12526
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty8/6/2015, 15:19

mabs44 a écrit:

Après des débuts sans trop de soucis, depuis quelques temps certaines de mes locos ne redémarrent pas après une remise sous tension après un court circuit.

Elles devraient avancer (indicateur de vitesse à fond) mais restent à l'arrêt.

Tout s'arrange quand j'arrête le trajet et que je le relance. J'ai l'impression qu'elles perdent ou ne reçoivent pas l'ordre de redémarrage...
En vous remerciant

Suite au court-circuit, il est possible que le tachymètre reste à fond à l'écran, mais que la centrale indique une vitesse zéro, il faut le vérifier... voir si en reprenant la main la loco bouge ou non...

En relançant le trajet, les choses redeviennent normales.
Revenir en haut Aller en bas
mabs44



Nombre de messages : 23
Age : 50
Localisation : Bourgogne
Date d'inscription : 15/03/2015

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty8/6/2015, 20:29

Effectivement les locos ne bougent pas, si je relance le trajet, ça fonctionne à nouveau.

J'ai 2 à 5 convois qui roulent en même temps et cinq quelques autres en coulisse à l'arrêt. Aucune rame voyageur éclairée. Uniquement 5 ou 6 feux de fin de convois.
ça devrait passer question puissance de la centrale???

En fonctionnement normal (hors cc), je n'ai pas de perte de centrale / itinéraire.



Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12526
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty9/6/2015, 00:47

mabs44 a écrit:
Effectivement les locos ne bougent pas, si je relance le trajet, ça fonctionne à nouveau.


Tu veux dire qu'en reprenant la main ça ne bouge pas non plus...?

Si c'est ça, c'est la centrale qui se met en rideau suite au court-circuit (et je la comprend...)
Un jour, tu réussiras à souder les roues sur les rails... Laughing
Il doit y avoir moyen d'éviter ça...
Revenir en haut Aller en bas
mabs44



Nombre de messages : 23
Age : 50
Localisation : Bourgogne
Date d'inscription : 15/03/2015

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty9/6/2015, 21:46


Non, quand je reprends avec la centrale en direct les locos avancent.

je peux aussi relancer les trajets mais dans certains cas la centrale semble être complètement perdue.

Des cantons sont par exemple marqués occupés, si je vais dans le mode édition, et que je regarde l'occupation du canton, après fermeture de la fenêtre il revient à l'état inoccupé??? ce qui me dérange c'est que l'état occupé (F6, fonction RM) est donné aussi par la centale qui change d'état après édit...

Par contre de plus en plus je perds les trajets alors que ça m'arrivait pas au début. C'est peut être dû à des PB de com entre la centrale et le PC. J'ai essayé de me mettre en Ethernet au lieu du port USB mais je n'arrive pas à configurer les choses correctement.

Pour info, il semble qu'une partie des PB de CC viennent d'une rame de citernes, dont des TP makette, j'ai vu des petits arcs en cours de roulement au niveau des roues et de déraillements assez rares.

Revenir en haut Aller en bas
Christophe

Christophe

Nombre de messages : 2722
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty10/6/2015, 07:27

D'évidence tu as un problème de dialogue entre centrale/détection et PC. Objectivement, la question du port ethernet se règle ultra-facilement. On en a déjà parlé à maintes reprises. L'adresse figure dans tous les manuels Lenz.
Perte de trajet après un court circuit Captur10

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr
mabs44



Nombre de messages : 23
Age : 50
Localisation : Bourgogne
Date d'inscription : 15/03/2015

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty11/6/2015, 20:57


OK merci, je vais tenter ça.
Revenir en haut Aller en bas
Geo69



Nombre de messages : 4694
Age : 71
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty12/6/2015, 17:27

Bonsoir,

Je n'ai jamais rencontré de problème suite à un court-circuit ... Ceci avant en USB (23150) ou bien maintenant en ethernet (23151). Par contre le passage d'USB/23150 à ethernet/23151 m'a réglé un problème que j'avais depuis le début (lors d'un profil de vitesse, aléatoirement après utilisation de la LH100 pour modifier un CV, j'avais un "retard à l'allumage" lors de l'utilisation du curseur vert de la fenêtre de "mise au point fine" du profil de vitesse) ... Smile

A+
Georges
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty12/6/2015, 22:05

Lors d'un court circuit sur une zone d'aiguille surtout si elle rétrosignalée, TC peut perdre la position exacte du train et ne pas vouloir redémarrer le trajet en cours. Il n'y a rien de surprenant à tout ça, tout dépend comment sont paramétrés les itinéraires.
Revenir en haut Aller en bas
Contenu sponsorisé




Perte de trajet après un court circuit Empty
MessageSujet: Re: Perte de trajet après un court circuit   Perte de trajet après un court circuit Empty

Revenir en haut Aller en bas
 
Perte de trajet après un court circuit
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les Trajets et Itinéraires-
Sauter vers: