Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
-32%
Le deal à ne pas rater :
PC Portable Gamer Alienware M15 – (15,6″ – 16Go RAM ...
1499 € 2199 €
Voir le deal

Partagez
 

 Défauts liés à "l'empilage" dans un canton

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
Manu



Nombre de messages : 67
Age : 49
Localisation : Manage Belgique
Loisirs : Le bricolage
Date d'inscription : 28/02/2011

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyMer 16 Nov 2016 - 22:03

Elie
Citation :
C'est donc que l'opération de séparation n'est pas enclenchée à tous les pas du compteur... peut-être parce que c'est tout "détaillé".
Tu devrais essayer en mettant la liste d'opérations dans une macro, et appeler seulement cette macro...
Aussi, y a-t-il des conditions ?
Quel élément "presse" le bouton ?
Quel type d'action bouton utilises-tu ?

Elie désolé pour le retard dans ma réponse.
Voici quelques éléments :
-Je n'utilise pas de macro car je ne vois pas dans la fonction macro comment je peux assigner la fonction de séparation à un canton. Chose que l'on peut faire dans les opérations d'un bouton dans le champs canton au-dessus de la liste des opérations.
-Il n'y a aucune condition pour le bouton
-J'actionne moi-même le bouton (flèche vers la droite pour l'empilage sur mon TCO).
-je ne comprends pas bien ta dernière question concernant le type d'action.


Georges a écrit:
Tu ne m'as pas répondu. Des fois, en pointant le détail des messages (c'est plus facile en les imprimant) on trouve une piste ...  Smile

Georges,

J’ai fait un test avec les détails des logs mais à première vue je ne vois rien. J'ai sauvé le fichier logs, je vais le regarder plus en détails.

Rico a écrit:
Ça confirme ce que je pense, c'est ton paramétrage de compteur qui ne doit pas être bon.

Eric,

Je n'ai rien d'autre comme paramètre pour ce compteur à part ce que tu peux voir dans ma copie d'écran. Je pense que le compteur fait bien son boulot car les logs montrent bien plusieurs passages dans la boucle (tu peux le voir grâce au logs avec les différents message que j'ai inséré dans les opérations)

J'ai l'impression que lors du 2ème passage dans la boucle traincontrolleur perd l'information du canton dans lequel il doit faire l'opération de séparation. Ce que je n'explique pas c'est que ça fonctionne dans l'autre sens.

Merci pour votre lecture.

Manu
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12548
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 0:07

Manu a écrit:
Elie
Voici quelques éléments :
-Je n'utilise pas de macro car je ne vois pas dans la fonction macro comment je peux assigner la fonction de séparation à un canton. Chose que l'on peut faire dans les opérations d'un bouton dans le champs canton au-dessus de la liste des opérations.

Rien n'interdit de mettre l'activation du bouton dans une macro avec seulement la séparation et le lancement du trajet comme opérations du bouton... mais alors, il faut automatiser le lancement de la macro (par exemple avec le marqueur d'arrêt de Gge 12 + conditions) ou la lancer avec un autre bouton "manuel" qui décrémentera aussi le compteur.
Je pense que l'information de "canton" se perd car elle est inscrite dans l'activation du bouton... et il n'est pas réactivé à chaque fois...

Manu a écrit:

-Il n'y a aucune condition pour le bouton
-J'actionne moi-même le bouton (flèche vers la droite pour l'empilage sur mon TCO).
-je ne comprends pas bien ta dernière question concernant le type d'action.
Manu

Je pensais que l'activation du bouton n'était pas manuelle, car dans ce cas, il faut bien sélectionner le "poussoir fugitif"...
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12548
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 12:34

En réexaminant ton paramétrage, je suis persuadé que le problème est bien que le bouton n'est pas pressé à chaque "dépilage"...
En utilisant ton bouton "flèche" seulement pour lancer une macro comportant un poussoir fugitif affecté au canton pour lancer la séparation et le trajet, ajouté aux opérations actuelles du bouton "flèche" ça devrait marcher...
Revenir en haut Aller en bas
Manu



Nombre de messages : 67
Age : 49
Localisation : Manage Belgique
Loisirs : Le bricolage
Date d'inscription : 28/02/2011

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 18:01

Elie,

Voilà comment je fais :
Avec les boutons + et - de part et d'autre de mon compteur, je positionne la valeur de celui-ci ce qui correspond au nombre de loco que je veux faire aller de "garage 12" vers "accès garage 1à9" (que j'appelle dépilage) ou l'inverse de "accès garage 1à9" à "garage 12" (empilage).
Après avoir positionné le compteur j'appuie sur la flèche gauche ou droite pour lancer le dépilage ou empilage. J'appuie sur cette flèche 1 seul X manuellement et le processus se répète le nombre de X indiqué par ce compteur.

Défauts liés à "l'empilage" dans un canton - Page 4 Compte10

Explication ligne par ligne de mes opérations.

Défauts liés à "l'empilage" dans un canton - Page 4 Detail10

1 : Etiquette de ma boucle principale
2 : délais que j'ai ajouté pour voir si la vitesse d'exécution pouvait être la source de mon problème.
3 : message pour mes logs qui me permet grâce à l'heure de voir la chronologie (fin de la temporisation)
4 : Action de séparation de la loco à sortir sur le canton de départ
5 : message pour mes logs qui me permet grâce à l'heure de voir la chronologie (separation loco)
6: délais que j'ai ajouté pour voir si la vitesse d'exécution pouvait être la source de mon problème.
7: je décrément de 1 mon compteur
8: je démarre mon trajet
9: message pour mes logs qui me permet grâce à l'heure de voir la chronologie (démarrage trajet)
10: étiquette de boucle d'attente de fin de trajet.
11: test de fin de trajet. Si le résultat est oui la ligne suivante est ignorée.
12 : commande de retour à la ligne 10
13: message pour mes logs qui me permet grâce à l'heure de voir la chronologie (fin de trajet)
14: message pour mes logs qui me permet grâce à l'heure de voir la chronologie (verification si compteur = 0)
15: test si le compteur est à 0. Si le résultat est oui la ligne suivante est ignorée.
16 : commande de retour à la ligne 1

Les logs me montrent que la logique avec les boucles fonctionne

Je vais voir ce que je peux faire avec la macro mais exactement les mêmes commandes pour le trajet dépilage fonctionne très bien.
Pour informations aussi j'ai imprimé les règles pour mes 2 trajets et ils sont identique.

Une différence que je vois c'est que quand je fais un empilage je sort par la flèche orange de mon canton.

Merci à tous pour vos pistes
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12548
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 18:56

Certes, la logique fonctionne, mais tu disais dans un de tes posts que tu avais l'impression que TC perdait l'information de canton pour activer la séparation...
Et bien je dis qu'il perd l'information car elle est attachée au bouton et que le bouton n'est plus activé après le lancement du processus...
A mon avis, il faut inclure l'activation d'un autre bouton spécifique, attaché au canton, au début de chaque processus, et qui aura pour fonction d'activer la séparation et de lancer le trajet...
Le bouton de dépilage/empilage ne servira alors qu'au lancement du processus, et ainsi, n'aura pas besoin d'être lui-même attaché au canton...
Revenir en haut Aller en bas
Geo69



Nombre de messages : 4702
Age : 71
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 18:57

Bonsoir,

Manu a écrit:
... Une différence que je vois c'est que quand je fais un empilage je sort par la flèche orange de mon canton...
C'est quoi la flèche orange de ton canton ? ça me fait penser à un truc :
Dans le cas de ce que tu appelles "dépilage" (Garage 12 vers Accès garage 1 à 9) qui est OK, toutes les locos sortent de Gargae 12 en marche avant (flèche verte de leurs tachymètres) ? Et donc pour "l'empilage" qui pose problème, les sorties de Accès garage 1 à 9 vers Garage 12 se font en marche AR (flèche orange du tachymètre des locos) ?
Tu pourrais essayer d'inverser le sens de sortie des locos pour voir si le problème s'inverse ("Empilage" OK et "dépilage " pas OK) ?

A+
Georges
Revenir en haut Aller en bas
Geo69



Nombre de messages : 4702
Age : 71
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 19:00

Bonjour,

DiCoS69 a écrit:
... Et bien je dis qu'il perd l'information car elle est attachée au bouton et que le bouton n'est plus activé après le lancement du processus...
Si j'ai bien suivi, dans le "dépilage" les séparations de locos se font bien et le processus est le même ?

A+
Georges
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12548
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 19:07

Geo69 a écrit:
Bonjour,

DiCoS69 a écrit:
... Et bien je dis qu'il perd l'information car elle est attachée au bouton et que le bouton n'est plus activé après le lancement du processus...
Si j'ai bien suivi, dans le "dépilage" les séparations de locos se font bien et le processus est le même ?

A+
Georges

J'ai bien compris ça aussi, et je m'en étonne d'ailleurs... (d'avoir compris... Laughing Laughing )
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12548
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 19:15

Geo69 a écrit:
Bonsoir,

Manu a écrit:
... Une différence que je vois c'est que quand je fais un empilage je sort par la flèche orange de mon canton...
C'est quoi la flèche orange de ton canton ? ça me fait penser à un truc :
A+
Georges

Je suppose que c'est celle qui indique la direction dans la fenêtre de contrôle de trafic...
Revenir en haut Aller en bas
Geo69



Nombre de messages : 4702
Age : 71
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 19:19

Bonsoir,

DiCoS69 a écrit:
... Je suppose que c'est celle qui indique la direction dans la fenêtre de contrôle de trafic...
Ah OK, donc ça concerne bien le sens de sortie des locos (Marche AV ou AR) ... Bon, en attendant le beaujolais nouveau m'attend au bouchon ... Very Happy

A+
Georges
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 19:20

Ce que j'ai compris est que si le compteur reste à 1, ça fonctionne. J'en déduis que lorsqu'il passe à zéro, ça ne marche plus! Ce que je ne sais pas, c'est si ça fonctionne si il est supérieur à 1...

Peut-être que j'ai raté un épisode!

Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 19:22

C'est quoi votre histoire de flèche jaune les gars? En attendant, c'est l'heure du jaune!
Revenir en haut Aller en bas
Manu



Nombre de messages : 67
Age : 49
Localisation : Manage Belgique
Loisirs : Le bricolage
Date d'inscription : 28/02/2011

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 19:38

Elie a écrit:
Je suppose que c'est celle qui indique la direction dans la fenêtre de contrôle de trafic...

Tu supposes bien

J'aime la proposition de Georges d'inverser le sens de marche. Cela me permettra de supprimer ce doute. Il me faut maintenant trouver du temps sur le réseau pour tester.

Rico a écrit:
Ce que j'ai compris est que si le compteur reste à 1, ça fonctionne. J'en déduis que lorsqu'il passe à zéro, ça ne marche plus! Ce que je ne sais pas, c'est si ça fonctionne si il est supérieur à 1...

à O ca fonctionne car il n'y a plus rien à faire Laughing

Le problème se présente avec un compteur supérieur à 1.

Santé à tous  Laughing
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyJeu 17 Nov 2016 - 19:56

Donc je suppose que ton compteur est paramétré comme ceci ?

Défauts liés à "l'empilage" dans un canton - Page 4 Compte10
Revenir en haut Aller en bas
Manu



Nombre de messages : 67
Age : 49
Localisation : Manage Belgique
Loisirs : Le bricolage
Date d'inscription : 28/02/2011

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyVen 18 Nov 2016 - 20:45

Oui Eric tu supposes bien.

J'ai fait le test de retourné mes locos et le problème reste pour l'empilage => ce n'est pas lié à la sortie en marche arrière.

Je vais essayé de reproduire le problème sur un TCO simplifié.

Bon week-end à tous

Manu
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12548
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptySam 19 Nov 2016 - 1:04

Manu a écrit:

J'ai fait le test de retourné mes locos et le problème reste pour l'empilage => ce n'est pas lié à la sortie en marche arrière.
Manu

Le plus étonnant c'est que ça fonctionne dans l'autre sens... ça ne devrait pas...!?
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyDim 20 Nov 2016 - 17:05

J'ai essayé la même chose que toi Manu.

Je constate le problème de non séparation dans les 2 sens et quelque soit l'orientation de trains ou le sens de sortie. A savoir la première loco se sépare de la rame, tout va bien. Mais dès le 2ème trajet, il n'y a pas séparation ni à l'écran, ni physiquement.

La seule solution que j'ai trouvé est de séparer la loco en début de trajet, à condition de mettre une tempo d'une seconde dans le canton de départ.
Revenir en haut Aller en bas
Manu



Nombre de messages : 67
Age : 49
Localisation : Manage Belgique
Loisirs : Le bricolage
Date d'inscription : 28/02/2011

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyDim 20 Nov 2016 - 17:08

J'ai fait un TCO simplifié et j'ai le même problème.
Par contre ici j'ai le même comportement à l'empilage et au dépilage, ce que je trouve plus logique.




Revenir en haut Aller en bas
Manu



Nombre de messages : 67
Age : 49
Localisation : Manage Belgique
Loisirs : Le bricolage
Date d'inscription : 28/02/2011

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyDim 20 Nov 2016 - 17:13

Désolé Eric, nos messages se sont croisé.
Il y a donc pour moi bien un bug.
Je vais essayé ta solution de séparation en début de trajet.

Merci, je suis maintenant moins seul avec mon problème Laughing

Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyDim 20 Nov 2016 - 17:14

Manu a écrit:
J'ai fait un TCO simplifié et j'ai le même problème.
Par contre ici j'ai le même comportement à l'empilage et au dépilage, ce que je trouve plus logique.





Moi aussi, à l'empilage et au dépilage, le comportement est identique. C'est plus logique!

Pour faire plaisir à Elie, j'ai essayé avec un interrupteur en lieu et place du poussoir, le phénomène est identique.
Revenir en haut Aller en bas
Manu



Nombre de messages : 67
Age : 49
Localisation : Manage Belgique
Loisirs : Le bricolage
Date d'inscription : 28/02/2011

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyDim 20 Nov 2016 - 18:23

Je viens de faire des tests sur mon TCO de test avec 4 locos dans une canton.
Je positionne mon compteur à 2 => à la fin je devrais avoir 2 locos de chaque côté.

Et ben non j'en ai 3 d'un côté et plus rien de l'autre
Par contre avec la séparation en début de trajet la séparation s'effectue bien à chaque fois dans la fenêtre de traffic.

Pourrais tu faire le même test Eric?

Merci encore.


Revenir en haut Aller en bas
Manu



Nombre de messages : 67
Age : 49
Localisation : Manage Belgique
Loisirs : Le bricolage
Date d'inscription : 28/02/2011

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyDim 20 Nov 2016 - 18:28

Je viens de faire des tests sur mon TCO de test avec 4 locos dans une canton.
Je positionne mon compteur à 2 => à la fin je devrais avoir 2 locos de chaque côté.

Et ben non j'en ai 3 d'un côté et plus rien de l'autre
Par contre avec la séparation en début de trajet la séparation s'effectue bien à chaque fois dans la fenêtre de traffic.

Pourrais tu faire le même test Eric?

Merci encore.
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyDim 20 Nov 2016 - 18:29

Manu a écrit:
Je viens de faire des tests sur mon TCO de test avec 4 locos dans une canton.
Je positionne mon compteur à 2 => à la fin je devrais avoir 2 locos de chaque côté.

Et ben non j'en ai 3 d'un côté et plus rien de l'autre
Par contre avec la séparation en début de trajet la séparation s'effectue bien à chaque fois dans la fenêtre de traffic.

Pourrais tu faire le même test Eric?

Merci encore.

Pour faire le test faudrait que je comprenne le problème...
Revenir en haut Aller en bas
Manu



Nombre de messages : 67
Age : 49
Localisation : Manage Belgique
Loisirs : Le bricolage
Date d'inscription : 28/02/2011

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyDim 20 Nov 2016 - 18:49

Eric,

Tu places 4 locos dans ton canton de départ.
Ensuite tu mets 2 dans le compteur de manière a faire 2 X la boucle.
Tu lances avec ton bouton les opérations et tu regardes le résultat dans ton canton de départ et d'arrivée.

Dans mon cas j'ai 3 locos à l'arrivée et plus rien au départ et ce de manière systématique.

Faudrait que je me mette à publié sur Youtube, ce serait plus facile en video pour tous le monde.

Dis moi si ce n'est pas encore claire

Merci

Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 EmptyDim 20 Nov 2016 - 19:06

Chez moi, il n'y a aucun souci.

Ci-joint la configuration de mes 2 boutons.

Défauts liés à "l'empilage" dans un canton - Page 4 Bp110
Défauts liés à "l'empilage" dans un canton - Page 4 Bp210
Revenir en haut Aller en bas
Contenu sponsorisé




Défauts liés à "l'empilage" dans un canton - Page 4 Empty
MessageSujet: Re: Défauts liés à "l'empilage" dans un canton   Défauts liés à "l'empilage" dans un canton - Page 4 Empty

Revenir en haut Aller en bas
 
Défauts liés à "l'empilage" dans un canton
Revenir en haut 
Page 4 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: