Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème son

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
didier47



Nombre de messages : 7
Date d'inscription : 23/01/2014

MessageSujet: Problème son   Dim 22 Nov - 10:21

Bonjour,

J'ai une loco avec décodeur Locksound V4
Sous la fenêtre de train, j'ai ajouté plusieurs boutons.
Pour les feux, ça a fonctionné jusqu'à aujourd'hui !
Pour le klaxon, ça a fonctionné une fois : marche / arrêt plus plus rien.
Pour le moteur, j'ai carrément perdu le son !

En passant uniquement par la centrale (TC déconnecté) idem.

A noter, pour le moteur, j'ai quand même un son régulier : c'est peut-être le compresseur.

Merci de votre aide

Didier


RRTC Siler - Intellibox 2 - Décodeurs SA-DEC-4 - Rétro RM-GB-8-N

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème son   Dim 22 Nov - 10:29

Si c'est une REE c'est normal...

Ça fait ça quand c'est neuf!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
didier47



Nombre de messages : 7
Date d'inscription : 23/01/2014

MessageSujet: Re: Problème son   Dim 22 Nov - 15:55

C'est une Jouef...

Didier
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème son   Dim 22 Nov - 16:00

As-tu vérifié que ta loco est en 28/128 crans?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
momo13



Nombre de messages : 1138
Age : 52
Localisation : Verquieres 13670
Emploi : Arboriculture
Loisirs : Du train, encore du train... et un peu de Car-system
Date d'inscription : 01/11/2008

MessageSujet: Re: Problème son   Dim 22 Nov - 17:33

Bienvenue au club des 67000 HJ sonores, avec Renaud toi et moi, ça fait trois cas recensés.
La dernière fois que j'ai vu Renaud, j'ai oublié de lui en parler mais il devait changer le HP. J'ai démonté la mienne ce matin, j'ai pas pu la renvoyer au SAV car j'ai bricolé dessus pour y atteler le fourgon chaudière avec le kroïs. J'ai commandé dans la foulée un HP chez CDF, on verra bien...
Moi, j'ai encore les feux Suspect
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
momo13



Nombre de messages : 1138
Age : 52
Localisation : Verquieres 13670
Emploi : Arboriculture
Loisirs : Du train, encore du train... et un peu de Car-system
Date d'inscription : 01/11/2008

MessageSujet: Re: Problème son   Jeu 10 Déc - 17:29

Dans mon cas, c'était bien le HP qui avait rendu l'âme. Tout est rentré dans l'ordre après changement du dit HP. Il ne me reste plus qu'a refermer la bête, en espérant que le problème ne se reproduise plus!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème son   Jeu 10 Déc - 18:34

momo13 a écrit:
Dans mon cas, c'était bien le HP qui avait rendu l'âme. Tout est rentré dans l'ordre après changement du dit HP. Il ne me reste plus qu'a refermer la bête, en espérant que le problème ne se reproduise plus!

Si le HP a grillé, c'est qu'il est surchargé...
Donc, 2 solutions :
- diminuer de façon sensible le niveau de son avec la CV ad-hoc.
- mettre un HP avec une impédance plus élevée que celle de celui d'origine (par ex. 8 ohms au lieu de 4 ohms)
Ceci est sans danger pour l'ampli de sortie son, au contraire, il sera moins chargé et le son risque d'y gagner en qualité, au détriment cependant, du volume sonore...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
momo13



Nombre de messages : 1138
Age : 52
Localisation : Verquieres 13670
Emploi : Arboriculture
Loisirs : Du train, encore du train... et un peu de Car-system
Date d'inscription : 01/11/2008

MessageSujet: Re: Problème son   Jeu 10 Déc - 18:51

J'ai réinstallé tout naturellement un HP de même caractéristique que celui d'origine soit 1.5W et 4 Ohms Embarassed Bon, de toute façon, il me fallait baisser le volume comme sur la majorité de mes machines. Les fabricants, ESU en l'occurrence, pourraient quand même prévoir ce genre d'incident en montant un HP adéquat Shocked
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème son   Jeu 10 Déc - 19:01

momo13 a écrit:
Les fabricants, ESU en l'occurrence, pourraient quand même prévoir ce genre d'incident en montant un HP adéquat  Shocked

Tu as parfaitement raison, mais il est aussi possible qu'il y ai eu une mauvaise série de HP... ce n'est pas rare dans l'industrie, chinoise de surcroît... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard



Nombre de messages : 1891
Age : 65
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Problème son   Ven 11 Déc - 6:42

Ils ont eu une très mauvaise série d'HP.
J’achète une 141R JOUEF le samedi dans une bourse à Hainaut Modélisme. Le dimanche je lui ramène la bête qui mettait systématiquement ma console en cours circuit dés que je demandais un son.... Elle sortait de la boite...

Le vendeur fait tester la machine sur un stand de l'expo ou il y avait du digital même jeu....
Il n'en avait pas d'autres évidement...
Il me contacte 4 semaine plus tard pour me dire qu'il avait "ma machine" réparée!!! Ils avaient changer le haut parleur... Ils "c'est eux" car ils ne l'avaient pas retournée chez JOUEF
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Vince26



Nombre de messages : 499
Age : 39
Localisation : Normandie
Date d'inscription : 15/05/2012

MessageSujet: Re: Problème son   Ven 11 Déc - 7:22

momo13 a écrit:
Dans mon cas, c'était bien le HP qui avait rendu l'âme. Tout est rentré dans l'ordre après changement du dit HP. Il ne me reste plus qu'a refermer la bête, en espérant que le problème ne se reproduise plus!

J en conclu que tu as bien reçu le paquet...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Skull1



Nombre de messages : 278
Age : 49
Localisation : Finistère 29 Sud
Emploi : Electronicien & Informaticien
Loisirs : Trains HO 100% numérique - RC: Hélicoptères, planeurs, voiliers
Date d'inscription : 21/07/2015

MessageSujet: Re: Problème son   Sam 19 Déc - 7:30

Changement haut parleur par un d'une autre marque, et plus de problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème son   Aujourd'hui à 17:45

Revenir en haut Aller en bas
 
Problème son
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème avec psg tv
» [Résolu] Problème affichage diapo powerpoint sous firefox
» [Résolu] problème freewifi hotspots
» Problème avec roll over qui "clignote"
» [Résolu] PC Land : problème ascenseur fenêtre de saisie

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: