Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 probleme de decodeur et d'aiguillage peco via centrale ecos

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
band of brothers

avatar

Nombre de messages : 30
Age : 59
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

MessageSujet: probleme de decodeur et d'aiguillage peco via centrale ecos   Jeu 10 Déc - 18:10

bonsoir à tous Very Happy

J ai un souci entre les aiguilles Peco électro et ma centrale ECOS ESU scratch

J'ai suivi a la lettre la procédure de branchement des décodeurs esu 51820 et son extension et la modification de l'aiguillage pour la pointe du coeur, j'ai connecté le s88 LDT (qui fonctionne très bien: cheers): ) pour la rétrosignalisation DCC , les éclisses sont mises d'un seul côté du rail partout même sur les aiguillages saufs à l'entre du dépôt pour alimenter l'aiguillage d'entrée .
quand je bascule d'un côté pas d'alimentation et de l'autre il y a de l'alimentation ? j'ai l'impression que le décodeur ne parle pas à l'Écos où il y a un branchement mal effectué ? peut-être que le problème est devant moi et je ne le vois pas , soucie de cv peut etre ?? scratch  study   j'ai 3 aiguillage a la file
merci pour votre aide

Cordialement

JP
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Jeu 10 Déc - 18:44

band of brothers a écrit:

les éclisses sont mises d'un seul côté du rail partout même sur les aiguillages saufs à l'entre du dépôt pour alimenter l'aiguillage d'entrée .
quand je bascule d'un côté pas d'alimentation et de l'autre il y a de l'alimentation ? j'ai l'impression que le décodeur ne parle pas à l'Écos où il y a un branchement mal effectué ? peut-être que le problème est devant moi et je ne le vois pas , soucie de cv peut etre ?? scratch  study   j'ai 3 aiguillage a la file.

La centrale n'y est pour rien... il n'y a pas de communication avec le décodeur d'accessoires, ou tout au moins, pas au sujet de la polarisation.
A mon avis, il y a un problème de branchement...
Es-tu capable de nous mettre en ligne un schéma des branchements, tel que tu les as faits ?
Indique aussi la localisation des éclisses isolantes.
Cela permettrait d'y voir plus clair...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
band of brothers

avatar

Nombre de messages : 30
Age : 59
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Jeu 10 Déc - 20:39

bs

j'ai fait un shema et mis des photo , si cela ne vous convient pas je peux le refaire

j'ai suivi la procedure de chez esu pour le branchement le decodeurs des moteur + pontage pour le retrosignalisation et pour le coeur de l'aiguillage le decodeur extension merci d'avance

Cordialement

JP





Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Ven 11 Déc - 0:12

Si ton schéma est le reflet de ton câblage, il y a une erreur au niveau de l'alimentation des voies 6 et 7, tel que représenté, les polarités sont inversées d'où, à mon avis, le manque d'alimentation aiguilles déviées.
Voici le câblage qu'il faut réaliser :

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
band of brothers

avatar

Nombre de messages : 30
Age : 59
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Ven 11 Déc - 8:01

Bonjour


je vous remercie pour le schéma Very Happy , je vais contrôler tout ça et je vous tiens au courant study


Cordialement santa

JP
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
band of brothers

avatar

Nombre de messages : 30
Age : 59
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Sam 12 Déc - 9:14

Bj  Very Happy


voila j'ai fait exactement la procédure via le plan, j'ai contrôlé les câbles , les soudures , changées l'aiguillage , l'aiguillage 1 et un mistere ? scratch  Shocked  et pourtant elle est alimenter

l'aiguillage 2 fonctionne, sur la fiche j'ai isole le canton 1 et mis une alimentation comme l'aiguillage 2

merci pour votre aide study

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Sam 12 Déc - 19:37

A quel niveau se situe l'absence de tension ?
Est-ce que, par hasard, le câblage de ré-alimentation du cœur ne serait pas inversé...?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
band of brothers

avatar

Nombre de messages : 30
Age : 59
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Sam 12 Déc - 22:54

DiCoS69 a écrit:
A quel niveau se situe l'absence de tension ?
Est-ce que, par hasard, le câblage de ré-alimentation du cœur ne serait pas inversé...?



Bonsoir   Very Happy

A l'entrée de l'aiguillage il y a de la tension , dés que le train arrive au coeur de l'aiguille plus de tension (le train part vers la gauche)et quand il part vers la droite aucun

soucie , j'ai inverser les fil , c'est l'inverse qui ce presente ? j'ai essayer avec une ampoule de 12volt brancher avec deux fils idem  j'ai comme l'impression que le decodeur ne bascule pas scratch  .


Cordialement


JP.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
band of brothers

avatar

Nombre de messages : 30
Age : 59
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Sam 12 Déc - 22:55

band of brothers a écrit:
DiCoS69 a écrit:
A quel niveau se situe l'absence de tension ?
Est-ce que, par hasard, le câblage de ré-alimentation du cœur ne serait pas inversé...?



Bonsoir   Very Happy

A l'entrée de l'aiguillage il y a de la tension , dés que le train arrive au coeur de l'aiguille plus de tension (le train part vers la gauche)et quand il part vers la droite aucun

soucie , j'ai inverser les fil , c'est l'inverse qui ce presente ? j'ai essayer avec une ampoule de 12volt brancher avec deux fils idem  j'ai comme l'impression que le decodeur ne bascule pas scratch  .ou un mauvais contacte quelque part study


Cordialement


JP.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Dim 13 Déc - 1:13

Vérifie donc tes connexions (borniers) sur l'extension, tu as peut-être branché le cœur à la place d'une des 2 polarités (le fil du cœur doit être sur la borne COM), ce qui expliquerait qu'il ne soit alimenté que dans une seule direction...

Si tout semble bon, il se peut que le relais ne fonctionne pas, alors, change d'adresse pour l'aiguillage, ça te fera changer aussi de relais de commutation sur l'auxiliaire...
Il y a 2 jeux de contacts par sortie, tu peux commencer par essayer de changer de contacts...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
double

avatar

Nombre de messages : 783
Age : 60
Localisation : FAYENCE ( 83 )
Loisirs : Ferromodélisme-bricolage
Date d'inscription : 13/12/2010

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Dim 13 Déc - 6:06

je vois que tu as séparé l'alimentation du décodeur (transfo et centrale), bonne chose à mon gout, mais n'aurais tu pas inversé les alimentations sur le connecteur décodeur ???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Dim 13 Déc - 11:42

Autre possibilité non évoquée, mais, sait on jamais... Rolling Eyes
La sortie "Extension" connectée au cœur, est-elle bien celle qui correspond à la sortie Cde de l'aiguille...??? Embarassed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
band of brothers

avatar

Nombre de messages : 30
Age : 59
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Dim 13 Déc - 14:12

Bonjour à tous Very Happy


Après avoir passé la matiné dessus et contrôler toute mes connections, inverser le câblage + inverser le câblage du transfo , tous les câblages on etait controler
au cas où il aurait une coupure dessous le module rien à signaler procédure respecter  study
J'ai changé l'adresse et la connectique de l'aiguillage sur les décodeurs le 1 et devenue 2 et le 2 et devenue 3 et le reste a suivi la même direction j'ai constaté sur le décodeur extension que le basculement de polarité ne fonctionne pas sur le 1 (A et B idem) et le décodeur servo fonctionne très bien, le mouvement des aiguillages aucun problème et la position de l'aiguille et bien positionner sur la centrale Ecos esu, donc mercredi direction le magasin et esperant que la garantie fonctionne (achat effectuer il y a un mois) enfin trouver le probleme , je pourrais continuer a avancer dans mon projet cheers

Je tiens à vous remercier de votre patience et de votre aide  merci encore santa

Cordialement

JP


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   Dim 13 Déc - 17:07

N'as-tu pas constaté de broche tordue ou cassée sur la prise de liaison entre les 2 modules ?
Emmène bien les 2 chez ton fournisseur, car ce peut aussi bien être l'un que l'autre qui est défectueux...
Soit le SwitchPilot n'envoie pas la commande, soit l'extension ne la reçoit pas, soit le dispositif de déclenchement du relais est défectueux, soit le relais est lui-même défectueux...
Il faut qu'il fasse quelques tests... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: probleme de decodeur et d'aiguillage peco via centrale ecos   

Revenir en haut Aller en bas
 
probleme de decodeur et d'aiguillage peco via centrale ecos
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme de decodeur et d'aiguillage peco via centrale ecos
» commande d'aiguillage triple peco
» Probleme TV - decodeur BBox
» probleme pour config la vitesse d'une loco
» Commandes d'aiguilles PECO

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: