Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Quelleque question pour un banc d'essai

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2833
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Quelleque question pour un banc d'essai   Jeu 26 Mai - 15:53

Julien Blond a écrit:

Si la carte est défectueuse est il indispensable de la remplacer ou peut on utiliser le DSW-88-N pour communiquer directement avec le logiciel sans être aussi associé avec la centrale.
Je vous remercie pour les réponses apportées car je suis tout seul sur ce projet pour la partie électrique. Je souhaitais savoir si c'était possible de rencontrer une ou des personnes pour échanger et m'apporter de nouvelles idées pour mon réseau.
Salutation
Julien

Bonjour.

Non il ne faut pas utiliser le DSW-88-N qui n'est autre qu'Y du bus S88-N, il te faudra prendre la HSI88 :
https://www.ldt-infocenter.com/dokuwiki/doku.php?id=en:hsi-88-usb
je te conseille de prendre en même temps : Adap-HSI-s88-N cela permet de ne pas utiliser les câbles S88 qui sont très sensibles aux parasites et limités à 2.50ml de long et de les remplacer par des RJ45, sans limitation de longueur si bonne qualité (catégorie 6)
https://www.ldt-infocenter.com/dokuwiki/doku.php?id=en:adap-hsi-s88-n

Pour la rencontres pas de problème, mais ça risque de faire un peu loin.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Julien Blond



Nombre de messages : 12
Age : 27
Localisation : Chemillé dans le 49
Date d'inscription : 11/01/2016

MessageSujet: Re: Quelleque question pour un banc d'essai   Ven 27 Mai - 11:06

Bonjour

J'ai fais les testes, ça change rein. J'ai démonté le port S88 (la carte), j'ai pu voir sur le cache de protection de la colle sur les clips donc je soupçonne un démontage avant moi.

Effectivement Patrick, je me suis tromper c'est HSI-s88-N qu'il me faut avec l’adaptateur, Merci.

Je vais commander le matériel au plus vite et faire mes testes.

Comme me l'a dit Eric, je reviens vers vous pour une visite quand on aura du carburant.

Merci et bon weekend
A+
Julien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2103
Age : 66
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Quelleque question pour un banc d'essai   Dim 29 Mai - 5:59

Il n'est pas anormal que le propriétaire précédent de l'ECOS ai collé légèrement les deux caches sous les potentiomètre qui reçoivent l'un la carte S88 l'autre la carte de commande radio....
En fait ils tiennent l'un est deux pas très bien en place et ce déboitent quand on manipule la centrale.
ce n'est pas pour autant que la carte est défectueuse as tu pu regarder si elle était bien enfichée dans le connecteur?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Julien Blond



Nombre de messages : 12
Age : 27
Localisation : Chemillé dans le 49
Date d'inscription : 11/01/2016

MessageSujet: Re: Quelleque question pour un banc d'essai   Mer 23 Aoû - 15:37

Bonjours à tous,

Je vous souhaite une bonne année même si on est déjà à la moitié mais la dernière fois que j’ai posté un sujet c’était le 26/05/2016. J’espère vous allez bien.

J’ai bien avancé, je ne suis plus sur le banc d’essai mais le projet réel grâce aux réponses que vous m’avez données et la lecture de différents sujet que vous avez posté sur le site. Merci.

On a créé un blog sur la réalisation du réseau avec des plans, photos, vidéos,… Ça commence à prendre forme, c’est cool.
Voilà le lien pour les curieux : http://chanz-ho.over-blog.com/

J’ai une question d’ordre électrique.

Je souhaiterais faire fonctionner des personnages Viessmann animés avec un Switchpilot V2.0 ou Switchpilot Extension de la marque ESU pour pouvoir les commander sur Traincontroller.
J'ai achetés plusieurs animations Viessmann en Ho dont des éoliennes, un ouvrier forestier,... Ils ont tous les même caractéristique technique 14-16V ~/= et 100mA.
J'ai fait des tests avec l'éolienne et il fonctionne bien sur une sortie du Swichpilot mais les personnages animé veulent pas fonctionner.

Auriez-vous une solution à m’apporter si vous plait?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9694
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Quelleque question pour un banc d'essai   Mer 23 Aoû - 20:23

As-tu déjà essayé de les faire fonctionner en les branchant directement aux bornes d'une alimentation 14/16VAC, sans passer par un relais ou un décodeur (pour plus de praticité, tu peux mettre un interrupteur en série).
S'ils ne fonctionnent pas en direct, c'est que le problème vient d'eux... Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Quelleque question pour un banc d'essai   

Revenir en haut Aller en bas
 
Quelleque question pour un banc d'essai
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» Interview d'un professionnel dans le secteur Télécom/Informatique
» GARMIN nüvi 1490T la catastrophe pour un premier essai !!!!!!!!!
» [Résolu] Nouvelle question pour le gadget "rouleau"
» La question du graphiste geek soucieux de ses lombaires
» question de débutant pour GARMIN ZUMO 340

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: Les Membres :: Les réseaux-
Sauter vers: