Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Questions d'un novice

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
BB16009



Nombre de messages : 2
Date d'inscription : 17/04/2016

MessageSujet: Questions d'un novice   Dim 17 Avr - 16:47

Bonjour à tous,
Nouveau venu dans ce forum, je suis un peu déboussolé par l'utilisation de RRTC.

Un petit mot sur mon réseau : sur une surface de 10 m * 4 m, 250 m de voies avec 6 gares de passage, dont une principale, 1 garage caché de 8 voies, 5 circuits indépendants : 1 lignes principale à double voie de 54 m de développement chacune (10 cantons x2) , 1 ligne secondaire à double voie de 34 m de développement chacune (8 cantons x2), 1 ligne à voie unique de 35 m de développement.

Voie Fleischmann profi - System Roco Multimaus bleu - Rétrosignalisation Roco + RMgb8N LDT.

Lors d'un essai de programmation tout simple : faire le tour du circuit principal à partir des 4 voies de stockage du garage souterrain, j'ai été confronté avec un certain nombre de problèmes :

1/ Certains cantons affichent un signal au rouge, bloquant la circulation, alors que les cantons en amont sont libres. Comment éliminer ces feux rouges intempestifs ?

2/ Après un arrêt, RRTC perd le contact avec les trains.

3/ Problème de vitesse maxi : j'ai paramétré pour certains cantons une vitesse maxi de 120 ou même 80 km/h que les trains ignorent superbement. Ai-je manqué une étape de paramétrage ?

Je vous remercie bien sincèrement de l'aide que vous voudrez bien m'apporter. J'ai essayé  pendant plusieurs heures de simplement faire tourner plusieurs trains dans l'espoir de voir fonctionner la fonction block system convenablement, et je n'y suis pas parvenu. Avec un logiciel si sophistiqué, c'est désolant.

Dans l'attente du plaisir de vous lire...

Amicalement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dergraben



Nombre de messages : 120
Localisation : lyon
Date d'inscription : 19/10/2015

MessageSujet: Re: Questions d'un novice   Dim 17 Avr - 16:57

Bonjour BB16009 Bienvenue sur le forum, Quel impressionnant réseau ... , As tu , dans un premier temps, regardé ce que dit le docteur ? ( Dans menu Railroad ) Il peut te donner quelques points à revoir , points susceptibles de remédier à tes dysfonctionnements ....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Questions d'un novice   Dim 17 Avr - 17:16

Bonjour et bienvenue à toi et tes problèmes!

Je ne sais pas quoi te dire car tu énonces trop de choses en même temps.

Désolé, si je pose des questions "cons", mais il faut bien commencer par quelque chose!

1) As-tu lu le ditacticiel de Jean?
2) Si oui, si tu pilotes avec la manette "Roco", le suivi d'une loco, assignée préalablement à son canton, se fait-il sur le TCO?
3) Si oui, as-tu réalisé un profil de vitesse, au moins simplifié de tes locos?

Je m'arrête là!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Questions d'un novice   Dim 17 Avr - 17:26

BB16009 a écrit:

1/ Certains cantons affichent un signal au rouge, bloquant la circulation, alors que les cantons en amont sont libres. Comment éliminer ces feux rouges intempestifs ?

Il s'agit des cantons "aval" et pas "amont". Deux origines possibles:

- une mauvaise détection de présence (problème matériel)
- des erreurs de paramétrage dans les cantons

BB16009 a écrit:

2/ Après un arrêt, RRTC perd le contact avec les trains.

Là, c'est clairement un problème matériel. Câblage un peu capricieux peut être, voie pas très bien posée

BB16009 a écrit:

3/ Problème de vitesse maxi : j'ai paramétré pour certains cantons une vitesse maxi de 120 ou même 80 km/h que les trains ignorent superbement. Ai-je manqué une étape de paramétrage ?

Là, pour moi, c'est clairement un problème de paramétrage des locomotives. Est-ce que les profils de vitesse des locos ont été faits correctement?
Accessoirement ce peut être aussi un problème de paramétrage des cantons.

Pour les problèmes matériels, c'est à toi de chercher ce qui ne colle pas dans le câblage ou la pose de la voie qui sont les deux causes principales de dysfonctionnement sur les réseaux.

Pour les problèmes de paramétrage, il faut commencer par interroger Dr Railroad. Ouvrir la fenêtre des messages et appuyer sur le bouton "Dr.Railroad" ( le nom est dans l'info bulle).

Tous les problèmes potentiels de paramétrage du réseau seront listés et il va falloir les prendre un par un pour les éliminer.

Et puis dernier point, si tu veux que TC assure le contrôle des circulations, il faut que les trains circulent sous le contrôle de TC dans des trajets que tu auras paramétrés. As-tu créé des trajets.

Bref, si tu n'as pas fait les profils de vitesse des locomotives et que tu n'as pas créé de trajets, reprend tout depuis le début en utilisant le tutoriel, sinon ça va un peu difficile. Smile Smile

Sans plus de précisions, il est difficile de faire des réponses plus détaillées.

Bon courage,

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Capitole
Un mini-canton sinon rien


Nombre de messages : 2563
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Questions d'un novice   Dim 17 Avr - 17:46

Bonjour.

Pour commencer un petit passage par la rubrique présentation serait appréciée,  ainsi que nous donner les informations de ton équipement dans ta signature. Mode ronchon "off"

Quelque chose m'interpelle dans ton équipement : tu nous parles de RM-GB-8N, mais ce matériel n'étant pas compatible avec la centrale Multimauss, il faudrait que tu nous éclaires, comment et ou est branché le bus S88 Question
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Questions d'un novice   Lun 18 Avr - 0:07

Bienvenue à toi sur ce forum... Very Happy
Comme Patrick, je m'interroge sur la compatibilité de ton matériel de rétro...
En second, je pense qu'un petit tour sur le site de Jean01 pour télécharger le "manuel utilisateur en français" et le "tutoriel V7" (identique pour V8) dans la rubrique "paquet cadeau", puis, leur lecture t'apportera les premiers éclaircissements...
Si tu veux bien nous fournir quelques précisions sur ton câblage "matériel" et raccordements des différents éléments, peut-être pourrions nous te donner plus d'indications.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94



Nombre de messages : 3131
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Questions d'un novice   Lun 18 Avr - 6:18

BB16009 a écrit:

Voie Fleischmann profi - System Roco Multimaus bleu - Rétrosignalisation Roco + RMgb8N LDT.
Ai-je manqué une étape de paramétrage ?
Bonjour, tu dis utiliser le système Roco pour rétrosignalisation, c'est donc 10787 + GBM8 (et pas RMGB8N)?
A part ça il fort probable que tu as dû griller des étapes...
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Questions d'un novice   Lun 18 Avr - 6:55

Bonjour et bienvenue sur ce forum ...  Very Happy

BB16009 a écrit:
... Nouveau venu dans ce forum, je suis un peu déboussolé par l'utilisation de RRTC...
On attend donc des précisions pour te donner le bon cap ...  Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dergraben



Nombre de messages : 120
Localisation : lyon
Date d'inscription : 19/10/2015

MessageSujet: Re: Questions d'un novice   Lun 18 Avr - 7:10

Jean_01 a écrit:
( le nom est dans l'info bulle).

)
J'ai effectivement vu des info bulles sur certains tutoriels video , mais  je n'ai pas d'info bulle qui s'affiche sur ma version et je ne parviens pas à trouver le paramétrage permettant de les afficher
c'est une aide utile au débutant :, lorsqu'on pointe sur un symbole il en donne une appellation /définition qui facilite la compréhension  ,je pense que l'on doit la désactiver lorsqu'on est familiarisé,  mais peut être y a t il plusieurs types d'info bulle ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien


Nombre de messages : 2563
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Questions d'un novice   Lun 18 Avr - 7:15

Pour afficher les "infos bulles" : menu affichage, il faut cocher la ligne "info bulles"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Questions d'un novice   Lun 18 Avr - 7:17

Bonjour Patrick,

dergraben a écrit:
... J'ai effectivement vu des info bulles sur certains tutoriels video , mais  je n'ai pas d'info bulle qui s'affiche sur ma version et je ne parviens pas à trouver le paramétrage permettant de les afficher  ...
Tu vas tout simplement dans le menu "Afficher" de TC et tu coches la deuxième ligne "info bulle" ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Questions d'un novice   Lun 18 Avr - 7:19

J'en profite pour saluer l'autre Patrick qui a été plus rapide que moi ... Very Happy

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
BB16009



Nombre de messages : 2
Date d'inscription : 17/04/2016

MessageSujet: Re: Questions d'un novice   Lun 18 Avr - 7:42

Merci à tous pour cette avalanche de réponses et de solidarité ferroviaire ! C'est très réconfortant !

Premières réactions à vos très aimables réponses :

. Je vais aller consulter le praticien conseillé, le Dr Railroad. J'ai pris rendez vous pour aujoud'hui. Smile

. Mon module de rétrosignalisation est compatible Roco, je me suis trompé dans l'énoncé du modèle.

. Le pb de la vitesse est secondaire pour le moment; j'ai simplement paramétré dans la fiche loco les vitesses maxi à l'échelle, mais je n'ai pas touché au profil de vitesse par défaut.

. Mon premier problème à résoudre est l'allumage intempestif de feux rouge dans 2 cantons, alors que les cantons "aval" (merci d'avoir corrigé mon précédent lapsus) étaient libres.

Dès que j'aurai un moment, je me rendrai à la rubrique "ad hoc" pour vous présenter mon réseau. Thème : Moselle Est en 1970, autour de Béning, gare principale du réseau. Le décor est loin d'être terminé.

A très bientôt, je reviens vers vous très vite !

Amicalement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Questions d'un novice   Lun 18 Avr - 9:11

Tu pourrais aussi commencer à répondre à mes questions, histoire de ne pas griller les étapes...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94



Nombre de messages : 3131
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Questions d'un novice   Lun 18 Avr - 9:18

BB16009 a écrit:

. Le pb de la vitesse est secondaire pour le moment; j'ai simplement paramétré dans la fiche loco les vitesses maxi à l'échelle, mais je n'ai pas touché au profil de vitesse par défaut.
Bonjour, ce n'est pas secondaire mais impératif de faire un profil de vitesse, au minimum simplifié, tout le reste en découle Wink
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Questions d'un novice   Lun 18 Avr - 9:59

BB16009 a écrit:

. Le pb de la vitesse est secondaire pour le moment; j'ai simplement paramétré dans la fiche loco les vitesses maxi à l'échelle, mais je n'ai pas touché au profil de vitesse par défaut.

Je pense qu'il est urgent pour toi de prendre les choses dans le bon sens et de potasser un peu la doc. Ton paramétrage de loco est complètement à côté de la plaque. Comme l'a dit Marc, le profil de vitesse des locos est indispensable avant même de tenter toute circulation.
Il ne s'agit pas de toucher au profil de vitesse par défaut du décodeur mais de faire la procédure décrite dans la doc de TC. C'est comme cela que tes locos rouleront à vitesse d'échelle et que TC connaîtra en permanence leur vitesse pour pouvoir les ralentir et stopper correctement.

BB16009 a écrit:

. Mon premier problème à résoudre est l'allumage intempestif de feux rouge dans 2 cantons, alors que les cantons "aval" (merci d'avoir corrigé mon précédent lapsus) étaient libres.

Quand tu parles d'allumage de feux rouges, s'agit-il des feux en extrémité des symboles de canton dans le TCO?

As-tu testé ce problème en simulation?

Si cela se produit en simulation, l'allumage est peut être normal compte tenu de ta façon d'utiliser TC. Par exemple si tu n'as pas défini de trajets et que tu as omis de mettre un marqueur d'arrêt dans ces cantons, il est normal que TC se mette en sécurité et arrête le train.

Bref, si tu décrivais un peu plus en détails ce que tu observes et les manips que tu fais pour faire circuler les trains, on pourrait mieux t'aider. Si tu te contentes de faire démarrer manuellement deux trains d'une gare et que tu t'attends à ce qu'il fassent de la poursuite en cantons sans avoir fait le paramétrage de base du logiciel, tu n'obtiendras rien de bon.

Si tu veux qu'une loco s'arrête correctement dans un canton après avoir ralenti, tu n'obtiendras aucun résultat tant que tu n'as pas paramétré dans TC les profils de vitesse de tes locos.

As-tu essayé de suivre le tutoriel étape après étape? Cela te mettrait, sans doute, sur le bon chemin.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Contenu sponsorisé




MessageSujet: Re: Questions d'un novice   Aujourd'hui à 17:46

Revenir en haut Aller en bas
 
Questions d'un novice
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Pleins de questions ...
» Questions historique et de vocabulaire
» PowerPoint 2007 SP2 - 2 questions qui *semblent* simples
» Questions POI et Restos routiers 465T
» Novice en logiciels de modélisation

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: