Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème avec un signal à plusieurs adresses

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
racinep

avatar

Nombre de messages : 229
Age : 54
Localisation : Péry, Suisse
Date d'inscription : 09/07/2007

MessageSujet: Problème avec un signal à plusieurs adresses   Sam 20 Aoû - 14:33

Bonjour,

Je recontre un problème pour le moins étrange.
Je tente de configurer un signal suisse avec 3 feux (vert / rouge / orange). Pour se faire j'utilise un décodeur Littfinski classique avec 4 sorties dans une plage d'adresses de 153 à 157.

Dans TC, j'ai pris un signal à 3 feux, l'adresse 153 permet de passer du vert au rouge et l'adresse 154 de passer de rien à orange. Trois positions sont possible :
Vert : feux vert
Rouge feux rouge
Orange : feux vert et orange



Problème : Je constate que seule l'adresse 154 fonctionne!

Pour m'assurer que mon câblage et mes adresses sont correctes, je prends un signal à deux feux avec l'adresse 153 pour vérifier vert/rouge et autre signal à deux feux avec l'adresse 154  pour vérifier Rien / Orange. Tout fonctionne parfaitement.

Je reviens à mon signal 3 feux et élimine la partie de droite (adresse 154), Le signal vert/rouge (adresse 153) fonctionne parfaitement


Je reviens à la configuration initiale, seule l'adresse 154 fonctionne!



Voilà, je n'ai jamais eu de problèmes jusqu'à présent, avez-vous déjà eu ce genre de situation ou voyez-vous une erreur dans ma logique ?

Merci pour votre aide
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.rcpp.ch
DiCoS69

avatar

Nombre de messages : 9930
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Sam 20 Aoû - 15:40

Bonsoir Philippe,
Quels sont les différents états à afficher ?
Parce que déjà, comme ça, tu es obligé d'avoir un vert ou un rouge allumé en permanence...
Ensuite, pour avoir orange ou éteint, il te faut 2 états commutables, donc pour ce signal il faut utiliser un 4 feux dans TC, l'état éteint de l'orange comptant comme un feu... et même, le mieux est 2 signaux 2 états...
Cela vient du décodeur utilisé...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
racinep

avatar

Nombre de messages : 229
Age : 54
Localisation : Péry, Suisse
Date d'inscription : 09/07/2007

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Sam 20 Aoû - 16:12

Bonsoir Elie,

Merci Elie,
Les états sont ceux que j'ai décris dans mon poste
Vert : feux vert
Rouge feux rouge
Orange : feux vert et orange

Il n'y a que 3 états et non 4, le feux n'est jamais éteint. j'en déduis qu'un signal à 3 feux est donc bien correcte. Je ne pense que le problème vienne du type de signal choisi d'en TC. Ce que je ne m'explique pas, c'est pourquoi l'adresse 153 est tout à coup ignorée.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.rcpp.ch
claude1



Nombre de messages : 677
Age : 67
Localisation : region parisienne et Arreau
Emploi : retraité
Loisirs : trains
Date d'inscription : 10/09/2011

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Sam 20 Aoû - 18:34

Bonsoir,
Quelle est le modèle du décodeur et quel câblage est réalisé pour les feux?
Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9930
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Sam 20 Aoû - 20:45

Si je comprend bien, tu as uniquement Orange / éteint qui fonctionne ...?
As-tu essayé avec d'autres adresses ?
Note que tu as quand même un état éteint sur l'adresse 154 normalement. Hors un décodeur "classique" fonctionne en binôme, chaque voie comportant 2 états, il n'est donc pas adapté à un fonctionnement avec 3 états interdépendants. Tu ne pourras faire fonctionner le signal qu'avec une combinaison de 2 signaux 2 feux, ou alors, il te faut un décodeur adapté...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mcar

avatar

Nombre de messages : 1110
Age : 60
Localisation : Budapest (HU) / Longwy (54)
Loisirs : Modélisme ferroviaire
Date d'inscription : 29/03/2010

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Dim 21 Aoû - 6:09

ton décodeur doit basculer à chaque appel d'une adresse pour un état désigné, les trois feux en même temps, soit allumé ou éteint suivant la table suivante :


Le fait t il vraiment ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
racinep

avatar

Nombre de messages : 229
Age : 54
Localisation : Péry, Suisse
Date d'inscription : 09/07/2007

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Dim 21 Aoû - 15:28

claude1 a écrit:
Bonsoir,
Quelle est le modèle du décodeur et quel câblage est réalisé pour les feux?
Claude

Il s'agit d'un Décodeur de commutation SA-DEC-4-DC de chez Littfinski.
A la sortie 1 (adresse 153) : commutation entre les feux vert et rouge
A la sortie 2 (adresse 154) : commutation de l'orange

Utilisés séparemment les commutations fonctionnent parfaitemenrt. Ce qui signifie que le câblage est correcte et que le décodeur fonctionne.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.rcpp.ch
racinep

avatar

Nombre de messages : 229
Age : 54
Localisation : Péry, Suisse
Date d'inscription : 09/07/2007

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Dim 21 Aoû - 16:23

DiCoS69 a écrit:
Si je comprend bien, tu as uniquement Orange / éteint qui fonctionne ...?
As-tu essayé avec d'autres adresses ?
Note que tu as quand même un état éteint sur l'adresse 154 normalement. Hors un décodeur "classique" fonctionne en binôme, chaque voie comportant 2 états, il n'est donc pas adapté à un fonctionnement avec 3 états interdépendants. Tu ne pourras faire fonctionner le signal qu'avec une combinaison de 2 signaux 2 feux, ou alors, il te faut un décodeur adapté...

Oui et non, si comme tu le vois ici dessous, je supprime l'orange, alors la commutation vert / rouge fonctionne parfaitement



Si je remets l'orange, il n'y plus que l'orange qui fonctionne.



très bizzare
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.rcpp.ch
racinep

avatar

Nombre de messages : 229
Age : 54
Localisation : Péry, Suisse
Date d'inscription : 09/07/2007

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Dim 21 Aoû - 16:25

Mcar a écrit:
ton décodeur doit basculer à chaque appel d'une adresse pour un état désigné, les trois feux en même temps, soit allumé ou éteint suivant la table suivante :


Le fait t il vraiment ?

Oui , il le fait, par contre le cas où les trois feux sont allumés en même n'existe pas et ne serait pas possible avec deux relais.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.rcpp.ch
racinep

avatar

Nombre de messages : 229
Age : 54
Localisation : Péry, Suisse
Date d'inscription : 09/07/2007

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Dim 21 Aoû - 16:26

Merci déjà pour votre aide, je pars en vacances pour deux semaines, je reviendrai sur le forum dès septembre. bonne soirée
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.rcpp.ch
Mcar

avatar

Nombre de messages : 1110
Age : 60
Localisation : Budapest (HU) / Longwy (54)
Loisirs : Modélisme ferroviaire
Date d'inscription : 29/03/2010

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Lun 22 Aoû - 13:44

racinep a écrit:
Mcar a écrit:
ton décodeur doit basculer à chaque appel d'une adresse pour un état désigné, les trois feux en même temps, soit allumé ou éteint suivant la table suivante :


Le fait t il vraiment ?

Oui , il le fait, par contre le cas où les trois feux sont allumés en même n'existe pas et ne serait pas possible avec deux relais.

pas si sur que toi,

prends un Kuehn WD10 reglé en mode 1, et ça marchera sans problème avec la possibilité de connecter 5 feux sur un seul et même decodeur à 32€ chez Behr
ça va pas le faire vraiment cher par signal
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sébi

avatar

Nombre de messages : 505
Age : 43
Localisation : Orsières (VS)
Emploi : Opérateur en trafic ferroviaire
Loisirs : Trains
Date d'inscription : 28/06/2007

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Jeu 25 Aoû - 16:17

racinep a écrit:
Bonjour,

Je recontre un problème pour le moins étrange.
Je tente de configurer un signal suisse avec 3 feux (vert / rouge / orange). Pour se faire j'utilise un décodeur Littfinski classique avec 4 sorties dans une plage d'adresses de 153 à 157....
Salut Philippe,

Et si tu paramètres les adresses 153 et 155 ? Qu'est-ce que ça donne ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.photos-trains.ch
racinep

avatar

Nombre de messages : 229
Age : 54
Localisation : Péry, Suisse
Date d'inscription : 09/07/2007

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Lun 5 Sep - 18:40

Mcar a écrit:
racinep a écrit:
Mcar a écrit:
ton décodeur doit basculer à chaque appel d'une adresse pour un état désigné, les trois feux en même temps, soit allumé ou éteint suivant la table suivante :


Le fait t il vraiment ?

Oui , il le fait, par contre le cas où les trois feux sont allumés en même n'existe pas et ne serait pas possible avec deux relais.

pas si sur que toi,

prends un Kuehn WD10 reglé en mode 1, et ça marchera sans problème avec la possibilité de connecter 5 feux sur un seul et même decodeur à 32€ chez Behr
ça va pas le faire vraiment cher par signal

Si si il le fait, nous avons des dizaines de décodeurs semblable et il fonctionne très bien.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.rcpp.ch
racinep

avatar

Nombre de messages : 229
Age : 54
Localisation : Péry, Suisse
Date d'inscription : 09/07/2007

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Lun 5 Sep - 18:41

Sébi a écrit:
racinep a écrit:
Bonjour,

Je recontre un problème pour le moins étrange.
Je tente de configurer un signal suisse avec 3 feux (vert / rouge / orange). Pour se faire j'utilise un décodeur Littfinski classique avec 4 sorties dans une plage d'adresses de 153 à 157....
Salut Philippe,

Et si tu paramètres les adresses 153 et 155 ? Qu'est-ce que ça donne ?

Hello Séba,

je viens bien essayer, mais je ne vois pas pourquoi cela serait ainsi.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.rcpp.ch
DiCoS69

avatar

Nombre de messages : 9930
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Lun 5 Sep - 22:44

Salut Philippe... rentré de vacances...?

As-tu le même problème si tu utilises une autre gamme d'adresses..?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1664
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Mer 7 Sep - 20:39

Salut Philippe,

Il serait intéressant de faire un test supplémentaire en rentrant ces 2 adresses comme simple objet d'accessoire 2 position dans l'ECoS et de voir si ils sont correctement commutés ou pas quand tu commute ton signal dans TrainController.
Essaie de faire le test et redis-nous. Wink

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, iMac 3.5 GHz Intel Core i5/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 11.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
dudule

avatar

Nombre de messages : 1175
Age : 65
Localisation : fourques
Emploi : Papé à temps plein. au 01 01 14
Loisirs : modélisme air et fer et autres conceptions inutiles stockeur de stylo publicitaire (+ de 3000 dans les caisses)
Date d'inscription : 05/04/2008

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Ven 9 Sep - 6:19

Si je remets l'orange, il n'y plus que l'orange qui fonctionne.



très bizzare[/quote]

pourquoi ne pas essayer la combinaison :2 boutons rouge pour le feux orange ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3762
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Ven 9 Sep - 7:16

Bonjour,

dudule a écrit:
Si je remets l'orange, il n'y plus que l'orange qui fonctionne....
As-tu essayé de mettre du jaune ? ... Bon, je  Arrow vite ...  Laughing

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dudule

avatar

Nombre de messages : 1175
Age : 65
Localisation : fourques
Emploi : Papé à temps plein. au 01 01 14
Loisirs : modélisme air et fer et autres conceptions inutiles stockeur de stylo publicitaire (+ de 3000 dans les caisses)
Date d'inscription : 05/04/2008

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Ven 9 Sep - 10:04

Georges! tu l'as encore bu;le jaune Evil or Very Mad
ce n'est pas moi qui ai écrit:  (Si je remets l'orange, il n'y plus que l'orange qui fonctionne....) je n'ai fait que citer une partie d'un post de  : racinep: sur lequel on voit dans la seconde fenêtre de TC qu'il à coché pour son feux orange le bouton vert et le bouton rouge ,d'où ma proposition d'essayer la seule combinaison qui n'apparaît pas dans cette fenêtre. mais bon il ce peut que je dise une connerie Very Happy de toute façon il ne prends pas de risques à essayer
à plus ,vue l'heure je vais voir pour le jaune ; à la tienne Georges Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9930
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Ven 9 Sep - 11:46

Au fait, Gérard, quand tu veux insérer le message auquel tu réponds, il faut cliquer sur le bouton "citer" en haut à droite du message, comme ça on sait que ce n'est pas de toi... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dudule

avatar

Nombre de messages : 1175
Age : 65
Localisation : fourques
Emploi : Papé à temps plein. au 01 01 14
Loisirs : modélisme air et fer et autres conceptions inutiles stockeur de stylo publicitaire (+ de 3000 dans les caisses)
Date d'inscription : 05/04/2008

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Ven 9 Sep - 18:39

ok Elie, je sais faire, mais je voulais faire court et du coup Georges en a profité pour se foutre de moi, ce qui bien sur ne m'a pas offusqué la plaisanterie ayant cours sur ce forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sébi

avatar

Nombre de messages : 505
Age : 43
Localisation : Orsières (VS)
Emploi : Opérateur en trafic ferroviaire
Loisirs : Trains
Date d'inscription : 28/06/2007

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Ven 9 Sep - 22:40

racinep a écrit:
Si je remets l'orange, il n'y plus que l'orange qui fonctionne.



très bizzare

dudule a écrit:
pourquoi ne pas essayer la combinaison :2 boutons rouge pour le feux orange ?
Simplement parce que l'orange ne peut s'allumer qu'avec le vert au-dessus Cool Cela dit, que se passe-t-il si au-lieu d'avoir deux verres et un de rouge pour la deuxième adresse, on y mettrait deux de rouge dans un verre Question L'orange s'allume-t-il Question Si oui, Est-ce à contre-emploi Question
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.photos-trains.ch
DiCoS69

avatar

Nombre de messages : 9930
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Sam 10 Sep - 0:44

Ça chauffe à Orsières en ce moment...ils mettent le rouge dans les verres...!!?? Laughing
Et c'est l'orange qui se fait allumer... gaffe les gars... vous déraillez...!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2144
Age : 66
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Sam 10 Sep - 6:11

Du "rouge" dans un "vert" avec de "l'orange" cela s'appelle une sangria non?
Bon Ok je sort lol!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
racinep

avatar

Nombre de messages : 229
Age : 54
Localisation : Péry, Suisse
Date d'inscription : 09/07/2007

MessageSujet: Re: Problème avec un signal à plusieurs adresses   Sam 10 Sep - 11:51

Yann a écrit:
Salut Philippe,

Il serait intéressant de faire un test supplémentaire en rentrant ces 2 adresses comme simple objet d'accessoire 2 position dans l'ECoS et de voir si ils sont correctement commutés ou pas quand tu commute ton signal dans TrainController.
Essaie de faire le test et redis-nous. Wink

Hello Yann,

Comme je l'ai dit plus haut dans le fil, dans ce cas là cela fonctionne parfaitement, ce qui signifie que les adresses et le câblage sont correctes.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.rcpp.ch
Contenu sponsorisé




MessageSujet: Re: Problème avec un signal à plusieurs adresses   

Revenir en haut Aller en bas
 
Problème avec un signal à plusieurs adresses
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» [/résolu] problème avec java à l'instalation :-/
» Problème avec Java
» [Résolu] problème avec avira
» Problème avec décodeur Tv
» problème avec Outlook

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Signalisation sur le réseau-
Sauter vers: