Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 La loc part sytèmatiquement en marche arrière

Aller en bas 
AuteurMessage
ptitrain54



Nombre de messages : 289
Age : 69
Localisation : Nancy (54)
Emploi : Retraité
Date d'inscription : 09/11/2008

La loc part sytèmatiquement en marche arrière Empty
MessageSujet: La loc part sytèmatiquement en marche arrière   La loc part sytèmatiquement en marche arrière EmptySam 3 Jan - 17:42

Bonjour

Etant toujours à la phase de découverte de TC V7 avant achat, je suis donc en mode démo et Système Digital piloté par Intellibox.

Petite question :

Lorsque je veux tester un trajet crée en mode autotrain, ma loco démarre systèmatiquement en arrière et ne veux pas se diriger vers le trajet crée.

Il faut que je retourne physiquement la loc sur les rails pour qu'elle parte dans le bon sens (mais en marche arrière de ce fait)

J'ai du louper un truc quelque part, mais je ne vois pas comment faire pour qu'elle parte dans le bon sens et en marche avant

Merci de vos lumières

Cordialement

Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

La loc part sytèmatiquement en marche arrière Empty
MessageSujet: Re: La loc part sytèmatiquement en marche arrière   La loc part sytèmatiquement en marche arrière EmptySam 3 Jan - 18:13

ptitrain54 a écrit:
Bonjour

Etant toujours à la phase de découverte de TC V7 avant achat, je suis donc en mode démo et Système Digital piloté par Intellibox.

Petite question :

Lorsque je veux tester un trajet crée en mode autotrain, ma loco démarre systèmatiquement en arrière et ne veux pas se diriger vers le trajet crée.

Il faut que je retourne physiquement la loc sur les rails pour qu'elle parte dans le bon sens (mais en marche arrière de ce fait)

J'ai du louper un truc quelque part, mais je ne vois pas comment faire pour qu'elle parte dans le bon sens et en marche avant

Merci de vos lumières

Cordialement

Michel

1) Vérifier que la loco n'a pas sa marche avant/arrière inversée.

Pour cela, ouvrir une fenêtre de loco pour piloter la loco manuellement.
Puis vérifier l'orientation du sens de marche dans la fenêtre de loco, la flèche verte doit être orientée vers la droite (couleur verte).
Poser la loco n'importe où sur le réseau avec la face avant ou supposée telle, orientée vers la droite. Pousser alors le manipulateur vers la droite, la loco doit partir en marche avant.
Si ce n'est pas le cas, lire la valeur de CV29 de la loco sur la voie de programmation et modifier la valeur lue en ajoutant 1 à cette valeur.
Refaire le test de marche avec la fenêtre de loco, ce devrait être bon.

2) Assigner correctement la loco dans le canton de départ du trajet. Poser la loco dans le canton, la face avant orientée vers le départ du trajet.
Puis clic droit sur le canton, option "assigner un train". Dans la fenêtre qui s'ouvre, choisir la loco, puis cocher en bas de la fenêtre la flèche correspondant à la direction de la loco vers l'avant.

3) Lancer le trajet, la loco devrait partir dans le bon sens.

Jean
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
ptitrain54



Nombre de messages : 289
Age : 69
Localisation : Nancy (54)
Emploi : Retraité
Date d'inscription : 09/11/2008

La loc part sytèmatiquement en marche arrière Empty
MessageSujet: Re: La loc part sytèmatiquement en marche arrière   La loc part sytèmatiquement en marche arrière EmptyDim 4 Jan - 10:59

Bonjour Jean

Merci pour ces précieux conseils

Jean_01 a écrit:
[1) Vérifier que la loco n'a pas sa marche avant/arrière inversée.

Pour cela, ouvrir une fenêtre de loco pour piloter la loco manuellement.
Puis vérifier l'orientation du sens de marche dans la fenêtre de loco, la flèche verte doit être orientée vers la droite (couleur verte).
Poser la loco n'importe où sur le réseau avec la face avant ou supposée telle, orientée vers la droite. Pousser alors le manipulateur vers la droite, la loco doit partir en marche avant.
Si ce n'est pas le cas, lire la valeur de CV29 de la loco sur la voie de programmation et modifier la valeur lue en ajoutant 1 à cette valeur.
Refaire le test de marche avec la fenêtre de loco, ce devrait être bon.

Je viens de tester le petit 1 !

En effet le pb est que ma loc part effectivement en marche arrière.

Je viens de faire le test avec toutes les locos, le phénomène est le même.

Je viens d'essayer de lire le CV 29 : Impossible de lire ce CV !!!!

Le pb je pense est que mes locs sont trop agées. Elles dates de 15 ans, début de l'apparition du numérique Arnold.
Les décodeurs ne doivent pas être adressables je pense.

Je ne vois que 2 solutions possibles :

a) Inverser les fils branchés au moteur (je ne sais pas si cela est physiquement possible) et je ne suis pas certain du résultat !

b) Changer carrément le décodeur pour un décodeur récent !

Que pensez vous de ces possibilités ?

Cordialement

Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
NicoCho



Nombre de messages : 154
Localisation : Hauts de Seine
Date d'inscription : 20/09/2007

La loc part sytèmatiquement en marche arrière Empty
MessageSujet: Re: La loc part sytèmatiquement en marche arrière   La loc part sytèmatiquement en marche arrière EmptyDim 4 Jan - 12:54

Bonjour Michel,

s'il s'agit de moteurs à courant continu, l'inversion des fils en sortie du décodeur devrait faire l'affaire. Concernant le changement de décodeur, c'est faisable mais pas nécessaire si l'inversion des files marche. A noter que si les décodeurs ne sont pas à régulation de charge, ça peut valoir le coup de les changer pour obtenir un étalonnage fiable.

Nicolas
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

La loc part sytèmatiquement en marche arrière Empty
MessageSujet: Re: La loc part sytèmatiquement en marche arrière   La loc part sytèmatiquement en marche arrière EmptyDim 4 Jan - 15:29

Avant de sortir le fer à souder, il faut peut être essayer la solution logicielle en inversant tout simplement le sens de l'assignation de la loco sur le canton.

Cela dit, si les décodeurs ne sont pas à compensation de charge, il sera difficile d'utiliser correctement les marqueurs de ralentissement et encore plus les marqueurs décalés ou les contacts virtuels.

Jean
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
ptitrain54



Nombre de messages : 289
Age : 69
Localisation : Nancy (54)
Emploi : Retraité
Date d'inscription : 09/11/2008

La loc part sytèmatiquement en marche arrière Empty
MessageSujet: Re: La loc part sytèmatiquement en marche arrière   La loc part sytèmatiquement en marche arrière EmptyLun 5 Jan - 12:15

Bonjour
Jean_01 a écrit:
Avant de sortir le fer à souder, il faut peut être essayer la solution logicielle en inversant tout simplement le sens de l'assignation de la loco sur le canton.
Finallement j'ai sorti le fer à souder et inversé les 2 fils au moteur. Tout est rentré dans l'ordre et maintenant les locs partent dans le bon sens Very Happy

Jean_01 a écrit:
Cela dit, si les décodeurs ne sont pas à compensation de charge, il sera difficile d'utiliser correctement les marqueurs de ralentissement et encore plus les marqueurs décalés ou les contacts virtuels.
Mes locs sont le toutes premières locs sorties en numérique chez Arnold dans les années 1990 ! Alors pour la compensation de charge il ne faut pas réver Embarassed On fera avec en attendant d'acheter des locs modernes !

Encore merci pour vos précieux conseils

Cordialement

Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Contenu sponsorisé




La loc part sytèmatiquement en marche arrière Empty
MessageSujet: Re: La loc part sytèmatiquement en marche arrière   La loc part sytèmatiquement en marche arrière Empty

Revenir en haut Aller en bas
 
La loc part sytèmatiquement en marche arrière
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les Trajets et Itinéraires-
Sauter vers: