Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Dysfonctionnement Canton/Aiguillage

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jac Ho

avatar

Nombre de messages : 126
Age : 70
Localisation : Genève
Emploi : Retraité
Loisirs : Cyclisme, informatique, oldtimer, grand-père
Date d'inscription : 10/10/2016

MessageSujet: Dysfonctionnement Canton/Aiguillage   Mer 25 Jan - 17:44

Bonsoir,

Voici mon équipement : Voie Marklin M (test), Centrale ESu, décodeur d'aiguillage K83 et Lens LS 150, Retro LDT RM GB 8 N
Mon circuit à 8 cantons et un morceau de voie non surveillée (un seule rail).
Aucun des canton n'a d'opération programmée.

Lors du passage de la loco d'un canton à l'autre, les aiguillages contrôlé par le décodeur LS 150 change d'état scratch scratch
A préciser que le phénomène ne se produit pas sur tous les cantons et que le k83 ne subit pas ce dérangement.
Encore une précision :
1) les aiguillages sont intégrés dans les cantons
2) ce problème n'existait pas avec une retro Weissmann

Les cadors en TC me rendrait un bon service en m'éclairant cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3584
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   Mer 25 Jan - 18:54

Bonsoir,

Jac Ho a écrit:
... Lors du passage de la loco d'un canton à l'autre, les aiguillages contrôlé par le décodeur LS 150 change d'état scratch scratch ... 
Tu ne nous dis pas par quel moyen la loco passe d'un canton à un autre ? Si c'est via les "circulations spontanée", cela peut-être normal puisque c'est TC qui choisit et fait les itinéraires ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   Mer 25 Jan - 18:58

Il faudrait nous éclairer d'abord avec une capture d'écran de ton TCO pour qu'on voit où ça se produit.
Question : n'as-tu pas mis un indicateur dans les propriétés des aiguillages...?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jac Ho

avatar

Nombre de messages : 126
Age : 70
Localisation : Genève
Emploi : Retraité
Loisirs : Cyclisme, informatique, oldtimer, grand-père
Date d'inscription : 10/10/2016

MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   Mer 25 Jan - 20:41

Merci pour vos interventions,

Voici le schéma, les triangle indicateurs non aucune fonction et sont la pour me rappeler ou sont les isolateurs.
J'ai contrôlé si les aiguilles n'avaient pas été affublée d'un indicateur, ce n'est pas le cas.
La loco passe d'un canton à l'autre soit :
- En circulation manuelle commandée par la centrale ESU
- En circulation manuelle commandée par TC fenêtre de train




Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   Mer 25 Jan - 22:57

Et quelles sont les aiguilles en cause ?
Es-tu sûr de n'avoir fait aucun paramétrage quelque part impliquant les aiguillages ?
Soit dans un canton, soit dans un trajet, soit dans un indicateur ou encore un itinéraire...
As-tu créer un trajet passant par ces aiguillages ?
N'as-tu pas, par inadvertance, valider un trajet en AutoTrain ?
N'as-tu pas fait un paramétrage dans l'Ecos qui implique ces aiguilles ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jac Ho

avatar

Nombre de messages : 126
Age : 70
Localisation : Genève
Emploi : Retraité
Loisirs : Cyclisme, informatique, oldtimer, grand-père
Date d'inscription : 10/10/2016

MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   Jeu 26 Jan - 23:25

Bo nsoir,
Les aiguilles en cause sont celles d'entrée du canton 6 et celles de l'entrée et sortie du canton V2
Il n'y a pas de paramétrage car j'ai effacer tous les trajet, je roule avec la centrale ESU et TC n'est pas lancer sur l'ordi !
En revanche le feu rouge raccordé sur le LS 150 à été supprimer sur la centrale Ecos et là le phénomène à disparu.
Problème sur le LS150 ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3584
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   Ven 27 Jan - 6:58

Bonjour,

Jac Ho a écrit:
... Les cadors en TC me rendrait un bon service en m'éclairant cheers  

Jac Ho a écrit:
... je roule avec la centrale ESU et TC n'est pas lancer sur l'ordi !...  

scratch Là, les cadors de TC ne vont pas pouvoir t'aider !!!... Rolling Eyes

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5291
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   Ven 27 Jan - 7:40

Je vais poser ma sempiternelle question:

En simulation que se passe-t-il?

Si ça ne fonctionne pas en simulation, il faut décortiquer le paramétrage de TC.

Si ça fonctionne correctement en simulation, il te faut décortiquer ton câblage et vérifier les isolations. Avec la voie M, j'ai peur qu'il y ait des interférences un peu partout.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Geo69



Nombre de messages : 3584
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   Ven 27 Jan - 8:14

Bonjour,

Jean_01 a écrit:
... En simulation que se passe-t-il? ...
La simulation va être vite faite puisque Jac Ho nous dit que TC n'est pas démarré quand il rencontre le problème ! ... Laughing
Jac Ho a écrit:
... je roule avec la centrale ESU et TC n'est pas lancer sur l'ordi !...  

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5291
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   Ven 27 Jan - 8:33

Georges,

Dans son premier post, il n'est pas indiqué que TC n'est pas démarré. C'est pour cela que j'ai posé la question de la simulation.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Jac Ho

avatar

Nombre de messages : 126
Age : 70
Localisation : Genève
Emploi : Retraité
Loisirs : Cyclisme, informatique, oldtimer, grand-père
Date d'inscription : 10/10/2016

MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   Ven 27 Jan - 12:52

Effectivement au premier test TC était en route ensuite je l'ai déconnecté pensant que le problème venait de lui.
A l'heure actuelle, le signal que j'avais supprimé est à nouveau en fonction et le tout fonctionne pour l'instant correctement. Je vérifie encore si cela pourrait provenir des différente locos. Je les teste une à une.

Merci à tous pour votre support et je reviens vers vous si ça Question encore.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   Ven 27 Jan - 14:53

La voie M, c'est celle qui est sur support métallique...!?
Alors, gare aux fuites... affraid
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Dysfonctionnement Canton/Aiguillage   

Revenir en haut Aller en bas
 
Dysfonctionnement Canton/Aiguillage
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Canton avec aiguillage au milieu.
» Signalisation BAPR
» Ligne d'occupation des trains comme dans la réalité
» Canton délimité par des ILS
» numerotation de canton

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les cantons-
Sauter vers: