Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 REFECTION D'UN RESEAU EXISTANT

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7  Suivant
AuteurMessage
jibounet

jibounet

Nombre de messages : 147
Age : 59
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyDim 18 Nov - 6:42

Bonjour elie , oui a ce jour ayant tout repris a zéro , effectivement je n'ais encore aucun trajet de crée , je me sert d'autotrain pour valider les distances dans les cantons . Maintenant que tout le réseau est opérationnel les trajets suivront . A la vue de ton interrogation , autotrain générerait des problèmes sur certaines machines et pas d'autres ? Car mon souci est bien là ,toutes les machines  que je possède s'arretent bien là ou il faut a l'exception de ce petit Y6400.
J’essaierais de créer un trajet pour voir si ce problème persiste .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

jibounet

Nombre de messages : 147
Age : 59
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyDim 18 Nov - 9:59

Alors après avoir essayer plusieurs pistes , d’après vos suggestions
suppression du canton , et après l'avoir recrée , même constat en ayant quitter le programme après l'avoir supprimé .
ensuite en créant un trajet , toujours le même souci , j'avoue y perdre mon latin!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyDim 18 Nov - 14:08

Essaie en affectant le marqueur à "Tout le matériel roulant"...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sébi

Sébi

Nombre de messages : 539
Age : 45
Localisation : Orsières (VS)
Emploi : Opérateur en trafic ferroviaire
Loisirs : Trains
Date d'inscription : 28/06/2007

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyLun 19 Nov - 17:16

coquelicot94 a écrit:
essaye d'enlever tous les marqueurs et de les recréer, ou si cela ne fonctionne pas encore de supprimer le canton et de recommencer (avec les conséquences sur les trajets qui vont suivrent...)
A+
Cette option est-elle encore possible avec le calcul automatique du SPC imposé par Herr Freiwald Question
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.photos-trains.ch
jibounet

jibounet

Nombre de messages : 147
Age : 59
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyLun 19 Nov - 18:12

Bonsoir , je viens de réessayer avec l’idée de Elie , même constat , puis j'ai change le contact de rétro sur un autre que j'avais de libre , toujours la même chose , avec n'importe quelle autre machine elles s’arrêtent toutes au marqueur d’arrêt , c'est a rien n'y comprendre , surtout qu'il n'y a que ce canton ou cet Y6400 ne s’arrête pas , sur tous les autres cantons il marque bien l’arrêt !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyLun 19 Nov - 19:30

Malheureusement, dans ce cas là, il est presque certain que ton fichier .yrrg actuel est corrompu...
Si ,tu as un fichier précédent que tu as sauvegardé, essaie de l'ouvrir après lui avoir donné un nouveau nom, et fait un nouvel essai de circulations avec ce fichier.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

jibounet

Nombre de messages : 147
Age : 59
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyLun 19 Nov - 19:31

Merci elie , je verrais cela demain soir , merci bonne soiree
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyMer 21 Nov - 15:00

Alors, il en est où le "jibounet"...!? Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

jibounet

Nombre de messages : 147
Age : 59
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyMer 21 Nov - 15:56

Ah AH , le jibounet il en est que vu la température du sous-sol 12° il est pas descendu , et pour tout vous dire ce ne sera pas avant samedi . Mais , suivant les conseils et l'aventure du même tonneau d'une tierce personne , et après mure réflexion de ma part je tenterais autre chose , c'est a dire de supprimer de la centrale et de TC cette loco , puis de la recreer , ne vous inquiétez pas vous saurez si cela fonctionne , mais pas avant ce weekend , ou j'aurais put chauffer un peu le sous sol .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyMer 21 Nov - 16:37

OK, alors à Samedi... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xaviermbcn

xaviermbcn

Nombre de messages : 68
Age : 56
Localisation : Tortellà & Premià de Mar
Emploi : Loisirs
Loisirs : Emploi
Date d'inscription : 20/03/2018

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyMer 21 Nov - 18:48

Bonjour Jean Bernard,

est-ce que tu utilises les mêmes détecteurs d' occupations par tout dans ton circuit ? Est-ce une machine à très faible consomation?

cordialement,

Xavier
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

jibounet

Nombre de messages : 147
Age : 59
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyMer 21 Nov - 19:23

Bonsoir , oui tous les détecteurs sont identiques RM-GB-8 , 9 en tout contrairement a ma signature , après l’extension , il n'y a que ceux ci , et oui ce Y6400 je le considère comme ayant une faible conso , bien qu'il soit sonorisé . Je rappelle qu'il s’arrête bien sur tous les cantons , a l'exception d'un seul , là ou tous les autres trains s’arrêtent bien . Je vais faire comme je l'ais précisé lors de mon dernier post , et je vous dirais , soyez patients , j'ais essayé pleins de pistes différentes , il me reste celle-ci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyMer 21 Nov - 19:36

jibounet a écrit:
c'est a dire de supprimer de la centrale et de TC cette loco , puis de la recreer

C'est une bonne idée... pense à enregistrer entre les deux opérations... voir même redémarrer le PC...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

jibounet

Nombre de messages : 147
Age : 59
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyMer 21 Nov - 19:44

Pas de soucis et re profil vitesse on verra bien . Cette solution a deja fonctioné chez la personne qui m'a conseilé .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyMer 21 Nov - 19:53

Aah oui, si tu supprimes la loco, y compris du fichier "Données de locomotives", il faudra refaire le profil aussi...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

jibounet

Nombre de messages : 147
Age : 59
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptySam 24 Nov - 16:22

Bonjour a tous , alors voila des nouvelles toutes fraîches.
1° suppression de la loco de TC
2° suppression de la loco de la centrale
3° arrêt TC arrêt du PC
4° on rallume tout
5° création de la loco dans la centrale
6° création de la loco dans TC
7° nouveau profil de vitesse avec tout ce qui va avec
8° essai sur un canton différent de celui qui me pose problème il s’arrête bien comme il faut
9° essai sur le fameux canton
et vous savez quoi ? et bien elle ne s’arrête toujours pas , grosse déception
10° j'avais une nouvelle machine encore jamais crée ni dans la centrale et donc ni dans TC
je lui ais fait son profil de vitesse et l'aie envoyée sur le maudit canton , elle s’arrête pile poil avec auto train ainsi qu'avec un trajet défini a l'avance .
Résultat des courses ce loco tracteur se verra interdire ce canton , et pis c'est tout.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

Christophe

Nombre de messages : 2483
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptySam 24 Nov - 17:49

Je suis ton histoire sans avoir d'avis... Mais un truc en passant, as tu changé le nom de ta loco ? Juste pour voir.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
jibounet

jibounet

Nombre de messages : 147
Age : 59
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptySam 24 Nov - 17:52

Bah , non je crois l'avoir renommée pareil a un espace près entre le Y et le 6400 peut être , c'est vraiment une histoire de fou , j'ais oublié aussi dans le déroulé des opérations , le reset du décodeur , je suis vraiment reparti de zéro !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xaviermbcn

xaviermbcn

Nombre de messages : 68
Age : 56
Localisation : Tortellà & Premià de Mar
Emploi : Loisirs
Loisirs : Emploi
Date d'inscription : 20/03/2018

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptySam 24 Nov - 19:09

Bonsoir,

je suppose que tu as tu essayé à niveau de plusieurs trajets, Autotrain, etc...
Est-ce que la machine s' arrête dans ce canton, sur un trajet plus long, si tu bloques la sortie du canton ?

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

jibounet

Nombre de messages : 147
Age : 59
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptySam 24 Nov - 21:17

A voir , en bloquant la sortie du canton ,ce peut etre une piste que je n'ais pas encore tenter . Quand aux trajets plus long le probleme reste le meme
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptySam 24 Nov - 22:17

Quoiqu'il en soit, il y a une anomalie...
Ce n'est pas un remède qu'il faut trouver, mais la cause... et à mon avis, cette cause, elle est logicielle... une verrue est plantée dans les paramètres, et il faut la déloger...

As-tu regardé avec une fenêtre de "Contrôle de trafic" si le marqueur est activé ou non par le Y6400 ?

As-tu vérifié qu'il n'y a pas un conditionnement qui se serait glissé dans les propriétés du marqueur d'arrêt ?
- soit dans l'onglet "Conditions"
- soit dans l'onglet "Trains"
- soit dans l'onglet "Trajets"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

Christophe

Nombre de messages : 2483
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyDim 25 Nov - 9:10

DiCoS69 a écrit:
Quoiqu'il en soit, il y a une anomalie...
Ce n'est pas un remède qu'il faut trouver, mais la cause... et à mon avis, cette cause, elle est logicielle... une verrue est plantée dans les paramètres, et il faut la déloger...

As-tu regardé avec une fenêtre de "Contrôle de trafic" si le marqueur est activé ou non par le Y6400 ?

As-tu vérifié qu'il n'y a pas un conditionnement qui se serait glissé dans les propriétés du marqueur d'arrêt ?
- soit dans l'onglet "Conditions"
- soit dans l'onglet "Trains"
- soit dans l'onglet "Trajets"

C'était un peu l'idée, si tu changes le nom de la loco tu "dé-génère" le souci ! Non ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
xaviermbcn

xaviermbcn

Nombre de messages : 68
Age : 56
Localisation : Tortellà & Premià de Mar
Emploi : Loisirs
Loisirs : Emploi
Date d'inscription : 20/03/2018

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyDim 25 Nov - 9:29

Bon jour Jean Bernard,

j' ai lu à nouveau le fil. Ce qui me dérange le plus c' est que tu dis qu' avec le marqueur à 10 cm du début ça fonctionnait mais à la bonne distance non...
Combiens d' indicateurs as-tu sur le bloc ?
Quand tu dis que le marqueur d' arret ne s' active pas, est-ce que le marqueur de ralentissement oui ?
As-tu essayé avec le Simulateur voir ce que ça donne ? ... Comme dit DicoS60 celà pourrait éclairsir le probème sur le logiciel...

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyDim 25 Nov - 10:00

Pour vérifier des conditions ou autres paramètres, la fenêtre d'Inspecteur de la V9 peut se révéler très utile.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
jibounet

jibounet

Nombre de messages : 147
Age : 59
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 EmptyDim 25 Nov - 10:15

Pour xavier deux indicateurs seulement 1 ralentissement a 80 cm et 5cm de distance et un indicateur d'arret a 85 .
Celui de ralentissement se met bien en surbrillance lors du passage de la machine celui d'arret ne s'active pas ou alors bien plus tard . Mais pour les autres macines il fonctionne bien .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




REFECTION D'UN RESEAU EXISTANT - Page 6 Empty
MessageSujet: Re: REFECTION D'UN RESEAU EXISTANT   REFECTION D'UN RESEAU EXISTANT - Page 6 Empty

Revenir en haut Aller en bas
 
REFECTION D'UN RESEAU EXISTANT
Revenir en haut 
Page 6 sur 7Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: Les Membres :: Les réseaux-
Sauter vers: