Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 Prob. Ecos/TC/Icones

Aller en bas 
AuteurMessage
JP85

JP85

Nombre de messages : 146
Age : 59
Localisation : vendée 85
Emploi : opticien
Loisirs : Train à 90 %
Date d'inscription : 07/02/2012

Prob. Ecos/TC/Icones Empty
MessageSujet: Prob. Ecos/TC/Icones   Prob. Ecos/TC/Icones EmptyVen 9 Juin - 19:19

Bonsoir les amis.....

J'ai un prob.( avec les icones de l'Ecos) relatif aux sons !!
Je m'explique.... Surprised lorsque je lance un trajet sous TC  , les sons programmés par mes soins( par rapport aux cantons  ).....sifflet.....bruitage....freins....etc...fonctionnent !!....MAIS pendant le trajet , impossible depuis l'Ecos d'Actionner d'autres sons !!!! No J'ai beau appuyer sur toutes les touches , rien ne marche....est-ce le fait d'avoir fait la dernière M.A.J de l'Ecos ......Shocked
ou........autre chose......!!!!

Phil
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Prob. Ecos/TC/Icones Empty
MessageSujet: Re: Prob. Ecos/TC/Icones   Prob. Ecos/TC/Icones EmptySam 10 Juin - 9:37

Est-ce qu'elles sont activées en cliquant sur les fonctions dans la fenêtre de train de TC...?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3003
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

Prob. Ecos/TC/Icones Empty
MessageSujet: Re: Prob. Ecos/TC/Icones   Prob. Ecos/TC/Icones EmptySam 10 Juin - 18:12

Bonjour.

Philippe, pourrais-tu nous mettre une photo de la page de paramétrage des fonctions de l'Ecos.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JP85

JP85

Nombre de messages : 146
Age : 59
Localisation : vendée 85
Emploi : opticien
Loisirs : Train à 90 %
Date d'inscription : 07/02/2012

Prob. Ecos/TC/Icones Empty
MessageSujet: Re: Prob. Ecos/TC/Icones   Prob. Ecos/TC/Icones EmptyDim 11 Juin - 16:06

Pour Elie : dans TC ( Fenetre de train ) , je n'ai activé que les fonctions qui me servent dans les trajets !?.......mais avant ça marchait trés bien !

Pour Patrick : je ne vois pas ou se trouve la page ( paramétrage )de l'Ecos  que tu veux ?.....ah oui , j'oubliai.....toutes les fonctions " sons et lumiéres " fonctionnent avant tout lancement de trajets sous TC.....Suspect
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3003
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

Prob. Ecos/TC/Icones Empty
MessageSujet: Re: Prob. Ecos/TC/Icones   Prob. Ecos/TC/Icones EmptyLun 12 Juin - 6:34

Bonjour.

Si les fonctions sont bien commandables depuis l'Ecos, en dehors des trajets, c'est que la programmation est bonne, donc inutile de chercher cette page de configuration des fonctions.

Il faudrait qu'un utilisateur qui a fait le dernière mise à jour de l'Ecos nous dise si il rencontre le même problème.

Jean-Claude (Papybricolo) , tu es là Question
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Prob. Ecos/TC/Icones Empty
MessageSujet: Re: Prob. Ecos/TC/Icones   Prob. Ecos/TC/Icones EmptyLun 12 Juin - 11:24

JP85 a écrit:
Pour Elie : dans TC ( Fenetre de train ) , je n'ai activé que les fonctions qui me servent dans les trajets !?.......mais avant ça marchait trés bien !

Pourquoi ne pas les avoir créées toutes dans la fenêtre de train...?
Peut-être y a-t-il une relation de cause à effet...
Enfin, si avant la m.à.j. le fonctionnement était correct, il est probable que c'est la raison du problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




Prob. Ecos/TC/Icones Empty
MessageSujet: Re: Prob. Ecos/TC/Icones   Prob. Ecos/TC/Icones Empty

Revenir en haut Aller en bas
 
Prob. Ecos/TC/Icones
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: