Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème entrée de pont

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3, 4, 5  Suivant
AuteurMessage
jibounet

avatar

Nombre de messages : 121
Age : 58
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problème entrée de pont   Mer 16 Aoû - 12:45

Bonjour , il y a quelque chose que je ne comprends pas , voila je crée un trajet qui passe par le pont , la loco démarre bien , le pont se positionne bien et là la loco s’arrête sur le canton qui précède le pont et ne bouge plus ! il y a surement quelque chose que je ne fait pas comme il faut , mais quoi ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3748
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème entrée de pont   Jeu 17 Aoû - 6:49

Bonjour,

jibounet a écrit:
... il y a surement quelque chose que je ne fait pas comme il faut , mais quoi ?
La fenêtre "Messages" (en utilisant éventuellement le bouton "Détails") ne te donne pas d'indice ? Par ailleurs, as-tu utiliser le bouton "Dct Railroad" pour voir s'il te reste des anomalies de paramétrage ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Problème entrée de pont   Jeu 17 Aoû - 11:49

Si tu pouvais poster une copie d'écran au moment du problème... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5380
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème entrée de pont   Jeu 17 Aoû - 12:08

Pour la clarté du débat, j'ai créé un nouveau sujet car la discussion en cours n'a plus rien à voir avec la "Réfection d'un réseau existant".

Jean Bernard, merci à toi d'ouvrir dorénavant des sujets en rapport avec tes question sauf si tu veux nous montrer des choses qui se passent sur ton réseau refait.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
jibounet

avatar

Nombre de messages : 121
Age : 58
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problème entrée de pont   Jeu 17 Aoû - 15:27

Sans problèmes , je ferais , comme cela a l'avenir , merci a toi .Je vous ferais tout cela (copies etc....) très bientôt
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5380
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème entrée de pont   Jeu 17 Aoû - 15:52

Si la loco s'arrête, c'est qu'elle en reçoit l'ordre.

Je serais bien étonné qu'il n'y ait pas une ligne dans les messages détaillés pour expliquer la cause de cet arrêt. S'agit-il d'un arrêt brusque ou d'un arrêt en douceur au marqueur d'arrêt du canton qui précède le pont? Le signal du canton qui précède le pont est de quelle couleur?

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
jibounet

avatar

Nombre de messages : 121
Age : 58
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problème entrée de pont   Jeu 17 Aoû - 17:16

Alors voici deja le tracé du TCO avec le parcours

et ensuite la fenetre des messages
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

avatar

Nombre de messages : 121
Age : 58
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problème entrée de pont   Jeu 17 Aoû - 17:20

et pour finir le parametrage du canton du pont
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème entrée de pont   Jeu 17 Aoû - 21:17

Tu as la réponse dans les messages :
"Itinéraire C26<--> PONT non disponible pour locomotive 030TU"...
Maintenant, il faut trouver pourquoi cet itinéraire ne peut pas s'ouvrir... donc commencer par chercher du côté du paramétrage du canton C26 ou de l'itinéraire, ou ...??
- Canton C26 ne circulant que dans un sens
- marqueurs du canton 26
- indexation du pont non conforme
- pont mal orienté
- trajet incorrect
- .../...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

avatar

Nombre de messages : 1169
Age : 74
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

MessageSujet: Re: Problème entrée de pont   Ven 18 Aoû - 6:30

je rajouterai Pont non verrouillé sur la copie d'écran !!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5440
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème entrée de pont   Ven 18 Aoû - 8:32

Joel a écrit:
je rajouterai  Pont non verrouillé sur la copie d'écran !!

Dans ce cas, il y a fort à parier que c'est la rétrosignalisation de contrôle de position du pont qui ne fonctionne pas ou qui est mal renseignée.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème entrée de pont   Ven 18 Aoû - 13:41

Ce qui est curieux, c'est que l'itinéraire entre le canton d'entrée et le pont est ouvert, et le canton du pont, réservé.
Malgré cela, le signal de sortie du canton d'entrée est au rouge...!??

A quel canton est attribuée l'appellation C26 ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

avatar

Nombre de messages : 121
Age : 58
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problème entrée de pont   Sam 19 Aoû - 18:34

Bonsoir a tous , voila aujourd’hui , j'ai tout repris a zéro, la réindexation du pont qui je doit dire se mettait bien en place suivant les demandes autant manuellement que par les trajets , ou auto train bref tout repris depuis le début , et le constat reste le même . j'ai donc créer un nouveau trajet avec une fenêtre de messages qui ne concerne que ce trajet et je vous livre tout d'abord l'image du TCO afin que vous puissiez voir les cantons concernés.
ensuite la fenetre du dispatcher ou j'ai creer ce trajet

et pour finir la fenetre des details des messages


voila ou j'en suis et le train reste toujours bloqué sur le canton précédent , je désespère car tout le reste fonctionne a merveille , j'ai analyser toutes vos réponses également les interrogations restent les mêmes
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5380
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème entrée de pont   Sam 19 Aoû - 19:17

Par rapport à ton dernier message, la fenêtre des messages de TC a bien changé.

TC te dit maintenant que le trajet ne peut démarrer car il contient un canton ou un itinéraire qui ne peut être pénétré, à cause de paramètres du trajet.

Tu as donc quelque chose qui cloche dans les paramètres des itinéraires ou des cantons du trajet, voir même du trajet lui même.

As-tu fait un test en simulation? Est-ce que cela fonctionne? Cela te permettrait de savoir si ton problème vient bien de tes paramètres ou d'un souci matériel.

Envoie moi ton fichier de réseau (.yrrg) j'y jetterai un oeil avant de partir en vacances. (jean.dagronarobasecern.ch)

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
jibounet

avatar

Nombre de messages : 121
Age : 58
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problème entrée de pont   Sam 19 Aoû - 19:35

Oui Jean elle a bien changée pour cause la reprise a zéro de la plaque , du trajet et tout , j'ai tout repris sur un fichier a part , je te remercie de ton aide , je t'envoie ce fichier , car je ne pige rien du tout , en tous les cas je te remercie et te souhaites de bien bonnes vacances
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fhp2

avatar

Nombre de messages : 830
Age : 55
Localisation : Paris
Date d'inscription : 25/01/2012

MessageSujet: Re: Problème entrée de pont   Dim 20 Aoû - 4:47

N'aurais-tu pas coché la règle de trajet réservant le canton de destination et tout le cheminement dès le départ ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

avatar

Nombre de messages : 121
Age : 58
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problème entrée de pont   Dim 20 Aoû - 6:49

Bonjour fhp 2 , je te joint la capture des regles du trajet

pour info , je suis entrain de faire des simulations , et je me rends compte d'une chose , je develloppe
demarrage du trajet , le pont de met en place ,le train part du canton 21 , arrive sur le canton du pont , et la le pont se met en place , et là la loco ne demarre plus , si dans la fenetre du dispatcher onglet detail,  je clic sur le canton du pont il passe en non coloré , et si je re-clic dessus il se mets au rose , et là la loco demarre et finit son trajet ? si ça peut te donner une idée , moi je seche , je me doute que je n'ai pas fait ce qu'il fallait , mais quoi ? ,J'ai envoyé mon fichier a Jean , mais de mon coté je continu pour essayer de comprendre .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olid

avatar

Nombre de messages : 263
Localisation : Tonneins Lot & Garonne
Date d'inscription : 17/07/2007

MessageSujet: Re: Problème entrée de pont   Dim 20 Aoû - 9:52

Je pense qu'il faut cocher"le train peut rester dans le canton de départ" car il doit attendre que le pont se mette en place pour démarrer le trajet.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

avatar

Nombre de messages : 121
Age : 58
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problème entrée de pont   Dim 20 Aoû - 10:58

Je te remercie de te creuser la tète avec moi , mais depuis ce matin , j'ai du faire je ne sait de combinaisons de touches différentes , avec , sans , l'image fournie précédemment était pour répondre a la question posée juste avant , et je retombe toujours aux mêmes conclusions , si je clic deux fois dans la fenêtre "détail" du canton du pont , sur ce fameux canton qui reste obstinément rouge sans intervention de ma part , là le train repart bien ......un mystère pour moi !!!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème entrée de pont   Dim 20 Aoû - 13:08

Olid a raison... comme ton trajet démarre apparemment du canton qui précède le pont, il faut que tu coches la règle "Le Train peut rester dans le canton de départ", sinon, le trajet ne peut pas démarrer à cause de la mise en place du pont.

Tant que tu y es, décoche donc "Entrer dans les itinéraires occupés" et "Sélectionner les itinéraires avec le moins d'aiguillages".
Puis coche "Réserver les cantons occupés".

Généralement ces règles peuvent être cochées pour tous les trajets, sauf cas particuliers.

En lisant ton commentaire sous la liste des règles du trajet, il apparait en simulation, que le canton du pont occupé bloque la poursuite du trajet.
Il y a surement un paramètre qui n'est pas correct dans les propriétés du pont... je pense à la détection de "position atteinte" qui ne fait pas son boulot...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5380
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème entrée de pont   Dim 20 Aoû - 13:57

Après avoir regardé le fichier, il y a aussi plein de problèmes avec le TCO: les voies sous les symboles des cantons d'entrée de pont ne sont pas continues. Il y en a d'autres aussi comme cela sous d'autres cantons du TCO.

Cela motive le message de TC qui ne trouve pas de canton d'arrivée défini pour le trajet qui traverse le pont (C21 Garage V1).

Je pense que tu as voulu un peu griller les étapes. Tu dois reprendre ton TCO et corriger tous ces défauts avant toute chose.

Je n'ai pas vu physiquement le réseau, mais je ne suis pas sûr que ton paramétrage du pont en 48 voies corresponde à tes sorties réelles vers les voies d'accès. Ce qui, comme l'a dit Elie, provoque un dysfonctionnement au niveau de l'indicateur de position qui doit mal faire son boulot.

Quant au paramétrage des systèmes numériques, j'ai de gros doutes:

-utilises-tu réellement un système d'identification des trains? La case est cochée dans le paramétrage des systèmes numériques et des paramètres bizarres indiqués dans certaines locomotives. La 030TU par exemple.

- De la même façon la case d'utilisation de décodeurs stationnaires de cantons est cochée et l'indicateur du canton du pont est paramétré selon ce système. Je serais très étonné que tu utilises ce type de matériel.

Ton paramétrage de système numérique est, à mon avis, à revoir.  

Reprends tout ça calmement et ça va fonctionner.

Jean en mode vacances Smile Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))


Dernière édition par Jean_01 le Dim 20 Aoû - 15:31, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
jibounet

avatar

Nombre de messages : 121
Age : 58
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problème entrée de pont   Dim 20 Aoû - 15:21

Bonnes vacances , je vais reprendre tout ces points un par un , merci Jean
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

avatar

Nombre de messages : 121
Age : 58
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problème entrée de pont   Mar 22 Aoû - 14:54

Bonjour a tous , j'ai tout repris , suivant déja les remarques de Jean , ça c'est fait ! ensuite j'ai refait pour la nieme fois la reindexation du pont , il se positionne bien là ou je lui dit en manuel , ainsi que lors d'un trajet , il vient bien se mettre sur la voie demandée par le trajet , pour l'indexation , je pense quelle est correcte , maintenant une phrase de DiCoS69 m'interpelle ...
je pense à la détection de "position atteinte" qui ne fait pas son boulot... a écrit:
par quel artifice le pont dit "je suis arrivé a destination " et débloque le trajet ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

avatar

Nombre de messages : 1169
Age : 74
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

MessageSujet: Re: Problème entrée de pont   Mar 22 Aoû - 17:23

Comme je l'avais signalé et Rico aussi, TC ne reçois pas l'information de verrouillage de pont.
As tu bien branché la dernière borne à droite par l'intermédiaire d'une résistance et d'une diode (branchée dans le bon sens) vers un détecteur ?
Patience tu y arriveras, j'y ai passé aussi du temps .....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jibounet

avatar

Nombre de messages : 121
Age : 58
Localisation : HAUTE LOIRE
Emploi : commercial
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problème entrée de pont   Mar 22 Aoû - 18:17

Oui , j'ai bien fait ce que tu me dit , grâce a la généreuse donation de DiCoS69 concernant les diodes , je n'en possédait pas , donc oui connexion conforme a la notice du TT-DEC et je viens de vérifier , dans le bon sens......La rétro du pont fonctionne aussi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème entrée de pont   

Revenir en haut Aller en bas
 
Problème entrée de pont
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 5Aller à la page : 1, 2, 3, 4, 5  Suivant
 Sujets similaires
-
» Problème Bbox
» Problème entrée directe coordonnées GPS sur un Nuvi 2340 LMT
» Problème de lenteur avec Firefox
» Point d'entrée introuvable....
» Problème de hauteur limitée

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: