Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 Non démarrage de la locomotive avec TC

Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
Flo

Flo

Nombre de messages : 43
Age : 48
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

Non démarrage de la locomotive avec TC Empty
MessageSujet: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyVen 29 Sep - 11:20

Bonjour à tous,

Je vous expose mon problème du moment sur lequel je « planche » depuis un certain temps ... en vain.

Comme je l’indiquais dans ma présentation, j’ai construit un petit circuit de test pour me familiariser et découvrir les fonctionnalités de TC V8.0 Gold (en mode démo). Ce circuit est assez simple puisqu’il s’agit de deux boucles imbriquées et reliées entre elles par des aiguillages.

Sur la boucle la plus grande, j’ai créé 3 cantons rétrosignaiisés par un seul contact. Le trajet paramétré dans TC consiste à partir d’un canton 1 pour aller s’arrêter dans le canton 3 en traversant le canton 2. Lorsque je lance le simulateur, les cantons se mettent bien en surbrillance rose tour à tour, le tachymètre accélère et décélère pour s’arrêter dans le canton 3, et ma locomotive se déplace virtuellement. Sauf que, sur le circuit la locomotive ne bouge pas … !!!

J’ai bien vu dans les discussions du forum que d’autres personnes avaient eu le problème similaire : le paramétrage des « Ressources » de ma locomotive est bien à zéro, j’ai fait aussi la manipulation d’export / import de la locomotive (menu Train)

Ce que je n’arrive pas à cerner est de savoir si mon problème vient d’un mauvais paramétrage de TC (pour info, je pense avoir bien suivi les différentes étapes du guide utilisateurs de Jean Dragon [qui est très bien fait et oh combien utile !], mais j’ai pu louper quelque-chose !) ; ou bien d’un problème de branchements électriques/modules digital de mon circuit (ce qui est fort probable car le monde de l’électricité et du digital m’est assez obscur)

Autre information qui peut peut-être aider dans l’analyse de mon problème : ma locomotive fonctionne parfaitement lorsque je l’utilise manuellement avec la centrale Z21, en revanche elle ne démarre pas avec le tachymètre de TC manuellement

Dans l’attente de vos avis avisés !

Merci beaucoup
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
claude1



Nombre de messages : 876
Age : 68
Localisation : region parisienne et Arreau
Emploi : retraité
Loisirs : trains
Date d'inscription : 10/09/2011

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyVen 29 Sep - 11:40

Bonjour,
Peut être le mode démo est la cause du problème si le temps d'utilisation est dépassé.
Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Yann

Yann

Nombre de messages : 1812
Age : 37
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyVen 29 Sep - 11:56

Bonjour Flo,
Flo a écrit:

...le paramétrage des « Ressources » de ma locomotive est bien à zéro...
Mettre à 0 les ressources ne résout pas le problème, il faut surtout aller dans Train > Simulation des ressources et décocher si ça ne l'est pas déjà.
Ensuite, dans l'onglet connexion de propriétés de votre locomotive, êtes vous bien sûr d'avoir entré la bonne adresse qui correspond à votre locomotive...?

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => https://www.youtube.com/TheDigitrain <=
Mon site => http://www.digi-train.ch <=
TC 9 Gold / +SmartHand Mobile / +Net / H0 3 rails / H0 2 rails / Tams MasterControl / Rétro. et commande des signaux: Selectrix Businterface Peter Stärz / PC 3,3 GHz / Win XP, 7, 10 / iPhone 6 iOS 12.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyVen 29 Sep - 15:09

As-tu au moins paramétré le "profil simplifié de vitesse" de la machine dans les "propriétés", onglet "vitesse", puis bouton "profil automatique de vitesse" ...?
Voir le manuel utilisateur pour la réalisation...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4403
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyVen 29 Sep - 15:43

Bonjour,

Flo a écrit:
... ma locomotive fonctionne parfaitement lorsque je l’utilise manuellement avec la centrale Z21, en revanche elle ne démarre pas avec le tachymètre de TC manuellement ...
Quid de la connexion de la centrale avec le PC ? Si TC est bien en communication avec la centrale, tu dois avoir les deux "bombons" vert : "Prog.actif" et "online" en bas et à droite de la barre d'état de TC (pour avoir cette barre d'état il faut, dans le menu de TC "Afficher", aller dans "Barre d'outils" et cocher "Barre d'état) ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

Flo

Nombre de messages : 43
Age : 48
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyVen 29 Sep - 21:41

Bonsoir,

Par rapport à vos messages :

- Claude : j'ai bien fait mes essais dans la période d'utilisation (entre 10 à 15 minutes environ). En revanche, ta remarque me fait penser avoir lu quelquepart qu'il y avait un nombre limité d'utilisation de TC en mode démo ou quelque chose comme cela (?). Est-ce que cela vous parle ? En fait, quand je suis sur TC je n'ai plus de message au bout d'1/4 heure me disant qu'il me déconnecte (!) => ce qui a peut-être un rapport avec la remarque de Georges car j'ai un seul "bonbon" vert, l'autre est Offline

- Yann : Je confirme "Ressource simulation" est bien décoché

- Elie : Oui, j'avais paramétré le profil de vitesse. Avant de monter la rétrosignalisation (coupures rails + modules Digikeijs), ma loco fonctionnait ce qui m'avait permis de le faire. Quand j'essaie de le refaire actuellement, via le bouton "profil de vitesse", puis en déplaçant le petit curseur vert, ma loco ne bouge pas ! donc il ne calcule plus de profil de vitesse.

- Georges : le bonbon "Prog.actif est bien Vert par contre l'autre est OFFLINE. Par rapport à ma réponse à Claude ci-dessus, c'est comme si j'avais un mode démo "bridé" ou bien c'est une autre cause (?). Mais comme je l'indiquais à Elie, au début, ma loco marchait avec TC puisque j'ai pu paramétrer sa vitesse

Merci à vous tous en tout cas pour votre aide

A bientôt
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyVen 29 Sep - 23:48

Flo a écrit:
Bonsoir,
- Georges : le bonbon "Prog.actif est bien Vert par contre l'autre est OFFLINE. Par rapport à ma réponse à Claude ci-dessus, c'est comme si j'avais un mode démo "bridé" ou bien c'est une autre cause (?). Mais comme je l'indiquais à Elie, au début, ma loco marchait avec TC puisque j'ai pu paramétrer sa vitesse

Merci à vous tous en tout cas pour votre aide

A bientôt

La version démo est utilisable avec le réseau pendant 30 jours calendaires (30 dates) seulement... si tu es systématiquement en Offline, c'est sans doute que tu as dépassé la durée allouée, ou alors, que la connexion PC--> centrale n'est plus correctement établie (voir dans menu RRTC, puis "configuration des systèmes numériques").
Dans ces conditions, il est normal que tu ne puisses plus commander la loco...
La version démo reste cependant utilisable indéfiniment en Offline, mais tu ne peux plus sauvegarder les modifications apportées au fichier.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Skull1

Skull1

Nombre de messages : 699
Age : 52
Localisation : Finistère 29 Sud
Emploi : Electronicien & Informaticien
Loisirs : Trains HO 100% numérique - RC: Hélicoptères, planeurs, voiliers
Date d'inscription : 21/07/2015

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptySam 30 Sep - 9:06

La version démo reste cependant utilisable indéfiniment en Offline, mais tu ne peux plus sauvegarder les modifications apportées au fichier.

Suspect  Etrange, y a pourtant une solution pour que le fichier soit toujours enregistrable avec les modifs. Pas besoin de la clé lorsque je ne suis pas à la maison et que je veux travailler sur les fichiers.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
claude1



Nombre de messages : 876
Age : 68
Localisation : region parisienne et Arreau
Emploi : retraité
Loisirs : trains
Date d'inscription : 10/09/2011

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptySam 30 Sep - 9:16

Il me semble qu'à chaque passage avec la clef le mode démo est remis à zéro, cela expliquerait la possibilité de travailler sur les fichiers hors maison, à vérifier.
claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Flo

Flo

Nombre de messages : 43
Age : 48
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptySam 30 Sep - 20:27

Merci beaucoup, il ne me reste donc plus qu'à acheter la version complète !

J'ai vu sur le site de Freiwald qu'une version 9 de TC venait de sortir. Est-ce que vous avez un avis dessus (par rapport à la V8) ?

Me conseillez-vous de l'acheter directement sur le site de Freiwald ou via un revendeur ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

Yann

Nombre de messages : 1812
Age : 37
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptySam 30 Sep - 20:39

Bonjour,
Flo a écrit:
J'ai vu sur le site de Freiwald qu'une version 9 de TC venait de sortir. Est-ce que vous avez un avis dessus (par rapport à la V8) ?
Vu que vous êtes dans une phase d'apprentissage je vous conseille de rester pour l'instant avec la version 8.
Pour moi la version actuelle 9A1 est trop bugée et il faut attendre la prochaine release. Par contre vous pouvez sans problème commander votre licence dès aujourd'hui, car la clé USB permettra de débloquer non seulement la version 9 mais également la 8.

Flo a écrit:
Me conseillez-vous de l'acheter directement sur le site de Freiwald ou via un revendeur ?
Directement sur le site de Freiwald c'est plus direct et sans intermédiaire.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => https://www.youtube.com/TheDigitrain <=
Mon site => http://www.digi-train.ch <=
TC 9 Gold / +SmartHand Mobile / +Net / H0 3 rails / H0 2 rails / Tams MasterControl / Rétro. et commande des signaux: Selectrix Businterface Peter Stärz / PC 3,3 GHz / Win XP, 7, 10 / iPhone 6 iOS 12.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
Flo

Flo

Nombre de messages : 43
Age : 48
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptySam 30 Sep - 21:44


Donc, si j'ai bien compris, en achetant la version intégrale TrainController Gold V9.0, je vais recevoir un code licence que je peux utiliser sur la V8.0 qui est déjà téléchargée sur mon ordinateur.

Je pourrais ensuite télécharger le logiciel V9.0 ultérieurement, j'imagine que la mise à jour / passage entre les deux versions est automatique
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptySam 30 Sep - 23:27

Flo a écrit:

Donc, si j'ai bien compris, en achetant la version intégrale TrainController Gold V9.0, je vais recevoir un code licence que je peux utiliser sur la V8.0 qui est déjà téléchargée sur mon ordinateur.

Oui !

Flo a écrit:

Je pourrais ensuite télécharger le logiciel V9.0 ultérieurement, j'imagine que la mise à jour / passage entre les deux versions est automatique

Il te faudra, le moment venu, installer aussi la Version 9 que tu auras téléchargée, puis ouvrir ton fichier .yrrg avec, pour que la conversion se fasse après ton acceptation.
Il est alors conseillé de sauvegarder l'installation de la V8 (c'est à dire indiquer une autre direction d'installation pour la V9) afin qu'elle ne soit pas systématiquement remplacée, ainsi qu'un exemplaire du fichier .yrrg NON converti en V9, sous une autre dénomination (xxx_V8 par ex.)... on ne sait jamais... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

Flo

Nombre de messages : 43
Age : 48
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyDim 1 Oct - 16:17

D'accord Elie,

Je vais faire comme cela.
J'espère que cela va déjà résoudre mon problème initial de démarrage de loco.

Je te tiens au courant

@+ Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4403
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyLun 2 Oct - 10:21

Bonjour,

Flo a écrit:
... J'espère que cela va déjà résoudre mon problème initial de démarrage de loco...
En attendant d'avoir la licence TC, tu peux quand même vérifier que ta connexion PC/Z21 est toujours OK. Pour avoir ta connexion initiale TC/Z21, tu as du paramétrer une adresse IP dans la fenêtre de configuration des systèmes numériques de TC. Si la connexion PC/Z21 est toujours OK, cette adresse doit répondre a ton PC (commande "ping" suivie de l'adresse IP de ta Z21 effectuée dans une fenêtre "invite de commandes" dans les accessoires windows)... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

Flo

Nombre de messages : 43
Age : 48
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyLun 2 Oct - 19:19

Bonsoir Georges

J'ai fait la manip que tu m'as dite. J'ai eu en retour le nombre d'octets de données (soit 32) et des informations statistiques sur : - les paquets envoyés=4, reçus=4, perdus=0 (perte 0%) ; - la durée approximative des boucles (minimum=1ms, maximum=9ms, moyenne=6ms)

Je ne sais pas quelle interprétation je dois en faire ??? cela veut il dire que la connexion est ok ou pas ?

@+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4403
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyLun 2 Oct - 19:46

Bonsoir Florent,

Flo a écrit:
... Je ne sais pas quelle interprétation je dois en faire ??? cela veut il dire que la connexion est ok ou pas ? @+
Oui, cela veut dire que ton PC communique bien avec ta centrale (sous réserve que l'adresse IP du ping soit bien celle de ta Z21). Donc, à priori, ton problème de connexion vient bien de TC et devrait se résoudre avec l'achat d'une licence. Cependant, je me demande quand même si le pb vient bien d'une utilisation supérieure à 30 jours (non consécutifs). Tu ne peux plus sauvegarder les modifs de ton fichier réseau ? Lorsque tu cliques sur "Se connecter" dans le menu RRTC, tu n'as pas de message d'erreur ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

Flo

Nombre de messages : 43
Age : 48
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyLun 2 Oct - 20:14

Je n'ai pas de message d'erreur quand je clique sur "Connect", ni dans le journal des messages de DrRailroad.
Par ailleurs, j'ai l'impression que mes modifications sont bien sauvegardées : je viens de modifier la longueur d'une locomotive, quitter TC, puis me reconnecter. La modification de longueur avait bien été enregistrée.
(Je n'ai pas non plus de message de déconnexion au bout de 15min)

@+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4403
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyLun 2 Oct - 20:35

Bonsoir,

Flo a écrit:
Je n'ai pas de message d'erreur quand je clique sur "Connect", ni dans le journal des messages de DrRailroad...
Tu devrais avoir des messages d'erreurs dans des pavés bleus (pas dans la fenêtre "messages"). Tout semble se passer comme si ton système numérique était "offline". Si tu cliques sur "Configurer les systèmes numériques" dans le menu RRTC, ta Z21 n'est pas offline et son adresse IP est bien paramétrée ?

Flo a écrit:
... Par ailleurs, j'ai l'impression que mes modifications sont bien sauvegardées : je viens de modifier la longueur d'une locomotive, quitter TC, puis me reconnecter. La modification de longueur avait bien été enregistrée...
Ceci confirme mes soupçons ci-dessus ...  Smile

Flo a écrit:
... (Je n'ai pas non plus de message de déconnexion au bout de 15min) ...
Normal, puisque tu n'as pas eu de connexion ... Wink

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

Flo

Nombre de messages : 43
Age : 48
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyLun 2 Oct - 20:44

En cliquant sur le bouton "Connect", j'ai le bonbon "Prog.actif" qui est vert et le bonbon "ONLINE" également ! il était OFFLINE avant.

J'ai donc essayé de relancer le simulateur en assignant la loco au canton de départ, puis en ouvrant la fenêtre de contrôle de trafic pour activer le contact du canton et là, l'outil ne se met pas en mode "manoeuvrer", il est en mode "sens interdit". J'ai un message de TC qui me dit que l'opération ne peut être faite qu'en mode OFFLINE. J'ai cliqué sur OK ce qui a remis le OFFLINE ... Je lance le trajet, et ma loco n'avance pas Crying or Very sad
et il n'y a pas de message d'erreur dans le journal DrRailroad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4403
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyLun 2 Oct - 20:51

Bonsoir,

Flo a écrit:
... J'ai donc essayé de relancer le simulateur en assignant la loco au canton de départ, puis en ouvrant la fenêtre de contrôle de trafic pour activer le contact du canton et là, l'outil ne se met pas en mode "manoeuvrer", il est en mode "sens interdit". J'ai un message de TC qui me dit que l'opération ne peut être faite qu'en mode OFFLINE. J'ai cliqué sur OK ce qui a remis le OFFLINE ... Je lance le trajet, et ma loco n'avance pas ...
Soit tu fais de la simulation en mode "offline", soit tu fais de l'exploitation réelle en mode "online" ... Il n'y a pas de mix possible !... Mad

Flo a écrit:
En cliquant sur le bouton "Connect", j'ai le bonbon "Prog.actif" qui est vert et le bonbon "ONLINE" également !
Et bien là, ta loco devrais avancer sur ton réseau  si tu pousses son curseur dans la fenêtre de train (sans lancer la simulation) ...  Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

Flo

Nombre de messages : 43
Age : 48
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyLun 2 Oct - 20:54

Oui je viens de faire l'essai, ma loco avance bien en mode ONLINE (sans la simulation), en revanche elle n'avance pas en lançant la simulation (mode OFFLINE)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4403
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyLun 2 Oct - 21:02

Bonsoir,

Flo a écrit:
Oui je viens de faire l'essai, ma loco avance bien en mode ONLINE (sans la simulation)...
Alors tout est OK ... Very Happy

Flo a écrit:
... en revanche elle n'avance pas en lançant la simulation (mode OFFLINE)
Normal, puisqu'il s'agit de simulation !...  Wink Par contre la loco "avancera" bien sur le TCO et le tachymetre dans la fenêtre de train indiquera sa vitesse ...   Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

Flo

Nombre de messages : 43
Age : 48
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyLun 2 Oct - 21:13

Oui en mode simulation elle part bien de mon canton 1 pour s'arrêter dans le 3 en passant par la canton 2.
J'ai dû louper quelque chose dans le Guide de Jean, car, comment dois-je faire pour que sur le circuit elle fasse bien cette même opération ?

@+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4403
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC EmptyLun 2 Oct - 21:19

Bonsoir,

Flo a écrit:
... comment dois-je faire pour que sur le circuit elle fasse bien cette même opération ? @+
Et bien, tu ne lances pas le mode simulation ... Smile Centrale "online", éventuellement cliquer sur la flèche verte "Mise sous tension" et démarrer le trajet comme en simulation ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




Non démarrage de la locomotive avec TC Empty
MessageSujet: Re: Non démarrage de la locomotive avec TC   Non démarrage de la locomotive avec TC Empty

Revenir en haut Aller en bas
 
Non démarrage de la locomotive avec TC
Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: Les Membres :: Présentation-
Sauter vers: